<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="NOODP, noydir" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<meta name="description" content="Abraham&#39;s plan would effectively remove himself from Pharaoh&#39;s hit list... and make Sarah available for Pharaoh&#39;s hedonistic abuse! Talk about a lack of chivalry! Is this Abraham, the first Jewish husband and the ultimate mentch?" />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w3.chabad.org/media/images/1139/rGId11396199.jpg" width="1200" height="628" itemprop="image" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image" content="https://w3.chabad.org/media/images/1139/ypyL11396196.jpg" width="685" height="340" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="340" />
<meta name="keywords" content="How,Could,Abraham,Let,Sarah,Be,Abducted?, Genesis, the Book of Men &amp; Women Body &amp; Soul Sarah Parshah (Weekly Torah Reading) Lech-Lecha" />
<meta name="title" content="How Could Abraham Let Sarah Be Abducted? - Living through the Parshah - Parshah" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1675887-6232-9175-6277-9169-97235-1008051-1008052" />
<meta name="article-keywords" content="82-74-1283-1139-1062-17879-17619-1486-9037-16941-20488-1188-16949-2898-15453-221-1693-231-10206-10228-10204-10205-10319-12231-16208-16782-18688-75-10596-16240" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1675887" />
<meta name="scope-aid" content="6232" />
<meta name="scope-aid" content="9175" />
<meta name="scope-aid" content="6277" />
<meta name="scope-aid" content="9169" />
<meta name="scope-aid" content="97235" />
<meta name="scope-aid" content="1008051" />
<meta name="scope-aid" content="1008052" />
<meta name="article-keyword" content="82" />
<meta name="article-keyword" content="74" />
<meta name="article-keyword" content="1283" />
<meta name="article-keyword" content="1139" />
<meta name="article-keyword" content="1062" />
<meta name="article-keyword" content="17879" />
<meta name="article-keyword" content="17619" />
<meta name="article-keyword" content="1486" />
<meta name="article-keyword" content="9037" />
<meta name="article-keyword" content="16941" />
<meta name="article-keyword" content="20488" />
<meta name="article-keyword" content="1188" />
<meta name="article-keyword" content="16949" />
<meta name="article-keyword" content="2898" />
<meta name="article-keyword" content="15453" />
<meta name="article-keyword" content="221" />
<meta name="article-keyword" content="1693" />
<meta name="article-keyword" content="231" />
<meta name="article-keyword" content="10206" />
<meta name="article-keyword" content="10228" />
<meta name="article-keyword" content="10204" />
<meta name="article-keyword" content="10205" />
<meta name="article-keyword" content="10319" />
<meta name="article-keyword" content="12231" />
<meta name="article-keyword" content="16208" />
<meta name="article-keyword" content="16782" />
<meta name="article-keyword" content="18688" />
<meta name="article-keyword" content="75" />
<meta name="article-keyword" content="10596" />
<meta name="article-keyword" content="16240" />
<meta property="og:url" content="https://www.chabad.org/article.asp?aid=1008032" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="How Could Abraham Let Sarah Be Abducted?" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" href="/tools/rss/parsha_rss.xml" title="Parshah RSS Feed" />
<link rel="canonical" href="https://www.chabad.org/article.asp?aid=1008032" />
<link rel="image_src" href="https://w3.chabad.org/media/images/1139/DlWN11396197.jpg" />
<link rel="Stylesheet" href="https://w5.chabad.org/css/sections/calendar/calendarpicker.css?v=20201021.1848" id="kpicker" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/Library/reader-comments.css?v=20201021.1848" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/Modules/flexcroll.css?v=20201021.1848" id="kflexcroll" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/fonts/font-awesome/font-awesome-5.css?v=20201021.1847" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/DefaultGrid.css?v=20201021.1847" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/fonts/chabadorg-webfont.css?v=20201021.1847" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global2.css?v=20201021.1847" id="k0" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global2-theme.css?v=20201021.1847" id="k1" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/chabadorg.css?v=20201021.1848" id="k2" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/chabadorg-theme.css?v=20201021.1847" id="k3" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global-print.css?v=20201021.1848" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/new/main.css?v=20201021.1848" id="k7" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/modules/campaignbanner.css?v=20201021.1848" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/old/global.css?v=20201021.1848" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/bootstrap/grid.css?v=20201021.1847" id="kbootstrap4-grid" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/modules/sitebanner.css?v=20201021.1848" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="https://w5.chabad.org/css/global-ie.css?v=20201021.1847" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
How Could Abraham Let Sarah Be Abducted? - Living through the Parshah - Parshah
</title>






 

<script>
	window.dataLayer  = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":5,"publicationDate":"2009-10-13","primaryArticleId":1008032,"title":"How Could Abraham Let Sarah Be Abducted?","author":"Holzkenner, Rochel","authorId":15453,"contentLevel1":"Learning & Values","contentLevel2":"Parshah (Weekly Torah)","contentLevel3":"All Parshahs","contentLevel4":"Bereishit - Genesis","contentLevel5":"Lech Lecha","contentLevel6":"Parshah Columnists","contentLevel7":"Living through the Parshah","contentLevel8":"How Could Abraham Let Sarah Be Abducted?","siteName":"Chabad.org"},"time":{"upcomingHoliday":"Chanukah","daysToUpcomingHoliday":47,"hebrewDate":"5781-8-7"}});
</script>
<script>(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<script type="text/javascript">
	$j(function() {
		var _gaq = window._gaq || [];_gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
		_gaq.push(['_setCustomVar', 1, 'k', '-6198-1675887-6232-9175-6277-9169-97235-1008051-1008052--k16240-k10596-k75-k18688-k16782-k16208-k12231-k10319-k10205-k10204-k10228-k10206-k231-k1693-k221-k15453-k2898-k16949-k1188-k20488-k16941-k9037-k1486-k17619-k17879-k1062-k1139-k1283-k74-k82-', 3]);
	 
		_gaq.push(['_trackPageview']);

		
		_gaq.push(['t2._setAccount', 'UA-74858-9']);
		_gaq.push(['t2._setDomainName', 'none']);
		_gaq.push(['t2._trackPageview', '-6198-1675887-6232-9175-6277-9169-97235-1008051-1008052--k16240-k10596-k75-k18688-k16782-k16208-k12231-k10319-k10205-k10204-k10228-k10206-k231-k1693-k221-k15453-k2898-k16949-k1188-k20488-k16941-k9037-k1486-k17619-k17879-k1062-k1139-k1283-k74-k82-']);
		
		Co.DomEvents.AddListener(window, "beforeunload", function(){_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);});
		window._gaq = _gaq;
		(function () {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();

		if (typeof(_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof(sc) == "undefined" || sc === "")
		{
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof(sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length;i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr home clmc">
<div class="mobile_wrapper_container mobile-only">
<div class="menu_wrapper">
<div class="w100 menu ">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="ClmcHeaderLogo">
<a href="/" class="no_outline clearfix">
<i class="co co-logo-en"></i>
</a>
</div>
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:true" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items ">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=1008052&page=-%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fHow-Could-Abraham-Let-Sarah-Be-Abducted.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="1675888">
<div class="parent_item">
<span class="arrow"></span>
<span>Jewish Practice</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/325184/jewish/Mitzvahs-Traditions.htm">Mitzvahs & Traditions</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/325186/jewish/Lifecycle-Events.htm">Lifecycle Events</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/holidays/default_cdo/jewish/Jewish-Holidays.htm">Jewish Holidays</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/calendar/view/month_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid323440 margin50">
<a href="/recipes/default_cdo/jewish/Kosher-Cooking.htm"><span>Kosher Cooking</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="1675887">
<div class="parent_item">
<span class="arrow"></span>
<span>Learning & Values</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning & Values</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/parshah/default_cdo/aid/6232/jewish/Torah-Portion.htm">Parshah (Weekly Torah)</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Study</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/76131/jewish/Texts-Writings.htm">Texts & Writings</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/109866/jewish/Essentials.htm">Essentials</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1718600/jewish/Kabbalah-Chassidism-and-Jewish-Mysticism.htm">Kabbalah, Chassidism and Jewish Mysticism</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/2537389/jewish/Talmud.htm">Talmud</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/435073/jewish/Torah-Science.htm">Torah & Science</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1676841/jewish/Ethics-Morality.htm">Ethics & Morality</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/5724/jewish/Questions-Answers.htm">Questions & Answers</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/68870/jewish/Jewish-History.htm">Jewish History</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1911814/jewish/Audio-Video-Classes.htm">Audio & Video Classes</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid378637 margin50">
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm"><span>Chabad.org/Kabbalah</span></a>
</div>
<div class="float_left item aid591213 margin50">
<a href="/multimedia/default_cdo/aid/591213/jewish/Jewishtv.htm"><span>www.Jewish.tv</span></a>
</div>
<div class="float_left item aid60286 margin50">
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm"><span>TheRebbe.org</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="132514">
<div class="parent_item">
<span class="arrow"></span>
<span>Community & Family</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/society/default_cdo/aid/132514/jewish/Community-Family.htm">Community & Family</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/7779/jewish/Parenting.htm">Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1677076/jewish/Relationships.htm">Relationships</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1676867/jewish/Health-Wellness.htm">Health & Wellness</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/675468/jewish/Jewish-Life.htm">Jewish Life</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/812793/jewish/Money-Personal-Finance.htm">Money & Personal Finance</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/news/default_cdo/jewish/Jewish-News.htm">Jewish News</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm">The Jewish Woman</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/recipes/default_cdo/jewish/Kosher-Cooking.htm">Kosher Cooking</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/kids/default_cdo/jewish/JewishKidsorg.htm">JewishKids.org</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid313386 margin50">
<a href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm"><span>theJewishWoman.org</span></a>
</div>
<div class="float_left item aid334370 margin50">
<a href="/kids/default_cdo/jewish/JewishKidsorg.htm"><span>JewishKids.org</span></a>
</div>
<div class="float_left item aid6199 margin50">
<a href="/news/default_cdo/jewish/Jewish-News.htm"><span>Chabad.org/News</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="1675890">
<div class="parent_item">
<span class="arrow"></span>
<span>Inspiration & Entertainment</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration & Entertainment</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/109851/jewish/Jewish-Stories.htm">Jewish Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/7789/jewish/Contemporary-Voices.htm">Contemporary Voices</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/67324/jewish/Daily-Dose-of-Wisdom.htm">Daily Dose of Wisdom</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1677102/jewish/Art-Poetry.htm">Art & Poetry</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/multimedia/music_cdo/aid/254237/jewish/Jewish-Music.htm">Jewish Music</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/blogs/default_cdo/jewish/Blogs.htm">Blogs</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/multimedia/default_cdo/aid/591213/jewish/Jewishtv.htm">Video</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid591213 margin50">
<a href="/multimedia/default_cdo/aid/591213/jewish/Video.htm"><span>www.Jewish.TV</span></a>
</div>
</div></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t6198">Donate</a>
</div>
</div>
</div>


<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="067205e900HideAfterSubscription">
<div class="bold top_padding subscribe-title">Here's a great tip!</div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Enter your email address to get our weekly email with fresh, exciting and thoughtful content that will enrich your inbox and your life.
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('067205e900FormContainer'), document.getElementById('067205e900ResponseContainer'), document.getElementById('067205e900HideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="aa55487f-4275-4b80-bbb1-00da71506d6c" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="aa55487f-4275-4b80-bbb1-00da71506d6c" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="067205e900FormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="067205e900ResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print ">
<i class="co co-logo-en"></i>
</div>
<!-- END CACHE -->
<div class="clearfix bh mobile-only"><img src="https://w2.chabad.org/images/1/mobile/bh.gif" /></div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a href="/tools/login/default.asp?aid=1008052&page=-%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fHow-Could-Abraham-Let-Sarah-Be-Abducted.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('f2120cae09FormContainer'), document.getElementById('f2120cae09ResponseContainer'));">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="390c5354-330d-4129-854a-f34458106803" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="390c5354-330d-4129-854a-f34458106803" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container horizontal_padding" id="f2120cae09Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="f2120cae09FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1f2120cae09" class="second_column"><input type="checkbox" id="subscribe1f2120cae09" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe72f2120cae09" class="second_column"><input type="checkbox" id="subscribe72f2120cae09" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe76f2120cae09" class="second_column"><input type="checkbox" id="subscribe76f2120cae09" name="subscriptionid" value="76" checked="checked" /> Parshah Picks</label>
</div>
</div>
<div id="f2120cae09ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="f0b8dac634" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" action="/centers/default.asp" method="get" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_91f104f2995fe8e763","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_91f104f2995fe8e763_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_91f104f2995fe8e763_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/centers/default_cdo/aid/15676/jewish/Advanced-Search.htm">Advanced Search &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t1008052"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="top_bar_item topBarLink" id="header_languages" data-linkname="header-languages">
<a><i class="fa fa-globe"></i>English</a>
<div id="header_languagesContainer" class="topBarLayer">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Sun. Oct. 25, 2020 | Cheshvan 7, 5781</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Lech-Lecha</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->


<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites"   data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites"  data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video"    href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,0000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="audio"    href="/article.asp?aid=6230&trk=more-sites"   data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news"     href="/article.asp?aid=6199&trk=more-sites"   data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking"  href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women"    href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids"     href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w21-nyc1", CreatedDate: "10/22/2020 5:33:40 PM", ExpireDate: "10/25/2020 5:33:40 PM", Url: "/holidays/purim/default_cdo/jewish/Purim.htm/debug/false"} -->
<script>
var primaryNavigationVersion = "637389848200460987";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow" aid="1675888" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="parent">Jewish Practice</a></div></span><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="bg_extension" data-aid="1675888"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675887" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="parent">Learning & Values</a></div></span><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="bg_extension" data-aid="1675887"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="132514" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="parent">Community & Family</a></div></span><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="bg_extension" data-aid="132514"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675890" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="parent">Inspiration & Entertainment</a></div></span><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="bg_extension" data-aid="1675890"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:true" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix"> 

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/library/article_cdo/aid/1675887/jewish/Learning-Values.htm",
"name": "Learning & Values"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/parshah/default_cdo/aid/6232/jewish/Torah-Portion.htm",
"name": "Parshah (Weekly Torah)"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "/parshah/otherparshas_cdo/aid/6277/jewish/Bereishit-Genesis.htm",
"name": "Bereishit - Genesis"
}
},
{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "/parshah/default_cdo/aid/9169/jewish/Lech-Lecha.htm",
"name": "Lech Lecha"
}
},
{
"@type": "ListItem",
"position": 5,
"item": {
"@id": "/parshah/article_cdo/aid/97235/jewish/Parshah-Columnists.htm",
"name": "Parshah Columnists"
}
},
{
"@type": "ListItem",
"position": 6,
"item": {
"@id": "/parshah/article_cdo/aid/1008051/jewish/Living-through-the-Parshah.htm",
"name": "Living through the Parshah"
}
},
{
"@type": "ListItem",
"position": 7,
"item": {
"@id": "/article.asp?aid=1008052",
"name": "How Could Abraham Let Sarah Be Abducted?"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/1675887/jewish/Learning-Values.htm' data-aid="1675887">
Learning & Values
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/parshah/default_cdo/aid/6232/jewish/Torah-Portion.htm' data-aid="6232">
Parshah (Weekly Torah)
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/parshah/otherparshas_cdo/aid/6277/jewish/Bereishit-Genesis.htm' data-aid="6277">
Bereishit - Genesis
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/parshah/default_cdo/aid/9169/jewish/Lech-Lecha.htm' data-aid="9169">
Lech Lecha
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/parshah/article_cdo/aid/97235/jewish/Parshah-Columnists.htm' data-aid="97235">
Parshah Columnists
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/parshah/article_cdo/aid/1008051/jewish/Living-through-the-Parshah.htm' data-aid="1008051">
Living through the Parshah
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">How Could Abraham Let Sarah Be Abducted?</h1>
<div>
<span class="article-header__byline" data-kid="15453" data-author-bio="Holzkenner, Rochel">By <a title="Browse more articles by Holzkenner, Rochel" href="/search/keyword_cdo/kid/15453/jewish/Holzkenner-Rochel.htm">Rochel Holzkenner</a></span>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class=" no_margin">
<div class="content g700 no_margin" id="co_content_container">
<article class="content" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage headline name" content="How Could Abraham Let Sarah Be Abducted?" />
<meta itemprop="image" content="https://w3.chabad.org/media/images/1139/ypyL11396196.jpg" />
<meta itemprop="description" content="Abraham&#39;s plan would effectively remove himself from Pharaoh&#39;s hit list... and make Sarah available for Pharaoh&#39;s hedonistic abuse! Talk about a lack of chivalry! Is this Abraham, the first Jewish husband and the ultimate mentch?" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1139/DlWN11396197.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1139/ypyL11396196.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1139/hGvP11396198.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1139/rGId11396199.jpg" />
<meta itemprop="uploadDate" content="2009-10-13T13:25:49" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2009-10-13T13:25:49" />
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w3.chabad.org/media/images/1139/ypyL11396196.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" itemprop="image" srcset="https://w3.chabad.org/media/images/1139/ypyL11396196.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w3.chabad.org/media/images/1139/ypyL11396196.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w3.chabad.org/media/images/1139/ypyL11396196.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" />
</div>
<div itemprop="articleBody">
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<P>In Wendy Shalit's book, <I>A Return to Modesty</I>, she marks the demise of male courtesy. Crude talk and self-centered behavior has largely replaced chivalry. "The need," she writes, "is for a good dose of sexist upbringing, how to relate as a man to a woman." She calls for a revolution of modesty, where "young rebels with self-esteem" feel confident enough to reclaim their feminine power and individuality.</P>
<P>The <span class="glossary_item" glossary_item="20035">Torah</span> speaks this message very clearly. In the Book of <span class="glossary_item" glossary_item="18442">Genesis</span> our biblical heroines are powerful in a modest and discreet way; their husbands, in turn, are respectful and protective. Women are cherished and honored. Such has also been the Jewish tradition ever since the days of our Patriarchs and Matriarchs.</P>
<P>Which makes one story in Genesis really stand out.</P>
<P><span class="pullquote">"He relied on her merit that he would not be hurt and she would not be touched..."</span>In an intimate glimpse into their relationship, we read about <span class="glossary_item" glossary_item="18446">Abraham</span> and <span class="glossary_item" glossary_item="20721">Sarah</span>, who, at the ages of 75 and 65, respectively, travel south towards Egypt. As they travel, Abraham tells Sarah how beautiful she is, and expresses his concern that her allure would entice the Egyptians to murder Abraham in order to make her available for the king's harem. </P>
<P>Abraham makes the following suggestion to his wife: "Please say you are my sister, in order that it go well with me because of you, and that my soul may live because of you" (<a href="/8176#v13">Genesis 12:13)</a>.</P>
<P>Abraham's plan would effectively remove himself from Pharaoh's hit list... and make Sarah available for Pharaoh's hedonistic abuse! What's more is that Abraham mentions that it would actually be of benefit to him to if Sarah would be taken: "that it go well with me because of you"?! As the biblical commentaries explain these words, if Abraham was thought to be her brother, he expected to be flattered with gifts of money and cattle. </P>
<P>Talk about a lack of chivalry! Is this Abraham, the first Jewish husband and the ultimate <I><span class="glossary_item" glossary_item="19767">mentch</span></I>? The man whose selfless generosity had him hinge four doors to his tent, making it accessible to wayfarers from all directions? </P>
<P>Nearly two thousand years ago, the author of the <span class="glossary_item" glossary_item="20373">Zohar</span> asked this same question (a question echoed by almost every other biblical commentator):</P>
<blockquote>
<p><span class="glossary_item" glossary_item="12175">Rabbi Eliezer</span> asked: Would Abraham, who feared <span class="glossary_item" glossary_item="21608">G‑d</span> and was loved by G‑d, say that about his wife for his own benefit? </p>
</blockquote>
<blockquote>
<p>Rabbi <span class="glossary_item" glossary_item="18541">Eliezer</span> explained: Even though Abraham feared G‑d, he did not rely on his own merit. He did not ask G‑d to save [Sarah] in his own merit but rather in hers. He [also] knew that it was through her merit that he would accumulate wealth from the other nations since a person acquires money in the merit of his wife… He relied on her merit that he would not be hurt and she would not be touched and because of this he was not afraid to say, "She is my sister."</p>
</blockquote>
<P>Based on the Zohar, Abraham's reasoning was twofold: </P>
<blockquote>
<p>a) Abraham was not confident that he was worthy of being saved from death, but he was fully confident that G‑d would never allow his holy wife to be violated. She faced no danger.</p>
</blockquote>
<blockquote>
<p>b) Abraham also knew the Divine rule that a man's wealth is earned through his wife's merit. In this case, a lucrative opportunity was presenting itself—one that would come about directly through Sarah. Her abduction would bring them wealth. </p>
</blockquote>
<P>And this is in fact what happened. Sarah was taken; but few hours later she walked away untouched. And Pharaoh showered Abraham with an abundance of wealth. </P>
<P>While chivalry is the sense that a man should be courteous and defend his wife's honor and safety, at times a man is asked to stand back and trust that she will be able to protect herself. In fact she may be able to gain more without his involvement. In King <span class="glossary_item" glossary_item="18789">Solomon</span>'s famous poem <I>A Woman of Valor</I>, he describes Abraham's strategy when he writes: "The heart of her husband trusts in her, he lacks no profit." </P>
<hr width="50%" noshade size="2" align="center">
<P><span class="pullquote">But a smart man knows that his wife is quite safe...</span>The Zohar compares the union of Abraham and Sarah with the union of the soul and the body. This provides us with a fascinating parallel between the story of Abraham and Sarah's journey to Egypt and our our journey through life.</P>
<P>The soul descends to earth and partners with a body, as the soul looks out to protect her body from harm. But the body has a job to do, one that is riskier than the soul's. As a material being, the body is best equipped to cultivate the material world. Its job is to plow, plant, shop, and cook—all the while bringing awareness of G‑d into the material world. </P>
<P>The soul's instinct may be to shield the body from coarse materialism, but it is forced to let go. The profits gained from the body's work will be of awesome benefit to the soul as well. </P>
<P>Abraham, the ultimate husband, and Sarah, the quintessential Jewess, expose an important paradigm shift. Womankind is often heavily involved in materialistic pursuits. Like the body, we construct, create, organize, strategize and delve into the practical and physical. Like Sarah we can appear to be abducted into Pharaoh's palace, where materialism rules supreme and what looks good is worshipped.</P>
<P>But a smart man knows that his wife is quite safe. Women have a gift: the ability to see materialism as a means to a greater end, to a G‑dly end. With this focus she brings the consciousness of the Creator into every facet of existence.</P>
<P><I>Based on a talk of the <span class="glossary_item" glossary_item="7021">Lubavitcher Rebbe</span>; <span class="glossary_item" glossary_item="11716">Likutei Sichot</span> volume 20.</I></P>
</div>
</co:body>
</div>
<div class="break_floats"></div>
<div class="break_floats"></div>
<div class="content-footer">
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/15453/jewish/Rochel-Holzkenner.htm">By Rochel Holzkenner</a>
</div>
<div class="horizontal_padding">
<a class="float_left right_margin" href="/search/keyword.aspx?kid=15453"><img class="author_image" height="375" src="https://w3.chabad.org/media/images/1096/wKxx10964732.jpg" width="250" border="0"/></a>
<div class="a_underline_on cf">
<div class="black f-small">
<div class="credit_text_item">Rochel Holzkenner is a mother of four children and the co-director of Chabad of Las Olas, Florida, serving the community of young professionals. She is a high-school teacher and a freelance writer—and a frequent contributor to Chabad.org. She lectures extensively on topics of Kabbalah and feminism, and their application to everyday life.</div>
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/15453/jewish/Rochel-Holzkenner.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Rochel Holzkenner</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=15453" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="section-articles below-article clearfix" id="MoreInSection" data-list-name="more in this section">
<h2 class="below-article__title">More in this section</h2>
<div class="bs-container">
<div class="bs-row">
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/1027619/jewish/The-Beauty-of-Sarah.htm" data-aid="2744847">The Beauty of Sarah</a>
</li>
</ul>
</div>
</div>
</div> 
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/246612/jewish/Abraham.htm" title="" data-comment-count="55" data-aid="246612">The Life of Our Forefather Abraham</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/246612/jewish/Abraham.htm#comments" data-comment-count="55" data-aid="246612">55 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/112356/jewish/Who-Was-Abraham-The-First-Patriarch-in-the-Bible.htm" data-comment-count="20" data-aid="112356" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/986/wXIW9861289.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/112356/jewish/Who-Was-Abraham-The-First-Patriarch-in-the-Bible.htm" title="Who Was Abraham? The First Patriarch in the Bible" data-comment-count="20" data-aid="112356">Who Was Abraham? The First Patriarch in the...</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/112356/jewish/Who-Was-Abraham-The-First-Patriarch-in-the-Bible.htm#comments" data-comment-count="20" data-aid="112356">20 Comments</a>
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/1423315/jewish/Happiness-is-Not-Being-There.htm" data-comment-count="42" data-aid="1423315" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/508/xELK5086416.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/1423315/jewish/Happiness-is-Not-Being-There.htm" title="" data-comment-count="42" data-aid="1423315">Happiness is Not Being There</a>
</div>
<div class="media-item__subtitle">Eve, Noah, Sarah and the Key to Letting Go</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/1423315/jewish/Happiness-is-Not-Being-There.htm#comments" data-comment-count="42" data-aid="1423315">42 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/3876712/jewish/Sarah.htm" title="" data-comment-count="0" data-aid="3876712">Sarah</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Join the Discussion</h2>
<div id="comment_sort_buttons_group">
<div class="co_toggle_buttons float_right"><div class="label">Sort By:</div><div class="wrapper clearfix"><label class="item first selected" for="readerCommentsToggle_desc">Newest<input id="readerCommentsToggle_desc" type="radio" name="readerCommentsToggle" istoggle="true" checked="checked" value="desc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label><label class="item last" for="readerCommentsToggle_asc">Oldest<input id="readerCommentsToggle_asc" type="radio" name="readerCommentsToggle" istoggle="true" value="asc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label></div></div>
<div id="comment_count">5 Comments</div>
<div class="break_floats"></div>
</div>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="javascript:void(0)" onclick="if (!this.dialog) this.dialog = Co.Dialog.OpenWindow('/global/popup.aspx?aid=114560', { buttons: { Close: true }, Width: 700, MaxHeight: 500 }); else this.dialog.Show();">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
<div id="inner_container" class="top_margin">
<section class="comment-thread">
<div id="comment3104104" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="C"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Chanala kornfeld</span>
<span class="reader-location small_right_padding">Usa</span>
<span class="comment-date" title="Wednesday, October 21, 2015 11:25:00 AM">October 21, 2015</span>
</div>
</div>
<p class="comment-body">
Beautiful as always Rachel!
<a href="#" class="comment-reply-link" data-id ="3104104" data-author="Chanala kornfeld">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment1665810" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="M"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Ms. Janan Bell</span>
<span class="reader-location small_right_padding"></span>
<span class="comment-date" title="Tuesday, November 1, 2011 12:13:00 PM">November 1, 2011</span>
</div>
</div>
<p class="comment-body">
<span class="subject block">
Trust and Respect
</span>
I am beginning to see the value of being not only a woman but a Jewish woman. Thank you for the wonderful article.
<a href="#" class="comment-reply-link" data-id ="1665810" data-author="Ms. Janan Bell">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment1022852" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="M"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Mary McDonald</span>
<span class="reader-location small_right_padding">Mishawaka, In.</span>
<span class="comment-date" title="Friday, October 30, 2009 12:08:00 PM">October 30, 2009</span>
</div>
</div>
<p class="comment-body">
<span class="subject block">
Trust and Respect
</span>
Great article!! <br /> 
<a href="#" class="comment-reply-link" data-id ="1022852" data-author="Mary McDonald">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment1020972" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="D"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">D.L Michigan</span>
<span class="reader-location small_right_padding">grand rapids, mi</span>
<span class="comment-date" title="Wednesday, October 28, 2009 6:05:00 PM">October 28, 2009</span>
</div>
</div>
<p class="comment-body">
Well written, well put article. Another great perspective to make young woman realize how they can truly be empowered to do what is right for them as people and as Jewish women. I Can&#8217;t wait to see more G-d willing.
<a href="#" class="comment-reply-link" data-id ="1020972" data-author="D.L Michigan">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment1019330" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="L"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">L R</span>
<span class="reader-location small_right_padding">miami</span>
<span class="comment-date" title="Tuesday, October 27, 2009 9:16:00 AM">October 27, 2009</span>
</div>
</div>
<p class="comment-body">
Great article. So clear consice and practical. Kudos to the author. Keep on publishing these interesting and introspecive articles!!
<a href="#" class="comment-reply-link" data-id ="1019330" data-author="L R">Reply</a>
</p>
</div>
</div>
</section>
</div>
</div>
<div class="break_floats"></div>
</div>
</article>
<div class="break_floats"></div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="sidebar-local-navigation cf" id="">
	<div class="co_local_menu" data-list-name="local navigation">
	<div class="header "> 
<div class="section_title">
<div><a data-menu-level="0" data-aid="6232" href="/parshah/default_cdo/aid/6232/jewish/Torah-Portion.htm">Parshah</a>: <a href="/article.asp?aid=9169">Lech Lecha</a></div>
</div>
</div>
<div class="clearfix body medium_bottom_margin">
<div class="item first" data-menu-level="1">
<a data-aid="321619" href="/parshah/article_cdo/aid/321619/jewish/Texts-Summaries.htm"><span>Texts & Summaries</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="2474605" href="/parshah/article_cdo/aid/2474605/jewish/Text-Based-Learning.htm"><span>Text-Based Learning</span></a>
</div>
<div class="item next_selected" data-menu-level="1">
<a data-aid="2474619" href="/parshah/article_cdo/aid/2474619/jewish/Parshah-Study.htm"><span>Parshah Study</span></a>
</div>
<div class="item selected" data-menu-level="1">
<a data-aid="97235" href="/parshah/article_cdo/aid/97235/jewish/Parshah-Columnists.htm"><span>Parshah Columnists</span></a>
<div class="item_sub " data-menu-level="2">
<a data-aid="321678" href="/parshah/article_cdo/aid/321678/jewish/Guest-Columnists.htm"><span>Guest Columnists</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="4546141" href="/parshah/article_cdo/aid/4546141/jewish/Torah-Insights.htm"><span>Torah Insights</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="321679" href="/parshah/article_cdo/aid/321679/jewish/Weekly-Sermonette.htm"><span>Weekly Sermonette</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="437741" href="/parshah/article_cdo/aid/437741/jewish/Parshah-Insights.htm"><span>Parshah Insights</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="321681" href="/parshah/article_cdo/aid/321681/jewish/For-Friday-Night.htm"><span>For Friday Night</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="326336" href="/parshah/article_cdo/aid/326336/jewish/Parshah-Moment.htm"><span>Parshah Moment</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="439690" href="/parshah/article_cdo/aid/439690/jewish/Inner-Stream.htm"><span>Inner Stream</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="1013712" href="/parshah/article_cdo/aid/1013712/jewish/What-the-Rebbe-Taught-Me.htm"><span>What the Rebbe Taught Me</span></a>
</div>
<div class="item_sub selected" data-menu-level="2">
<a data-aid="1008051" href="/parshah/article_cdo/aid/1008051/jewish/Living-through-the-Parshah.htm"><span>Living through the Parshah</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="457123" href="/parshah/article_cdo/aid/457123/jewish/Parshah-Messages.htm"><span>Parshah Messages</span></a>
</div>
<div class="item_sub last">
<a data-aid="97235" href="/article.asp?aid=97235">More</a>
</div>
</div>
<div class="item" data-menu-level="1">
<a data-aid="2474760" href="/parshah/article_cdo/aid/2474760/jewish/Videos.htm"><span>Videos</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="346990" href="/parshah/article_cdo/aid/346990/jewish/Audio-Classes.htm"><span>Audio Classes</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="320782" href="/parshah/article_cdo/aid/320782/jewish/Family-Parshah.htm"><span>Family Parshah</span></a>
</div>
<div class="item last" data-menu-level="1">
<a data-aid="4174837" href="/parshah/article_cdo/aid/4174837/jewish/Haftarah.htm"><span>Haftarah</span></a>
</div>
<div class="separator"></div>
</div>


<!-- END CACHE -->
	</div>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding"> 
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/75">Genesis</a>
<span style="font-weight:normal;">(948)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/231">Men & Women</a>
<span style="font-weight:normal;">(329)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/1693">Body & Soul</a>
<span style="font-weight:normal;">(124)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/221">Sarah</a>
<span style="font-weight:normal;">(59)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/74">Parshah</a>
<span style="font-weight:normal;">(3769)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/82">Lech-Lecha</a>
<span style="font-weight:normal;">(102)</span>
</li>
</ul>
</div>
</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('e8716e6459FormContainer'), document.getElementById('e8716e6459ResponseContainer'));">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="5c857d2c-0c6e-4e3d-83c9-e9f96ff0168c" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="5c857d2c-0c6e-4e3d-83c9-e9f96ff0168c" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container vertical_padding horizontal_padding" id="e8716e6459Container"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="e8716e6459FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe72e8716e6459" class="second_column"><input type="checkbox" id="subscribe72e8716e6459" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe76e8716e6459" class="second_column"><input type="checkbox" id="subscribe76e8716e6459" name="subscriptionid" value="76" checked="checked" /> Parshah Picks</label>
</div>
</div>
<div id="e8716e6459ResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE -->
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/509/hETU5095997.jpg', '32811', 'Ask the Rabbi', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/509/mNsQ5096005.jpg', '334370', 'JewishKids.org', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/654/AVyG6548809.jpg', '690759', 'Subscribe to The Scroll', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1069/SGij10697558.png', '161795', 'Email Dedications', '245', '60'));
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>


<div class="container padding clearfix" id=""><div class="small_header "><span>Other Parshas</span></div>
<div style="height: 150px;overflow:auto;position:relative;">
<ul class="small_links" id="allParshasList" style="font-weight:normal;margin-top:7px;"><li style="font-weight:bold;background:none;padding-top:4px;margin-top:0;">BOOK OF BERESHIT</li><li><a href="/article.aspx?aid=7781">Bereishit</a></li><li class="bold selected"><a href="/article.aspx?aid=9168">Noach</a></li><li><a href="/article.aspx?aid=9169">Lech Lecha</a></li><li><a href="/article.aspx?aid=9170">Vayera</a></li><li><a href="/article.aspx?aid=9171">Chayei Sarah</a></li><li><a href="/article.aspx?aid=9172">Toldot</a></li><li><a href="/article.aspx?aid=9173">Vayetze</a></li><li><a href="/article.aspx?aid=15554">Vayishlach</a></li><li><a href="/article.aspx?aid=15555">Vayeshev</a></li><li><a href="/article.aspx?aid=15556">Miketz</a></li><li><a href="/article.aspx?aid=15557">Vayigash</a></li><li><a href="/article.aspx?aid=15558">Vayechi</a></li><li style="font-weight:bold;background:none;padding-top:4px;">BOOK OF SHEMOT</li><li><a href="/article.aspx?aid=15559">Shemot</a></li><li><a href="/article.aspx?aid=15560">Va'era</a></li><li><a href="/article.aspx?aid=15561">Bo</a></li><li><a href="/article.aspx?aid=15562">Beshalach</a></li><li><a href="/article.aspx?aid=15563">Yitro</a></li><li><a href="/article.aspx?aid=15564">Mishpatim</a></li><li><a href="/article.aspx?aid=15565">Terumah</a></li><li><a href="/article.aspx?aid=15566">Tetzaveh</a></li><li><a href="/article.aspx?aid=15567">Ki Tisa</a></li><li><a href="/article.aspx?aid=15568">Vayakhel</a></li><li><a href="/article.aspx?aid=15570">Pekudei</a></li><li style="font-weight:bold;background:none;padding-top:4px;">BOOK OF VAYIKRAH</li><li><a href="/article.aspx?aid=15574">Vayikra</a></li><li><a href="/article.aspx?aid=15575">Tzav</a></li><li><a href="/article.aspx?aid=15576">Shemini</a></li><li><a href="/article.aspx?aid=15577">Tazria</a></li><li><a href="/article.aspx?aid=15579">Metzora</a></li><li><a href="/article.aspx?aid=15580">Acharei Mot</a></li><li><a href="/article.aspx?aid=15582">Kedoshim</a></li><li><a href="/article.aspx?aid=15583">Emor</a></li><li><a href="/article.aspx?aid=15584">Behar</a></li><li><a href="/article.aspx?aid=15586">Bechukotai</a></li><li style="font-weight:bold;background:none;padding-top:4px;">BOOK OF BAMIDBAR</li><li><a href="/article.aspx?aid=36466">Bamidbar</a></li><li><a href="/article.aspx?aid=39589">Naso</a></li><li><a href="/article.aspx?aid=36744">Behaalotecha</a></li><li><a href="/article.aspx?aid=45586">Shelach</a></li><li><a href="/article.aspx?aid=45591">Korach</a></li><li><a href="/article.aspx?aid=45612">Chukat</a></li><li><a href="/article.aspx?aid=45614">Balak</a></li><li><a href="/article.aspx?aid=45615">Pinchas</a></li><li><a href="/article.aspx?aid=52598">Matot</a></li><li><a href="/article.aspx?aid=52600">Massei</a></li><li style="font-weight:bold;background:none;padding-top:4px;">BOOK OF DEVARIM</li><li><a href="/article.aspx?aid=36232">Devarim</a></li><li><a href="/article.aspx?aid=36233">Va'etchanan</a></li><li><a href="/article.aspx?aid=36234">Eikev</a></li><li><a href="/article.aspx?aid=36235">Re'eh</a></li><li><a href="/article.aspx?aid=36236">Shoftim</a></li><li><a href="/article.aspx?aid=36237">Ki Teitzei</a></li><li><a href="/article.aspx?aid=36238">Ki Tavo</a></li><li><a href="/article.aspx?aid=36239">Nitzavim</a></li><li><a href="/article.aspx?aid=36240">Vayelech</a></li><li><a href="/article.aspx?aid=36241">Haazinu</a></li><li><a href="/article.aspx?aid=36242">V'Zot HaBerachah</a></li><li style="font-weight:bold;background:none;padding-top:4px;">DOUBLE READINGS</li><li><a href="/article.aspx?aid=15569">Vayakhel-Pekudei</a></li><li><a href="/article.aspx?aid=15578">Tazria-Metzora</a></li><li><a href="/article.aspx?aid=15581">Acharei-Kedoshim</a></li><li><a href="/article.aspx?aid=15585">Behar-Bechukotai</a></li><li><a href="/article.aspx?aid=45613">Chukat-Balak</a></li><li><a href="/article.aspx?aid=52599">Matot-Massei</a></li><li><a href="/article.aspx?aid=53151">Nitzavim-Vayelech</a></li><li style="font-weight:bold;background:none;padding-top:4px;">HOLIDAY READINGS</li><li><a href="/article.aspx?aid=58805">Rosh Hashanah</a></li><li><a href="/article.aspx?aid=58806">Yom Kippur</a></li><li><a href="/article.aspx?aid=137613">Sukkot</a></li><li><a href="/article.aspx?aid=137614">Shemini Atzeret</a></li><li><a href="/article.aspx?aid=1255474">Simchat Torah</a></li><li><a href="/article.aspx?aid=137616">Chanukah</a></li><li><a href="/article.aspx?aid=137610">Purim</a></li><li><a href="/article.aspx?aid=39991">Passover</a></li><li><a href="/article.aspx?aid=45169">Shavuot</a></li><li><a href="/article.aspx?aid=70398">Shekalim</a></li><li><a href="/article.aspx?aid=70399">Zachor</a></li><li><a href="/article.aspx?aid=70400">Parah</a></li><li><a href="/article.aspx?aid=70401">Hachodesh</a></li><li><a href="/article.aspx?aid=137615">Rosh Chodesh</a></li><li><a href="/article.aspx?aid=4205126">Fast Days</a></li></ul>
</div></div>
</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fTrust-and-Respect.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=How+Could+Abraham+Let+Sarah+Be+Abducted%3f+-+Living+through+the+Parshah+-+Parshah&amp;url=https%3a%2f%2fwww.chabad.org%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fTrust-and-Respect.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=How+Could+Abraham+Let+Sarah+Be+Abducted%3f+-+Living+through+the+Parshah+-+Parshah https%3a%2f%2fwww.chabad.org%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fTrust-and-Respect.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fTrust-and-Respect.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=How+Could+Abraham+Let+Sarah+Be+Abducted%3f+-+Living+through+the+Parshah+-+Parshah">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold">5</div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:165px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('776e4b424cFormContainer'), document.getElementById('776e4b424cResponseContainer'));">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="d8077b17-419f-453b-8a66-1a85f7cdfbc6" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="d8077b17-419f-453b-8a66-1a85f7cdfbc6" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container" id="776e4b424cContainer">
<div style="margin:10px 0;">
<div class="co_form_container" id="776e4b424cFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe72776e4b424c" class="second_column"><input type="checkbox" id="subscribe72776e4b424c" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe76776e4b424c" class="second_column"><input type="checkbox" id="subscribe76776e4b424c" name="subscriptionid" value="76" checked="checked" /> Parshah Picks</label>
</div>
</div>
<div id="776e4b424cResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2020 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a href="javascript:redirectMobileSite();" id="redirectToMobileSite">Mobile Site</a>
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft1008052">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="javascript:void(0);" onclick="window.open('/global/popup/default.asp?imagename=/Images/Global/small-top.gif&amp;aid=130435','schroeder98','width=500,height=500,resizable,status=no,scrollbars=yes');return false;">Privacy Policy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>
<div class="bottom_padding">
<a href="/">Home</a>&nbsp;|&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft1008052">Donate</a>&nbsp;|&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;|&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class=" <%-- One space to overwrite default classname.--%>" >
				<a href="/tools/login/default.asp?aid=1008052&page=-%2fparshah%2farticle_cdo%2faid%2f1008052%2fjewish%2fHow-Could-Abraham-Let-Sarah-Be-Abducted.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div>&copy; 1993-2020 Chabad.org</div>
<div><a href="javascript:redirectFullSite();" id="redirectToFullSite">View Desktop Site</a></div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/jquery-latest.min.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/co/dist/CoLib.js?v=20201021.1847"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/ChabadLocator.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/ImageRandomizer.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/OverrideJSDocumentWrite.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/commentsloader.js?v=20200507.1919"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/infolayer.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/flexcroll.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/promopaginator.js?v=20200910.1820"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/flexcroll.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?v=20201020.1507"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/primarynavigation.js?v=20201020.1508"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/vendor/handlebars.min.js?v=20191219.2101"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/BetaFeedback.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/enscroll-0.4.0.min.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/mobile/global.js?v=20201020.1507"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/mobile/touch.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/templates/language_selector.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/subscribeprompt.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/deprecated.js?v=20200609.1952"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/modules/pagetools.js?v=20200212.1627"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/sitebanner.js?v=20190925.1632"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '1008052';Co.SectionId     = 1675887;Co.PartnerSiteId = 0;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.CommentCount = 5;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "load", function ()
{
var item = document.getElementById("allParshasList").parentNode;
var items = Co.Tools.GetElementsByClassName("selected", "li", item);
if (items != null && items.length > 0)
item.scrollTop = items[0].offsetTop - items[0].clientHeight;
});
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 8;
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1036/OYct10366321.jpg', '4917769', '12 Facts Every Jew Should Know About Rachel', '100%', '100%', '12 Facts Every Jew Should Know About...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1009/XRUY10097503.jpg', '4917821', '10 Questions: Take the Biblical Cities Quiz', '100%', '100%', 'Take the Biblical Cities Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/hGvP11396198.jpg', '1008052', 'How Could Abraham Let Sarah Be Abducted?', '100%', '100%', 'How Could Abraham Let Sarah Be Abducted?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/GJSD11394019.jpg', '4554389', 'What Really Was the Sin of Sodom and Gomorrah?', '100%', '100%', 'What Really Was the Sin of Sodom and...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/uqxv11396193.jpg', '4917823', 'Journey of the Soul', '100%', '100%', 'Journey of the Soul', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/Cuil11396185.jpg', '4917779', 'Undoing the Distortions of a Dream', '100%', '100%', 'Undoing the Distortions of a Dream', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/uLzE11396181.jpg', '4917763', 'The Odd Prayer and the Lost Bandit ', '100%', '100%', 'The Odd Prayer and the Lost Bandit ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/QXLv11396413.jpg', '4908087', 'How We Celebrated a Bat Mitzvah Following COVID Restrictions', '100%', '100%', 'How We Celebrated a Bat Mitzvah Following...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.CommentCount = 5;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "load", function ()
{
var item = document.getElementById("allParshasList").parentNode;
var items = Co.Tools.GetElementsByClassName("selected", "li", item);
if (items != null && items.length > 0)
item.scrollTop = items[0].offsetTop - items[0].clientHeight;
});
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 8;
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1036/OYct10366321.jpg', '4917769', '12 Facts Every Jew Should Know About Rachel', '100%', '100%', '12 Facts Every Jew Should Know About...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1009/XRUY10097503.jpg', '4917821', '10 Questions: Take the Biblical Cities Quiz', '100%', '100%', 'Take the Biblical Cities Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/hGvP11396198.jpg', '1008052', 'How Could Abraham Let Sarah Be Abducted?', '100%', '100%', 'How Could Abraham Let Sarah Be Abducted?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/GJSD11394019.jpg', '4554389', 'What Really Was the Sin of Sodom and Gomorrah?', '100%', '100%', 'What Really Was the Sin of Sodom and...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/uqxv11396193.jpg', '4917823', 'Journey of the Soul', '100%', '100%', 'Journey of the Soul', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/Cuil11396185.jpg', '4917779', 'Undoing the Distortions of a Dream', '100%', '100%', 'Undoing the Distortions of a Dream', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/uLzE11396181.jpg', '4917763', 'The Odd Prayer and the Lost Bandit ', '100%', '100%', 'The Odd Prayer and the Lost Bandit ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1139/QXLv11396413.jpg', '4908087', 'How We Celebrated a Bat Mitzvah Following COVID Restrictions', '100%', '100%', 'How We Celebrated a Bat Mitzvah Following...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script> 
var $buoop = {required:{e:12,f:25,o:15,s:6,c:30},insecure:false,api:2020.07,nostatistics:true}; 
function $buo_f(){ 
var e = document.createElement("script"); 
e.src = "//browser-update.org/update.min.js"; 
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>
</body>
</html><!-- END CACHE --><!-- 10/25/2020 11:35:09 PM w13-nyc1 -->