<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<meta name="description" content="My mother, Mary Bader Schwager, knew no other way than to lead by her heart, to imagine, and then provide the love and support she hadn’t received as a child." />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w2.chabad.org/media/images/929/mBwP9293685.jpg" width="1200" height="627" itemprop="image" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg" width="685" height="670" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="670" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1179/sIzb11790484.jpg" width="685" height="544" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="544" />
<meta name="keywords" content="The,Unwanted,Orphan,Who,Built,a,Legacy,of,Kindness, Men &amp; Women Chessed; Acts of Kindness Marriage Relationships" />
<meta name="title" content="The Unwanted Orphan Who Built a Legacy of Kindness - Our Parents" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1676812-313386-313388-717981-5358351" />
<meta name="article-keywords" content="20474-10206-10234-294-233-9577-10204-10205-9037-10319-12231-16208-16782-18688-2898-10740-231" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1676812" />
<meta name="scope-aid" content="313386" />
<meta name="scope-aid" content="313388" />
<meta name="scope-aid" content="717981" />
<meta name="scope-aid" content="5358351" />
<meta name="article-keyword" content="20474" />
<meta name="article-keyword" content="10206" />
<meta name="article-keyword" content="10234" />
<meta name="article-keyword" content="294" />
<meta name="article-keyword" content="233" />
<meta name="article-keyword" content="9577" />
<meta name="article-keyword" content="10204" />
<meta name="article-keyword" content="10205" />
<meta name="article-keyword" content="9037" />
<meta name="article-keyword" content="10319" />
<meta name="article-keyword" content="12231" />
<meta name="article-keyword" content="16208" />
<meta name="article-keyword" content="16782" />
<meta name="article-keyword" content="18688" />
<meta name="article-keyword" content="2898" />
<meta name="article-keyword" content="10740" />
<meta name="article-keyword" content="231" />
<meta property="og:url" content="https://www.chabad.org/theJewishWoman/article_cdo/aid/5358351/jewish/The-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="The Unwanted Orphan Who Built a Legacy of Kindness" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/theJewishWoman/article_cdo/aid/5358351/jewish/The-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm" />
<link rel="image_src" href="https://w2.chabad.org/media/images/929/UIla9293684.jpg" />
<link rel="Stylesheet" href="/css/Library/reader-comments.css?g=20&v=20211220.2129" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="/css/Modules/flexcroll.css?g=20&v=20211220.2129" id="kflexcroll" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/font-awesome/font-awesome-5.css?g=20&v=20211220.2129" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="/css/DefaultGrid.css?g=20&v=20211220.2129" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/chabadorg-webfont.css?g=20&v=20211220.2129" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="/css/global2.css?g=20&v=20211220.2129" id="k0" type="text/css"/>
<link rel="Stylesheet" href="/css/global2-theme.css?g=20&v=20211220.2129" id="k1" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg.css?g=20&v=20211220.2129" id="k2" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg-theme.css?g=20&v=20211220.2129" id="k3" type="text/css"/>
<link rel="Stylesheet" href="/css/global-print.css?g=20&v=20211220.2129" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="/css/new/main.css?g=20&v=20211220.2129" id="k7" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/campaignbanner.css?g=20&v=20211220.2129" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="/css/old/global.css?g=20&v=20211220.2129" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/museo.css?g=20&v=20211220.2129" id="k18688" type="text/css"/>
<link rel="Stylesheet" href="/css/sections/theJewishWoman.css?v=20211220.2129&g=20" id="k16208" type="text/css"/>
<link rel="Stylesheet" href="/css/new/themes/thejewishwoman.css?g=20&v=20211220.2129" id="k16208" type="text/css"/>
<link rel="Stylesheet" href="/css/women.css?g=20&v=20211220.2129" id="k10204" type="text/css"/>
<link rel="Stylesheet" href="/css/bootstrap/grid.css?g=20&v=20211220.2129" id="kbootstrap4-grid" type="text/css"/>
<link rel="Stylesheet" href="/css/inline/BookInfo.css?g=20&v=20211220.2129" id="kBookInfoCss" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/sitebanner.css?g=20&v=20211220.2129" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="/css/global-ie.css?g=20&v=20211220.2129" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
The Unwanted Orphan Who Built a Legacy of Kindness - Our Parents
</title>








<script>
	window.dataLayer = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":6,"publicationDate":"2021-12-31","primaryArticleId":5358351,"title":"The Unwanted Orphan Who Built a Legacy of Kindness","author":"Hochman, Nancy K.S.","authorId":20474,"contentLevel1":"Specialty Sites","contentLevel2":"The Jewish Woman","contentLevel3":"Relationships & Marriage","contentLevel4":"Our Parents","contentLevel5":"The Unwanted Orphan Who Built a Legacy of Kindness","siteName":"Chabad.org"},"time":{"upcomingHoliday":"15 Shevat","daysToUpcomingHoliday":14,"hebrewDate":"5782-11-1"}});
</script>
<script>

(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript">
	$j(function () {
		var _gaq = window._gaq || []; _gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
			_gaq.push(['_setCustomVar', 1, 'k', '-6198-1676812-313386-313388-717981-5358351--k231-k10740-k2898-k18688-k16782-k16208-k12231-k10319-k9037-k10205-k10204-k9577-k233-k294-k10234-k10206-k20474-', 3]);
			_gaq.push(['_trackPageview']);

			_gaq.push(['t2._setAccount', 'UA-74858-9']);
			_gaq.push(['t2._setDomainName', 'none']);
			_gaq.push(['t2._trackPageview', '-6198-1676812-313386-313388-717981-5358351--k231-k10740-k2898-k18688-k16782-k16208-k12231-k10319-k9037-k10205-k10204-k9577-k233-k294-k10234-k10206-k20474-']);
			Co.DomEvents.AddListener(window, "beforeunload", function () {
				_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);
					window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);
			});
		window._gaq = _gaq;
		(function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = '//stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();

		if (typeof (_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof (sc) == "undefined" || sc === "") {
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof (sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length; i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc partner">
<!-- END CACHE -->


<div class="mobile_wrapper_container mobile-only hide_for_print mobile-primary-navigation-wrapper">
<div class="menu_wrapper">
<div class="w100 menu partner_313386">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="center_logo">
<div class="margin_center">
<a href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm" class="no_outline clearfix"><img src="https://w2.chabad.org/images/global/spacer.gif" height="1" width="1" alt="" border="0" />
</a>
</div>
</div> 
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="MobilePrimaryNavigationTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="313386" />
The Jewish Woman</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items partner_313386">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=5358351&page=-%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="313387">
<div class="parent_item">
<span class="arrow"></span>
<span>Spirituality & the Feminine</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313387/jewish/Spirituality-the-Feminine.htm">Spirituality & the Feminine</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/545905/jewish/Celebrating-Jewish-Womanhood.htm">Celebrating Jewish Womanhood</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323414/jewish/Acts-of-Transformation.htm">Acts of Transformation</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/431694/jewish/Time-in-Thought.htm">Time in Thought</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/403238/jewish/Women-on-the-Weekly-Torah-Portion.htm">Women on the Weekly Torah Portion</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/390365/jewish/Biblical-Women.htm">Biblical Women</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2271676/jewish/Women-of-Distinction.htm">Women of Distinction</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/700197/jewish/Audio-Video-Classes.htm">Audio & Video Classes</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2431655/jewish/Thoughtstream.htm">Thoughtstream</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2377281/jewish/The-Court-of-Jewish-Law.htm">The Court of Jewish Law</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2959084/jewish/Women-on-Ethics-of-Our-Fathers.htm">Women on Ethics of Our Fathers</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="313388">
<div class="parent_item">
<span class="arrow"></span>
<span>Relationships & Marriage</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm">Relationships & Marriage</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/545751/jewish/Love-Judaism.htm">Love & Judaism</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/717981/jewish/Our-Parents.htm">Our Parents</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/507822/jewish/Grandmothers.htm">Grandmothers</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/448431/jewish/The-Wedding.htm">The Jewish Wedding Site</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/545868/jewish/Personal-Stories.htm">Personal Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/557897/jewish/Jewish-Divorce-Get.htm">Jewish Divorce: Get</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/475655/jewish/Divorce-Second-Marriages-Stepparenting.htm">Divorce & Second Marriages</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/475655/jewish/Divorce-Second-Marriages-Stepparenting.htm">Divorce, Second Marriages & Stepparenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/508916/jewish/Friendship.htm">Dear Rachel on Friendship</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/508914/jewish/Dating.htm">Dear Rachel on Dating</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="323393">
<div class="parent_item">
<span class="arrow"></span>
<span>Birth & Parenting</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323393/jewish/Birth-Parenting.htm">Birth and Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323786/jewish/Inspirational.htm">Inspirational</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323785/jewish/Practical.htm">Practical</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/72141/jewish/Customs-of-Pregnancy-and-Birth.htm">Customs of Pregnancy and Birth</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1842595/jewish/The-Hebrew-Name.htm">The Hebrew Name</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/144122/jewish/Brit-Milah-Circumcision.htm">Brit Milah: Circumcision</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/652310/jewish/Pidyon-Haben.htm">Pidyon Haben</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/479991/jewish/Joys-and-Challenges.htm">Joys and Challenges</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/479981/jewish/Educating-Our-Children.htm">Educating Our Children</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/508913/jewish/Parenting.htm">Dear Rachel on Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323439/jewish/Parenting-Tips.htm">Parenting Tips</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="313391">
<div class="parent_item">
<span class="arrow"></span>
<span>Voices & Inspiration</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm">Voices & Inspiration</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/544089/jewish/Jewish-Women-You-Should-Know.htm">Jewish Women You Should Know</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/390366/jewish/Personal-Stories.htm">Personal Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/460315/jewish/Editorial-Commentary.htm">Editorial & Commentary</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323397/jewish/Readers-Write.htm">Readers Write</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323398/jewish/Inspirational-Videos.htm">Inspirational Videos</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/363801/jewish/Dear-Rachel.htm">Dear Rachel</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2436544/jewish/Trend-Setting.htm">Trend Setting</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="2270149">
<div class="parent_item">
<span class="arrow"></span>
<span>Home & Health</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2270149/jewish/Home-Health.htm">Home & Health</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313389/jewish/Womens-Health-Concerns.htm">Women's Health Concerns</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/recipes/default_cdo/jewish/Kosher-Cooking.htm">Kosher Cooking</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/385250/jewish/Creative-Projects-More.htm">Creative Projects & More</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323438/jewish/Organizational-Cleaning-Tips.htm">Organizational & Cleaning Tips</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/4435358/jewish/Jewish-Money-Matters.htm">Jewish Money Matters</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Chabad.org<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/">Chabad.org Home</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887">Learning & Values</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/society/default_cdo/aid/132514">Community & Family</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890">Inspiration & Entertainment</a>
</div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=2530155">ChabadU</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t1937025">Donate</a>
</div>
</div>
</div>
<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="a17bd2bda1HideAfterSubscription">
<div class="bold top_padding subscribe-title"></div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Get the best of Chabad.org content every week!<br />Find answers to fascinating Jewish questions, enjoy holiday tips and guides, read real-life stories and more!
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('a17bd2bda1FormContainer'), document.getElementById('a17bd2bda1ResponseContainer'), document.getElementById('a17bd2bda1HideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="604b2ec4-4c21-4657-9f95-d51cc1bf531b" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="604b2ec4-4c21-4657-9f95-d51cc1bf531b" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="a17bd2bda1FormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="a17bd2bda1ResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print">
<i class="co co-logo-en"></i>
</div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a class="login" href="/tools/login/default.asp?aid=5358351&page=-%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('3453b513e4FormContainer'), document.getElementById('3453b513e4ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="20f647ca-aead-4862-b01a-073817e416af" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="20f647ca-aead-4862-b01a-073817e416af" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container horizontal_padding" id="3453b513e4Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="3453b513e4FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe13453b513e4" class="second_column"><input type="checkbox" id="subscribe13453b513e4" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe723453b513e4" class="second_column"><input type="checkbox" id="subscribe723453b513e4" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
</div>
</div>
<div id="3453b513e4ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="ff5891f8e2" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_fd6f24688bd54d91d3","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_fd6f24688bd54d91d3_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_fd6f24688bd54d91d3_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/jewish-centers/">Chabad Locator &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t5358351"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="layer-wrapper " data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Mon. Jan. 3, 2022 | Shevat 1, 5782</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Bo</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=3264"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">15 Shevat | Jan. 17</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->
<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites" data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites" data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video" href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="chabadu" href="/article.asp?aid=2530155&trk=more-sites" data-ctooltip="<b>ChabadU</b> Advance your Jewish knowledge with online courses" data-ctooltip-location="bottom">ChabadU</a>
				<a class="audio" href="/article.asp?aid=6230&trk=more-sites" data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news" href="/article.asp?aid=6199&trk=more-sites" data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking" href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women" href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids" href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w11-nyc1", CreatedDate: "1/2/2022 2:34:33 AM", ExpireDate: "1/5/2022 2:34:33 AM", Url: "/tools/login/default.asp?aid=3951640&page=-%2FtheJewishWoman%2Farticle_cdo%2Faid%2F3951640%2Fjewish%2FHow-to-Clean-for-Passover-in-10-Days-or-Less.htm"} -->
<script>
var primaryNavigationVersion = "637766876732924888";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="align_center partner_branding_wrapper">
<a title="The Jewish Woman" id="PartnerSiteBranding" class="inline_block" href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm">
</a>
</div>
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow" aid="313387" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/313387/jewish/Spirituality-the-Feminine.htm" class="parent">Spirituality & the Feminine</a></div></span><a href="/theJewishWoman/article_cdo/aid/313387/jewish/Spirituality-the-Feminine.htm" class="bg_extension" data-aid="313387"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="313388" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm" class="parent">Relationships & Marriage</a></div></span><a href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm" class="bg_extension" data-aid="313388"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="323393" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/323393/jewish/Birth-Parenting.htm" class="parent">Birth & Parenting</a></div></span><a href="/theJewishWoman/article_cdo/aid/323393/jewish/Birth-Parenting.htm" class="bg_extension" data-aid="323393"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="313391" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm" class="parent">Voices & Inspiration</a></div></span><a href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm" class="bg_extension" data-aid="313391"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="2270149" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/2270149/jewish/Home-Health.htm" class="parent">Home & Health</a></div></span><a href="/theJewishWoman/article_cdo/aid/2270149/jewish/Home-Health.htm" class="bg_extension" data-aid="2270149"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="SearchContentContainerTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="313386" />
The Jewish Woman</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix">

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="clearfix bh mobile-only align_right">ב"ה</div>
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm",
"name": "The Jewish Woman"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm",
"name": "Relationships & Marriage"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "/theJewishWoman/article_cdo/aid/717981/jewish/Our-Parents.htm",
"name": "Our Parents"
}
},
{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "/article.asp?aid=5358351",
"name": "The Unwanted Orphan Who Built a Legacy of Kindness"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm' data-aid="313386">
The Jewish Woman
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm' data-aid="313388">
Relationships & Marriage
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/theJewishWoman/article_cdo/aid/717981/jewish/Our-Parents.htm' data-aid="717981">
Our Parents
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">The Unwanted Orphan Who Built a Legacy of Kindness</h1>
<div>
<span class="article-header__byline" data-kid="20474" data-author-bio="Hochman, Nancy K.S.">By <a title="Browse more articles by Hochman, Nancy K.S." href="/search/keyword_cdo/kid/20474/jewish/Hochman-Nancy-KS.htm">Nancy Hochman</a></span>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class="content-area-parent no_margin">
<div class="content g700 no_margin" id="co_content_container">
<article class="content js-content" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage headline name" content="The Unwanted Orphan Who Built a Legacy of Kindness" />
<meta itemprop="image" content="https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg" />
<meta itemprop="description" content="My mother, Mary Bader Schwager, knew no other way than to lead by her heart, to imagine, and then provide the love and support she hadn’t received as a child." />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/929/UIla9293684.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1179/sIzb11790484.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/929/oWGe9293688.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/929/mBwP9293685.jpg" />
<meta itemprop="uploadDate" content="2021-12-31T00:47:35" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2021-12-31T00:47:35" />
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" itemprop="image" alt="My mother, Mary Bader Schwager." srcset="https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1179/ogxJ11790486.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" />
</div>
<div class="captioncell">My mother, Mary Bader Schwager.</div>
</div>
<div itemprop="articleBody">
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<p>Born with an unmistakably kind <i><span class="glossary_item" glossary_item="32437">neshamah</span></i>, my mother, Mary Bader Schwager, knew
no other way than to lead by her heart, to imagine, and then provide the love
and support she hadn’t received as a child. Her mother died giving birth to
her. Her grandmother, who raised her, died when she was 11. After that, when
she was up for grabs, there were no takers, at least not willing ones. An aunt
and uncle finally consented, but their cruelties are too many, and still too
painful, to list. Yet when this uncle grew sick, it was my mother who willingly
took care of him, and then later, his widow.</p>
<p>Although lessons about kindness were<span class="pullquote">When she was up for grabs, there were no takers</span>
few in her life, perhaps the kindness my mother developed comes in part from
the legacy of our Jewish ancestors: <span class="glossary_item" glossary_item="33847">Abraham</span>, <span class="glossary_item" glossary_item="36466">Isaac</span>, <span class="glossary_item" glossary_item="35775">Jacob</span>, <span class="glossary_item" glossary_item="35762">Sarah</span>, <span class="glossary_item" glossary_item="33868">Rebecca</span>, <span class="glossary_item" glossary_item="37234">Leah</span>
and <span class="glossary_item" glossary_item="34738">Rachel</span>. Even while she was not well-versed in Judaism, my mother succeeded
in excavating the essence of a Jewish soul: <i><span class="glossary_item" glossary_item="35550">chesed</span></i>,
which is often translated as “lovingkindness.” It involves giving fully the
compassion and love that we believe is in our genetic DNA, inherited from our
Jewish foremothers and forefathers.</p>
<p>My mother hadn’t ever learned the
verses in <i><span class="glossary_item" glossary_item="30093">Pirkei Avot</span></i>, “Ethics of the
Fathers,” which state that kindness (along with prayer and study) is one of the
three pillars upon which the world rests. </p>
<p>Nonetheless, through the acts of
unselfish goodness and kindness that she personified, she later became my
inspiration for my return to a Torah-observant lifestyle, where I found a home
for her values.</p>
<p>Selfless giving defined so much of
who my mother was, and what she did. She made her family the center of her
universe. I still remember her walking my brother and me to elementary school
one morning in bad weather. The rain that day was torrential, and her oversized
umbrella failed to protect us from the pelting drops that flew from every
direction. Tossed by the wind, we turned around to see a mangy black-and-brown
dog following us. My brother and I pleaded with her to take it home. Despite
her congenitally bent back, she willingly swooped up the sopping wet, deserted
animal and carried her for half a mile. The transformed dog was cleaned and fed
by the time we came home.</p>
<p>My mother would often collect for
various charitable organizations, but she was never interested in lunching with
the ladies, a common social activity in the 1960s and ’70s. A woman ahead of her time, she began giving
painting classes in her basement, which soon grew into a lucrative business.
Because my mother was naturally shy, I encouraged her to join art leagues and
exhibit her increasingly beautiful paintings. When she won awards for her paintings,
I felt at least as proud as she, having been her source of encouragement. (It
took me many more years—and becoming familiar with <span class="glossary_item" glossary_item="36229">Torah</span> values—to realize that
family roles are not a one-way street; that it is indeed a <span class="glossary_item" glossary_item="34428">mitzvah</span> for children
to help their parents in every way possible.)</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1179/sIzb11790484.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" alt="My mother&#39;s art." srcset="https://w2.chabad.org/media/images/1179/sIzb11790484.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1179/sIzb11790484.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1179/sIzb11790484.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<div class="captioncell">My mother's art.</div>
</div>
<p>Throughout the years, my mother and
father’s relationship grew closer. His love helped her blossom and provided the
acceptance and security she had always sought. Although I don’t believe she
knew the concept of an <i><span class="glossary_item" glossary_item="28256">Eshet Chayil</span></i>:
“A Woman of Valor,” she embodied it. Like our foremother Rachel—and like many
loving and kind Jewish mothers—she sacrificed her own needs so that her family
would thrive. </p>
<p>Three years after my parents retired
to Florida, the happiness they shared came to an abrupt end. My father was
diagnosed with stage III esophageal cancer. During that time, my mom said that
she could handle anything, as long as my dad survived. She literally left his
side only to shop for food—primarily the fresh fruits and vegetables that she
juiced for him several times daily in an attempt to promote healing.</p>
<p>Despite having undergone aggressive
therapies, in 1992, four years after his diagnosis, his oncologist discovered a
new, insidious colony of cancer that was deemed inoperable and untreatable.
Upon hearing the news, my mother bent in half. Up through her throat and out
through her lips came a deep howl, a primal cry—the almost inhuman cry that
arises from deep pain: from layers of loss piled upon loss.</p>
<p>After the death of her husband, her
best friend and lifetime companion, I began to worry. Would it all cause her to
crumble? I called nightly and visited, but the going was often tough.</p>
<p>But my worries about my mom’s
“sinking” over the long haul were unwarranted. She sought out and joined a
bereavement group. There, she met a woman who had planned to go to Latvia to
teach English to underprivileged school children. To consciously distance
herself from her deep sense of loneliness, she joined this new friend in her
travels. Never mind that my mother had never taught before or traveled abroad
with anyone but my father. Each trial created a new opportunity; each day, a
new victory.</p>
<p>Like our Matriarch Sarah, who acted
on her own with great wisdom, my mother was not only beautiful but strong,
embracing her own finely-tuned intuition and capabilities, and thriving in her
own right.</p>
<p>In the absence of her beloved
husband, she further dedicated her life to performing acts of kindness. She
both spearheaded and led bereavement groups where the number of attendants
increased exponentially each week. Amid widows and widowers, my mother
triumphed the cause of community service, as well as the opportunity to
discover and create a new identity, to follow their unique dreams and talents.</p>
<p>In time, the scoliosis that my<span class="pullquote">She continued to devote herself to others</span>
mother had been born with became crippling, and she was forced to move to an
independent-living facility. While there, unsurprisingly, she continued to
devote herself to others in her new community. Each holiday season, she made nearly
50 different necklaces and bracelets for the kitchen help, mostly high school
and college kids with financial struggles. She continued to serve as a
confidante to countless widows and widowers, using, by this time, some 20 years
of insight and struggles, defeats and victories.</p>
<p>Through her talks with her personal
<span class="glossary_item" glossary_item="37602">G‑d</span> and her constant introspection, she had created a new fabric out of the
broken shards of her own life. It took many years for my mother to nurture a
belief in a loving <a href="/library/article_cdo/aid/433240/jewish/God.htm" title="God">G‑d</a>, but that she did.</p>
<p>During visits and phone calls, I
became accustomed to asking my mother about her day. “Living is like heaven,”
she answered with her usual indomitable spirit. Even though, by this time, she
had contracted vascular dementia.</p>
<p>My mother passed away in my arms almost
two years ago. At age 91, she had lived a long, full life—leaving love and kindness in her wake, a
reflection that continues to inspire me. Hers is a legacy I take great pride in
passing along in my own way so that her memory will continue to be a blessing
not only for me, but for others. </p>
</div>
</co:body>
</div>
<div class="break_floats"></div>
<div class="break_floats"></div>
<div class="content-footer">
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/20474/jewish/Nancy-KS-Hochman.htm">By Nancy Hochman</a>
</div>
<div class="horizontal_padding">
<a class="float_left right_margin" href="/search/keyword.aspx?kid=20474"><img class="author_image" height="256" src="https://w2.chabad.org/media/images/1140/oJNL11405111.jpg" width="250" border="0"/></a>
<div class="a_underline_on cf">
<div class="black f-small">
<div class="credit_text_item">Nancy K.S. Hochman is a freelance journalist and essayist, a creative writing teacher and an admission essay writing coach. Her work has appeared in <i>The New York Times</i>, <i>Newsday</i>, <i>Child</i>, <i>Seventeen Magazine</i>, <i>Hadassah Magazine</i>, <i>B’Nai B’rith Jewish Monthly</i>, <i>Na’amat Woman</i> and many other publications.</div>
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/20474/jewish/Nancy-KS-Hochman.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Nancy K.S. Hochman</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=20474" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="section-articles below-article clearfix" id="MoreInSection" data-list-name="more in this section">
<h2 class="below-article__title">More in this section</h2>
<div class="bs-container">
<div class="bs-row">
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4691901/jewish/Light-Over-Darkness-My-Mothers-Return-to-Kindling-Shabbat-Candles.htm" data-aid="4691901">Light Over Darkness: My Mother’s Return to Kindling Shabbat Candles</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4651756/jewish/My-Mother-in-Law-the-Pilot-Who-Wanted-to-Be-a-Bestselling-Author.htm" data-aid="4651756">My Mother-in-Law, the Pilot Who Wanted to Be a Bestselling Author</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4251061/jewish/My-Fathers-Lasting-Sentiments-Peace-and-Harmony.htm" data-aid="4251061">My Father’s Lasting Sentiments: Peace and Harmony</a>
</li>
</ul>
</div>
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4083922/jewish/Lessons-From-an-Aging-Mother.htm" data-aid="4083922">Lessons From an Aging Mother</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/3832186/jewish/An-Open-Letter-to-Our-Jewish-Mothers.htm" data-aid="3832186">An Open Letter to Our Jewish Mothers</a>
</li>
<li class="small-links__item small-links__item--more">
<a href="/article.asp?aid=717981" data-aid="717981">View All &raquo;</a>
</li>
</ul>
</div>
</div>
</div> 
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/theJewishWoman/article_cdo/aid/1508904/jewish/An-Angel-in-the-Supermarket.htm" data-comment-count="65" data-aid="1508904" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/532/mTCK5324286.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/theJewishWoman/article_cdo/aid/1508904/jewish/An-Angel-in-the-Supermarket.htm" title="" data-comment-count="65" data-aid="1508904">An Angel in the Supermarket</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/theJewishWoman/article_cdo/aid/1508904/jewish/An-Angel-in-the-Supermarket.htm#comments" data-comment-count="65" data-aid="1508904">65 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/theJewishWoman/article_cdo/aid/1639251/jewish/My-Friend-with-Special-Needs.htm" data-comment-count="9" data-aid="1639251" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/576/uGTv5762205.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/theJewishWoman/article_cdo/aid/1639251/jewish/My-Friend-with-Special-Needs.htm" title="" data-comment-count="9" data-aid="1639251">My Friend with Special Needs</a>
</div>
<div class="media-item__subtitle">Mondays with Tal</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/theJewishWoman/article_cdo/aid/1639251/jewish/My-Friend-with-Special-Needs.htm#comments" data-comment-count="9" data-aid="1639251">9 Comments</a>
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/theJewishWoman/article_cdo/aid/1730470/jewish/Ariella-Steinreich.htm" data-comment-count="0" data-aid="1730470" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/606/wbOY6060555.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/theJewishWoman/article_cdo/aid/1730470/jewish/Ariella-Steinreich.htm" title="" data-comment-count="0" data-aid="1730470">Ariella Steinreich</a>
</div>
<div class="media-item__subtitle">Motivating Others to Volunteer</div>
<div class="media-item__links small_header_light small_top_margin">
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/theJewishWoman/article_cdo/aid/628587/jewish/Ahava-Winston.htm" data-comment-count="2" data-aid="628587" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/181/WTpn1819657.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/theJewishWoman/article_cdo/aid/628587/jewish/Ahava-Winston.htm" title="" data-comment-count="2" data-aid="628587">Ahava Winston</a>
</div>
<div class="media-item__subtitle">Director and Founder of Nitza: The Jerusalem Postpartum Support Network</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/theJewishWoman/article_cdo/aid/628587/jewish/Ahava-Winston.htm#comments" data-comment-count="2" data-aid="628587">2 Comments</a>
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Join the Discussion</h2>
<div id="comment_sort_buttons_group">
<div class="co_toggle_buttons float_right"><div class="label">Sort By:</div><div class="wrapper clearfix"><label class="item first selected" for="readerCommentsToggle_desc">Newest<input id="readerCommentsToggle_desc" type="radio" name="readerCommentsToggle" istoggle="true" checked="checked" value="desc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label><label class="item last" for="readerCommentsToggle_asc">Oldest<input id="readerCommentsToggle_asc" type="radio" name="readerCommentsToggle" istoggle="true" value="asc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label></div></div>
<div id="comment_count">6 Comments</div>
<div class="break_floats"></div>
</div>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="/114560" target="_blank">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey co_optin">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
<div id="inner_container" class="top_margin">
<section class="comment-thread">
<div id="comment5365831" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="C"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Chaya</span>
<span class="reader-location small_right_padding">Chicago</span>
<span class="comment-date" title="Sunday, January 2, 2022 3:30:00 PM">January 2, 2022</span>
</div>
</div>
<p class="comment-body">
Thank you Nancy for sharing this story about your beautiful mother! May her memory be for a blessing! 
<a href="#" class="comment-reply-link" data-id ="5365831" data-author="Chaya">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5365746" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="M"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Malka</span>
<span class="reader-location small_right_padding">Bklyn</span>
<span class="comment-date" title="Sunday, January 2, 2022 2:00:00 PM">January 2, 2022</span>
</div>
</div>
<p class="comment-body">
I want to thank you for sharing the love the unbelievable art and the inspiring and touching memories eternal .gd bless her soul 
<a href="#" class="comment-reply-link" data-id ="5365746" data-author="Malka">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5365733" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="R"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Rasha</span>
<span class="reader-location small_right_padding">Queens</span>
<span class="comment-date" title="Sunday, January 2, 2022 1:49:00 PM">January 2, 2022</span>
</div>
</div>
<p class="comment-body">
Nancy, your tribute to your mom was stunning. Thank you so much for inviting us into your intimate portrait of a sensitive, creative, kind, beautiful woman. 
<a href="#" class="comment-reply-link" data-id ="5365733" data-author="Rasha">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5365720" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="E"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Elaine Sarfati</span>
<span class="reader-location small_right_padding">Brooklyn</span>
<span class="comment-date" title="Sunday, January 2, 2022 1:24:00 PM">January 2, 2022</span>
</div>
</div>
<p class="comment-body">
I don’t know if this is the right place to write a comment about my nieces article on my half sister Mary Bader Schwager, But I need to say a few words. I never got to meet Mary, it is always been a pain in my heart that I didn’t know her but now through Nancy‘s writing, I am getting to know her so well. She was beautiful in body and soul as is her daughter Nancy. I am so blessed to know Nancy and now she is deeply rooted part of our family.
<a href="#" class="comment-reply-link" data-id ="5365720" data-author="Elaine Sarfati">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5365706" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="C"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Chaya</span>
<span class="reader-location small_right_padding">Chicago</span>
<span class="comment-date" title="Sunday, January 2, 2022 12:52:00 PM">January 2, 2022</span>
</div>
</div>
<p class="comment-body">
Thank you Nancy for sharing this story about your beautiful mother! May her memory be for a blessing! 
<a href="#" class="comment-reply-link" data-id ="5365706" data-author="Chaya">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5365077" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="R"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Rivka </span>
<span class="reader-location small_right_padding">Long Island </span>
<span class="comment-date" title="Sunday, January 2, 2022 10:47:00 AM">January 2, 2022</span>
</div>
</div>
<p class="comment-body">
Thank you for sharing . What an inspiring life. My take away is even if we aren’t dealt easy circumstances we can choose to rise above and our personal deeds of kindness can truly affect others and ourselves positively. 
<a href="#" class="comment-reply-link" data-id ="5365077" data-author="Rivka ">Reply</a>
</p>
</div>
</div>
</section>
</div>
</div>
<div class="break_floats"></div>
</div>
</article>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="sidebar-local-navigation cf" id="">
	<div class="co_local_menu" data-list-name="local navigation">
		<div class="header "> 
<div class="section_title">
<div><a data-menu-level="0" data-aid="313388" href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm">Relationships & Marriage</a></div>
</div>
</div>
<div class="clearfix body medium_bottom_margin">
<div class="item first next_selected" data-menu-level="1">
<a data-aid="545751" href="/theJewishWoman/article_cdo/aid/545751/jewish/Love-Judaism.htm"><span>Love & Judaism</span></a>
</div>
<div class="item selected" data-menu-level="1">
<a data-aid="717981" href="/theJewishWoman/article_cdo/aid/717981/jewish/Our-Parents.htm"><span>Our Parents</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="507822" href="/theJewishWoman/article_cdo/aid/507822/jewish/Grandmothers.htm"><span>Grandmothers</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="545850" href="/library/article_cdo/aid/448431/jewish/The-Wedding.htm" class="link_icon"><span>The Jewish Wedding Site</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="545868" href="/theJewishWoman/article_cdo/aid/545868/jewish/Personal-Stories.htm"><span>Personal Stories</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="720985" href="/library/article_cdo/aid/557897/jewish/Jewish-Divorce-Get.htm" class="link_icon"><span>Jewish Divorce: Get</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="545743" href="/theJewishWoman/article_cdo/aid/475655/jewish/Divorce-Second-Marriages-Stepparenting.htm" class="link_icon"><span>Divorce & Second Marriages</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="475655" href="/theJewishWoman/article_cdo/aid/475655/jewish/Divorce-Second-Marriages-Stepparenting.htm"><span>Divorce, Second Marriages & Stepparenting</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="521241" href="/theJewishWoman/article_cdo/aid/508916/jewish/Friendship.htm" class="link_icon"><span>Dear Rachel on Friendship</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="521239" href="/theJewishWoman/article_cdo/aid/508914/jewish/Dating.htm" class="link_icon"><span>Dear Rachel on Dating</span></a>
</div>
<div class="item last" data-menu-level="1">
<a data-aid="521240" href="/theJewishWoman/article_cdo/aid/494764/jewish/Marriage.htm" class="link_icon"><span>Dear Rachel on Marriage</span></a>
</div>
<div class="separator"></div>
</div>


<!-- END CACHE -->
	</div>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding">
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/231">Men &amp; Women</a>
<span style="font-weight:normal;">(343)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/10740">Chessed; Acts of Kindness</a>
<span style="font-weight:normal;">(558)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/233">Marriage</a>
<span style="font-weight:normal;">(932)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/294">Relationships</a>
<span style="font-weight:normal;">(1169)</span>
</li>
</ul>
</div>
</div><form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('6dcb96b778FormContainer'), document.getElementById('6dcb96b778ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="946f314d-3c84-40bc-afe2-18eaea246f9a" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="946f314d-3c84-40bc-afe2-18eaea246f9a" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container vertical_padding horizontal_padding" id="6dcb96b778Container"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="6dcb96b778FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="72" />
Subscribe to The Jewish Woman
</div>
</div>
<div id="6dcb96b778ResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE --><div><div class="side_credits" style="margin: 0 auto;"><style type="text/css">.ads div.side_credits table {margin-left:auto;margin-right:auto;}</style><div align="center">
<a href="/631153"><img src="https://w2.chabad.org/media/images/385/IskG3850863.jpg" width="190" height="100" border="0" /></a><br />
<br /><a href="/494764"><img src="https://w2.chabad.org/media/images/385/Divc3850864.jpg" width="190" height="100" border="0" /></a><br />
<br /><a href="/54864"><img src="https://w2.chabad.org/media/images/385/UwJX3850870.jpg" width="190" height="100" border="0" /></a>
</div></div></div>
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/509/xGjW5095998.jpg', '449150', 'Shabbat Time Alerts', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/509/mNsQ5096005.jpg', '334370', 'JewishKids.org', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/654/AVyG6548809.jpg', '690759', 'Subscribe to The Scroll', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1047/wSbo10479257.png', '3963652', 'Jewish Music App', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1069/SGij10697558.png', '161795', 'Email Dedications', '245', '60'));
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>




</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=The+Unwanted+Orphan+Who+Built+a+Legacy+of+Kindness+-+Our+Parents&amp;url=https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=The+Unwanted+Orphan+Who+Built+a+Legacy+of+Kindness+-+Our+Parents https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=The+Unwanted+Orphan+Who+Built+a+Legacy+of+Kindness+-+Our+Parents">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event, 717981);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold">6</div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content bottom_margin" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:180px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('d0a1385709FormContainer'), document.getElementById('d0a1385709ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="f66f00e8-f90f-4f19-af9c-6ce96716f36c" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="f66f00e8-f90f-4f19-af9c-6ce96716f36c" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container" id="d0a1385709Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="d0a1385709FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1d0a1385709" class="second_column"><input type="checkbox" id="subscribe1d0a1385709" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe72d0a1385709" class="second_column"><input type="checkbox" id="subscribe72d0a1385709" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
</div>
</div>
<div id="d0a1385709ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="chabadu" href="/article.asp?aid=2530155&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>ChabadU</b> Advance your Jewish knowledge with online courses', {});">ChabadU</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2022 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5358351">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="/130435" target="_blank">Terms & Privacy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class="layer-wrapper" >
				<a class="login" href="/tools/login/default.asp?aid=5358351&page=-%2ftheJewishWoman%2farticle_cdo%2faid%2f5358351%2fjewish%2fThe-Unwanted-Orphan-Who-Built-a-Legacy-of-Kindness.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div class="bottom_padding">
<a href="/">Home</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5358351">Donate</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div>
<div class="layer-wrapper inline_block" data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
<div class="small top_margin">
<a href="/130435" target="_blank">Terms & Privacy</a>
&nbsp;&bull;&nbsp;
<div class="inline_block">&copy; 2022 Chabad.org</div>
</div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery-latest.min.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/co/dist/CoLib.js?g=20&v=20211220.2129"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/promopaginator.js?g=20&v=20200910.1720"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ImageRandomizer.js?g=20&v=20210202.1643"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ChabadLocator.js?v=20210804.1822&g=20"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/commentsloader.js?g=20&v=20211215.1751"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/infolayer.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/OverrideJSDocumentWrite.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/flexcroll.js?v=20190925.1532&g=20"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?g=20&v=20211215.1751"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/primarynavigation.js?g=20&v=20211215.1751"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/vendor/handlebars.min.js?g=20&v=20211201.1942"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?g=20&v=20210309.2033"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/BetaFeedback.js?g=20&v=20211220.2129"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/enscroll-0.4.0.min.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/global.js?g=20&v=20210516.1321"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/touch.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/language_selector.js?g=20&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/subscribeprompt.js?g=20&v=20211215.1751"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/deprecated.js?v=20211215.1751&g=20"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/modules/pagetools.js?g=20&v=20211215.1751"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/sitebanner.js?g=20&v=20211109.1554"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '5358351';Co.SectionId     = 313388;Co.PartnerSiteId = 313386;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'Chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.CommentCount = 6;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 11;
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/OoJd11789242.jpg', '5358325', 'On Didactics, Depravity, and Decapitating Donkeys', '100%', '100%', 'On Didactics, Depravity, and Decapitating Donkeys', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/wyhg11789248.jpg', '5358327', 'When Life Knocks You Down', '100%', '100%', 'When Life Knocks You Down', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/rzuq11789253.jpg', '5358330', 'I Am a Cliché', '100%', '100%', 'I Am a Cliché', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1091/Klxp10910153.jpg', '4387042', '15 Shabbat Candle Facts Every Jewish Woman (and Man) Should Know', '100%', '100%', '15 Shabbat Candle Facts Every Jewish Woman (and Man) Should Know', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/PnbF11784750.jpg', '5358339', 'Take the 10 Plagues quiz', '100%', '100%', 'Take the 10 Plagues quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/929/oWGe9293688.jpg', '5358351', 'The Unwanted Orphan Who Built a Legacy of Kindness', '100%', '100%', 'The Unwanted Orphan Who Built a Legacy of Kindness', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1156/CJTf11565383.jpg', '5358354', 'Dealing With Disappointment', '100%', '100%', 'Dealing With Disappointment', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/jkZr11789257.jpg', '5358352', 'Doing Heavy Push-Ups in the Middle of My Prayers', '100%', '100%', 'Doing Heavy Push-Ups in the Middle of My Prayers', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/jteM11789279.jpg', '5358316', 'Makeh Bepatish - Completing', '100%', '100%', 'Makeh Bepatish - Completing', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1179/AqKn11790482.jpg', '5351276', 'How to Make Kasha Varnishkes (Kasha and Bowties)', '100%', '100%', 'How to Make Kasha Varnishkes (Kasha and Bowties)', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1178/fGCO11783254.jpg', '5354306', 'Make \"Chocolate Pudding Bowls\" for Parshat Bo', '100%', '100%', 'Make \"Chocolate Pudding Bowls\" for Parshat Bo', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c79b612ceed57a6","token":"a69a9d1f01124f35b565dbbcab57227f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- END CACHE --><!-- 1/03/2022 12:08:48 AM W21-NYC1 -->