<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="NOODP, noydir" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<meta name="description" content="How much do you know about the brave, wise, faithful and resourceful women who have shaped our nation’s destiny?" />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1158/rIPn11582982.PNG" width="650" height="245" itemprop="image" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="245" />
<meta name="keywords" content="Take,the,Jewish,Heroines,Quiz" />
<meta name="title" content="Take the Jewish Heroines Quiz - Jewish Women You Should Know" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1676812-313386-313391-544089-5145021" />
<meta name="article-keywords" content="23913-11728-12145-11300-10206-10236-9577-10204-10205-9037-10319-12231-16208-16782-18688-2898" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1676812" />
<meta name="scope-aid" content="313386" />
<meta name="scope-aid" content="313391" />
<meta name="scope-aid" content="544089" />
<meta name="scope-aid" content="5145021" />
<meta name="article-keyword" content="23913" />
<meta name="article-keyword" content="11728" />
<meta name="article-keyword" content="12145" />
<meta name="article-keyword" content="11300" />
<meta name="article-keyword" content="10206" />
<meta name="article-keyword" content="10236" />
<meta name="article-keyword" content="9577" />
<meta name="article-keyword" content="10204" />
<meta name="article-keyword" content="10205" />
<meta name="article-keyword" content="9037" />
<meta name="article-keyword" content="10319" />
<meta name="article-keyword" content="12231" />
<meta name="article-keyword" content="16208" />
<meta name="article-keyword" content="16782" />
<meta name="article-keyword" content="18688" />
<meta name="article-keyword" content="2898" />
<meta property="og:url" content="https://www.chabad.org/theJewishWoman/article_cdo/aid/5145021/jewish/Take-the-Jewish-Heroines-Quiz.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="Take the Jewish Heroines Quiz" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/theJewishWoman/article_cdo/aid/5145021/jewish/Take-the-Jewish-Heroines-Quiz.htm" />
<link rel="image_src" href="https://w2.chabad.org/media/images/1158/YJOI11583034.PNG" />
<link rel="Stylesheet" href="/css/Library/reader-comments.css?g=10&v=20210527.1853" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/font-awesome/font-awesome-5.css?g=10&v=20210527.1853" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="/css/DefaultGrid.css?g=10&v=20210527.1853" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/chabadorg-webfont.css?g=10&v=20210527.1853" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="/css/global2.css?g=10&v=20210527.1853" id="k0" type="text/css"/>
<link rel="Stylesheet" href="/css/global2-theme.css?g=10&v=20210527.1853" id="k1" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg.css?g=10&v=20210527.1853" id="k2" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg-theme.css?g=10&v=20210527.1853" id="k3" type="text/css"/>
<link rel="Stylesheet" href="/css/global-print.css?g=10&v=20210527.1853" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="/css/new/main.css?g=10&v=20210527.1853" id="k7" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/campaignbanner.css?g=10&v=20210527.1853" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="/css/old/global.css?g=10&v=20210527.1853" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/museo.css?g=10&v=20210527.1853" id="k18688" type="text/css"/>
<link rel="Stylesheet" href="/css/sections/theJewishWoman.css?v=20210527.1853&g=10" id="k16208" type="text/css"/>
<link rel="Stylesheet" href="/css/new/themes/thejewishwoman.css?g=10&v=20210527.1853" id="k16208" type="text/css"/>
<link rel="Stylesheet" href="/css/women.css?g=10&v=20210527.1853" id="k10204" type="text/css"/>
<link rel="Stylesheet" href="/css/bootstrap/grid.css?g=10&v=20210527.1853" id="kbootstrap4-grid" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/sitebanner.css?g=10&v=20210527.1853" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="/css/global-ie.css?g=10&v=20210527.1853" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
Take the Jewish Heroines Quiz - Jewish Women You Should Know
</title>






 

<script>
	window.dataLayer  = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":0,"publicationDate":"2021-05-27","primaryArticleId":5145021,"title":"Take the Jewish Heroines Quiz","author":"Posner, Menachem","authorId":12145,"contentLevel1":"Specialty Sites","contentLevel2":"The Jewish Woman","contentLevel3":"Voices & Inspiration","contentLevel4":"Jewish Women You Should Know","contentLevel5":"Take the Jewish Heroines Quiz","siteName":"Chabad.org"},"time":{"upcomingHoliday":"The Three Weeks","daysToUpcomingHoliday":27,"hebrewDate":"5781-3-20"}});
</script>
<script>(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<script type="text/javascript">
	$j(function() {
		var _gaq = window._gaq || [];_gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
		_gaq.push(['_setCustomVar', 1, 'k', '-6198-1676812-313386-313391-544089-5145021--k2898-k18688-k16782-k16208-k12231-k10319-k9037-k10205-k10204-k9577-k10236-k10206-k11300-k12145-k11728-k23913-', 3]);
	 
		_gaq.push(['_trackPageview']);

		
		_gaq.push(['t2._setAccount', 'UA-74858-9']);
		_gaq.push(['t2._setDomainName', 'none']);
		_gaq.push(['t2._trackPageview', '-6198-1676812-313386-313391-544089-5145021--k2898-k18688-k16782-k16208-k12231-k10319-k9037-k10205-k10204-k9577-k10236-k10206-k11300-k12145-k11728-k23913-']);
		
		Co.DomEvents.AddListener(window, "beforeunload", function(){_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);});
		window._gaq = _gaq;
		(function () {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();

		if (typeof(_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof(sc) == "undefined" || sc === "")
		{
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof(sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length;i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc partner">
<!-- END CACHE -->


<div class="mobile_wrapper_container mobile-only hide_for_print">
<div class="menu_wrapper">
<div class="w100 menu partner_313386">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="center_logo">
<div class="margin_center">
<a href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm" class="no_outline clearfix"><img src="https://w2.chabad.org/images/global/spacer.gif" height="1" width="1" alt="" border="0" />
</a>
</div>
</div> 
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="MobilePrimaryNavigationTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="313386" />
The Jewish Woman</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items partner_313386">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=5145021&page=-%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="313387">
<div class="parent_item">
<span class="arrow"></span>
<span>Spirituality & the Feminine</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313387/jewish/Spirituality-the-Feminine.htm">Spirituality & the Feminine</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/545905/jewish/Celebrating-Jewish-Womanhood.htm">Celebrating Jewish Womanhood</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323414/jewish/Acts-of-Transformation.htm">Acts of Transformation</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/431694/jewish/Time-in-Thought.htm">Time in Thought</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/403238/jewish/Women-on-the-Weekly-Torah-Portion.htm">Women on the Weekly Torah Portion</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/390365/jewish/Biblical-Women.htm">Biblical Women</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2271676/jewish/Women-of-Distinction.htm">Women of Distinction</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/700197/jewish/Audio-Video-Classes.htm">Audio & Video Classes</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2431655/jewish/Thoughtstream.htm">Thoughtstream</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2377281/jewish/The-Court-of-Jewish-Law.htm">The Court of Jewish Law</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2959084/jewish/Women-on-Ethics-of-Our-Fathers.htm">Women on Ethics of Our Fathers</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="313388">
<div class="parent_item">
<span class="arrow"></span>
<span>Relationships & Marriage</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm">Relationships & Marriage</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/545751/jewish/Love-Judaism.htm">Love & Judaism</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/717981/jewish/Our-Parents.htm">Our Parents</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/507822/jewish/Grandmothers.htm">Grandmothers</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/448431/jewish/The-Wedding.htm">The Jewish Wedding Site</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/545868/jewish/Personal-Stories.htm">Personal Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/557897/jewish/Jewish-Divorce-Get.htm">Jewish Divorce: Get</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/475655/jewish/Divorce-Second-Marriages-Stepparenting.htm">Divorce & Second Marriages</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/475655/jewish/Divorce-Second-Marriages-Stepparenting.htm">Divorce, Second Marriages & Stepparenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/508916/jewish/Friendship.htm">Dear Rachel on Friendship</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/508914/jewish/Dating.htm">Dear Rachel on Dating</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="323393">
<div class="parent_item">
<span class="arrow"></span>
<span>Birth & Parenting</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323393/jewish/Birth-Parenting.htm">Birth and Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323786/jewish/Inspirational.htm">Inspirational</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323785/jewish/Practical.htm">Practical</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/72141/jewish/Customs-of-Pregnancy-and-Birth.htm">Customs of Pregnancy and Birth</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1842595/jewish/The-Hebrew-Name.htm">The Hebrew Name</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/144122/jewish/Brit-Milah-Circumcision.htm">Brit Milah: Circumcision</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/652310/jewish/Pidyon-Haben.htm">Pidyon Haben</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/479991/jewish/Joys-and-Challenges.htm">Joys and Challenges</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/479981/jewish/Educating-Our-Children.htm">Educating Our Children</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/508913/jewish/Parenting.htm">Dear Rachel on Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323439/jewish/Parenting-Tips.htm">Parenting Tips</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="313391">
<div class="parent_item">
<span class="arrow"></span>
<span>Voices & Inspiration</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm">Voices & Inspiration</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/544089/jewish/Jewish-Women-You-Should-Know.htm">Jewish Women You Should Know</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/390366/jewish/Personal-Stories.htm">Personal Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/460315/jewish/Editorial-Commentary.htm">Editorial & Commentary</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323397/jewish/Readers-Write.htm">Readers Write</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323398/jewish/Inspirational-Videos.htm">Inspirational Videos</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/363801/jewish/Dear-Rachel.htm">Dear Rachel</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2436544/jewish/Trend-Setting.htm">Trend Setting</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item" aid="2270149">
<div class="parent_item">
<span class="arrow"></span>
<span>Home & Health</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/2270149/jewish/Home-Health.htm">Home & Health</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/313389/jewish/Womens-Health-Concerns.htm">Women's Health Concerns</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/recipes/default_cdo/jewish/Kosher-Cooking.htm">Kosher Cooking</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/385250/jewish/Creative-Projects-More.htm">Creative Projects & More</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/323438/jewish/Organizational-Cleaning-Tips.htm">Organizational & Cleaning Tips</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/article_cdo/aid/4435358/jewish/Jewish-Money-Matters.htm">Jewish Money Matters</a>
</div><span style="display: none"></span>
</div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Chabad.org<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/">Chabad.org Home</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887">Learning & Values</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/society/default_cdo/aid/132514">Community & Family</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890">Inspiration & Entertainment</a>
</div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=2530155">ChabadU</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t474508">Donate</a>
</div>
</div>
</div>
<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="16a36e23f7HideAfterSubscription">
<div class="bold top_padding subscribe-title"></div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Get the best of Chabad.org content every week!<br />Find answers to fascinating Jewish questions, enjoy holiday tips and guides, read real-life stories and more!
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('16a36e23f7FormContainer'), document.getElementById('16a36e23f7ResponseContainer'), document.getElementById('16a36e23f7HideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="a96c4452-c2c5-43a1-9a76-68add632ea39" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="a96c4452-c2c5-43a1-9a76-68add632ea39" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="16a36e23f7FormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="16a36e23f7ResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print ">
<i class="co co-logo-en"></i>
</div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a class="login" href="/tools/login/default.asp?aid=5145021&page=-%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('139081b454FormContainer'), document.getElementById('139081b454ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="147caf1e-4511-4e70-98f9-c86fe48f4829" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="147caf1e-4511-4e70-98f9-c86fe48f4829" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container horizontal_padding" id="139081b454Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="139081b454FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1139081b454" class="second_column"><input type="checkbox" id="subscribe1139081b454" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe72139081b454" class="second_column"><input type="checkbox" id="subscribe72139081b454" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe43174139081b454" class="second_column"><input type="checkbox" id="subscribe43174139081b454" name="subscriptionid" value="43174" checked="checked" /> Jewish Quiz of the Week</label>
</div>
</div>
<div id="139081b454ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="a4f9d1c9ad" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" action="/centers/default.asp" method="get" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_ee8054e3b8ba951849","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_ee8054e3b8ba951849_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_ee8054e3b8ba951849_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/centers/default_cdo/aid/15676/jewish/Advanced-Search.htm">Advanced Search &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t5145021"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="layer-wrapper " data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Mon. May 31, 2021 | Sivan 20, 5781</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Shlach</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=144558"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">The Three Weeks | Jun. 27 - Jul. 18</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->


<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites"   data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites"  data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video"    href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="chabadu"  href="/article.asp?aid=2530155&trk=more-sites" data-ctooltip="<b>ChabadU</b> Advance your Jewish knowledge with online courses" data-ctooltip-location="bottom">ChabadU</a>
				<a class="audio"    href="/article.asp?aid=6230&trk=more-sites"   data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news"     href="/article.asp?aid=6199&trk=more-sites"   data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking"  href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women"    href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids"     href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w11-nyc1", CreatedDate: "5/28/2021 1:55:41 PM", ExpireDate: "5/31/2021 1:55:41 PM", Url: "/tools/login/default.asp?aid=4377241&page=-%2Fblogs%2Fblog_cdo%2Faid%2F4377241%2Fjewish%2FDo-You-Want-Wealth-Wisdom-Strength-and-Honor.htm"} -->
<script>
var primaryNavigationVersion = "637578069415175724";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="align_center partner_branding_wrapper">
<a title="The Jewish Woman" id="PartnerSiteBranding" class="inline_block" href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm">
</a>
</div>
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow" aid="313387" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/313387/jewish/Spirituality-the-Feminine.htm" class="parent">Spirituality & the Feminine</a></div></span><a href="/theJewishWoman/article_cdo/aid/313387/jewish/Spirituality-the-Feminine.htm" class="bg_extension" data-aid="313387"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="313388" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm" class="parent">Relationships & Marriage</a></div></span><a href="/theJewishWoman/article_cdo/aid/313388/jewish/Relationships-Marriage.htm" class="bg_extension" data-aid="313388"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="323393" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/323393/jewish/Birth-Parenting.htm" class="parent">Birth & Parenting</a></div></span><a href="/theJewishWoman/article_cdo/aid/323393/jewish/Birth-Parenting.htm" class="bg_extension" data-aid="323393"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="313391" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm" class="parent">Voices & Inspiration</a></div></span><a href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm" class="bg_extension" data-aid="313391"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="2270149" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/theJewishWoman/article_cdo/aid/2270149/jewish/Home-Health.htm" class="parent">Home & Health</a></div></span><a href="/theJewishWoman/article_cdo/aid/2270149/jewish/Home-Health.htm" class="bg_extension" data-aid="2270149"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="SearchContentContainerTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="313386" />
The Jewish Woman</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix">

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="clearfix bh mobile-only align_right">ב"ה</div>
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm",
"name": "The Jewish Woman"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm",
"name": "Voices & Inspiration"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "/theJewishWoman/article_cdo/aid/544089/jewish/Jewish-Women-You-Should-Know.htm",
"name": "Jewish Women You Should Know"
}
},
{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "/article.asp?aid=5145021",
"name": "Take the Jewish Heroines Quiz"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm' data-aid="313386">
The Jewish Woman
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm' data-aid="313391">
Voices & Inspiration
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/theJewishWoman/article_cdo/aid/544089/jewish/Jewish-Women-You-Should-Know.htm' data-aid="544089">
Jewish Women You Should Know
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">Take the Jewish Heroines Quiz</h1>
<div>
<span class="article-header__byline" data-kid="12145" data-author-bio="Posner, Menachem">By <a title="Browse more articles by Posner, Menachem" href="/search/keyword_cdo/kid/12145/jewish/Posner-Menachem.htm">Menachem Posner</a></span><span class="article-header__date">May 27, 2021 4:36 PM</span>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class=" no_margin">
<div class="content g700 no_margin" id="co_content_container">
<article class="content js-content" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage headline name" content="Take the Jewish Heroines Quiz" />
<meta itemprop="image" content="https://w2.chabad.org/media/images/1158/rIPn11582982.PNG" />
<meta itemprop="description" content="How much do you know about the brave, wise, faithful and resourceful women who have shaped our nation’s destiny?" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/YJOI11583034.PNG" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/rIPn11582982.PNG" />
<meta itemprop="uploadDate" content="2021-05-27T16:36:20" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2021-05-27T16:36:20" />
<div itemprop="articleBody">
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf"><span id="scriptPlaceholder51450210"></span><div class="exco" data-id="85794d06-e643-4198-8890-cdbfba698b2c" data-show-share="false" data-show-info="false"></div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('2d3514a9d0FormContainer'), document.getElementById('2d3514a9d0ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="d96e733e-1232-49ef-a060-b316baa25115" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="d96e733e-1232-49ef-a060-b316baa25115" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container border vertical_padding horizontal_padding" id="2d3514a9d0Container"><div class="small_header">Want to take another fun Jewish quiz every week? Sign up here!</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="2d3514a9d0FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe722d3514a9d0" class="second_column"><input type="checkbox" id="subscribe722d3514a9d0" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe431742d3514a9d0" class="second_column"><input type="checkbox" id="subscribe431742d3514a9d0" name="subscriptionid" value="43174" checked="checked" /> Jewish Quiz of the Week</label>
</div>
</div>
<div id="2d3514a9d0ResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</co:body>
</div>
<div class="break_floats"></div>
<div class="break_floats"></div>
<div class="content-footer">
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/12145/jewish/Menachem-Posner.htm">By Menachem Posner</a>
</div>
<div class="horizontal_padding">
<a class="float_left right_margin" href="/search/keyword.aspx?kid=12145"><img class="author_image" height="230" src="https://w2.chabad.org/media/images/1099/eDbG10998144.png" width="169" border="0"/></a>
<div class="a_underline_on cf">
<div class="black f-small">
<div class="credit_text_item">Rabbi Menachem Posner serves as staff editor at Chabad.org, the world’s largest Jewish informational website. He has been writing, researching, and editing for Chabad.org since 2006, when he received his rabbinic degree from Central Yeshiva Tomchei Temimim Lubavitch. He resides in Chicago, Ill., with his family.</div>
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/12145/jewish/Menachem-Posner.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Menachem Posner</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=12145" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="section-articles below-article clearfix" id="MoreInSection" data-list-name="more in this section">
<h2 class="below-article__title">More in this section</h2>
<div class="bs-container">
<div class="bs-row">
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4891299/jewish/The-Untold-Story-of-Gittel-an-Early-Chassidic-Rebbetzin.htm" data-aid="4891299">The Untold Story of Gittel, an Early Chassidic Rebbetzin</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4788746/jewish/From-Cambodian-Princess-to-Shabbat-Queen.htm" data-aid="4788746">From Cambodian Princess to Shabbat Queen</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4640979/jewish/Six-Lessons-I-Learned-From-a-Special-Mother-of-a-Special-Child.htm" data-aid="4640979">Six Lessons I Learned From a Special Mother of a Special Child</a>
</li>
</ul>
</div>
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4529915/jewish/Sara-Esther-Feigelstock.htm" data-aid="4529915">Sara Esther Feigelstock</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/theJewishWoman/article_cdo/aid/4103375/jewish/The-Circle-Maker-Creating-a-More-Inclusive-World.htm" data-aid="4103375">The Circle Maker: Creating a More Inclusive World</a>
</li>
<li class="small-links__item small-links__item--more">
<a href="/article.asp?aid=544089" data-aid="544089">View All &raquo;</a>
</li>
</ul>
</div>
</div>
</div> 
</div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Start a Discussion</h2>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="javascript:void(0)" onclick="if (!this.dialog) this.dialog = Co.Dialog.OpenWindow('/global/popup.aspx?aid=114560', { buttons: { Close: true }, Width: 700, MaxHeight: 500 }); else this.dialog.Show();">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey co_optin">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
</div>
<div class="break_floats"></div>
</div>
</article>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="sidebar-local-navigation cf" id=""><div class="co_local_menu" data-list-name="local navigation">
<div class="header "> 
<div class="section_title">
<div><a data-menu-level="0" data-aid="313391" href="/theJewishWoman/article_cdo/aid/313391/jewish/Voices-Inspiration.htm">Voices & Inspiration</a></div>
</div>
</div>
<div class="clearfix body medium_bottom_margin">
<div class="item selected first" data-menu-level="1">
<a data-aid="544089" href="/theJewishWoman/article_cdo/aid/544089/jewish/Jewish-Women-You-Should-Know.htm"><span>Jewish Women You Should Know</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="390366" href="/theJewishWoman/article_cdo/aid/390366/jewish/Personal-Stories.htm"><span>Personal Stories</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="460315" href="/theJewishWoman/article_cdo/aid/460315/jewish/Editorial-Commentary.htm"><span>Editorial & Commentary</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="323397" href="/theJewishWoman/article_cdo/aid/323397/jewish/Readers-Write.htm"><span>Readers Write</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="323398" href="/theJewishWoman/article_cdo/aid/323398/jewish/Inspirational-Videos.htm"><span>Inspirational Videos</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="363801" href="/theJewishWoman/article_cdo/aid/363801/jewish/Dear-Rachel.htm"><span>Dear Rachel</span></a>
</div>
<div class="item last" data-menu-level="1">
<a data-aid="2436544" href="/theJewishWoman/article_cdo/aid/2436544/jewish/Trend-Setting.htm"><span>Trend Setting</span></a>
</div>
<div class="separator"></div>
</div>


</div>
<!-- END CACHE --></div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('0404181d6fFormContainer'), document.getElementById('0404181d6fResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="32cc9988-6468-449d-9f96-0710147b8771" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="32cc9988-6468-449d-9f96-0710147b8771" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container vertical_padding horizontal_padding" id="0404181d6fContainer"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="0404181d6fFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe720404181d6f" class="second_column"><input type="checkbox" id="subscribe720404181d6f" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe431740404181d6f" class="second_column"><input type="checkbox" id="subscribe431740404181d6f" name="subscriptionid" value="43174" checked="checked" /> Jewish Quiz of the Week</label>
</div>
</div>
<div id="0404181d6fResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE --><div><div class="side_credits" style="margin: 0 auto;"><style type="text/css">.ads div.side_credits table {margin-left:auto;margin-right:auto;}</style><div align="center"><a href="/7779"><img src="https://w2.chabad.org/media/images/385/qxMG3850868.jpg" width="190" height="100" border="0" /></a></div></div></div>
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1047/wSbo10479257.png', '3963652', 'Jewish Music App', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1069/SGij10697558.png', '161795', 'Email Dedications', '245', '60'));
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>




</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=Take+the+Jewish+Heroines+Quiz+-+Jewish+Women+You+Should+Know&amp;url=https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=Take+the+Jewish+Heroines+Quiz+-+Jewish+Women+You+Should+Know https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=Take+the+Jewish+Heroines+Quiz+-+Jewish+Women+You+Should+Know">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event, 544089);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold"></div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:165px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('eb5ab09612FormContainer'), document.getElementById('eb5ab09612ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="8126fa6a-1176-481e-b612-a71d8c1da462" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="8126fa6a-1176-481e-b612-a71d8c1da462" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container" id="eb5ab09612Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="eb5ab09612FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1eb5ab09612" class="second_column"><input type="checkbox" id="subscribe1eb5ab09612" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe72eb5ab09612" class="second_column"><input type="checkbox" id="subscribe72eb5ab09612" name="subscriptionid" value="72" checked="checked" /> The Jewish Woman</label>
<label for="subscribe43174eb5ab09612" class="second_column"><input type="checkbox" id="subscribe43174eb5ab09612" name="subscriptionid" value="43174" checked="checked" /> Jewish Quiz of the Week</label>
</div>
</div>
<div id="eb5ab09612ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="chabadu" href="/article.asp?aid=2530155&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>ChabadU</b> Advance your Jewish knowledge with online courses', {});">ChabadU</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2021 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a href="javascript:redirectMobileSite();" id="redirectToMobileSite">Mobile Site</a>
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5145021">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="/130435" target="_blank">Terms & Privacy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class="layer-wrapper" >
				<a class="login" href="/tools/login/default.asp?aid=5145021&page=-%2ftheJewishWoman%2farticle_cdo%2faid%2f5145021%2fjewish%2fTake-the-Jewish-Heroines-Quiz.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div class="bottom_padding">
<a href="/">Home</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5145021">Donate</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div>
<div class="layer-wrapper inline_block" data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
&nbsp;&bull;&nbsp;
<div class="inline_block"><a href="javascript:redirectFullSite();" id="redirectToFullSite">Desktop Site</a></div>
</div>
<div class="small top_margin">
<a href="/130435" target="_blank">Terms & Privacy</a>
&nbsp;&bull;&nbsp;
<div class="inline_block">&copy; 2021 Chabad.org</div>
</div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery-latest.min.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/co/dist/CoLib.js?g=10&v=20210527.1853"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/promopaginator.js?g=10&v=20200910.1820"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ImageRandomizer.js?g=10&v=20210202.1743"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ChabadLocator.js?v=20190925.1632&g=10"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/OverrideJSDocumentWrite.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/commentsloader.js?g=10&v=20210526.1847"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/infolayer.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?g=10&v=20210412.1508"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/primarynavigation.js?g=10&v=20210309.2133"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/vendor/handlebars.min.js?g=10&v=20191219.2101"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?g=10&v=20210309.2133"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/BetaFeedback.js?g=10&v=20210527.1853"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/enscroll-0.4.0.min.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/global.js?g=10&v=20210516.1421"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/touch.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/language_selector.js?g=10&v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/subscribeprompt.js?g=10&v=20210526.1847"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/deprecated.js?v=20210526.1847&g=10"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/modules/pagetools.js?g=10&v=20210510.2045"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/sitebanner.js?g=10&v=20190925.1632"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '5145021';Co.SectionId     = 313391;Co.PartnerSiteId = 313386;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'Chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">
if (typeof(glossary_items) == 'undefined') glossary_items={};
</script><script data-placeholder="scriptPlaceholder51450210">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.ex.co/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','exco-sdk'));</script><script language="javascript" type="text/javascript">
Co.CommentCount = 0;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 10;
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1097/jujT10973976.jpg', '4444490', '16 Mezuzah Facts Every Jew Should Know', '100%', '100%', '16 Mezuzah Facts Every Jew Should Know', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/rIPn11582982.PNG', '5145021', 'Take the Jewish Heroines Quiz', '100%', '100%', 'Take the Jewish Heroines Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/QnEz11583013.PNG', '5142767', 'How Did the Mission of the Twelve Spies Go So Wrong?', '100%', '100%', 'How Did the Mission of the Twelve Spies Go...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/cVZD11583000.PNG', '5142768', 'Defeating the Inner Defeatist', '100%', '100%', 'Defeating the Inner Defeatist', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/MhwY11582994.PNG', '5145035', 'The Unplanned Trip to the Gym That Turned Into a Spiritual Workout', '100%', '100%', 'The Unplanned Trip to the Gym That Turned...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/rwYL11582969.PNG', '5145038', 'I Chose Shabbat Over a Rocket Launch', '100%', '100%', 'I Chose Shabbat Over a Rocket Launch', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/vtbH11583020.PNG', '5145032', 'Have I Hit Rock Bottom Yet?', '100%', '100%', 'Have I Hit Rock Bottom Yet?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/YLrx11582975.PNG', '5144820', 'Summoned by a Soul', '100%', '100%', 'Summoned by a Soul', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1158/bzBx11584024.jpg', '5139146', 'Mechateich - Cutting', '100%', '100%', 'Mechateich - Cutting', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/980/NnDz9805318.jpg', '3372199', 'My Favorite Kosher Gluten-Free Challah Bread', '100%', '100%', 'My Favorite Kosher Gluten-Free Challah...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65828b247dc9067c","token":"a69a9d1f01124f35b565dbbcab57227f","version":"2021.5.2","si":10}'></script>
</body>
</html><!-- END CACHE --><!-- 5/31/2021 03:17:38 PM W12-NYC1 -->