<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1182/jYTC11824828.jpg" width="685" height="467" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="467" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1182/gRus11824830.jpg" width="685" height="454" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="454" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1182/TRdW11824829.jpg" width="685" height="477" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="477" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1182/uYjS11824831.jpg" width="685" height="456" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="456" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1182/xNkg11824832.jpg" width="685" height="514" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="514" />
<meta name="keywords" content="Rabbi,Tuvia,Peles,,73,,Spread,Torah,Teachings,to,Millions,Through,Weekly,Booklets,Publisher,of,‘Dvar,Malchus’,was,a,Chabad,fixture,in,Israel, Gulf War, The" />
<meta name="title" content="Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets - Publisher of ‘Dvar Malchus’ was a Chabad fixture in Israel - Chabad-Lubavitch News" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1676812-6199-533790-5367477-5391891-5402137" />
<meta name="article-keywords" content="12677-23836-4503-13352-15561-4507-510-1274-17618-17640-18191-15903-2898-1264-10205" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1676812" />
<meta name="scope-aid" content="6199" />
<meta name="scope-aid" content="533790" />
<meta name="scope-aid" content="5367477" />
<meta name="scope-aid" content="5391891" />
<meta name="scope-aid" content="5402137" />
<meta name="article-keyword" content="12677" />
<meta name="article-keyword" content="23836" />
<meta name="article-keyword" content="4503" />
<meta name="article-keyword" content="13352" />
<meta name="article-keyword" content="15561" />
<meta name="article-keyword" content="4507" />
<meta name="article-keyword" content="510" />
<meta name="article-keyword" content="1274" />
<meta name="article-keyword" content="17618" />
<meta name="article-keyword" content="17640" />
<meta name="article-keyword" content="18191" />
<meta name="article-keyword" content="15903" />
<meta name="article-keyword" content="2898" />
<meta name="article-keyword" content="1264" />
<meta name="article-keyword" content="10205" />
<meta property="og:url" content="https://www.chabad.org/news/article_cdo/aid/5402137/jewish/Rabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets - Publisher of ‘Dvar Malchus’ was a Chabad fixture in Israel" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/news/article_cdo/aid/5402137/jewish/Rabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm" />
<link rel="image_src" href="https://w2.chabad.org/media/images/1182/tdzL11824825.jpg" />
<link rel="Stylesheet" href="/css/Library/reader-comments.css" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/font-awesome/font-awesome-5.css" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="/css/DefaultGrid.css" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/chabadorg-webfont.css" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="/css/global2.css" id="k0" type="text/css"/>
<link rel="Stylesheet" href="/css/global2-theme.css" id="k1" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg.css" id="k2" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg-theme.css" id="k3" type="text/css"/>
<link rel="Stylesheet" href="/css/global-print.css" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="/css/new/main.css" id="k7" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/campaignbanner.css" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="/css/old/global.css" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="/css/sections/news.css" id="k17618" type="text/css"/>
<link rel="Stylesheet" href="/css/news.css?v=1" id="k510" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/sitebanner.css" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="/css/global-ie.css" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets - Publisher of ‘Dvar Malchus’ was a Chabad fixture in Israel - Chabad-Lubavitch News
</title>








<script>
	window.dataLayer = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":4,"publicationDate":"2022-02-10","primaryArticleId":5402137,"title":"Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets - Publisher of ‘Dvar Malchus’ was a Chabad fixture in Israel","author":"Mayteles, Yehuda","authorId":23836,"contentLevel1":"Specialty Sites","contentLevel2":"Jewish News","contentLevel3":"News","contentLevel4":"2022","contentLevel5":"February 2022","contentLevel6":"Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets","siteName":"Chabad.org"},"time":{"upcomingHoliday":"Purim","daysToUpcomingHoliday":27,"hebrewDate":"5782-12-17"}});
</script>
<script>

(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript">
	$j(function () {
		var _gaq = window._gaq || []; _gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
			_gaq.push(['_setCustomVar', 1, 'k', '-6198-1676812-6199-533790-5367477-5391891-5402137--k10205-k1264-k2898-k15903-k18191-k17640-k17618-k1274-k510-k4507-k15561-k13352-k4503-k23836-k12677-', 3]);
			_gaq.push(['_trackPageview']);

			_gaq.push(['t2._setAccount', 'UA-74858-9']);
			_gaq.push(['t2._setDomainName', 'none']);
			_gaq.push(['t2._trackPageview', '-6198-1676812-6199-533790-5367477-5391891-5402137--k10205-k1264-k2898-k15903-k18191-k17640-k17618-k1274-k510-k4507-k15561-k13352-k4503-k23836-k12677-']);
			Co.DomEvents.AddListener(window, "beforeunload", function () {
				_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);
					window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);
			});
		window._gaq = _gaq;
		(function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = '//stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();

		if (typeof (_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof (sc) == "undefined" || sc === "") {
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof (sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length; i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc partner">
<!-- END CACHE -->


<div class="mobile_wrapper_container mobile-only hide_for_print mobile-primary-navigation-wrapper">
<div class="menu_wrapper">
<div class="w100 menu partner_6199">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="center_logo">
<div class="margin_center">
<a href="/news/default_cdo/jewish/Jewish-News.htm" class="no_outline clearfix"><img src="https://w2.chabad.org/images/global/spacer.gif" height="1" width="1" alt="" border="0" />
</a>
</div>
</div> 
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="MobilePrimaryNavigationTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="6199" />
Jewish News</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items partner_6199">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=5402137&page=-%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="534348">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/default_cdo/jewish/Home.htm">Home</a>
</div>
</div>
<div class="item" aid="533790">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/article_cdo/aid/533790/jewish/News.htm">News</a>
</div>
</div>
<div class="item" aid="78122">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm">Insight & Commentary</a>
</div>
</div>
<div class="item" aid="533792">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/photo_cdo/aid/533792/jewish/Photos.htm">Photos</a>
</div>
</div>
<div class="item" aid="133159">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm">Obituaries</a>
</div>
</div>
<div class="item" aid="533793">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/article.asp?aid=533793">Videos</a>
</div>
</div>
<div class="item" aid="245716">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm">In the Media</a>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Chabad.org<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/">Chabad.org Home</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887">Learning & Values</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/society/default_cdo/aid/132514">Community & Family</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890">Inspiration & Entertainment</a>
</div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=2530155">ChabadU</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t992">Donate</a>
</div>
</div>
</div>
<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="8bfae5a0fcHideAfterSubscription">
<div class="bold top_padding subscribe-title"></div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Get the best of Chabad.org content every week!<br />Find answers to fascinating Jewish questions, enjoy holiday tips and guides, read real-life stories and more!
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('8bfae5a0fcFormContainer'), document.getElementById('8bfae5a0fcResponseContainer'), document.getElementById('8bfae5a0fcHideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="fecb48fc-2df1-46ba-8245-abab1eaa36a1" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="fecb48fc-2df1-46ba-8245-abab1eaa36a1" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="8bfae5a0fcFormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="8bfae5a0fcResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print">
<i class="co co-logo-en"></i>
</div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a class="login" href="/tools/login/default.asp?aid=5402137&page=-%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('bdb5cf51f0FormContainer'), document.getElementById('bdb5cf51f0ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="7ae9c8ea-90c2-460a-9119-e57fb5871fa0" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="7ae9c8ea-90c2-460a-9119-e57fb5871fa0" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container horizontal_padding" id="bdb5cf51f0Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="bdb5cf51f0FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1bdb5cf51f0" class="second_column"><input type="checkbox" id="subscribe1bdb5cf51f0" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe14bdb5cf51f0" class="second_column"><input type="checkbox" id="subscribe14bdb5cf51f0" name="subscriptionid" value="14" checked="checked" /> Jewish News</label>
</div>
</div>
<div id="bdb5cf51f0ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="2ea313f007" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_ce8104063b7f60e63f","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_ce8104063b7f60e63f_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_ce8104063b7f60e63f_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/jewish-centers/">Chabad Locator &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t5402137"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="layer-wrapper " data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Fri. Feb. 18, 2022 | Adar I 17, 5782</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Ki Tisa</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=109190"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">Purim | Mar. 16 - Mar. 17</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->
<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites" data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites" data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video" href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="chabadu" href="/article.asp?aid=2530155&trk=more-sites" data-ctooltip="<b>ChabadU</b> Advance your Jewish knowledge with online courses" data-ctooltip-location="bottom">ChabadU</a>
				<a class="audio" href="/article.asp?aid=6230&trk=more-sites" data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news" href="/article.asp?aid=6199&trk=more-sites" data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking" href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women" href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids" href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w11-nyc1", CreatedDate: "2/17/2022 10:42:14 PM", ExpireDate: "2/20/2022 10:42:14 PM", Url: "/tools/login/default.asp?aid=5368257&page=-%2Fnews%2Farticle_cdo%2Faid%2F5368257%2Fjewish%2FA-Jewish-Educational-Oasis-Breaks-Ground-in-Miami.htm"} -->
<script>
var primaryNavigationVersion = "637807345349677747";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="align_center partner_branding_wrapper">
<a title="Jewish News" id="PartnerSiteBranding" class="inline_block" href="/news/default_cdo/jewish/Jewish-News.htm">
</a>
</div>
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow single_level" aid="534348" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/default_cdo/jewish/Home.htm" class="parent">Home</a></div></span><a href="/news/default_cdo/jewish/Home.htm" class="bg_extension" data-aid="534348"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533790" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/article_cdo/aid/533790/jewish/News.htm" class="parent">News</a></div></span><a href="/news/article_cdo/aid/533790/jewish/News.htm" class="bg_extension" data-aid="533790"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="78122" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm" class="parent">Insight & Commentary</a></div></span><a href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm" class="bg_extension" data-aid="78122"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533792" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/photo_cdo/aid/533792/jewish/Photos.htm" class="parent">Photos</a></div></span><a href="/news/photo_cdo/aid/533792/jewish/Photos.htm" class="bg_extension" data-aid="533792"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="133159" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm" class="parent">Obituaries</a></div></span><a href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm" class="bg_extension" data-aid="133159"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533793" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/article.asp?aid=533793" class="parent">Videos</a></div></span><a href="/article.asp?aid=533793" class="bg_extension" data-aid="533793"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="245716" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm" class="parent">In the Media</a></div></span><a href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm" class="bg_extension" data-aid="245716"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search single_level" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="SearchContentContainerTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="6199" />
Jewish News</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix">

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="clearfix bh mobile-only align_right">ב"ה</div>
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/news/default_cdo/jewish/Jewish-News.htm",
"name": "Jewish News"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/article.asp?aid=5402137",
"name": "Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/news/default_cdo/jewish/Jewish-News.htm' data-aid="6199">
Jewish News
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets</h1>
<div class="set-direction-to-content">
<h2 class="article-header__subtitle">Publisher of ‘Dvar Malchus’ was a Chabad fixture in Israel</h2>
</div>
<div>
<span class="article-header__byline" data-kid="23836" data-author-bio="Mayteles, Yehuda">By <a title="Browse more articles by Mayteles, Yehuda" href="/search/keyword_cdo/kid/23836/jewish/Mayteles-Yehuda.htm">Yehuda Mayteles</a></span><span class="article-header__date">February 10, 2022 4:15 PM</span>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class="content-area-parent no_margin">
<div class="content">
<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemprop="mainEntityOfPage headline name" content="Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets - Publisher of ‘Dvar Malchus’ was a Chabad fixture in Israel" />
<meta itemprop="image" content="https://w2.chabad.org/media/images/1182/jYTC11824828.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/tdzL11824825.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/jYTC11824828.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/gRus11824830.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/TRdW11824829.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/uYjS11824831.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/xNkg11824832.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1182/Qkfy11824826.jpg" />
<meta itemprop="uploadDate" content="2022-02-10T16:15:21" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2022-02-10T16:15:21" />
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1182/jYTC11824828.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" itemprop="image" alt="Rabbi Tuvia Peles spread the teachings and inspiration of the Rebbe far and wide in many ways, especially as founder and publisher of “Dvar Malchus.”" srcset="https://w2.chabad.org/media/images/1182/jYTC11824828.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1182/jYTC11824828.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1182/jYTC11824828.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" />
</div>
<div class="captioncell">Rabbi Tuvia Peles spread the teachings and inspiration of the Rebbe far and wide in many ways, especially as founder and publisher of “Dvar Malchus.”</div>
</div>
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<p>Rabbi Tuvia Peles, an Israeli accountant, business manager and <span class="glossary_item" glossary_item="22175">Chabad-Lubavitch</span> <span class="glossary_item" glossary_item="34483">Chassid</span> who spread Chassidic teachings to the masses every week as publisher of the massively popular “Dvar <span class="glossary_item" glossary_item="34507">Malchus</span>” Torah-study booklet, passed away in <span class="glossary_item" glossary_item="34931">Israel</span> on Jan. 18, 2022 (16th of <span class="glossary_item" glossary_item="34819">Shevat</span>). He was 73 years old.</p>
<p>From an early age, Peles frequently corresponded with the <span class="glossary_item" glossary_item="36170">Rebbe</span>, Rabbi <span class="glossary_item" glossary_item="17750">Menachem M. Schneerson</span>, of righteous memory on all matters of life, both personal and communal. Although Peles never held an official title within the <span class="glossary_item" glossary_item="35387">Chabad</span> movement, at the Rebbe’s behest he spearheaded a host of projects in Israel, including programs geared at soldiers in the Israel Defense Forces. His professional life was never separate from his Jewish activism, thus as a long-time financial advisor to the United Kibbutz Movement organization, he used every opportunity to bring Jewish practice and tradition to both kibbutz leadership and members.</p>
<p>Tuvia Peles was born in Tel Aviv in 1948 to Rabbi <span class="glossary_item" glossary_item="36534">Yakov</span> and <span class="glossary_item" glossary_item="34798">Rochel</span> Peles. Both of his parents were involved in Jewish education, and his father established the <a href="/library/article_cdo/aid/244369/jewish/About-Chabad-Lubavitch.htm" title="About Chabad-Lubavitch">Chabad</a> <span class="glossary_item" glossary_item="31576">yeshivahs</span> in Israel’s Kiryat Gat and Rishon Letzion.</p>
<div class="container container_left border hide_for_print">
<div class="shaded container inner">
<span class="small_header">RELATED</span>
<div style="margin-top:4px;">
<div class="media_links">
</div>
<div class="related_links">
<div class="related_section_head grey f-small">Knowledge Base</div>
<div style="margin-bottom:10px;">
<ul class="small_links">
<li><a class="arial f-small" href="/search/keyword.asp?kid=1264">Gulf War, The</a><span class="arial blue f-small bold" style="margin-left: 5px;">(18)</span></li>
</ul>
</div>
<div class="dotted_line"></div>
<div class="related_section_head grey f-small">More from Chabad.org</div>
<div style="margin-bottom:10px;">
<ul class="small_links">
<li><a class="arial f-small" href="/article.aspx?aid=467347">D&#233;j&#224; Vu All Over Again</a></li>
<li><a class="arial f-small" href="/article.aspx?aid=104790">Darkness Is a Coward</a></li>
<li><a class="arial f-small" href="/article.aspx?aid=380524">Terror in Our Time</a></li>
<li><a class="arial f-small" href="/article.aspx?aid=380564">The Kabbala of Basra</a></li>
<li><a class="arial f-small" href="/article.aspx?aid=62184">1991: Missiles &amp; Miracles</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<p>When Peles was only 4 years old, the Rebbe wrote to his father: “Surely, you will notify me about the educational plans for your son Tuvia.” The Rebbe expressed satisfaction when the older Peles notified him that Tuvia was enrolled at the newly founded <span class="glossary_item" glossary_item="33962">Yeshiva</span> Achei Temimim in Rishon Letzion.</p>
<p>When he was a teenager, his family moved to Kfar Chabad. At the age of 14, while a student at <a href="/library/article_cdo/aid/4407857/jewish/What-Is-a-Yeshiva.htm" title="What Is a Yeshiva?">Yeshiva</a> <span class="glossary_item" glossary_item="23485">Tomchei Temimim</span> in Lod, Peles wrote to the Rebbe that he would like to transfer to the New York branch of <a href="/library/article_cdo/aid/85452/jewish/Appendix-D.htm" title="Appendix D">Tomchei Temimim</a>. The Rebbe responded that he should devote himself totally to his learning and remain in the Israeli <span class="glossary_item" glossary_item="33413">yeshivah</span> for at least another few months, and the administration should then determine if he should transfer. Ultimately, it would be another six years before he traveled to the Rebbe in New York.</p> 
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1182/gRus11824830.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" alt="Peles with David Ben-Gurion at the former prime minister’s desert home in Sde Boker during the young rabbi’s service in the IDF." srcset="https://w2.chabad.org/media/images/1182/gRus11824830.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1182/gRus11824830.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1182/gRus11824830.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<div class="captioncell">Peles with <span class="glossary_item" glossary_item="36096">David</span> Ben-Gurion at the former prime minister’s desert home in Sde Boker during the young rabbi’s service in the IDF.</div>
</div>
<p><section><h2>The Rebbe’s Envoy to the IDF</h2></section></p>
<p>Upon reaching military age, Peles joined the IDF and served for three years in a religious battalion. During his service, he was stationed in Kibbutz Sde Boker to guard the desert residence of Israel’s founder and (retired) first prime minister, David Ben-Gurion, who enjoyed discussing religion and politics with the young bearded, conspicuously religious soldier.</p>
<p>In 1969, the 21-year-old IDF veteran embarked on his first journey to New York to experience the holidays of <a href="/library/article_cdo/aid/2263462/jewish/Tishrei.htm" title="Tishrei">the Hebrew month of Tishrei</a> 5730 in <span class="glossary_item" glossary_item="37689">770</span> with the Rebbe. Following <span class="glossary_item" glossary_item="27856">Simchat Torah</span>, he had his first private audience with the Rebbe, who gave him advice regarding a number of matters, including whether to remain and study in New York or return to Israel. Ultimately, he remained in New York to learn at the <a href="/library/article_cdo/aid/4407857/jewish/What-Is-a-Yeshiva.htm" title="What Is a Yeshiva?">yeshivah</a> in <a href="/therebbe/article_cdo/aid/61921/jewish/He-Could-Melt-A-Blizzard.htm" title="He Could Melt A Blizzard">770</a> for the better part of what was essentially a very formative year, during which the Rebbe expressed a unique interest in him.</p>
<p>During his time in New York, Peles discreetly volunteered to assist <a href="/news/article_cdo/aid/5190412/jewish/Rabbi-Yoel-Kahn-91-Oral-Scribe-and-Leading-Disciple-of-the-Rebbe.htm" title="Rabbi Yoel Kahn, 91, Oral Scribe and Leading Disciple of the Rebbe">Rabbi Yoel Kahn</a>, the principal oral scribe and editor of the Rebbe’s teachings, in editing and translating the Rebbe’s talks from <span class="glossary_item" glossary_item="34318">Yiddish</span> into Hebrew. Before he returned home in the summer of 1970, the Rebbe thanked him for the service.</p>
<p>The Rebbe then gave Peles a special assignment. Upon returning to Israel, he was to visit IDF soldiers stationed on the front lines in the Golan Heights, along the Jordan Valley and at the Suez Canal, to share the Rebbe’s heartfelt good wishes and encouragement with the soldiers guarding Israel’s borders during what was then the tense period of the War of Attrition.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1182/TRdW11824829.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" alt="At the Rebbe’s request, Peles and friends visted IDF bases around Israel in the late 1960s during the War of Attrition that followed the Six-Day War, bringing words of comfort and inspiration to IDF troops." srcset="https://w2.chabad.org/media/images/1182/TRdW11824829.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1182/TRdW11824829.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1182/TRdW11824829.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<div class="captioncell">At the Rebbe’s request, Peles and friends visted IDF bases around Israel in the late 1960s during the War of Attrition that followed the Six-Day War, bringing words of comfort and inspiration to IDF troops.</div>
</div>
<p>The Rebbe gave him a bottle of spirits to (dilute and) distribute to the troops, as well as detailed instructions regarding what to convey to them—which included the importance for every soldier to put on <i><span class="glossary_item" glossary_item="33383">tefillin</span></i>, give some charity and study at least one line of <a href="/library/article_cdo/aid/4329319/jewish/The-Mishnah.htm" title="The Mishnah">the Mishnah</a> every day.</p>
<p>The Rebbe added that he would personally provide the necessary funds for the trip and advised Peles to find a partner or two to join him on the mission, preferably fellow IDF veterans, and that they should seek permission to dress in military uniform for the duration of the mission.</p>
<p>Upon arriving in Israel, he immediately went about acquiring the necessary permits and gathered a few Chabad friends to accompany him. They then set about visiting dozens of IDF outposts in the Golan, the Jordan Valley and along the Suez Canal. Upon completion of the mission, Peles sent a detailed report to the Rebbe. Subsequently, the Rebbe sent thank-you letters to each of the IDF officers who helped facilitate the mission.</p>
<p>He married his wife, <span class="glossary_item" glossary_item="35592">Rivkah</span> (Zonis), in 1971, and the couple settled in Kfar Chabad.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1182/uYjS11824831.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" alt="As a longstanding financial adviser to the kibbutz movement in Israel, Peles, here with his wife, Rivkah, was admired by all sectors of Israeli society." srcset="https://w2.chabad.org/media/images/1182/uYjS11824831.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1182/uYjS11824831.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1182/uYjS11824831.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<div class="captioncell">As a longstanding financial adviser to the kibbutz movement in Israel, Peles, here with his wife, Rivkah, was admired by all sectors of Israeli society.</div>
</div>
<p>
<h2>A Chabad Insider in the Kibbutz Movement</h2>
</p>
<p>In his professional life, Peles worked as an accountant and financial planner, but in keeping with what he’d internalized from the Rebbe’s teachings and approach, Peles viewed all of it—he constantly consulted with the Rebbe about his business matters—as an extension of the mission he’d been charged with by the Rebbe. One of his main clients was the United Kibbutz Movement, with whose members and leadership he built lifelong personal relationships.</p>
<p>Beginning in 1978 and throughout the 1980s, the Rebbe called for the printing of the <i><span class="glossary_item" glossary_item="35851">Tanya</span>—</i>the foundational Chassidic work authored by Chabad’s founder, Rabbi <span class="glossary_item" glossary_item="17484">Schneur Zalman of Liadi</span>—in every locale where Jews reside. Peles convinced his friends in the kibbutz movement of the importance of <i>Tanyas</i> being printed and studied in various kibbutzim, and for them to provide the necessary funding for the project as well.</p>
<p>In one kibbutz, Ramat Yohanan just east of Haifa, the wording used on the title page of the <a href="/library/tanya/default.htm/jewish/The-Tanya.htm" title="The Tanya">Tanya</a>, “Otzar Hachassidim (Chabad Publishing), Ramat Yohanan (branch),” caused a minor uproar among some kibbutz members who complained that it gave the impression that Chabad had turned the secular kibbutz into a branch of its movement. Peles asked the Rebbe whether he should wade in by responding to the complaints and the Rebbe, keeping to his rule of minimizing disagreement and discord, replied that since “engaging in controversy only begets further controversy,” he should not.</p>
<p>Shortly afterwards, the Rebbe sent Peles another letter along with a <i>Tanya</i> that had been recently printed on the island nation of Grenada following the 1983 invasion by U.S. troops to halt a Communist insurgency there. The Rebbe pointed out how the <i>Tanya</i> cover displayed the seal of the U.S. military and likewise indicated that it was printed by “Chabad Publishing, Grenada.” This ultimately served to calm the worried kibbutzniks.</p>
<p>
<h2>Spreading the Rebbe’s Teachings</h2>
</p>
<p>Beginning in the 1970s, Peles would make frequent trips to New York to visit the Rebbe, as often as once a month, and he even maintained a basement apartment close to 770. In the late 1980s, he would bring along Soviet immigrant students from the Chabad yeshivah in Ramle-Lod he helped found.</p>
<p>The Rebbe would regularly give out small bottles of vodka at his <i><span class="glossary_item" glossary_item="31354">farbrengen</span></i> gatherings in New York to visitors from communities around the world, for them to distribute in their home community when they returned and thereby symbolically unite them with the gathering in New York. On many occasions, before returning to Israel, the Rebbe would charge Peles with the task of delivering such bottles to distribute as <span class="glossary_item" glossary_item="24308">Kos Shel Bracha</span> (“cup of blessings”) to the Jews of Israel.</p>
<p>As a young man, Peles communicated with the Rebbe so frequently, says his son, Rabbi <span class="glossary_item" glossary_item="36294">Moshe</span> Peles of Chabad of Ashkelon, that he had the Rebbe’s office on speed dial on his home phone. His was also the first home in Kfar Chabad to have a fax machine in order to maintain rapid communication with New York.</p>
<p>Spreading the Rebbe’s teachings via various media in Israel was on the top of his mind. Through his connection with (the future Rebbe of Gur,) Rabbi Yakov Alter, Peles arranged for the Rebbe’s weekly talks to be printed in the popular Israeli weekly <i>Hamodia</i> newspaper.</p>
<p>In 1991, during the tense period of the Gulf War, when Israeli population centers were being threatened by Iraqi Scud missiles, possibly armed with chemical warheads, and feelings of anxiety and dread were being felt throughout Israel and worldwide, the Rebbe delivered a series of passionate talks in Hebrew that focused on appreciating and conveying the Jewish people’s spiritual standing in a positive light.</p>
<p>Seeing that these seminal talks of the Rebbe’s were not getting the level of circulation appropriate for their historic importance, Peles printed tens of thousands of transcripts of the talks in booklets and titled them <i>“</i>Dvar <a href="/kabbalah/article_cdo/aid/380807/jewish/Malchut.htm" title="Malchut">Malchus</a><i>.”</i></p>
<p>In response to queries as to whether to leave Israel for safer havens, the Rebbe’s reply was clear and unequivocal: the Land of Israel is the safest place in the world. When asked about the gas-masks being distributed in Israel in anticipation of chemical warfare, the Rebbe opined that they would prove totally unnecessary. He also stated that the war would be over by <span class="glossary_item" glossary_item="36299">Purim</span>.</p>
<p>Once publicized, <a href="/therebbe/article_cdo/aid/62184/jewish/1991-Missiles-Miracles.htm" title="1991: Missiles &amp; Miracles">the Rebbe’s messages of confidence and trust</a> had an immediate and lasting impact on an anxious Israel public and political leaders from across the spectrum would quote the Rebbe’s talks and advice, bringing a renewed sense of calm</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1182/xNkg11824832.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" alt="“Dvar Malchus” is one of the most widely read periodical print publications in the Jewish world, with more than 70,000 copies studied each week by subscribers around the world." srcset="https://w2.chabad.org/media/images/1182/xNkg11824832.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1182/xNkg11824832.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1182/xNkg11824832.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<div class="captioncell">“Dvar Malchus” is one of the most widely read periodical print publications in the Jewish world, with more than 70,000 copies studied each week by subscribers around the world.</div>
</div>
<p>Seeing the effect the Rebbe’s teachings had on so many, Peles decided to make the “Dvar Malchus” a permanent publication, which evolved to become a Swiss army knife of sorts for <span class="glossary_item" glossary_item="36305">Torah</span> learning on the go.</p>
<p>Each weekly edition comprises about 250 pages of densely packed <a href="/library/article_cdo/aid/1426382/jewish/Torah.htm" title="Torah">Torah</a> wisdom, including a <a href="/library/article_cdo/aid/2905524/jewish/What-Is-a-Maamar.htm" title="What Is a Maamar?"><i>maamar</i></a> from the Rebbe with extensive explanation, an unedited <i><span class="glossary_item" glossary_item="35701">sichah</span></i> from the Rebbe, a <i>sichah</i> from <a href="/therebbe/article_cdo/aid/68159/jewish/Likkutei-Sichot.htm" title="Likkutei Sichot">Likkutei Sichos</a>, the daily study portions for <a href="/library/tanya/default.htm">Tanya</a>, <a href="/dailystudy/hayomyom.htm"><i>HaYom Yom</i></a>, and <a href="/library/article_cdo/aid/682956/jewish/Mishneh-Torah.htm" title="Mishneh Torah">Maimonides’ Mishneh Torah</a>, a portion of the teachings of each of the <a href="/library/article_cdo/aid/3387613/jewish/From-the-Rebbeim.htm" title="From the Rebbeim">Chabad-Lubavitch Rebbeim</a>, folios of <a href="/library/article_cdo/aid/2537389/jewish/Talmud.htm" title="Talmud">Talmud</a> for daily study, explanations for <a href="/library/article_cdo/aid/680274/jewish/Ethics-of-the-Fathers.htm" title="Ethics of the Fathers">Pirkei Avot</a>, two chapters of <a href="/library/bible_cdo/aid/63255/jewish/Tanakh-The-Hebrew-Bible.htm" title="Tanakh - The Hebrew Bible">Tanach</a>, and weekly <a href="/dailystudy/torahreading.htm">Torah portion with Rashi’s</a> commentary and <span class="glossary_item" glossary_item="25129">Targum Onkelos</span>.</p>
<p>The weekly booklets continue to grow in popularity 30 years later. Each week, more than 70,000 copies are printed and are sent to hundreds of cities on all five continents, and people from every background can be seen on trains, buses, coffee shops and synagogues studying the astonishing wealth of wisdom in each issue.</p>
<p>“I lost a true friend this week,” wrote Israeli businessman, philanthropist and president of the World Congress of Bukharian Jews Lev Leviev. “I met Tuvia at the Israeli Diamond Exchange some 35 years ago and ever since then we’ve maintained a weekly study partnership together, even recently when he was in and out of the hospital. I saw before me a true <a href="/library/article_cdo/aid/4079238/jewish/17-Facts-Everyone-Should-Know-About-Hasidic-Jews.htm" title="17 Facts Everyone Should Know About Hasidic Jews">Chassid</a>. One who was wholeheartedly devoted to the Rebbe.</p>
<p>“My family and I merited to be his partners in the publication of the famous “Dvar Malchus” booklets, bringing the teachings of the Rebbe and Chabad <span class="glossary_item" glossary_item="32256">chassidut</span> in general to the masses,” Leviev added. “I recall how the endeavor initially began on a small scale and how many could be forgiven for (mistakenly) believing that Peles’s decision to leave thousands of copies at bus stations were a tad excessive.”</p>
<p>“Rabbi Tuvia’s life involved a deep commitment to the teachings of the <span class="glossary_item" glossary_item="21264">Lubavitcher Rebbe</span> and to the mission of spreading the Rebbe’s teachings . . . around the world,” wrote Israeli President <span class="glossary_item" glossary_item="36545">Isaac</span> Herzog in a condolence letter to the Peles family. Conveying the sentiments of many, Herzog mourned, “His absence will be felt by many in Israel and beyond.”</p>
<p>In addition to his wife, he is survived their children: Rabbi <span class="glossary_item" glossary_item="35114">Shlomo</span> Peles (Kfar Chabad, Israel); <span class="glossary_item" glossary_item="35041">Esther</span> Faktor (Kfar Chabad, Israel); Rabbi <span class="glossary_item" glossary_item="34951">Shmuel</span> Peles (Lauderhill, Fla.); Rabbi <span class="glossary_item" glossary_item="36323">Yosef</span> Peles (Kfar Chabad, Israel); Leizer Peles (Barcelona, Spain); <span class="glossary_item" glossary_item="36528">Chana</span> Edelkopf (Podgorica, Montenegro); Rabbi Moshe Peles (Ashkelon, Israel); <span class="glossary_item" glossary_item="33955">Devorah</span> Zigman (<span class="glossary_item" glossary_item="31555">Jerusalem</span>); Rabbi <span class="glossary_item" glossary_item="36732">Levi</span> Peles (Ashkelon, Israel); Rabbi Mendy Peles (Modi’in, Israel); Chaya Marilus of (Bern, Switzerland); Rabbi Yisrolik Peles (Nahariya, Israel); in addition to many grandchildren and great-grandchildren.</p>
</div>
</co:body>
<br />
<div class="shaded container padding blue hide_for_print">
<div class="small_header"><a href="/article.asp?aid=5402137">More Stories</a></div>
<table width="100%" border="0" cellpadding="2" cellspacing="0">
<tr>
<td width="100%" valign="middle">
<span class="NextTitle">
<a href="/news/article_cdo/aid/5399529/jewish/Chabad-in-Beijing-Provides-a-Kosher-Boost-at-Olympics.htm">Chabad in Beijing Provides a Kosher Boost at Olympics</a>
</span>
</td>
</tr>
<tr>
<td height="2"><img src="https://w2.chabad.org/images/News/dotted_line.gif" width="171" height="1" /></td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5405860/jewish/Legendary-Rebbetzin-Chave-Hecht-95-Life-Long-Woman-of-Action.htm">Legendary Rebbetzin Chave Hecht, 95, Life-Long Woman of Action</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5395940/jewish/Discussing-the-Secrets-of-Torah-Numerology-with-Author-Rabbi-Aaron-Raskin.htm">Discussing the Secrets of Torah Numerology with Author Rabbi Aaron Raskin</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5391892/jewish/What-Its-Like-to-Be-a-New-Jewish-Arrival-in-Utah.htm">What It’s Like to Be a New Jewish Arrival in Utah</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5390469/jewish/A-Chassidic-Wedding-on-Ukraines-Tense-Eastern-Border.htm">A Chassidic Wedding on Ukraine’s Tense Eastern Border</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5387897/jewish/Religious-Life-Goes-On-as-Snow-Blankets-Jerusalem.htm">Religious Life Goes On as Snow Blankets Jerusalem</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5387066/jewish/Golda-Meirs-Childhood-Home-in-Denver-Now-a-Center-for-Torah-and-Good-Deeds.htm">Golda Meir’s Childhood Home in Denver Now a Center for Torah and Good Deeds</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;" />
<a href="/news/article_cdo/aid/5387559/jewish/The-Tzaddik-of-Leningrad-Looks-Back-30-Years-After-the-Fall-of-the-USSR.htm">The Tzaddik of Leningrad Looks Back 30 Years After the Fall of the USSR</a>
</td>
</tr>
</table>
</div>
<br />
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/23836/jewish/Mayteles-Yehuda.htm">By Yehuda Mayteles</a>
</div>
<div class="horizontal_padding">
<div class="a_underline_on cf">
<div class="black f-small">
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/23836/jewish/Mayteles-Yehuda.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Mayteles, Yehuda</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=23836" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/parshah/article_cdo/aid/467347/jewish/Dj-Vu-All-Over-Again.htm" data-comment-count="3" data-aid="467347" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/373/bYzJ3731933.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/parshah/article_cdo/aid/467347/jewish/Dj-Vu-All-Over-Again.htm" title="" data-comment-count="3" data-aid="467347">Déjà Vu All Over Again</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/parshah/article_cdo/aid/467347/jewish/Dj-Vu-All-Over-Again.htm#comments" data-comment-count="3" data-aid="467347">3 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/104790/jewish/Darkness-Is-a-Coward.htm" data-comment-count="0" data-aid="104790" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/52944.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/104790/jewish/Darkness-Is-a-Coward.htm" title="" data-comment-count="0" data-aid="104790">Darkness Is a Coward</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/kabbalah/article_cdo/aid/380524/jewish/Terror-in-Our-Time.htm" data-comment-count="2" data-aid="380524" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/804/VIgP8044835.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/kabbalah/article_cdo/aid/380524/jewish/Terror-in-Our-Time.htm" title="" data-comment-count="2" data-aid="380524">Terror in Our Time</a>
</div>
<div class="media-item__subtitle">Kabbalah prophecies</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/kabbalah/article_cdo/aid/380524/jewish/Terror-in-Our-Time.htm#comments" data-comment-count="2" data-aid="380524">2 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/kabbalah/article_cdo/aid/380564/jewish/The-Kabbala-of-Basra.htm" data-comment-count="0" data-aid="380564" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/233/IgFY2333344.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/kabbalah/article_cdo/aid/380564/jewish/The-Kabbala-of-Basra.htm" title="" data-comment-count="0" data-aid="380564">The Kabbala of Basra</a>
</div>
<div class="media-item__subtitle">Saddam, Bush and the Rebbe</div>
<div class="media-item__links small_header_light small_top_margin">
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Join the Discussion</h2>
<div id="comment_sort_buttons_group">
<div class="co_toggle_buttons float_right"><div class="label">Sort By:</div><div class="wrapper clearfix"><label class="item first selected" for="readerCommentsToggle_desc">Newest<input id="readerCommentsToggle_desc" type="radio" name="readerCommentsToggle" istoggle="true" checked="checked" value="desc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label><label class="item last" for="readerCommentsToggle_asc">Oldest<input id="readerCommentsToggle_asc" type="radio" name="readerCommentsToggle" istoggle="true" value="asc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label></div></div>
<div id="comment_count">4 Comments</div>
<div class="break_floats"></div>
</div>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="/114560" target="_blank">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey co_optin">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
<div id="inner_container" class="top_margin">
<section class="comment-thread">
<div id="comment5406778" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="M"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Merrilyn Harrison</span>
<span class="reader-location small_right_padding">NC USA</span>
<span class="comment-date" title="Wednesday, February 16, 2022 7:32:00 AM">February 16, 2022</span>
</div>
</div>
<p class="comment-body">
Are these provided in English and if so where are they obtained?
<a href="#" class="comment-reply-link" data-id ="5406778" data-author="Merrilyn Harrison">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5403935" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="J"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Jeff</span>
<span class="reader-location small_right_padding"></span>
<span class="comment-date" title="Friday, February 11, 2022 10:16:00 PM">February 11, 2022</span>
</div>
</div>
<p class="comment-body">
May his memory be a blessing.
<a href="#" class="comment-reply-link" data-id ="5403935" data-author="Jeff">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5402800" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="Y"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Yacov Avraham haKohen Nurkin</span>
<span class="reader-location small_right_padding">São Paulo</span>
<span class="comment-date" title="Friday, February 11, 2022 4:29:00 AM">February 11, 2022</span>
</div>
</div>
<p class="comment-body">
BDE He and his wife had a very important influence in the Brazilian and Argentinian bochurim that have learned in Kfar Chabad Tomchei Tmimim. 
<a href="#" class="comment-reply-link" data-id ="5402800" data-author="Yacov Avraham haKohen Nurkin">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment5402396" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="A"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Ari</span>
<span class="reader-location small_right_padding"></span>
<span class="comment-date" title="Thursday, February 10, 2022 7:34:00 PM">February 10, 2022</span>
</div>
</div>
<p class="comment-body">
BDE and may his memory be a blessing!
<a href="#" class="comment-reply-link" data-id ="5402396" data-author="Ari">Reply</a>
</p>
</div>
</div>
</section>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="container padding clearfix" id="LatestNews"><div class="small_header "><span>Latest News</span></div>
<ul class="small_links">
<li><a class="link_item" href="/news/article_cdo/aid/5405860/jewish/Legendary-Rebbetzin-Chave-Hecht-95-Life-Long-Woman-of-Action.htm">Legendary Rebbetzin Chave Hecht, 95, Life-Long Woman of Action</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5402137/jewish/Rabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm">Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5399529/jewish/Chabad-in-Beijing-Provides-a-Kosher-Boost-at-Olympics.htm">Chabad in Beijing Provides a Kosher Boost at Olympics</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5395940/jewish/Discussing-the-Secrets-of-Torah-Numerology-with-Author-Rabbi-Aaron-Raskin.htm">Discussing the Secrets of Torah Numerology with Author Rabbi Aaron Raskin</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5391892/jewish/What-Its-Like-to-Be-a-New-Jewish-Arrival-in-Utah.htm">What It’s Like to Be a New Jewish Arrival in Utah</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5390469/jewish/A-Chassidic-Wedding-on-Ukraines-Tense-Eastern-Border.htm">A Chassidic Wedding on Ukraine’s Tense Eastern Border</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5387897/jewish/Religious-Life-Goes-On-as-Snow-Blankets-Jerusalem.htm">Religious Life Goes On as Snow Blankets Jerusalem</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5387066/jewish/Golda-Meirs-Childhood-Home-in-Denver-Now-a-Center-for-Torah-and-Good-Deeds.htm">Golda Meir’s Childhood Home in Denver Now a Center for Torah and Good Deeds</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5387559/jewish/The-Tzaddik-of-Leningrad-Looks-Back-30-Years-After-the-Fall-of-the-USSR.htm">The Tzaddik of Leningrad Looks Back 30 Years After the Fall of the USSR</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/5385586/jewish/Chabads-Worldwide-Reach-Highlighted-by-Over-5000-Women-Emissaries.htm">Chabad’s Worldwide Reach Highlighted by Over 5,000 Women Emissaries</a></li>
<li class="more"><a href="/article.asp?aid=5391891">View All &raquo;</a></li>
</ul>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding">
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/1264">Gulf War, The</a>
<span style="font-weight:normal;">(18)</span>
</li>
</ul>
</div>
</div><form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('20fa703d1fFormContainer'), document.getElementById('20fa703d1fResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="909fbced-6f68-45c4-851f-bda75a1d7682" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="909fbced-6f68-45c4-851f-bda75a1d7682" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container vertical_padding horizontal_padding" id="20fa703d1fContainer"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="20fa703d1fFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="14" />
Subscribe to Jewish News
</div>
</div>
<div id="20fa703d1fResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE --><div class="container padding clearfix" id="FollowLinks"><div class="small_header "><span>Connect with us</span></div>
<div id="NewsFollowSidebar" class="clearfix top_padding">
<div id="facebookLikeContainer" class="tool_item">
<div class="rate_text">
<div id="facebook_like_global" style="max-height: 30px;"></div>
<script type="text/javascript"" async defer>
$j(function() {
var fBContainer = document.getElementById('facebook_like_global');
if( fBContainer )
{
facebookNeeded = true;
fBContainer.innerHTML = '<fb:like href="http://www.facebook.com/chabadlubavitchnews?sc=fb_share" send="false" layout="button_count" width="90" show_faces="false" font=""></fb:like>';
}
});
</script>
</div>
</div><div id="whatsappContainer" class="tool_item"></div><div id="twitterContainer" class="tool_item hide_for_mobile"> 
<a id="twitter_global" href="https://twitter.com/share" class="twitter-share-button" data-url="">Tweet</a>
<script>
$j(function() {
document.getElementById("twitter_global").setAttribute("data-url", 'http://www.facebook.com/chabadlubavitchnews?sc=tw_share');
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
});
</script> 
</div>
<a class="twitter_follow_link" href="http://twitter.com/chabadorgnews" target="_blank">Follow</a>
<a class="rss_link" href="/tools/rss/news_rss.xml" target="_blank">RSS</a>
</div>
</div><div class="container padding clearfix" id="InTheMedia"><div class="small_header "><span>In the Media</span></div>
<ul class="small_links ">
<li>
<div class="byline normal" style="padding-top:0;">MSN</div>
<a class="link_item" href="/article.asp?aid=5404570&n=1" target="_blank">'Special Souls': Gloria Max Honored at Chabad of Greater Daytona Ceremony</a>
<div class="byline normal" style="padding-top:0;">Feb 13, 2022 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Malta Today</div>
<a class="link_item" href="/article.asp?aid=5404584&n=1" target="_blank">Synagogue and Kosher Restaurant for Prominent Sliema Location</a>
<div class="byline normal" style="padding-top:0;">Feb 11, 2022 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Cleveland Jewish News</div>
<a class="link_item" href="/article.asp?aid=5404578&n=1" target="_blank">Chabad Couple Putting Community First Amid Ukrainian Crisis</a>
<div class="byline normal" style="padding-top:0;">Feb 11, 2022 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">VinNews</div>
<a class="link_item" href="/article.asp?aid=5404589&n=1" target="_blank">Under the Down Under – Chabad of Tasmania – Rabbi Yochanan & Rochel Gordon</a>
<div class="byline normal" style="padding-top:0;">Feb 10, 2022 12:00 AM</div>
</li>
<li class="more"><a href="/article.asp?aid=245716">More Media Stories &raquo;</a></li>
</ul>
</div><div class="container padding clearfix" id="CentersPromo"><div class="small_header "><span>Find A Chabad Center Near You</span></div>
<a href="/centers/default.asp"><img src="https://w2.chabad.org/images/news/world.gif" width="186" height="108" border="0" alt="Chabad-Lubavitch Directory" title="Chabad Lubavitch Directory" /></a>
<form style="margin-top:5px;margin-bottom:0px;" action="/centers/default.asp" method="post" name="form1">
<div class="form_group">
<div id="CentersSearch_wrapper" class="co_global_submit" style="width:66px;"><button id="CentersSearch" type="submit" class="button" value="Search"><span>Search</span></button></div>
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Location" id="qry" name="qry" placeholder="Enter City or Zip Code"></div>
</div>
</form>
</div>
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>



</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=Rabbi+Tuvia+Peles%2c+73%2c+Spread+Torah+Teachings+to+Millions+Through+Weekly+Booklets+-+Publisher+of+%e2%80%98Dvar+Malchus%e2%80%99+was+a+Chabad+fixture+in+Israel+-+Chabad-Lubavitch+News&amp;url=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=Rabbi+Tuvia+Peles%2c+73%2c+Spread+Torah+Teachings+to+Millions+Through+Weekly+Booklets+-+Publisher+of+%e2%80%98Dvar+Malchus%e2%80%99+was+a+Chabad+fixture+in+Israel+-+Chabad-Lubavitch+News https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=Rabbi+Tuvia+Peles%2c+73%2c+Spread+Torah+Teachings+to+Millions+Through+Weekly+Booklets+-+Publisher+of+%e2%80%98Dvar+Malchus%e2%80%99+was+a+Chabad+fixture+in+Israel+-+Chabad-Lubavitch+News">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event, 5391891);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold">4</div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content bottom_margin" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:180px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('e8394ea1a2FormContainer'), document.getElementById('e8394ea1a2ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="52ac67ac-52c4-401b-a47e-9fcf45cf3085" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="52ac67ac-52c4-401b-a47e-9fcf45cf3085" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container" id="e8394ea1a2Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="e8394ea1a2FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1e8394ea1a2" class="second_column"><input type="checkbox" id="subscribe1e8394ea1a2" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe14e8394ea1a2" class="second_column"><input type="checkbox" id="subscribe14e8394ea1a2" name="subscriptionid" value="14" checked="checked" /> Jewish News</label>
</div>
</div>
<div id="e8394ea1a2ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="chabadu" href="/article.asp?aid=2530155&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>ChabadU</b> Advance your Jewish knowledge with online courses', {});">ChabadU</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2022 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5402137">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="/130435" target="_blank">Terms & Privacy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class="layer-wrapper" >
				<a class="login" href="/tools/login/default.asp?aid=5402137&page=-%2fnews%2farticle_cdo%2faid%2f5402137%2fjewish%2fRabbi-Tuvia-Peles-73-Spread-Torah-Teachings-to-Millions-Through-Weekly-Booklets.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div class="bottom_padding">
<a href="/">Home</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5402137">Donate</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div>
<div class="layer-wrapper inline_block" data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
<div class="small top_margin">
<a href="/130435" target="_blank">Terms & Privacy</a>
&nbsp;&bull;&nbsp;
<div class="inline_block">&copy; 2022 Chabad.org</div>
</div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery-latest.min.js?v=20220215.1958"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/co/dist/CoLib.js?v=20220215.1957"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/promopaginator.js?v=20200910.1720"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ImageRandomizer.js?v=20210202.1643"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ChabadLocator.js?v=20210804.1822"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/OverrideJSDocumentWrite.js?v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/commentsloader.js?v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?v=20220124.2100"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/primarynavigation.js?v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/vendor/handlebars.min.js?v=20211201.1942"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?v=20210309.2033"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/BetaFeedback.js?v=20220215.1958"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/enscroll-0.6.2.min.js?v=20220103.1608"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/global.js?v=20210516.1321"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/touch.js?v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/language_selector.js?v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/subscribeprompt.js?v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/deprecated.js?v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/infolayer.js?v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/modules/pagetools.js?v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/sitebanner.js?v=20211109.1554"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '5402137';Co.SectionId     = 533790;Co.PartnerSiteId = 6199;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'Chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">
Co.CommentCount = 4;
</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 16;
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/qxeb11825745.jpg', '5400563', 'What Is Bittul?', '100%', '100%', 'What Is Bittul?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/kNFT11825759.jpg', '5397906', 'Why No Tefillin at Night or on Shabbat?', '100%', '100%', 'Why No Tefillin at Night or on Shabbat?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/hWQC11825737.jpg', '5387656', 'Is It OK to Hide Being Jewish?', '100%', '100%', 'Is It OK to Hide Being Jewish?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/lZnX11825741.jpg', '1783077', 'Will the Synagogue Ever Go Virtual Reality?', '100%', '100%', 'Will the Synagogue Ever Go Virtual Reality?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/JVrU11825755.jpg', '5397909', 'Were the First Tablets a Mistake?', '100%', '100%', 'Were the First Tablets a Mistake?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/STPj11825752.jpg', '5397910', '\"Leave Me Alone!\"', '100%', '100%', '\"Leave Me Alone!\"', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/FbEr11825763.jpg', '5397916', '9 Facts About the Jews of Canada', '100%', '100%', '9 Facts About the Jews of Canada', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1101/pkUC11013286.jpg', '5397917', '10 Questions: Take the Cities in Judaism Quiz', '100%', '100%', 'Take the Cities in Judaism Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/948/mXDi9489702.jpg', '5397923', 'The Pious Peddler', '100%', '100%', 'The Pious Peddler', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/949/RLjT9496822.jpg', '5405180', 'Owner in Name Only', '100%', '100%', 'Owner in Name Only', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/CJBJ11827977.jpg', '5405860', 'Legendary Rebbetzin Chave Hecht, 95, Life-Long Woman of Action', '100%', '100%', 'Legendary Rebbetzin Chave Hecht, 95, Life-Long Woman of Action', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/Qkfy11824826.jpg', '5402137', 'Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through Weekly Booklets', '100%', '100%', 'Rabbi Tuvia Peles, 73, Spread Torah Teachings to Millions Through...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/bEqK11825467.jpg', '5397935', 'Kosher Food in the Amazon Rainforest', '100%', '100%', 'Kosher Food in the Amazon Rainforest', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/ntoo11825733.jpg', '5397939', 'Playing Volleyball With Shameful, Hurtful Words', '100%', '100%', 'Playing Volleyball With Shameful, Hurtful Words', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/998/tKUV9984044.jpg', '5397940', 'When My Dear Avocado Tree Was Cut Back', '100%', '100%', 'When My Dear Avocado Tree Was Cut Back', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1182/Oqgp11826539.jpg', '5388804', 'Half-Shekel Cookies for Parshat Ki Tisa', '100%', '100%', 'Half-Shekel Cookies for Parshat Ki Tisa', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6df99323f9c057bb","token":"a69a9d1f01124f35b565dbbcab57227f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- END CACHE --><!-- 2/18/2022 02:13:48 PM W23-NYC1 -->