<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="NOODP, noydir" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1158/QWGx11587407.jpg" width="945" height="630" itemprop="image" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1158/bLBE11587408.gif" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1158/cCMp11587410.jpg" width="685" height="401" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="401" />
<meta name="keywords" content="Chabad.org,Launches,Beta,of,New,Directory,That,Maps,World,of,Chabad,Access,to,thousands,of,Chabad-Lubavitch,centers,and,services,worldwide" />
<meta name="title" content="Chabad.org Launches Beta of New Directory That Maps World of Chabad - Access to thousands of Chabad-Lubavitch centers and services worldwide - Chabad-Lubavitch News" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1676812-6199-533790-4999677-5148110-5151577" />
<meta name="article-keywords" content="23628-21438-17466-4503-13352-15561-4507-510-1274-17618-17640-18191-15903-2898-10205" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1676812" />
<meta name="scope-aid" content="6199" />
<meta name="scope-aid" content="533790" />
<meta name="scope-aid" content="4999677" />
<meta name="scope-aid" content="5148110" />
<meta name="scope-aid" content="5151577" />
<meta name="article-keyword" content="23628" />
<meta name="article-keyword" content="21438" />
<meta name="article-keyword" content="17466" />
<meta name="article-keyword" content="4503" />
<meta name="article-keyword" content="13352" />
<meta name="article-keyword" content="15561" />
<meta name="article-keyword" content="4507" />
<meta name="article-keyword" content="510" />
<meta name="article-keyword" content="1274" />
<meta name="article-keyword" content="17618" />
<meta name="article-keyword" content="17640" />
<meta name="article-keyword" content="18191" />
<meta name="article-keyword" content="15903" />
<meta name="article-keyword" content="2898" />
<meta name="article-keyword" content="10205" />
<meta property="og:url" content="https://www.chabad.org/news/article_cdo/aid/5151577/jewish/Chabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="Chabad.org Launches Beta of New Directory That Maps World of Chabad - Access to thousands of Chabad-Lubavitch centers and services worldwide" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/news/article_cdo/aid/5151577/jewish/Chabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm" />
<link rel="image_src" href="https://w2.chabad.org/media/images/1158/dKRO11587405.jpg" />
<link rel="Stylesheet" href="/css/Library/reader-comments.css?v=20210607.1939" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/font-awesome/font-awesome-5.css?v=20210607.1939" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="/css/DefaultGrid.css?v=20210607.1939" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/chabadorg-webfont.css?v=20210607.1939" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="/css/global2.css?v=20210607.1939" id="k0" type="text/css"/>
<link rel="Stylesheet" href="/css/global2-theme.css?v=20210607.1939" id="k1" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg.css?v=20210607.1939" id="k2" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg-theme.css?v=20210607.1939" id="k3" type="text/css"/>
<link rel="Stylesheet" href="/css/global-print.css?v=20210607.1939" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="/css/new/main.css?v=20210607.1939" id="k7" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/campaignbanner.css?v=20210607.1939" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="/css/old/global.css?v=20210607.1939" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="/css/sections/news.css?v=20210607.1940" id="k17618" type="text/css"/>
<link rel="Stylesheet" href="/css/news.css?v=20210607.1939" id="k510" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/sitebanner.css?v=20210607.1939" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="/css/global-ie.css?v=20210607.1939" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
Chabad.org Launches Beta of New Directory That Maps World of Chabad - Access to thousands of Chabad-Lubavitch centers and services worldwide - Chabad-Lubavitch News
</title>






 

<script>
	window.dataLayer  = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":0,"publicationDate":"2021-06-07","primaryArticleId":5151577,"title":"Chabad.org Launches Beta of New Directory That Maps World of Chabad - Access to thousands of Chabad-Lubavitch centers and services worldwide","author":"Loschak, Aharon","authorId":23628,"contentLevel1":"Specialty Sites","contentLevel2":"Jewish News","contentLevel3":"News","contentLevel4":"2021","contentLevel5":"June 2021","contentLevel6":"Chabad.org Launches Beta of New Directory That Maps World of Chabad","siteName":"Chabad.org"},"time":{"upcomingHoliday":"The Three Weeks","daysToUpcomingHoliday":18,"hebrewDate":"5781-3-29"}});
</script>
<script>(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<script type="text/javascript">
	$j(function() {
		var _gaq = window._gaq || [];_gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
		_gaq.push(['_setCustomVar', 1, 'k', '-6198-1676812-6199-533790-4999677-5148110-5151577--k10205-k2898-k15903-k18191-k17640-k17618-k1274-k510-k4507-k15561-k13352-k4503-k17466-k21438-k23628-', 3]);
	 
		_gaq.push(['_trackPageview']);

		
		_gaq.push(['t2._setAccount', 'UA-74858-9']);
		_gaq.push(['t2._setDomainName', 'none']);
		_gaq.push(['t2._trackPageview', '-6198-1676812-6199-533790-4999677-5148110-5151577--k10205-k2898-k15903-k18191-k17640-k17618-k1274-k510-k4507-k15561-k13352-k4503-k17466-k21438-k23628-']);
		
		Co.DomEvents.AddListener(window, "beforeunload", function(){_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);});
		window._gaq = _gaq;
		(function () {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();

		if (typeof(_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof(sc) == "undefined" || sc === "")
		{
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof(sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length;i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc partner">
<!-- END CACHE -->


<div class="mobile_wrapper_container mobile-only hide_for_print">
<div class="menu_wrapper">
<div class="w100 menu partner_6199">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="center_logo">
<div class="margin_center">
<a href="/news/default_cdo/jewish/Jewish-News.htm" class="no_outline clearfix"><img src="https://w2.chabad.org/images/global/spacer.gif" height="1" width="1" alt="" border="0" />
</a>
</div>
</div> 
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="MobilePrimaryNavigationTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="6199" />
Jewish News</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items partner_6199">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=5151577&page=-%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="534348">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/default_cdo/jewish/Home.htm">Home</a>
</div>
</div>
<div class="item" aid="533790">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/article_cdo/aid/533790/jewish/News.htm">News</a>
</div>
</div>
<div class="item" aid="78122">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm">Insight & Commentary</a>
</div>
</div>
<div class="item" aid="533792">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/photo_cdo/aid/533792/jewish/Photos.htm">Photos</a>
</div>
</div>
<div class="item" aid="133159">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm">Obituaries</a>
</div>
</div>
<div class="item" aid="533793">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/article.asp?aid=533793">Videos</a>
</div>
</div>
<div class="item" aid="245716">
<div class="parent_item">
<a id="ParentItemHyperlink" class="a_underline_off" href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm">In the Media</a>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Chabad.org<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/">Chabad.org Home</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887">Learning & Values</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/society/default_cdo/aid/132514">Community & Family</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890">Inspiration & Entertainment</a>
</div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=2530155">ChabadU</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t4703093">Donate</a>
</div>
</div>
</div>
<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="7d355dc378HideAfterSubscription">
<div class="bold top_padding subscribe-title"></div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Get the best of Chabad.org content every week!<br />Find answers to fascinating Jewish questions, enjoy holiday tips and guides, read real-life stories and more!
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('7d355dc378FormContainer'), document.getElementById('7d355dc378ResponseContainer'), document.getElementById('7d355dc378HideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="e0dbee90-d60e-4792-8c25-0797b62fe38b" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="e0dbee90-d60e-4792-8c25-0797b62fe38b" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="7d355dc378FormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="7d355dc378ResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print ">
<i class="co co-logo-en"></i>
</div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a class="login" href="/tools/login/default.asp?aid=5151577&page=-%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('b18edf4ed3FormContainer'), document.getElementById('b18edf4ed3ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="a79df6ab-2002-4eca-97a7-777c7a52812d" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="a79df6ab-2002-4eca-97a7-777c7a52812d" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container horizontal_padding" id="b18edf4ed3Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="b18edf4ed3FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1b18edf4ed3" class="second_column"><input type="checkbox" id="subscribe1b18edf4ed3" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe14b18edf4ed3" class="second_column"><input type="checkbox" id="subscribe14b18edf4ed3" name="subscriptionid" value="14" checked="checked" /> News</label>
</div>
</div>
<div id="b18edf4ed3ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="ce76a5850e" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" action="/centers/default.asp" method="get" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_69fea497aba8b46d9a","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_69fea497aba8b46d9a_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_69fea497aba8b46d9a_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/centers/default_cdo/aid/15676/jewish/Advanced-Search.htm">Advanced Search &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t5151577"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="layer-wrapper " data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Wed. Jun. 9, 2021 | Sivan 29, 5781</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Korach</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=144558"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">The Three Weeks | Jun. 27 - Jul. 18</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->


<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites"   data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites"  data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video"    href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="chabadu"  href="/article.asp?aid=2530155&trk=more-sites" data-ctooltip="<b>ChabadU</b> Advance your Jewish knowledge with online courses" data-ctooltip-location="bottom">ChabadU</a>
				<a class="audio"    href="/article.asp?aid=6230&trk=more-sites"   data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news"     href="/article.asp?aid=6199&trk=more-sites"   data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking"  href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women"    href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids"     href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w11-nyc1", CreatedDate: "6/7/2021 12:56:27 AM", ExpireDate: "6/10/2021 12:56:27 AM", Url: "/special/campaigns/chabadindia/mitzvot.htm"} -->
<script>
var primaryNavigationVersion = "637586241873464005";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="align_center partner_branding_wrapper">
<a title="Jewish News" id="PartnerSiteBranding" class="inline_block" href="/news/default_cdo/jewish/Jewish-News.htm">
</a>
</div>
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow single_level" aid="534348" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/default_cdo/jewish/Home.htm" class="parent">Home</a></div></span><a href="/news/default_cdo/jewish/Home.htm" class="bg_extension" data-aid="534348"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533790" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/article_cdo/aid/533790/jewish/News.htm" class="parent">News</a></div></span><a href="/news/article_cdo/aid/533790/jewish/News.htm" class="bg_extension" data-aid="533790"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="78122" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm" class="parent">Insight & Commentary</a></div></span><a href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm" class="bg_extension" data-aid="78122"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533792" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/photo_cdo/aid/533792/jewish/Photos.htm" class="parent">Photos</a></div></span><a href="/news/photo_cdo/aid/533792/jewish/Photos.htm" class="bg_extension" data-aid="533792"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="133159" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm" class="parent">Obituaries</a></div></span><a href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm" class="bg_extension" data-aid="133159"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533793" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/article.asp?aid=533793" class="parent">Videos</a></div></span><a href="/article.asp?aid=533793" class="bg_extension" data-aid="533793"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="245716" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm" class="parent">In the Media</a></div></span><a href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm" class="bg_extension" data-aid="245716"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search single_level" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="SearchContentContainerTopSearch_search_options" class="co_field_options_more">
<span>SEARCH</span>
<span class="toggle-group">
<label class="selected">
<input type="radio" name="scope" value="6198"checked="checked" />
Entire Site</label>
<label >
<input type="radio" name="scope" value="6199" />
Jewish News</label>
</span>
</div> 
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix">

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="clearfix bh mobile-only align_right">ב"ה</div>
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/news/default_cdo/jewish/Jewish-News.htm",
"name": "Jewish News"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/article.asp?aid=5151577",
"name": "Chabad.org Launches Beta of New Directory That Maps World of Chabad"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/news/default_cdo/jewish/Jewish-News.htm' data-aid="6199">
Jewish News
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">Chabad.org Launches Beta of New Directory That Maps World of Chabad</h1>
<div class="set-direction-to-content">
<h3 class="article-header__subtitle">Access to thousands of Chabad-Lubavitch centers and services worldwide</h3>
</div>
<div>
<span class="article-header__byline" data-kid="23628" data-author-bio="Loschak, Aharon">By <a title="Browse more articles by Loschak, Aharon" href="/search/keyword_cdo/kid/23628/jewish/Loschak-Aharon.htm">Aharon Loschak and Mordechai Lightstone</a></span><span class="article-header__date">June 7, 2021 1:00 PM</span>
</div>
</header>
<div class="hero_wrapper clearfix bottom_margin">
<div align="center" class="imagetable w96 margin05 widen img500" width="945" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1158/QWGx11587407.jpg?_i=_nF72F3FCB89E9790A548A28674376BE69" itemprop="image" alt="Combining the power of Google maps and the ingenuity of Chabad.org’s development team, the new Chabad directory maps out a global view of the incredibly vast network of thousands of Chabad-Lubavitch centers worldwide." srcset="https://w2.chabad.org/media/images/1158/QWGx11587407.jpg?_i=_nF72F3FCB89E9790A548A28674376BE69 945w, https://w2.chabad.org/media/images/1158/QWGx11587407.jpg?_i=_nF6BA04C2A210B6E799F9178F032D1887 768w, https://w2.chabad.org/media/images/1158/QWGx11587407.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1158/QWGx11587407.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 945px, 100vw" />
</div>
<div class="captioncell">Combining the power of Google maps and the ingenuity of Chabad.org’s development team, the new Chabad directory maps out a global view of the incredibly vast network of thousands of Chabad-Lubavitch centers worldwide.</div>
</div>
</div>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class=" no_margin">
<div class="content">
<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemprop="mainEntityOfPage headline name" content="Chabad.org Launches Beta of New Directory That Maps World of Chabad - Access to thousands of Chabad-Lubavitch centers and services worldwide" />
<meta itemprop="image" content="https://w2.chabad.org/media/images/1158/QWGx11587407.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/dKRO11587405.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/QWGx11587407.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/bLBE11587408.gif" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/PVIv11587409.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/cCMp11587410.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1158/vvnL11587404.jpg" />
<meta itemprop="uploadDate" content="2021-06-07T13:00:00" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2021-06-07T13:00:00" /><co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<section><p>This past week some 45 million Americans took to the roads, rails and the skies, many traveling for the first time in more than a year. Fueled by a surge in vaccinations and the subsequent easing of coronavirus restrictions, the summer of 2021 is shaping up to be a period of unprecedented travel. Tens of millions more international travelers are gearing up to hit the road as well. Travel-industry experts project the coming summer season to see more vacationers than even during the pre-pandemic travel boom in 2019.</p>
<p>With so many people moving about, <span class="glossary_item" glossary_item="18592">Chabad-Lubavitch</span> emissaries in once-again-open tourist hotspots around the world are preparing to meet the needs of Jewish travelers—from <span class="glossary_item" glossary_item="30623">Torah</span> classes to <a href="/library/article_cdo/aid/113424/jewish/Kosher.htm" title="Kosher">kosher food</a> to <a href="/library/article_cdo/aid/514160/jewish/Mourners-Kaddish.htm" title="Mourner's Kaddish"><i>kaddish</i></a> with a <i><span class="glossary_item" glossary_item="30146">minyan</span></i>.</p>
<p>Now Jewish travelers have a new tool in hand: <span class="glossary_item" glossary_item="29702">Chabad</span>.org is rolling out a beta version of an entirely revamped <a href="/library/article_cdo/aid/244369/jewish/About-Chabad-Lubavitch.htm" title="About Chabad-Lubavitch">Chabad</a> Locator available exclusively at <a target="_blank" href="http://chabad.org/New-Directory">Chabad.org/New-Directory</a>. Combining the power of Google maps and the ingenuity of Chabad.org’s development team, the new directory maps out a global view of the incredibly vast network of thousands of <a href="/library/article_cdo/aid/244369/jewish/About-Chabad-Lubavitch.htm" title="About Chabad-Lubavitch">Chabad-Lubavitch</a> centers worldwide.</p>
<div class="container container_left border hide_for_print">
<div class="shaded container inner">
<span class="small_header">RELATED</span>
<div style="margin-top:4px;">
<div class="media_links">
</div>
<div class="related_links">
<div class="related_section_head grey f-small">More on Chabad.org</div>
<div style="margin-bottom:10px;">
<ul class="small_links">
<li><a class="arial_11" href="/article.asp?aid=4882076">Chabad Locator (beta)</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<p>The new platform enables users to easily identify the unique offerings and the location of each center, along with contact information, a list of available services and other pertinent information.</p>
<p>While the directory is fully operational, being launched in beta means that the release is limited to users that use an exclusive url—<a href="/new-directory">Chabad.org/New-Directory</a>, as it’s not yet available by going to the directory through Chabad.org’s homepage. By creating a limited release, the development team is able to use the feedback from early users to work out any unnoticed issues missed during testing before it’s full debut.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1158/bLBE11587408.gif?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1158/bLBE11587408.gif?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1158/bLBE11587408.gif?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1158/bLBE11587408.gif?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>The beta-version of the new directory is being launched in advance of<a href="/therebbe/article_cdo/aid/142232/jewish/3-Tammuz.htm" title="3 Tammuz">3 Tammuz</a>, the anniversary of the passing of <a target="_blank" href="http://www.therebbe.org/">the Rebbe</a>—<a target="_blank" href="http://www.therebbe.org/">Rabbi Menachem M. Schneerson</a>, of righteous memory—which is observed this year on Sunday, June 13. While a practical guide, it is also a window into the extent of the ongoing and growing impact the <span class="glossary_item" glossary_item="30691">Rebbe</span> continues to have on Jewish life around the globe, bringing the beauty, depth and joy of Judaism to every corner of the earth. Each one of the thousands of Chabad centers around the world—from frozen tundras to sunny beaches, inner cities to leafy suburbs—are facets of the Rebbe’s influence and global vision.</p>
</section><section><h2>This Isn’t the St. Petersburg You’re Looking For</h2>
<div align="Right" class="imagetable right widen" width="350" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1158/PVIv11587409.jpg?_i=_n3D6EC1D247DA37BAA63B3683CDE247F6" alt="Travelers will find it so much easier to explore Jewish life in St. Petersburg, Russia." srcset="https://w2.chabad.org/media/images/1158/PVIv11587409.jpg?_i=_n3D6EC1D247DA37BAA63B3683CDE247F6 350w" sizes="(min-width: 768px) 350px, 100vw" loading="lazy" />
</div>
<div class="captioncell">Travelers will find it so much easier to explore Jewish life in St. Petersburg, Russia.</div>
</div>
<p>The new directory can help avoid some potential pitfalls as well. When Rabbi Sholom Pewzner of Chabad of St. Petersburg, Russia, received a phone call from an English-speaking gentleman looking for a <a href="/holidays/passover/pesach_cdo/aid/116793/jewish/Passover-Seder-Step-by-Step.htm" title="Passover Seder: Step-by-Step">Passover Seder</a> just prior to the holiday, he thought nothing of it.</p>
<p>Often called “The Venice of the North,” the cosmopolitan Russian city’s world-famous museums and graceful czarist palaces draw travelers of all backgrounds. The annual <span class="glossary_item" glossary_item="30627">Seder</span> held near the famous Choral Synagogue, one of several throughout the city, brings locals, expats and tourists together.</p>
<p>To handle the influx of attendees, Pewzner offers reservations through his site. But this time, he was somewhat mystified. As much as the gentleman on the other end of the line insisted that he had reserved online well in advance, Pewzner couldn’t find his name in the system. It was only after further conversation, that the mystery was solved: The gentleman had indeed reserved a place for the <span class="glossary_item" glossary_item="28289">Passover</span> <a href="/holidays/passover/pesach_cdo/aid/1980/jewish/Passover-Seder.htm" title="Passover Seder">Seder</a> at Chabad of St. Petersburg … Florida. Same name, different country. The gentleman had searched for Chabad in St. Petersburg, and followed the online directory to the wrong side of the Atlantic Ocean. After sharing a chuckle over the mishap, Pewzner quickly arranged a seat for his new guest.</p>
<p>Thanks to the visual design and mapping of the new directory, such mishaps won’t likely occur again. After all, when looking at the map, it’s hard to mistake St. Petersburg, Russia, for its counterpart some 5,297 miles away in Florida.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<div class="imagecell">
<img src="https://w2.chabad.org/media/images/1158/cCMp11587410.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" alt="The new directory not only makes it easy to locate Chabad Houses around the world, but details programs and services offered at each center." srcset="https://w2.chabad.org/media/images/1158/cCMp11587410.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1158/cCMp11587410.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1158/cCMp11587410.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<div class="captioncell">The new directory not only makes it easy to locate Chabad Houses around the world, but details programs and services offered at each center.</div>
</div>
</section><section><h2>A Service Always in Demand</h2>
<p>The new Chabad Locator is not just for globetrotters. Every day, thousands of people in every nook and cranny of the planet search for the <span class="glossary_item" glossary_item="22731">Chabad center</span> near them. All around the world, people look for a local rabbi or <span class="glossary_item" glossary_item="27609">rebbetzin</span> to talk to or for answers to urgent questions about Jewish life and law. Others are looking for the nearest public menorah-lighting, a <span class="glossary_item" glossary_item="30466">kosher</span> meal, a place to pray or to vacation, or even a place to move to that has a <a href="/library/article_cdo/aid/776104/jewish/FAQ.htm" title="F.A.Q.">Chabad center</a> and Jewish schools nearby.</p>
<p>To date, the directory has serviced hundreds of thousands, if not millions, of interactions on every level.</p>
<p>Utilizing customizable filters, users can instantly narrow a search to Chabad centers that fit the most specific needs—for example, only centers providing a Hebrew school, hospital visitation or daily synagogue services.</p>
<p>With the new map-centric view, in addition to being able to connect the world more efficiently with these 5,000 emissary couples and the institutions they run, it’s now easier to appreciate the reach, impact and scope of Chabad worldwide.</p>
<p>With new centers popping up all over—from <a href="/news/article_cdo/aid/4818593/jewish/For-Chabad-Couples-Just-Starting-Out-a-Pandemic-Is-No-Barrier-to-Service.htm" title="For Chabad Couples Just Starting Out, a Pandemic Is No Barrier to Service">Cranberry Township, Penn</a>., to the <a href="/news/article_cdo/aid/5130284/jewish/A-Jewish-Community-Rises-in-Sun-Drenched-Turks-and-Caicos.htm" title="A Jewish Community Rises in Sun-Drenched Turks and Caicos ">Turks and Caicos Islands</a>—the tool is more useful than ever before.</p>
<p><b><i>To take the new Chabad Locator for a test drive,</i></b> <a target="_blank" href="http://chabad.org/New-Directory"><b><i>click here</i></b></a><b><i>.</i></b></p></section></div>
</co:body>
<br />
<div class="shaded container padding blue hide_for_print">
<div class="small_header"><a href="/article.asp?aid=5151577">More Stories</a></div>
<table width="100%" border="0" cellpadding="2" cellspacing="0">
<tr>
<td width="100%" valign="middle">
<span class="NextTitle">
<a href="/news/article_cdo/aid/5155391/jewish/Its-a-Bonny-New-Home-for-Jewish-Students-at-the-University-of-Edinburgh.htm">It’s a Bonny New Home for Jewish Students at the University of Edinburgh</a>
</span>
</td>
</tr>
<tr>
<td height="2"><img src="https://w2.chabad.org/images/News/dotted_line.gif" width="171" height="1" /></td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5155296/jewish/A-Moment-of-Silence-Sparks-Introspection-in-New-Jersey.htm">A ‘Moment of Silence’ Sparks Introspection in New Jersey</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5152006/jewish/A-Chabad-Rabbi-Brings-Honor-to-Japanese-American-Troops-His-Grandfather-Led-in-WWII.htm">A Chabad Rabbi Brings Honor to Japanese American Troops His Grandfather Led in WWII</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5137683/jewish/Healthy-in-Body-Mind-and-Spirit-Essential-Lessons-From-the-Rebbe-on-Well-Being.htm">Healthy in Body, Mind and Spirit: Essential Lessons From the Rebbe on Well-Being</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5151624/jewish/All-Boxed-In-How-20000-Families-Had-a-Passover-Seder-Despite-a-National-Glue-Crisis.htm">All Boxed In: How 20,000 Families Had a Passover Seder Despite a National Glue Crisis</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5148584/jewish/San-Diego-Friendship-Circle-Provides-a-Jewish-Funeral-for-a-Beloved-Member.htm">San Diego Friendship Circle Provides a Jewish Funeral for a Beloved Member</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5148115/jewish/The-Almighty-Helped-Me-to-Survive-A-Marines-Tale-From-the-Pacific-Theater.htm">‘The Almighty Helped Me to Survive’: A Marine’s Tale From the Pacific Theater</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/5144512/jewish/New-Version-of-Popular-App-Brings-the-Power-of-Daily-Torah-to-Your-Life.htm">New Version of Popular App Brings the Power of Daily Torah to Your Life</a>
</td>
</tr>
</table>
</div>
<br />
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/23628/jewish/Aharon-Loschak.htm">By Aharon Loschak and Mordechai Lightstone</a>
</div>
<div class="horizontal_padding">
<a class="float_left right_margin" href="/search/keyword.aspx?kid=23628"><img class="author_image" height="294" src="https://w2.chabad.org/media/images/1142/TrLG11424390.jpg" width="250" border="0"/></a>
<div class="a_underline_on cf">
<div class="black f-small">
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/23628/jewish/Aharon-Loschak.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Aharon Loschak</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=23628" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Start a Discussion</h2>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="javascript:void(0)" onclick="if (!this.dialog) this.dialog = Co.Dialog.OpenWindow('/global/popup.aspx?aid=114560', { buttons: { Close: true }, Width: 700, MaxHeight: 500 }); else this.dialog.Show();">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey co_optin">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="container padding clearfix" id="LatestNews"><div class="small_header "><span>Latest News</span></div>
<ul class="small_links">
<li><a class="link_item" href="/news/article_cdo/aid/4994069/jewish/A-Leaders-Commitment-to-Jews-in-Germany-Grows-After-Her-Husbands-Passing.htm">A Leader’s Commitment to Jews in Germany Grows After Her Husband’s Passing</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4993093/jewish/An-Unexpected-Call-From-the-Palace-to-Make-a-Kings-Banquet-Kosher.htm">An Unexpected Call From the Palace to Make a King’s Banquet Kosher</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4993028/jewish/Rabbi-Gedaliah-Dov-Schwartz-95-Distinguished-Rabbinic-Leader.htm">Rabbi Gedaliah Dov Schwartz, 95, Distinguished Rabbinic Leader</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4988708/jewish/Chief-Rabbis-Honor-Rabbi-Jonathan-Sacks-by-Teaching-His-Work-on-the-Rebbes-Talks.htm">Chief Rabbis Honor Rabbi Jonathan Sacks by Teaching His Work on the Rebbe’s Talks</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4987431/jewish/In-UAE-Israels-Chief-Rabbi-Invests-Emirati-Rabbi-Inaugurates-Gulfs-First-Jewish-School.htm">In UAE, Israel’s Chief Rabbi Invests Emirati Rabbi, Inaugurates Gulf’s First Jewish School</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4981338/jewish/California-Kids-Inspire-Year-End-Mitzvah-Raising.htm">California Kids Inspire Year-End ‘Mitzvah-Raising’</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4980771/jewish/Despite-Pandemic-Hanukkah-Shines-Bright-at-State-Capitals.htm">Despite Pandemic, Hanukkah Shines Bright at State Capitals</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4980955/jewish/Chabad-Combats-Hunger-and-Food-Insecurity.htm">Chabad Combats Hunger and Food Insecurity </a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4979769/jewish/Worlds-First-Zoom-Menorah-to-Link-Tech-Professionals-Online-and-in-Person.htm">World’s First Zoom Menorah to Link Tech Professionals Online and in Person</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4979457/jewish/Celebrants-in-Record-Numbers-Flock-to-Safe-Hanukkah-Events-During-Pandemic.htm">Celebrants in Record Numbers Flock to Safe Hanukkah Events During Pandemic</a></li>
<li class="more"><a href="/article.asp?aid=5148110">View All &raquo;</a></li>
</ul>
</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('8eb0a5d554FormContainer'), document.getElementById('8eb0a5d554ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="98cc8027-63ed-4d2d-bcf8-5406378edc9e" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="98cc8027-63ed-4d2d-bcf8-5406378edc9e" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container vertical_padding horizontal_padding" id="8eb0a5d554Container"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="8eb0a5d554FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="14" />
Subscribe to News
</div>
</div>
<div id="8eb0a5d554ResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE --><div class="container padding clearfix" id="FollowLinks"><div class="small_header "><span>Connect with us</span></div>
<div id="NewsFollowSidebar" class="clearfix top_padding">
<div id="facebookLikeContainer" class="tool_item">
<div class="rate_text">
<div id="facebook_like_global" style="max-height: 30px;"></div>
<script type="text/javascript"" async defer>
$j(function() {
var fBContainer = document.getElementById('facebook_like_global');
if( fBContainer )
{
facebookNeeded = true;
fBContainer.innerHTML = '<fb:like href="http://www.facebook.com/chabadlubavitchnews?sc=fb_share" send="false" layout="button_count" width="90" show_faces="false" font=""></fb:like>';
}
});
</script>
</div>
</div><div id="whatsappContainer" class="tool_item"></div><div id="twitterContainer" class="tool_item hide_for_mobile"> 
<a id="twitter_global" href="https://twitter.com/share" class="twitter-share-button" data-url="">Tweet</a>
<script>
$j(function() {
document.getElementById("twitter_global").setAttribute("data-url", 'http://www.facebook.com/chabadlubavitchnews?sc=tw_share');
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
});
</script> 
</div>
<a class="twitter_follow_link" href="http://twitter.com/chabadorgnews" target="_blank">Follow</a>
<a class="rss_link" href="/tools/rss/news_rss.xml" target="_blank">RSS</a>
</div>
</div><div class="container padding clearfix" id="InTheMedia"><div class="small_header "><span>In the Media</span></div>
<ul class="small_links ">
<li>
<div class="byline normal" style="padding-top:0;">Toledo Blade - OH</div>
<a class="link_item" href="/article.asp?aid=5155074&n=1" target="_blank">Religious Offerings: Chabad House Hosts Rabbi Ruvi New for 'The Rebbe: A Legacy of Love'</a>
<div class="byline normal" style="padding-top:0;">Jun 6, 2021 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Kansas City Jewish Chronicle - KS</div>
<a class="link_item" href="/article.asp?aid=5155216&n=1" target="_blank">KU Chabad Bids Farewell to Beloved Seniors</a>
<div class="byline normal" style="padding-top:0;">Jun 3, 2021 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Wisconsin Jewish Chronicle</div>
<a class="link_item" href="/article.asp?aid=5155155&n=1" target="_blank">Deli On The Crown Is Open – Mequon Restaurant Offers New York Style Food </a>
<div class="byline normal" style="padding-top:0;">Jun 3, 2021 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Photo News - Orange County, NY</div>
<a class="link_item" href="/article.asp?aid=5152115&n=1" target="_blank">First Build The Community, Now Building That Community A Home</a>
<div class="byline normal" style="padding-top:0;">Jun 3, 2021 12:00 AM</div>
</li>
<li class="more"><a href="/article.asp?aid=245716">More Media Stories &raquo;</a></li>
</ul>
</div><div class="container padding clearfix" id="CentersPromo"><div class="small_header "><span>Find A Chabad Center Near You</span></div>
<a href="/centers/default.asp"><img src="https://w2.chabad.org/images/news/world.gif" width="186" height="108" border="0" alt="Chabad-Lubavitch Directory" title="Chabad Lubavitch Directory" /></a>
<form style="margin-top:5px;margin-bottom:0px;" action="/centers/default.asp" method="post" name="form1">
<div class="form_group">
<div id="CentersSearch_wrapper" class="co_global_submit" style="width:66px;"><button id="CentersSearch" type="submit" class="button" value="Search"><span>Search</span></button></div>
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Location" id="qry" name="qry" placeholder="Enter City or Zip Code"></div>
</div>
</form>
</div>
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1047/wSbo10479257.png', '3963652', 'Jewish Music App', '245', '60'));
SitePromos.ScopeItems.push(new SiteAdItem('https://w2.chabad.org/media/images/826/rVok8265834.jpg', '60286', 'Gimmel Tammuz', '245', '60'));
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>



</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=Chabad.org+Launches+Beta+of+New+Directory+That+Maps+World+of+Chabad+-+Access+to+thousands+of+Chabad-Lubavitch+centers+and+services+worldwide+-+Chabad-Lubavitch+News&amp;url=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=Chabad.org+Launches+Beta+of+New+Directory+That+Maps+World+of+Chabad+-+Access+to+thousands+of+Chabad-Lubavitch+centers+and+services+worldwide+-+Chabad-Lubavitch+News https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=Chabad.org+Launches+Beta+of+New+Directory+That+Maps+World+of+Chabad+-+Access+to+thousands+of+Chabad-Lubavitch+centers+and+services+worldwide+-+Chabad-Lubavitch+News">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event, 5148110);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold"></div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:165px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('0fa63c270fFormContainer'), document.getElementById('0fa63c270fResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="d0a7f993-6d5c-43e7-8467-dfa55266993a" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="d0a7f993-6d5c-43e7-8467-dfa55266993a" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container" id="0fa63c270fContainer">
<div style="margin:10px 0;">
<div class="co_form_container" id="0fa63c270fFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe10fa63c270f" class="second_column"><input type="checkbox" id="subscribe10fa63c270f" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe140fa63c270f" class="second_column"><input type="checkbox" id="subscribe140fa63c270f" name="subscriptionid" value="14" checked="checked" /> News</label>
</div>
</div>
<div id="0fa63c270fResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="chabadu" href="/article.asp?aid=2530155&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>ChabadU</b> Advance your Jewish knowledge with online courses', {});">ChabadU</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2021 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5151577">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="/130435" target="_blank">Terms & Privacy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class="layer-wrapper" >
				<a class="login" href="/tools/login/default.asp?aid=5151577&page=-%2fnews%2farticle_cdo%2faid%2f5151577%2fjewish%2fChabadorg-Launches-Beta-of-New-Directory-That-Maps-World-of-Chabad.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div class="bottom_padding">
<a href="/">Home</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5151577">Donate</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div>
<div class="layer-wrapper inline_block" data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
<div class="small top_margin">
<a href="/130435" target="_blank">Terms & Privacy</a>
&nbsp;&bull;&nbsp;
<div class="inline_block">&copy; 2021 Chabad.org</div>
</div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery-latest.min.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/co/dist/CoLib.js?v=20210607.1940"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/promopaginator.js?v=20200910.1820"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ImageRandomizer.js?v=20210202.1743"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ChabadLocator.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/OverrideJSDocumentWrite.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/commentsloader.js?v=20210526.1847"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?v=20210412.1508"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/primarynavigation.js?v=20210309.2133"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/vendor/handlebars.min.js?v=20191219.2101"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?v=20210309.2133"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/BetaFeedback.js?v=20210607.1940"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/enscroll-0.4.0.min.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/global.js?v=20210516.1421"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/touch.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/language_selector.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/subscribeprompt.js?v=20210526.1847"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/deprecated.js?v=20210526.1847"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/modules/pagetools.js?v=20210510.2045"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/sitebanner.js?v=20190925.1632"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '5151577';Co.SectionId     = 533790;Co.PartnerSiteId = 6199;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'Chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">
Co.CommentCount = 0;
</script><script language="javascript" type="text/javascript">
if (typeof(glossary_items) == 'undefined') glossary_items={};glossary_items['g_18592']={word: 'Chabad-Lubavitch', text: ['A chassidic movement founded by Rabbi Schneur Zalman of Liadi in the latter part of the 18th century that emphasizes the importance of \"Chabad,\" an acronym for “Chochmoh, Binah, Da’at” (wisdom, understanding and knowledge); the concept of studying and understanding G-d and His relationship with the world. Lubavitch is the name of the townlet in the county of Mohilev, White Russia, which served as the center of the Chabad Chassidism for four generations.'], article_count: [294], kid: [10016],relatedArticleUrl: '/library/article_cdo/aid/244369/jewish/About-Chabad-Lubavitch.htm',relatedArticleTitle: 'About Chabad-Lubavitch',};glossary_items['g_22731']={word: 'Chabad Center', text: ['an outreach center established by a Chabad-Lubavitch emissary'], article_count: [17], kid: [10358],relatedArticleUrl: '/library/article_cdo/aid/776104/jewish/FAQ.htm',relatedArticleTitle: 'F.A.Q.',};glossary_items['g_27609']={word: 'Rebbetzin', text: ['(Yiddish) (a) wife of a rabbi or Rebbe; (b) a pious woman of great spiritual achievements'], article_count: [0], kid: [11125],relatedArticleUrl: '',relatedArticleTitle: '',};glossary_items['g_28289']={word: 'Passover', text: ['(a) The seven-day festival (eight in the Diaspora) beginning on 15 Nissan, commemorating the Exodus from Egypt; (b) the sacrifice offered on the eve of that holiday during Temple times.'], article_count: [1595], kid: [145],relatedArticleUrl: '/holidays/passover/default_cdo/jewish/Passover.htm',relatedArticleTitle: 'Passover',};glossary_items['g_29702']={word: 'Chabad', text: ['An acronym for Chochmoh, Binah, Da\'at (wisdom, understanding and knowledge); the name of a chassidic movement – predicated on the concept of studying and understanding G-d and His relationship with the world – founded by Rabbi Schneur Zalman of Liadi in White Russia in the latter part of the 18th century. This movement is also known as Lubavitch, or Chabad-Lubavitch.'], article_count: [294], kid: [10016],relatedArticleUrl: '/library/article_cdo/aid/244369/jewish/About-Chabad-Lubavitch.htm',relatedArticleTitle: 'About Chabad-Lubavitch',};glossary_items['g_30146']={word: 'Minyan', text: ['(lit. “number”); the quorum of ten necessary for communal prayer'], article_count: [42], kid: [2478],relatedArticleUrl: '/library/article_cdo/aid/543104/jewish/Why-Are-Ten-Men-Needed-for-a-Minyan.htm',relatedArticleTitle: 'Why Are Ten Men Needed for a Minyan?',};glossary_items['g_30466']={word: 'Kosher', text: ['(lit. \"fit\"); (a) complying with the dietary laws; (b) fit to be used for ritual purposes'], article_count: [259], kid: [1391],relatedArticleUrl: '/library/article_cdo/aid/113424/jewish/Kosher.htm',relatedArticleTitle: 'Kosher',};glossary_items['g_30623']={word: 'Torah', text: ['(lit. teaching) (a) The Five Books of Moses (The Bible); (b) the overall body of Jewish religious teachings encompassing the whole body of Jewish law, practice and tradition'], article_count: [11655], kid: [1199],relatedArticleUrl: '/library/article_cdo/aid/2126/jewish/What-Is-the-Torah.htm',relatedArticleTitle: 'What Is the Torah?',};glossary_items['g_30627']={word: 'Seder', text: ['(lit. “order”); the order of service observed at home on the first night (first two nights in the Diaspora) of Passover. Plural: Sedarim.'], article_count: [629], kid: [1380],relatedArticleUrl: '/holidays/passover/pesach_cdo/aid/1980/jewish/Passover-Seder.htm',relatedArticleTitle: 'Passover Seder',};glossary_items['g_30691']={word: 'Rebbe', text: ['(lit. master) (a) A <a href=\"/search/keyword.asp?kid=1199\">Torah</a> teacher. (b) Since the founding of the <a href=\"/search/keyword.asp?kid=2534\">Chassidic</a> movement, the term Rebbe has been used primarily to refer to the leaders of Chassidic groups. (c) Today, \"the Rebbe\" is often a reference to Rabbi Menachem M. Schneerson, <a href=\"/search/keyword.asp?kid=1242\">the Lubavitcher Rebbe</a>, of righteous memory.'], article_count: [0], kid: [11449],relatedArticleUrl: '',relatedArticleTitle: '',};
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">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</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65c7b0ba0f90e0fe","token":"a69a9d1f01124f35b565dbbcab57227f","version":"2021.5.2","si":10}'></script>
</body>
</html><!-- END CACHE --><!-- 6/09/2021 12:41:56 AM W14-NYC1 -->