<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="NOODP, noydir" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search">
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png"><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png"><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png">
<meta property="og:image" content="https://w3.chabad.org/media/images/1130/rjkn11306877.jpg" width="945" height="757" itemprop="image" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="757" />
<meta name="keywords" content="‘Wisdom,to,Heal,the,Earth’,Wins,Ben,Franklin,Gold,Award,Tzvi,Freeman&#39;s,&#39;Meditations,and,Teachings,of,the,Lubavitcher,Rebbe&#39;,honored,as,best,book,on,religion,and,spirituality, Gimmel Tammuz" />
<meta name="title" content="‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award - Tzvi Freeman&#39;s &#39;Meditations and Teachings of the Lubavitcher Rebbe&#39; honored as best book on religion and spirituality - Chabad-Lubavitch News" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.chabad.org/news/article_cdo/aid/4791063/jewish/Wisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award - Tzvi Freeman&#39;s &#39;Meditations and Teachings of the Lubavitcher Rebbe&#39; honored as best book on religion and spirituality" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/news/article_cdo/aid/4791063/jewish/Wisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm" />
<link rel="image_src" href="https://w3.chabad.org/media/images/1130/CEOw11306876.jpg" />
<link rel="Stylesheet" href="https://w5.chabad.org/css/Library/reader-comments.css?v=20200623.1920" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/fonts/font-awesome/font-awesome-5.css?v=20200623.1920" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/DefaultGrid.css?v=20200623.1920" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/fonts/chabadorg-webfont.css?v=20200623.1920" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global2.css?v=20200623.1920" id="k0" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global2-theme.css?v=20200623.1920" id="k1" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/chabadorg.css?v=20200623.1920" id="k2" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/chabadorg-theme.css?v=20200623.1920" id="k3" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global-print.css?v=20200623.1920" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/new/main.css?v=20200623.1920" id="k7" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/modules/campaignbanner.css?v=20200623.1920" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/old/global.css?v=20200623.1920" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/sections/news.css?v=20200623.1920" id="k17618" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/news.css?v=20200623.1920" id="k510" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/modules/sitebanner.css?v=20200623.1920" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="https://w5.chabad.org/css/global-ie.css?v=20200623.1920" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award - Tzvi Freeman's 'Meditations and Teachings of the Lubavitcher Rebbe' honored as best book on religion and spirituality - Chabad-Lubavitch News
</title>






 

<script>
	window.dataLayer  = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":1,"publicationDate":"2020-06-23","primaryArticleId":4791063,"title":"‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award - Tzvi Freeman's 'Meditations and Teachings of the Lubavitcher Rebbe' honored as best book on religion and spirituality","author":"Loschak, Aharon","authorId":23628,"contentLevel1":"Specialty Sites","contentLevel2":"Jewish News","contentLevel3":"News","contentLevel4":"2020","contentLevel5":"Untitled","contentLevel6":"‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award","siteName":"Chabad.org"},"time":{"upcomingHoliday":"The Three Weeks","daysToUpcomingHoliday":14,"hebrewDate":"5780-4-3"}});
</script>
<script>(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<!-- Start of StatCounter Code -->
<script type="text/javascript">
	var sc_project = 893428;var sc_partition = 7;var sc_invisible = 1;var sc_remove_link=1;var sc_security = "4fa0cd57";var sc_https = 1;
</script>
<script type="text/javascript" src="https://secure.statcounter.com/counter/counter_xhtml.js" defer async></script>
<noscript><img src="//c8.statcounter.com/counter.php?sc_project=893428&amp;java=0&amp;security=4fa0cd57&amp;invisible=1" alt="free hit counter code" border="0" /> </noscript>
<!-- End of StatCounter Code -->


<script type="text/javascript">
	$j(function() {
		var _gaq = window._gaq || [];_gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
		_gaq.push(['_setCustomVar', 1, 'k', '-6198-1676812-6199-533790-4605115-4769010-4791063--k10205-k152-k2898-k15903-k18191-k17640-k17618-k1274-k510-k4507-k15561-k13352-k4503-k21438-k12674-k23628-', 3]);
	 
		_gaq.push(['_trackPageview']);

		
		_gaq.push(['t2._setAccount', 'UA-74858-9']);
		_gaq.push(['t2._setDomainName', 'none']);
		_gaq.push(['t2._trackPageview', '-6198-1676812-6199-533790-4605115-4769010-4791063--k10205-k152-k2898-k15903-k18191-k17640-k17618-k1274-k510-k4507-k15561-k13352-k4503-k21438-k12674-k23628-']);
		
		Co.DomEvents.AddListener(window, "beforeunload", function(){_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);});
		window._gaq = _gaq;
		(function () {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();

		if (typeof(_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof(sc) == "undefined" || sc === "")
		{
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof(sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length;i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc partner">


<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="9c1c454ab5HideAfterSubscription">
<div class="bold top_padding subscribe-title">Here's a great tip!</div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Enter your email address to get our weekly email with fresh, exciting and thoughtful content that will enrich your inbox and your life.
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('9c1c454ab5FormContainer'), document.getElementById('9c1c454ab5ResponseContainer'), document.getElementById('9c1c454ab5HideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">
<script src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit" async="async" defer="defer"></script>
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="b3c21f7a-eec7-42c4-89fb-791ecbba07d5" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="b3c21f7a-eec7-42c4-89fb-791ecbba07d5" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="9c1c454ab5FormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="9c1c454ab5ResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print ">
<i class="co co-logo-en"></i>
</div>
<!-- END CACHE -->
<div id="header">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a href="/tools/login/default.asp?aid=4791063&page=-%2fnews%2farticle_cdo%2faid%2f4791063%2fjewish%2fWisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('450e578b5fFormContainer'), document.getElementById('450e578b5fResponseContainer'));">
<script src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit" async="async" defer="defer"></script>
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="2b306cab-55de-4722-bb2f-372d82cd4dc2" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="2b306cab-55de-4722-bb2f-372d82cd4dc2" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container horizontal_padding" id="450e578b5fContainer">
<div style="margin:10px 0;">
<div class="co_form_container" id="450e578b5fFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1450e578b5f" class="second_column"><input type="checkbox" id="subscribe1450e578b5f" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe14450e578b5f" class="second_column"><input type="checkbox" id="subscribe14450e578b5f" name="subscriptionid" value="14" checked="checked" /> News</label>
</div>
</div>
<div id="450e578b5fResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="9ec1e2290a" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" action="/centers/default.asp" method="get" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_24919477c89d75c7bb","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_24919477c89d75c7bb_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_24919477c89d75c7bb_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/centers/default_cdo/aid/15676/jewish/Advanced-Search.htm">Advanced Search &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t4791063"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="top_bar_item topBarLink" id="header_languages" data-linkname="header-languages">
<a><i class="fa fa-globe"></i>English</a>
<div id="header_languagesContainer" class="topBarLayer">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Thu. Jun. 25, 2020 | Tammuz 3, 5780</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Korach</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=144558"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">The Three Weeks | Jul. 9 - Jul. 30</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->


<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites"   data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites"  data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video"    href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,0000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="audio"    href="/article.asp?aid=6230&trk=more-sites"   data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news"     href="/article.asp?aid=6199&trk=more-sites"   data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking"  href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women"    href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids"     href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w11-nyc1", CreatedDate: "6/24/2020 4:47:09 AM", ExpireDate: "6/27/2020 4:47:09 AM", Url: "/tools/login/default.asp?aid=6199&page=-%2fnews%2fdefault_cdo%2fjewish%2fNews.htm"} -->
<script>
var primaryNavigationVersion = "637285708295389376";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper" data-list-name="primary navigation">
<div class="align_center partner_branding_wrapper">
<a title="Jewish News" id="PartnerSiteBranding" class="inline_block" href="/news/default_cdo/jewish/Jewish-News.htm">
</a>
</div>
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow single_level" aid="534348" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/default_cdo/jewish/Home.htm" class="parent">Home</a></div></span><a href="/news/default_cdo/jewish/Home.htm" class="bg_extension" data-aid="534348"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533790" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/article_cdo/aid/533790/jewish/News.htm" class="parent">News</a></div></span><a href="/news/article_cdo/aid/533790/jewish/News.htm" class="bg_extension" data-aid="533790"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="78122" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm" class="parent">Insight & Commentary</a></div></span><a href="/library/article_cdo/aid/78122/jewish/Insight-Commentary.htm" class="bg_extension" data-aid="78122"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533792" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/photo_cdo/aid/533792/jewish/Photos.htm" class="parent">Photos</a></div></span><a href="/news/photo_cdo/aid/533792/jewish/Photos.htm" class="bg_extension" data-aid="533792"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="133159" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm" class="parent">Obituaries</a></div></span><a href="/news/article_cdo/kid/12677/aid/133159/jewish/Latest-News.htm" class="bg_extension" data-aid="133159"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="533793" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/article.asp?aid=533793" class="parent">Videos</a></div></span><a href="/article.asp?aid=533793" class="bg_extension" data-aid="533793"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow single_level" aid="245716" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm" class="parent">In the Media</a></div></span><a href="/news/inthemedia_cdo/aid/245716/jewish/In-the-Media.htm" class="bg_extension" data-aid="245716"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second partner">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search single_level" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:true" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
<div id="SearchContentContainerTopSearch_search_options" class="co_field_options_more"><span>SEARCH</span><label for="scope6198" class="selected"><input type="radio" name="scope" id="scope6198" value="6198" checked="checked" />Entire chabad.org</label><label for="scope6199"><input type="radio" name="scope" id="scope6199" value="6199" />Jewish News</label></div> 
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix"> 

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/news/default_cdo/jewish/Jewish-News.htm",
"name": "Jewish News"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/news/default_cdo/jewish/Jewish-News.htm' data-aid="6199">
Jewish News
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award</h1>
<div class="set-direction-to-content">
<h3 class="article-header__subtitle">Tzvi Freeman's 'Meditations and Teachings of the Lubavitcher Rebbe' honored as best book on religion and spirituality</h3>
</div>
<div>
<span class="article-header__byline" data-kid="23628" data-author-bio="Loschak, Aharon">By <a title="Browse more articles by Loschak, Aharon" href="/search/keyword_cdo/kid/23628/jewish/Loschak-Aharon.htm">Aharon Loschak</a></span><span class="article-header__date">June 23, 2020 2:35 PM</span>
</div>
</header>
<div class="hero_wrapper clearfix bottom_margin">
<div align="center" class="imagetable w96 margin05 widen img500" width="945" >
<div class="imagecell">
<img src="https://w3.chabad.org/media/images/1130/rjkn11306877.jpg?_i=_nF72F3FCB89E9790A548A28674376BE69" itemprop="image" alt="“Wisdom to Heal the Earth” was selected as the Gold winner from among three other finalists in the Independent Book Publishers Association (IBPA) Benjamin Franklin Award™ Program as best book in the religion and spirituality category." srcset="https://w3.chabad.org/media/images/1130/rjkn11306877.jpg?_i=_nF72F3FCB89E9790A548A28674376BE69 945w, https://w3.chabad.org/media/images/1130/rjkn11306877.jpg?_i=_nF6BA04C2A210B6E799F9178F032D1887 768w, https://w3.chabad.org/media/images/1130/rjkn11306877.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w3.chabad.org/media/images/1130/rjkn11306877.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 945px, 100vw" />
</div>
<div class="captioncell">“Wisdom to Heal the Earth” was selected as the Gold winner from among three other finalists in the Independent Book Publishers Association (IBPA) Benjamin Franklin Award™ Program as best book in the religion and spirituality category.</div>
</div>
</div>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class=" no_margin">
<div class="content">
<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemprop="mainEntityOfPage headline name" content="‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award - Tzvi Freeman&#39;s &#39;Meditations and Teachings of the Lubavitcher Rebbe&#39; honored as best book on religion and spirituality" />
<meta itemprop="image" content="https://w3.chabad.org/media/images/1130/rjkn11306877.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1130/CEOw11306876.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1130/rjkn11306877.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1130/Viln11306875.jpg" />
<meta itemprop="uploadDate" content="2020-06-23T14:35:09" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2020-06-23T14:35:09" /><co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<p>In recent years, a number of new books in multiple languages have brought the teachings of the <span class="glossary_item" glossary_item="20564">Rebbe</span>—Rabbi <span class="glossary_item" glossary_item="3879">Menachem M. Schneerson</span>, of righteous memory—to an ever-expanding audience, making the Rebbe’s profound message for humanity more accessible than ever. When <a href="/search/keyword_cdo/kid/193/oq/tzvi%20freeman/jewish/Tzvi-Freeman.htm">Tzvi Freeman</a>, a senior editor at <span class="glossary_item" glossary_item="19340">Chabad</span>.org and acclaimed author, set out to write his fifth book on Rebbe’s teachings he never thought the finished product would ultimately win a gold medal.</p>
<p>But win it did.</p>
<p>Freeman’s latest book, <a href="/news/article_cdo/aid/4182117/jewish/QA-With-Author-Tzvi-Freeman-on-His-Latest-Book-Wisdom-to-Heal-the-Earth.htm"><i>Wisdom to Heal the Earth</i></a>, produced by Chabad.org and published by <span class="glossary_item" glossary_item="20932">Ezra</span> Press, an imprint of Kehot Publication Society, was selected as the Gold winner from among three other finalists in the Independent Book Publishers Association (IBPA) <span class="glossary_item" glossary_item="17791">Benjamin</span> Franklin Award™ Program as best book in the religion and spirituality category.</p>
<div class="container container_left border hide_for_print">
<div class="shaded container inner">
<span class="small_header">RELATED</span>
<div style="margin-top:4px;">
<div class="media_links">
</div>
<div class="related_links">
<div class="related_section_head grey f-small">Related News Stories</div>
<div style="margin-bottom:10px;">
<ul class="small_links">
<li><a class="arial_11" href="/article.asp?aid=4182117">Q&A With Author Tzvi Freeman on His Latest Book: ‘Wisdom to Heal the Earth’</a></li>
</ul>
</div>
<div class="dotted_line"></div>
<div class="related_section_head grey f-small">Knowledge Base</div>
<div style="margin-bottom:10px;">
<ul class="small_links">
<li><a class="arial f-small" href="/search/keyword.asp?kid=152">Gimmel Tammuz</a><span class="arial blue f-small bold" style="margin-left: 5px;">(122)</span></li>
</ul>
</div>
<div class="dotted_line"></div>
<div class="related_section_head grey f-small">More on Chabad.org</div>
<div style="margin-bottom:10px;">
<ul class="small_links">
<li><a class="arial_11" href="/article.asp?aid=3717902">Wisdom to Heal the Earth</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<p>Regarded as one of the highest national honors for independent publishers, the award was presented by Terry <span class="glossary_item" glossary_item="19214">Nathan</span>, COO of the IBPA, as he slid the winning ticket out of an envelope on YouTube at a unique live-streamed ceremony dubbed as the “Shelter-in-Place” award ceremony, due to the coronavirus pandemic.</p>
<p>Freeman’s book was recognized, in the judges’ words, as “elegant, insightful, pulsing with deeper meanings that transcend any single belief system and reminds us of the true power of faith.”</p>
<p>Amid heightened interest in the Rebbe’s teachings this week with the approach of the 26th anniversary of the Rebbe’s passing on 3 <span class="glossary_item" glossary_item="19662">Tammuz</span>, corresponding this year to Thursday, June 25, the book sets out with an ambitious goal, and quickly plunges the reader into a vast sea of the Rebbe’s transformative knowledge.</p>
<p>The author notes that if there is a single, overarching theme that has been at the center of Jewish thought and practice throughout all time and across all borders and denominations, it is the desire and hope that the physical and spiritual universe should be brought to a state of complete and everlasting perfection, once and for all.</p>
<p>This great, mystical drive and goal, known as <i><span class="glossary_item" glossary_item="15942">Tikun Olam</span></i>, he writes, has been manifest in Jewish thought and practice in myriad ways over the past four thousand years, not the least in modern Jewish life through social activism—the concern for and practical help to people and things in need—which from the time of <span class="glossary_item" glossary_item="18150">Abraham</span> and <span class="glossary_item" glossary_item="20626">Sarah</span> has been a signature drive of the Jewish people.</p>
<p>A self-professed child of the ’60s who was drawn to the Rebbe’s message amid the destabilization of society and personal searching that marked that era, Freeman is noted for his unique talent in making the Rebbe’s messages that so inspired him accessible to every human being. Guided by the belief that with proper articulation, the Rebbe’s messages are universal in scope, Freeman has successfully made the Rebbe’s teachings accessible to the widest possible audience.</p>
<p>While he has already written a number of books on these topics, including the best-selling <a href="/library/article_cdo/aid/145392/jewish/Bringing-Heaven-Down-to-Earth.htm"><i>Bringing Heaven Down to Earth</i></a> series, Freeman felt that his previous works were limited to the genre in which they became so popular: bite-size “meditations” for people to digest and ponder on their own.</p>
<p>Eager to present larger messages so necessary to heal the world, Freeman penned this new volume, including within it some longer prose that fleshes out core ideas.</p>
<p>The key thesis upon which the book rests, in Freeman’s words, is the notion that to heal the world, people must look beyond “Band-Aid” solutions and “live at a whole new level of health, beyond the state that allowed illness to begin with.”</p>
<p>How do we do that?</p>
<p>Well, Freeman argues, “The core issue is our attitude, our state of consciousness. We look at our world and we say, ‘This is a wild jungle with neither master nor meaning. How can I get all I can out of it before some other beast does? How do I avoid being eaten by some beast bigger than me?’ As though all of life is a zero-sum game.</p>
<p>“One of the Rebbe’s strongest points was that the world is not a meaningless jungle. It’s a masterfully exquisite garden. And we are both students and partners of its Creator.</p>
<p>“So a healed world, first and foremost, is one whose every inhabitant sees this world for what it truly is: A divine garden. And so, of course, we treat it that way. And we live in harmony with that divine beauty.”</p>
<p>How can one help but not be drawn by such compelling, universal ideas?</p>
<p>Indeed, it is such ideas—and others—that prompted one of the judges to say: “Most of the book is presented as short poetic bursts that allow the reader to contemplate what is being said without pushing a specific ‘right’ answer.”</p>
<p><b><i>“Wisdom to Heal the Earth” can be</i></b> <a href="/generic_cdo/aid/3717902/jewish/Wisdom-to-Heal-the-Earth.htm" title="Wisdom to Heal the Earth"><b><i>purchased online</i></b></a><b><i> and at fine Jewish bookstores everywhere.</i></b></p>
</div>
</co:body>
<br />
<div class="shaded container padding blue hide_for_print">
<div class="small_header"><a href="/article.asp?aid=4791063">More Stories</a></div>
<table width="100%" border="0" cellpadding="2" cellspacing="0">
<tr>
<td width="100%" valign="middle">
<span class="NextTitle">
<a href="/news/article_cdo/aid/4790627/jewish/Worlds-Largest-Zoom-Event-to-Mark-Rebbes-Passing.htm">‘World’s Largest Zoom Event’ to Mark Rebbe’s Passing</a>
</span>
</td>
</tr>
<tr>
<td height="2"><img src="https://w2.chabad.org/images/News/dotted_line.gif" width="171" height="1" /></td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/4791064/jewish/Rabbi-Norman-Lamm-and-the-Spirit-of-Chassidism.htm">Rabbi Norman Lamm and the Spirit of Chassidism</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/4788596/jewish/Despite-Pandemic-Record-Numbers-to-Commemorate-Rebbes-Passing.htm">Despite Pandemic, Record Numbers to Commemorate Rebbe’s Passing </a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/4784742/jewish/After-National-Shutdown-a-Jewish-Wedding-to-Remember-in-Rome.htm">After National Shutdown, a Jewish Wedding to Remember in Rome</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/4784713/jewish/Rivkah-Karp-90-Stalwart-Supporter-of-Jewish-Education.htm">Rivkah Karp, 90, Stalwart Supporter of Jewish Education</a>
</td>
</tr>
<tr>
<td valign="middle" class="regular a_underline_off">
<img src="https://w2.chabad.org/images/global/spacer.gif" width="3" height="4" align="absmiddle" hspace="3" style="background: url(https://w2.chabad.org/images/News/black_bullet.gif) no-repeat center -4px; vertical-align: middle;"/> 
<a href="/news/article_cdo/aid/4778581/jewish/Rabbi-Motti-Kopman-34-Faced-Cancer-COVID-and-Death-With-Invincible-Joy.htm">Rabbi Motti Kopman, 34, Faced Cancer, COVID and Death With Invincible Joy</a>
</td>
</tr>
</table>
</div>
<br />
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/23628/jewish/Loschak-Aharon.htm">By Aharon Loschak</a>
</div>
<div class="horizontal_padding">
<div class="a_underline_on cf">
<div class="black f-small">
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/23628/jewish/Loschak-Aharon.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Loschak, Aharon</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=23628" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/generic_cdo/aid/3717902/jewish/Wisdom-to-Heal-the-Earth.htm" data-comment-count="0" data-aid="3717902" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/1090/vUGX10907485.png" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/generic_cdo/aid/3717902/jewish/Wisdom-to-Heal-the-Earth.htm" title="" data-comment-count="0" data-aid="3717902">Wisdom to Heal the Earth</a>
</div>
<div class="media-item__subtitle">Meditations and Teachings on the Wisdom of the Lubavitcher Rebbe</div>
<div class="media-item__links small_header_light small_top_margin">
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/multimedia/media_cdo/aid/2776455/jewish/The-Rebbe-Marching-Orders.htm" data-comment-count="17" data-aid="2776455" >
<div class="media-item__icon-overlay overlay"></div>
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/857/vpgI8577962.jpg" height="50" width="66" style="margin:0 -8px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/multimedia/media_cdo/aid/2776455/jewish/The-Rebbe-Marching-Orders.htm" title="" data-comment-count="17" data-aid="2776455">The Rebbe: Marching Orders</a>
</div>
<div class="media-item__subtitle">Perspectives on the Rebbe’s Impact</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/multimedia/media_cdo/aid/2776455/jewish/The-Rebbe-Marching-Orders.htm" class="right_margin" data-comment-count="17"> Watch (14:30)</a>
<a href="/multimedia/media_cdo/aid/2776455/jewish/The-Rebbe-Marching-Orders.htm#comments" data-comment-count="17" data-aid="2776455">17 Comments</a>
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/blogs/blog_cdo/aid/924217/jewish/A-Funeral-Continuation-Teachings-Live-On.htm" data-comment-count="1" data-aid="924217" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/296/Fayj2969976.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/blogs/blog_cdo/aid/924217/jewish/A-Funeral-Continuation-Teachings-Live-On.htm" title="" data-comment-count="1" data-aid="924217">A Funeral, Continuation, Teachings Live On</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/blogs/blog_cdo/aid/924217/jewish/A-Funeral-Continuation-Teachings-Live-On.htm#comments" data-comment-count="1" data-aid="924217">1 Comment</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/theJewishWoman/article_cdo/aid/529655/jewish/In-the-Space-of-Silence.htm" data-comment-count="13" data-aid="529655" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/986/Zgos9869240.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/theJewishWoman/article_cdo/aid/529655/jewish/In-the-Space-of-Silence.htm" title="" data-comment-count="13" data-aid="529655">In the Space of Silence</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/theJewishWoman/article_cdo/aid/529655/jewish/In-the-Space-of-Silence.htm#comments" data-comment-count="13" data-aid="529655">13 Comments</a>
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Join the Discussion</h2>
<div id="comment_sort_buttons_group">
<div class="co_toggle_buttons float_right"><div class="label">Sort By:</div><div class="wrapper clearfix"><label class="item first selected" for="readerCommentsToggle_desc">Newest<input id="readerCommentsToggle_desc" type="radio" name="readerCommentsToggle" istoggle="true" checked="checked" value="desc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label><label class="item last" for="readerCommentsToggle_asc">Oldest<input id="readerCommentsToggle_asc" type="radio" name="readerCommentsToggle" istoggle="true" value="asc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label></div></div>
<div id="comment_count">1 Comment</div>
<div class="break_floats"></div>
</div>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="javascript:void(0)" onclick="if (!this.dialog) this.dialog = Co.Dialog.OpenWindow('/global/popup.aspx?aid=114560', { buttons: { Close: true }, Width: 700, MaxHeight: 500 }); else this.dialog.Show();">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
<div id="inner_container" class="top_margin">
<section class="comment-thread">
<div id="comment4791933" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="Y"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Yoni F.</span>
<span class="reader-location small_right_padding">Coastal Virginia</span>
<span class="comment-date" title="Wednesday, June 24, 2020 5:22:00 AM">June 24, 2020</span>
</div>
</div>
<p class="comment-body">
Bless author Tzvi Freeman and the continuing mission of Chabad.org.<br /><br />I have been reading Freeman’s little ‘nuggets’ of Torah wisdom since I saw one of his books on my college Chabad Rabbi’s bookshelf, nearly 10 or 15 years ago.<br /><br />Congratulations on winning this prestigious award. <br /><br />From ‘strength to strength,’<br />Yoni F.
<a href="#" class="comment-reply-link" data-id ="4791933" data-author="Yoni F.">Reply</a>
</p>
</div>
</div>
</section>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="container padding clearfix" id="LatestNews"><div class="small_header "><span>Latest News</span></div>
<ul class="small_links">
<li><a class="link_item" href="/news/article_cdo/aid/4791064/jewish/Rabbi-Norman-Lamm-and-the-Spirit-of-Chassidism.htm">Rabbi Norman Lamm and the Spirit of Chassidism</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4791063/jewish/Wisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm">‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4790627/jewish/Worlds-Largest-Zoom-Event-to-Mark-Rebbes-Passing.htm">‘World’s Largest Zoom Event’ to Mark Rebbe’s Passing</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4788596/jewish/Despite-Pandemic-Record-Numbers-to-Commemorate-Rebbes-Passing.htm">Despite Pandemic, Record Numbers to Commemorate Rebbe’s Passing </a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4784742/jewish/After-National-Shutdown-a-Jewish-Wedding-to-Remember-in-Rome.htm">After National Shutdown, a Jewish Wedding to Remember in Rome</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4784713/jewish/Rivkah-Karp-90-Stalwart-Supporter-of-Jewish-Education.htm">Rivkah Karp, 90, Stalwart Supporter of Jewish Education</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4778581/jewish/Rabbi-Motti-Kopman-34-Faced-Cancer-COVID-and-Death-With-Invincible-Joy.htm">Rabbi Motti Kopman, 34, Faced Cancer, COVID and Death With Invincible Joy</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4778839/jewish/Faiga-Korenblit-96-Holocaust-Survivor-and-Quintessential-Rebbetzin.htm">Faiga Korenblit, 96, Holocaust Survivor and Quintessential Rebbetzin</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4777935/jewish/Global-Online-Pre-Shabbat-Party-Uplifts-Children-With-Special-Needs.htm">Global Online Pre-Shabbat Party Uplifts Children With Special Needs</a></li>
<li><a class="link_item" href="/news/article_cdo/aid/4775814/jewish/Chicago-Kosher-Food-Bank-Sees-600-Increase-in-Distributions.htm">Chicago Kosher Food Bank Sees 600% Increase in Distributions</a></li>
<li class="more"><a href="/article.asp?aid=4769010">View All &raquo;</a></li>
</ul>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding"> 
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/152">Gimmel Tammuz</a>
<span style="font-weight:normal;">(122)</span>
</li>
</ul>
</div>
</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('02ceb86078FormContainer'), document.getElementById('02ceb86078ResponseContainer'));">
<script src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit" async="async" defer="defer"></script>
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="1e5707bc-e141-40b2-9f28-e8b376587c0a" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="1e5707bc-e141-40b2-9f28-e8b376587c0a" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container vertical_padding horizontal_padding" id="02ceb86078Container"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="02ceb86078FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="14" />
Subscribe to News
</div>
</div>
<div id="02ceb86078ResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE --><div class="container padding clearfix" id="FollowLinks"><div class="small_header "><span>Connect with us</span></div>
<div id="NewsFollowSidebar" class="clearfix top_padding">
<div id="facebookLikeContainer" class="tool_item">
<div class="rate_text">
<div id="facebook_like_global" style="max-height: 30px;"></div>
<script type="text/javascript"" async defer>
$j(function() {
var fBContainer = document.getElementById('facebook_like_global');
if( fBContainer )
{
facebookNeeded = true;
fBContainer.innerHTML = '<fb:like href="http://www.facebook.com/chabadlubavitchnews?sc=fb_share" send="false" layout="button_count" width="90" show_faces="false" font=""></fb:like>';
}
});
</script>
</div>
</div><div id="whatsappContainer" class="tool_item"></div><div id="twitterContainer" class="tool_item hide_for_mobile"> 
<a id="twitter_global" href="https://twitter.com/share" class="twitter-share-button" data-url="">Tweet</a>
<script>
$j(function() {
document.getElementById("twitter_global").setAttribute("data-url", 'http://www.facebook.com/chabadlubavitchnews?sc=tw_share');
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
});
</script> 
</div>
<a class="twitter_follow_link" href="http://twitter.com/chabadorgnews" target="_blank">Follow</a>
<a class="rss_link" href="/tools/rss/news_rss.xml" target="_blank">RSS</a>
</div>
</div><div class="container padding clearfix" id="InTheMedia"><div class="small_header "><span>In the Media</span></div>
<ul class="small_links ">
<li>
<div class="byline normal" style="padding-top:0;">Jerusalem Post</div>
<a class="link_item" href="/article.asp?aid=4789423&n=1" target="_blank">Grave Of Hassidic Master Found In Ukraine In ‘Coronavirus' Renovations</a>
<div class="byline normal" style="padding-top:0;">Jun 21, 2020 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Australian Jewish News</div>
<a class="link_item" href="/article.asp?aid=4789437&n=1" target="_blank">Rush On Winter Camps</a>
<div class="byline normal" style="padding-top:0;">Jun 18, 2020 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Jewish Herald Voice - Houston, TX</div>
<a class="link_item" href="/article.asp?aid=4787099&n=1" target="_blank">Torah Day School Holds Out-Of-The-Box Graduations</a>
<div class="byline normal" style="padding-top:0;">Jun 18, 2020 12:00 AM</div>
</li>
<li>
<div class="byline normal" style="padding-top:0;">Jerusalem Post</div>
<a class="link_item" href="/article.asp?aid=4787095&n=1" target="_blank">Twenty-Six Years After His Death...The Rebbe’s Beat Goes On</a>
<div class="byline normal" style="padding-top:0;">Jun 18, 2020 12:00 AM</div>
</li>
<li class="more"><a href="/article.asp?aid=245716">More Media Stories &raquo;</a></li>
</ul>
</div><div class="container padding clearfix" id="CentersPromo"><div class="small_header "><span>Find A Chabad Center Near You</span></div>
<a href="/centers/default.asp"><img src="https://w2.chabad.org/images/news/world.gif" width="186" height="108" border="0" alt="Chabad-Lubavitch Directory" title="Chabad Lubavitch Directory" /></a>
<form style="margin-top:5px;margin-bottom:0px;" action="/centers/default.asp" method="post" name="form1">
<div class="form_group">
<div id="CentersSearch_wrapper" class="co_global_submit" style="width:66px;"><button id="CentersSearch" type="submit" class="button" value="Search"><span>Search</span></button></div>
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Location" id="qry" name="qry" placeholder="Enter City or Zip Code"></div>
</div>
</form>
</div>
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1127/futC11275258.png', '591213', 'Chabad.org Video', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1127/Piax11275257.png', '2190115', 'Chabad.org Video App', '245', '60'));
SitePromos.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1047/wSbo10479257.png', '3963652', 'Jewish Music App', '245', '60'));
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>



</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f4791063%2fjewish%2fWisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=%e2%80%98Wisdom+to+Heal+the+Earth%e2%80%99+Wins+Ben+Franklin+Gold+Award+-+Tzvi+Freeman%27s+%27Meditations+and+Teachings+of+the+Lubavitcher+Rebbe%27+honored+as+best+book+on+religion+and+spirituality+-+Chabad-Lubavitch+News&amp;url=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f4791063%2fjewish%2fWisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=%e2%80%98Wisdom+to+Heal+the+Earth%e2%80%99+Wins+Ben+Franklin+Gold+Award+-+Tzvi+Freeman%27s+%27Meditations+and+Teachings+of+the+Lubavitcher+Rebbe%27+honored+as+best+book+on+religion+and+spirituality+-+Chabad-Lubavitch+News https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f4791063%2fjewish%2fWisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2fnews%2farticle_cdo%2faid%2f4791063%2fjewish%2fWisdom-to-Heal-the-Earth-Wins-Ben-Franklin-Gold-Award.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=%e2%80%98Wisdom+to+Heal+the+Earth%e2%80%99+Wins+Ben+Franklin+Gold+Award+-+Tzvi+Freeman%27s+%27Meditations+and+Teachings+of+the+Lubavitcher+Rebbe%27+honored+as+best+book+on+religion+and+spirituality+-+Chabad-Lubavitch+News">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold">1</div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:165px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp;\n Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('c7c01492e6FormContainer'), document.getElementById('c7c01492e6ResponseContainer'));">
<script src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit" async="async" defer="defer"></script>
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="b20867b5-2d01-43d9-bbc9-0dd2e5ee9c69" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="b20867b5-2d01-43d9-bbc9-0dd2e5ee9c69" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container" id="c7c01492e6Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="c7c01492e6FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="blue f-small subscribe_options clearfix" style="padding-top:10px;">
<label for="subscribe1c7c01492e6" class="second_column"><input type="checkbox" id="subscribe1c7c01492e6" name="subscriptionid" value="1" checked="checked" /> Chabad.org Magazine</label>
<label for="subscribe14c7c01492e6" class="second_column"><input type="checkbox" id="subscribe14c7c01492e6" name="subscriptionid" value="14" checked="checked" /> News</label>
</div>
</div>
<div id="c7c01492e6ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2020 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a href="javascript:redirectMobileSite();" id="redirectToMobileSite">Mobile Site</a>
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft4791063">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="javascript:void(0);" onclick="window.open('/global/popup/default.asp?imagename=/Images/Global/small-top.gif&amp;aid=130435','schroeder98','width=500,height=500,resizable,status=no,scrollbars=yes');return false;">Privacy Policy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/jquery-latest.min.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/compiled/Co_Lib.js?v=20200623.1923"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/promopaginator.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/ImageRandomizer.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/ChabadLocator.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/OverrideJSDocumentWrite.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/commentsloader.js?v=20200507.1919"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/primarynavigation.js?v=20200602.1955"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/vendor/handlebars.min.js?v=20191219.2101"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/BetaFeedback.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/subscribeprompt.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/deprecated.js?v=20200609.1952"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/infolayer.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/modules/pagetools.js?v=20200212.1627"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/sitebanner.js?v=20190925.1632"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '4791063';Co.SectionId     = 533790;Co.PartnerSiteId = 6199;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">
Co.CommentCount = 1;
</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 14;
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/PFVL11304096.jpg', '4784590', 'How to Observe Gimmel Tammuz at Home', '100%', '100%', 'How to Observe Gimmel Tammuz at Home', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/EJcy11304111.jpg', '927362', 'Looking for Mr. Right ', '100%', '100%', 'Looking for Mr. Right ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/Imtb11304121.jpg', '4787128', 'How the Rebbe Saved South African Jewry', '100%', '100%', 'How the Rebbe Saved South African Jewry', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1103/ZhyX11036668.jpg', '4789491', 'My Baby Brother Was Not Forgotten', '100%', '100%', 'My Baby Brother Was Not Forgotten', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/ftyP11304101.jpg', '4787068', '15 Facts About Aaron Every Jew Should Know', '100%', '100%', '15 Facts About Aaron Every Jew Should...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/jaCi11305865.jpg', '4788800', '13 Meditations For the Third of Tammuz', '100%', '100%', '13 Meditations For the Third of Tammuz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/hCml11304126.jpg', '1541001', 'What Was Korach Thinking?', '100%', '100%', 'What Was Korach Thinking?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1020/RHjM10205902.jpg', '4778157', 'Korach Parshah Quiz', '100%', '100%', 'Korach Parshah Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/isFJ11306883.jpg', '4788596', 'Despite Pandemic, Record Numbers to Commemorate Rebbe’s Passing ', '100%', '100%', 'Despite Pandemic, Record Numbers to...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/Viln11306875.jpg', '4791063', '‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award', '100%', '100%', '‘Wisdom to Heal the Earth’ Wins Ben Franklin...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/JroI11307090.jpg', '4791064', 'Rabbi Norman Lamm and the Spirit of Chassidism', '100%', '100%', 'Rabbi Norman Lamm and the Spirit of...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/TMdF11301988.jpg', '4784742', 'After National Shutdown, a Jewish Wedding to Remember in Rome', '100%', '100%', 'After National Shutdown, a Jewish Wedding to...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/jJBM11304886.jpg', '4786919', 'Dosh - Threshing', '100%', '100%', 'Dosh - Threshing', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/mPQE11305615.jpg', '4786915', 'Purple Cabbage Salad with Apple, Mint, Lime & Grapefruit', '100%', '100%', 'Purple Cabbage Salad with Apple, Mint, Lime...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">
Co.CommentCount = 1;
</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 14;
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/PFVL11304096.jpg', '4784590', 'How to Observe Gimmel Tammuz at Home', '100%', '100%', 'How to Observe Gimmel Tammuz at Home', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/EJcy11304111.jpg', '927362', 'Looking for Mr. Right ', '100%', '100%', 'Looking for Mr. Right ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/Imtb11304121.jpg', '4787128', 'How the Rebbe Saved South African Jewry', '100%', '100%', 'How the Rebbe Saved South African Jewry', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1103/ZhyX11036668.jpg', '4789491', 'My Baby Brother Was Not Forgotten', '100%', '100%', 'My Baby Brother Was Not Forgotten', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/ftyP11304101.jpg', '4787068', '15 Facts About Aaron Every Jew Should Know', '100%', '100%', '15 Facts About Aaron Every Jew Should...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/jaCi11305865.jpg', '4788800', '13 Meditations For the Third of Tammuz', '100%', '100%', '13 Meditations For the Third of Tammuz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/hCml11304126.jpg', '1541001', 'What Was Korach Thinking?', '100%', '100%', 'What Was Korach Thinking?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1020/RHjM10205902.jpg', '4778157', 'Korach Parshah Quiz', '100%', '100%', 'Korach Parshah Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/isFJ11306883.jpg', '4788596', 'Despite Pandemic, Record Numbers to Commemorate Rebbe’s Passing ', '100%', '100%', 'Despite Pandemic, Record Numbers to...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/Viln11306875.jpg', '4791063', '‘Wisdom to Heal the Earth’ Wins Ben Franklin Gold Award', '100%', '100%', '‘Wisdom to Heal the Earth’ Wins Ben Franklin...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/JroI11307090.jpg', '4791064', 'Rabbi Norman Lamm and the Spirit of Chassidism', '100%', '100%', 'Rabbi Norman Lamm and the Spirit of...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/TMdF11301988.jpg', '4784742', 'After National Shutdown, a Jewish Wedding to Remember in Rome', '100%', '100%', 'After National Shutdown, a Jewish Wedding to...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/jJBM11304886.jpg', '4786919', 'Dosh - Threshing', '100%', '100%', 'Dosh - Threshing', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1130/mPQE11305615.jpg', '4786915', 'Purple Cabbage Salad with Apple, Mint, Lime & Grapefruit', '100%', '100%', 'Purple Cabbage Salad with Apple, Mint, Lime...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script type="text/javascript"> 
var $buoop = {vs:{i:10,f:25,o:15,s:6,c:30},unsupported:false,mobile:false,api:4}; 
function $buo_f(){ 
var e = document.createElement("script"); 
e.src = "//browser-update.org/update.min.js"; 
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>
</body>
</html><!-- END CACHE --><!-- 6/25/2020 01:49:28 AM w21-nyc1 -->