<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<meta name="description" content="So much is needed to make a house into a home, and most important are the spiritual supplies." />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w2.chabad.org/media/images/938/NTGV9383953.jpg" width="1200" height="627" itemprop="image" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1177/nUsN11777247.jpg" width="685" height="357" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="357" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1197/NAbb11976860.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1174/qQfH11741898.jpg" width="685" height="357" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="357" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1184/hFgB11841387.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1197/RJDB11976863.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1197/hdML11976902.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1197/lUYz11976865.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1197/uWrO11976868.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1129/KqiX11295092.jpg" width="685" height="340" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="340" />
<meta name="keywords" content="The,Jewish,Pre-Marriage,Shopping,List,,18,must-have,items,for,your,Jewish,home, Jewish Wedding, The Marriage" />
<meta name="title" content="The Jewish Pre-Marriage Shopping List - 18 must-have items for your Jewish home - The Jewish Wedding and Marriage" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1675888-325186-448424-448431-475827-482799-5574126" />
<meta name="article-keywords" content="233-7504-8949-12141-12296-9037-9577-14695-16949-10119-1188-2898" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1675888" />
<meta name="scope-aid" content="325186" />
<meta name="scope-aid" content="448424" />
<meta name="scope-aid" content="448431" />
<meta name="scope-aid" content="475827" />
<meta name="scope-aid" content="482799" />
<meta name="scope-aid" content="5574126" />
<meta name="article-keyword" content="233" />
<meta name="article-keyword" content="7504" />
<meta name="article-keyword" content="8949" />
<meta name="article-keyword" content="12141" />
<meta name="article-keyword" content="12296" />
<meta name="article-keyword" content="9037" />
<meta name="article-keyword" content="9577" />
<meta name="article-keyword" content="14695" />
<meta name="article-keyword" content="16949" />
<meta name="article-keyword" content="10119" />
<meta name="article-keyword" content="1188" />
<meta name="article-keyword" content="2898" />
<meta property="og:url" content="https://www.chabad.org/library/article_cdo/aid/5574126/jewish/The-Jewish-Pre-Marriage-Shopping-List.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="The Jewish Pre-Marriage Shopping List - 18 must-have items for your Jewish home" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/library/article_cdo/aid/5574126/jewish/The-Jewish-Pre-Marriage-Shopping-List.htm" />
<link rel="image_src" href="https://w2.chabad.org/media/images/938/nFxY9383952.jpg" />
<link rel="Stylesheet" href="/css/sections/calendar/calendarpicker.css?v=20220726.1458" id="kcalendar" type="text/css"/>
<link rel="Stylesheet" href="/css/Library/reader-comments.css?v=20220726.1457" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="/css/Modules/flexcroll.css?v=20220726.1457" id="kflexcroll" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/font-awesome/font-awesome-5.css?v=20220726.1457" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="/css/DefaultGrid.css?v=20220726.1457" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/chabadorg-webfont.css?v=20220726.1457" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="/css/global2.css?v=20220726.1457" id="k0" type="text/css"/>
<link rel="Stylesheet" href="/css/global2-theme.css?v=20220726.1457" id="k1" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg.css?v=20220726.1457" id="k2" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg-theme.css?v=20220726.1457" id="k3" type="text/css"/>
<link rel="Stylesheet" href="/css/global-print.css?v=20220726.1457" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="/css/new/main.css?v=20220726.1457" id="k7" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/campaignbanner.css?v=20220726.1457" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="/css/old/global.css?v=20220726.1458" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="/css/library/marriage.css?v=20220726.1457" id="k12141" type="text/css"/>
<link rel="Stylesheet" href="/css/bootstrap/grid.css?v=20220726.1457" id="kbootstrap4-grid" type="text/css"/>
<link rel="Stylesheet" href="/css/inline/BookInfo.css?v=20220726.1457" id="kBookInfoCss" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/sitebanner.css?v=20220726.1457" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="/css/global-ie.css?v=20220726.1457" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
The Jewish Pre-Marriage Shopping List - 18 must-have items for your Jewish home - The Jewish Wedding and Marriage
</title>








<script>
	window.dataLayer = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":0,"publicationDate":"2022-07-20","primaryArticleId":5574126,"title":"The Jewish Pre-Marriage Shopping List - 18 must-have items for your Jewish home","author":"","authorId":0,"contentLevel1":"Jewish Practice","contentLevel2":"Lifecycle Events","contentLevel3":"The Jewish Wedding and Marriage","contentLevel4":"The Jewish Wedding","contentLevel5":"Readings & Tools","contentLevel6":"Tools","contentLevel7":"The Jewish Pre-Marriage Shopping List ","siteName":"Chabad.org"},"time":{"upcomingHoliday":"The 15th of Av","daysToUpcomingHoliday":4,"hebrewDate":"5782-05-11"}});
</script>
<script>

(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript">
	$j(function () {
		var _gaq = window._gaq || []; _gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
			_gaq.push(['_setCustomVar', 1, 'k', '-6198-1675888-325186-448424-448431-475827-482799-5574126--k2898-k1188-k10119-k16949-k14695-k9577-k9037-k12296-k12141-k8949-k7504-k233-', 3]);
			_gaq.push(['_trackPageview']);

			_gaq.push(['t2._setAccount', 'UA-74858-9']);
			_gaq.push(['t2._setDomainName', 'none']);
			_gaq.push(['t2._trackPageview', '-6198-1675888-325186-448424-448431-475827-482799-5574126--k2898-k1188-k10119-k16949-k14695-k9577-k9037-k12296-k12141-k8949-k7504-k233-']);
			Co.DomEvents.AddListener(window, "beforeunload", function () {
				_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);
					window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);
			});
		window._gaq = _gaq;
		(function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = '//stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();

		if (typeof (_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof (sc) == "undefined" || sc === "") {
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof (sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length; i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>

</head>
<body class="lang_en dir_ltr home clmc">
<!-- END CACHE -->


<div class="mobile_wrapper_container mobile-only hide_for_print mobile-primary-navigation-wrapper">
<div class="menu_wrapper">
<div class="w100 menu ">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="ClmcHeaderLogo">
<a href="/" class="no_outline clearfix">
<i class="co co-logo-en"></i>
</a>
</div>
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items ">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=5574126&page=-%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="1675888">
<div class="parent_item">
<span class="arrow"></span>
<span>Jewish Practice</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/325184/jewish/Mitzvahs-Traditions.htm">Mitzvahs & Traditions</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/325186/jewish/Lifecycle-Events.htm">Lifecycle Events</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/holidays/default_cdo/jewish/Jewish-Holidays.htm">Jewish Holidays</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/calendar/view/month_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid323440 margin50">
<a href="/recipes/default_cdo/jewish/Kosher-Cooking.htm"><span>Kosher Cooking</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="1675887">
<div class="parent_item">
<span class="arrow"></span>
<span>Learning & Values</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning & Values</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/parshah/default_cdo/aid/6232/jewish/Parshah-Weekly-Torah.htm">Parshah (Weekly Torah)</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Study</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/76131/jewish/Texts-Writings.htm">Texts & Writings</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/109866/jewish/Essentials.htm">Essentials</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1718600/jewish/Kabbalah-Chassidism-and-Jewish-Mysticism.htm">Kabbalah, Chassidism and Jewish Mysticism</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/2537389/jewish/Talmud.htm">Talmud</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/435073/jewish/Torah-Science.htm">Torah & Science</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1676841/jewish/Ethics-Morality.htm">Ethics & Morality</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/5724/jewish/Questions-Answers.htm">Questions & Answers</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/68870/jewish/Jewish-History.htm">Jewish History</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1911814/jewish/Audio-Video-Classes.htm">Audio & Video Classes</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/4803151/jewish/Jewish-Quizzes.htm">Jewish Quizzes</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid60286 margin50">
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm"><span>TheRebbe.org</span></a>
</div>
<div class="float_left item aid378637 margin50">
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm"><span>Chabad.org/Kabbalah</span></a>
</div>
<div class="float_left item aid591213 margin50">
<a href="/video/default_cdo/jewish/Chabadorg-Video.htm"><span>Chabad.org/Video</span></a>
</div>
<div class="float_left item aid2530155 margin50">
<a href="/library/article_cdo/aid/2530155/jewish/ChabadU.htm"><span>www.ChabadU.org</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="132514">
<div class="parent_item">
<span class="arrow"></span>
<span>Community & Family</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/society/default_cdo/aid/132514/jewish/Community-Family.htm">Community & Family</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/7779/jewish/Parenting.htm">Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1677076/jewish/Relationships.htm">Relationships</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1676867/jewish/Health-Wellness.htm">Health & Wellness</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/675468/jewish/Jewish-Life.htm">Jewish Life</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/812793/jewish/Money-Personal-Finance.htm">Money & Personal Finance</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/news/default_cdo/jewish/Jewish-News.htm">Jewish News</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm">The Jewish Woman</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/recipes/default_cdo/jewish/Kosher-Cooking.htm">Kosher Cooking</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/kids/default_cdo/jewish/JewishKidsorg.htm">JewishKids.org</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid313386 margin50">
<a href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm"><span>theJewishWoman.org</span></a>
</div>
<div class="float_left item aid334370 margin50">
<a href="/kids/default_cdo/jewish/JewishKidsorg.htm"><span>JewishKids.org</span></a>
</div>
<div class="float_left item aid6199 margin50">
<a href="/news/default_cdo/jewish/Jewish-News.htm"><span>Chabad.org/News</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="1675890">
<div class="parent_item">
<span class="arrow"></span>
<span>Inspiration & Entertainment</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration & Entertainment</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/109851/jewish/Jewish-Stories.htm">Jewish Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/7789/jewish/Contemporary-Voices.htm">Contemporary Voices</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/67324/jewish/The-Daily-Dose-of-Wisdom.htm">The Daily Dose of Wisdom</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1677102/jewish/Art-Poetry.htm">Art & Poetry</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/multimedia/music_cdo/aid/254237/jewish/Jewish-Music.htm">Jewish Music</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/blogs/default_cdo/jewish/Blogs.htm">Blogs</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/multimedia/default_cdo/aid/591213/jewish/Jewishtv.htm">Video</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid591213 margin50">
<a href="/multimedia/default_cdo/aid/591213/jewish/Video.htm"><span>www.chabad.org/video</span></a>
</div>
</div></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=2530155">ChabadU</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t6198">Donate</a>
</div>
</div>
</div>
<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="68bcdb7b3eHideAfterSubscription">
<div class="bold top_padding subscribe-title"></div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Get the best of Chabad.org content every week!<br />Find answers to fascinating Jewish questions, enjoy holiday tips and guides, read real-life stories and more!
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('68bcdb7b3eFormContainer'), document.getElementById('68bcdb7b3eResponseContainer'), document.getElementById('68bcdb7b3eHideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">

	
	<script>
		
		
		
		var recaptchaIsEnterprise;
		
		
		var recaptchaSiteKey = "6LccznAeAAAAANTgi2ZFrTtWcXPyHAPuRccqbRfN";
		var invisibleRecaptchaSiteKey = "6LeVcfMdAAAAALzRKvdldk_6vuB8JcE0shaGRfLe";
		var enterpriseVisible = true;
		var recaptchaV2Key = "6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su";
	</script>
	
	<input type="hidden"  class="js-recaptcha-input-enterprise" name="cdo-recaptcha-response-hidden" data-attach-to-submit="true" />
	<input type="hidden" name="enterprise-action" value="GENERAL_POST" />
	
	<input type="hidden" class="js-recaptcha-input js-v2-only" name="cdo-recaptcha-response" value="" data-div-id="18478bc4-e3c0-4a3f-a25c-a47990a97f76" data-processed="false" data-attach-to-submit="true" />
	
	<div class="js-recaptcha-wrapper js-v2-only" id="18478bc4-e3c0-4a3f-a25c-a47990a97f76"></div>

<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="68bcdb7b3eFormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="68bcdb7b3eResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print">
<i class="co co-logo-en"></i>
</div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a class="login" href="/tools/login/default.asp?aid=5574126&page=-%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('89868d4ee9FormContainer'), document.getElementById('89868d4ee9ResponseContainer'));">

	
	<script>
		
		
		
		var recaptchaIsEnterprise;
		
		
		var recaptchaSiteKey = "6LccznAeAAAAANTgi2ZFrTtWcXPyHAPuRccqbRfN";
		var invisibleRecaptchaSiteKey = "6LeVcfMdAAAAALzRKvdldk_6vuB8JcE0shaGRfLe";
		var enterpriseVisible = true;
		var recaptchaV2Key = "6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su";
	</script>
	
	<input type="hidden"  class="js-recaptcha-input-enterprise" name="cdo-recaptcha-response-hidden" data-attach-to-submit="true" />
	<input type="hidden" name="enterprise-action" value="GENERAL_POST" />
	
	<input type="hidden" class="js-recaptcha-input js-v2-only" name="cdo-recaptcha-response" value="" data-div-id="78c5b3b9-0a35-4f66-87c8-546b96fbae73" data-processed="false" data-attach-to-submit="true" />
	
	<div class="js-recaptcha-wrapper js-v2-only" id="78c5b3b9-0a35-4f66-87c8-546b96fbae73"></div>

<div class="container horizontal_padding" id="89868d4ee9Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="89868d4ee9FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="co_form_container" style="margin-right:0;">
<div class="break_floats"></div>
<div class="arial blue f-small subscribe_options default clearfix" style="padding-top:6px;">
<label for="Subscribe189868d4ee9" class="first_column" style="display:block;"><input type="checkbox" display_name="Subscribe Selections" required="" name="subscriptionid" value="1" id="Subscribe189868d4ee9" style="vertical-align:middle;" checked="checked" /> Weekly Magazine</label>
<label for="Subscribe589868d4ee9" class="second_column" style="display:block;"><input type="checkbox" name="subscriptionid" value="5" id="Subscribe589868d4ee9" style="vertical-align:middle;" /> Daily Dose</label>
<div class="break_floats"></div>
</div>
</div>
</div>
<div id="89868d4ee9ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="dad36a5c04" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_609bd47f9854d72ac7","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_609bd47f9854d72ac7_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_609bd47f9854d72ac7_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/jewish-centers/">Chabad Locator &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t5574126"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="layer-wrapper " data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Mon. Aug. 8, 2022 | Av 11, 5782</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Va'etchanan</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=53680"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">The 15th of Av | Aug. 12</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->
<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites" data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites" data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video" href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="chabadu" href="/article.asp?aid=2530155&trk=more-sites" data-ctooltip="<b>ChabadU</b> Advance your Jewish knowledge with online courses" data-ctooltip-location="bottom">ChabadU</a>
				<a class="audio" href="/article.asp?aid=6230&trk=more-sites" data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news" href="/article.asp?aid=6199&trk=more-sites" data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking" href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women" href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids" href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w14-nyc1", CreatedDate: "8/5/2022 10:10:29 AM", ExpireDate: "8/8/2022 10:10:29 AM", Url: "/calendar/view/month.asp?tdate=08%2F07%2F2022"} -->
<script>
var primaryNavigationVersion = "637954344000000000";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow" aid="1675888" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="parent">Jewish Practice</a></div></span><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="bg_extension" data-aid="1675888"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675887" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="parent">Learning & Values</a></div></span><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="bg_extension" data-aid="1675887"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="132514" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="parent">Community & Family</a></div></span><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="bg_extension" data-aid="132514"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675890" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="parent">Inspiration & Entertainment</a></div></span><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="bg_extension" data-aid="1675890"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix">

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="clearfix bh mobile-only align_right">ב"ה</div>
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm",
"name": "Jewish Practice"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/library/article_cdo/aid/325186/jewish/Lifecycle-Events.htm",
"name": "Lifecycle Events"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "/library/article_cdo/aid/448424/jewish/The-Jewish-Wedding-and-Marriage.htm",
"name": "The Jewish Wedding and Marriage"
}
},
{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "/library/article_cdo/aid/448431/jewish/The-Jewish-Wedding.htm",
"name": "The Jewish Wedding"
}
},
{
"@type": "ListItem",
"position": 5,
"item": {
"@id": "/library/article_cdo/aid/475827/jewish/Readings-Tools.htm",
"name": "Readings & Tools"
}
},
{
"@type": "ListItem",
"position": 6,
"item": {
"@id": "/library/article_cdo/aid/482799/jewish/Tools.htm",
"name": "Tools"
}
},
{
"@type": "ListItem",
"position": 7,
"item": {
"@id": "/article.asp?aid=5574126",
"name": "The Jewish Pre-Marriage Shopping List "
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm' data-aid="1675888">
Jewish Practice
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/325186/jewish/Lifecycle-Events.htm' data-aid="325186">
Lifecycle Events
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/448424/jewish/The-Jewish-Wedding-and-Marriage.htm' data-aid="448424">
The Jewish Wedding and Marriage
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/448431/jewish/The-Jewish-Wedding.htm' data-aid="448431">
The Jewish Wedding
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/475827/jewish/Readings-Tools.htm' data-aid="475827">
Readings & Tools
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/482799/jewish/Tools.htm' data-aid="482799">
Tools
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">The Jewish Pre-Marriage Shopping List </h1>
<div class="set-direction-to-content">
<h2 class="article-header__subtitle">18 must-have items for your Jewish home</h2>
</div>
<div>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class="content-area-parent no_margin">
<div class="content">
<article class="content js-content" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage headline name" content="The Jewish Pre-Marriage Shopping List - 18 must-have items for your Jewish home" />
<meta itemprop="image" content="https://w2.chabad.org/media/images/1177/nUsN11777247.jpg" />
<meta itemprop="description" content="So much is needed to make a house into a home, and most important are the spiritual supplies." />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/938/nFxY9383952.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1177/nUsN11777247.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1197/NAbb11976860.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1174/qQfH11741898.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/hFgB11841387.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1197/RJDB11976863.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1197/hdML11976902.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1197/lUYz11976865.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1197/uWrO11976868.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/938/BNft9383956.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1129/KqiX11295092.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/938/NTGV9383953.jpg" />
<meta itemprop="uploadDate" content="2022-07-20T11:40:25" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2022-07-20T11:40:25" />
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1177/nUsN11777247.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" itemprop="image" srcset="https://w2.chabad.org/media/images/1177/nUsN11777247.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1177/nUsN11777247.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1177/nUsN11777247.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" />
</div>
<div itemprop="articleBody">
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<section><p>As a bride and groom prepare to marry, the shopping can be daunting: furniture, pots pans (two sets, of course, for the <span class="glossary_item" glossary_item="35461">kosher</span> kitchen), linens and so much are needed to make a house into a home.</p>
<p>Even more important are the spiritual supplies that a Jewish couple needs in order to marry Jewishly and lay the foundations for a Jewish home.</p>
<p>Here is our handy-dandy Jewish wedding shopping list, a must-have for every Jewish bride and groom.</p>
</section><section><h2>1. <span class="glossary_item" glossary_item="34393">Ketubah</span></h2>
<p>The <i><a href="/library/article_cdo/aid/477326/jewish/What-Is-the-Ketubah.htm" title="What Is the Ketubah?">ketubah</a></i> is <a href="/library/article_cdo/aid/477326/jewish/What-Is-the-Ketubah.htm" title="What Is the Ketubah?">the marriage contract</a>, which lays out the husband’s obligations toward his wife, both during their marriage and after. While a simple <i>ketubah</i> is completely acceptable, it is quite common to choose an ornate <i>ketubah</i> that is also a piece of art, worthy of displaying.</p>
<p>Note that this is a super-important legal document, so it is crucial to get one that conforms to Jewish tradition and law (check with the officiating rabbi before purchasing).</p>
<p><a href="/article.asp?AID=5513593" aid="5513593"><b>Browse Our Collection of Beautiful Ketubahs</b></a></p>
</section><section><h2>2. Wedding Ring</h2>
<p>Under the <i><span class="glossary_item" glossary_item="34791">chuppah</span></i> (wedding canopy), the groom gives the wife a ring in exchange for her hand for marriage. Shop around for a <a href="/library/article_cdo/aid/476748/jewish/The-Jewish-Wedding-Ring-in-Halachah.htm" title="The Jewish Wedding Ring in Halachah">plain, gold ring</a> with no stones, settings, engravings or any adornments.</p>
</section><section><h2>3. Breaking Glass</h2>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1197/NAbb11976860.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1197/NAbb11976860.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1197/NAbb11976860.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1197/NAbb11976860.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>The wedding ceremony concludes with the groom smashing a glass underfoot (<a href="/library/article_cdo/aid/542288/jewish/Why-Break-a-Glass-at-a-Wedding.htm" title="Why Break a Glass at a Wedding?">read why here</a>). You can use a simple drinking glass (and this is most traditional), or you can get one of these special glasses, which will become a family heirloom, if you prefer.</p>
<p><b><a href="/article.asp?AID=5583989" aid="5583989" target="_blank"><b>Pick a Glass That Reflects Your Taste</b></a></b></p>
<p><b><a href="/article.asp?AID=5584001" aid="5584001" target="_blank"><b>Pick a Keepsake to Store the Broken Glass</b></a></b></p>
</section><section><h2>4. Kippahs</h2>
<p>If you will be having guests at your wedding who do not have <a href="/library/article_cdo/aid/607780/jewish/What-Is-a-Kippah-Yarmulke.htm" title="What Is a Kippah (Yarmulke)?">kippahs</a> of their own, it is common to supply kippahs for them. These are often personalized so that guests can take them home with them as a memento from your special night.</p>
<p><b><a href="/article.asp?AID=5584007" aid="5584007" target="_blank"><b>Get the Right Kippah to Personalize</b></a></b></p>
</section><section><h2>5. Bentchers</h2>
<p>After the wedding feast, like every meal, we recite the <a href="/library/article_cdo/aid/865866/jewish/Grace-After-Meals.htm" title="Grace After Meals">Grace After Meals</a> (<a href="/library/article_cdo/aid/4011114/jewish/What-Does-Bentching-Mean.htm" title="What Does &quot;Bentching&quot; Mean?">“Bentching” in Yiddish</a>), thanking <span class="glossary_item" glossary_item="37909">G‑d</span> for His bounty. At many weddings, small booklets that contain this prayer (known as <i>bentchers</i>) are put out for the guests to use and then take them home with them.</p>
<p><b><a href="/article.asp?AID=5584021" aid="5584021" target="_blank"><b>Get Bulk Discounts on Personalized Bentchers</b></a></b></p>
</section><section><h2>6. <span class="glossary_item" glossary_item="33778">Shabbat</span> Candlesticks</h2>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1174/qQfH11741898.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1174/qQfH11741898.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1174/qQfH11741898.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1174/qQfH11741898.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>A married woman lights <a href="/library/article_cdo/aid/484176/jewish/Why-Light-Two-or-More-Shabbat-Candles.htm" title="Why Light Two (or More) Shabbat Candles?">two candles</a> each Friday afternoon and every holiday eve (<a href="/library/article_cdo/aid/93783/jewish/What-Are-Shabbat-Candles.htm" title="What Are Shabbat Candles?">read why and how here</a>). In advance of her marriage, the groom (and/or his mom) traditionally buy her a set of (silver) candlesticks as a gift.</p>
<p><a href="/article.asp?AID=5133117" aid="5133117"><b>Browse Shabbat Candlesticks for Every Budget and Every Taste</b></a></p>
</section><section><h2>7. <span class="glossary_item" glossary_item="35591">Tallit</span></h2>
<p>It is traditional that the bride gifts her husband with a <a href="/library/article_cdo/aid/530124/jewish/Tallit-The-Jewish-Prayer-Shawl.htm" title="Tallit: The Jewish Prayer Shawl "><i>tallit</i></a>(prayer shawl), which he will then wear <a href="/library/article_cdo/aid/545012/jewish/Why-do-we-wear-the-Tallit-only-for-the-morning-prayers.htm" title="Why do we wear the Tallit only for the morning prayers?">during his daily morning service</a>. <i>Tallits</i> vary in size, texture, and style, so browse for one you like.</p>
<p><a href="/article.asp?AID=543102" aid="543102"><b>Browse Our Tallit Collection</b></a></p>
</section><section><h2>8. <a href="/library/article_cdo/aid/110306/jewish/Tallit-and-Tzitzit.htm" title="Tallit and Tzitzit">Tallit</a> Bag</h2>
<p>It is common, but not at all necessary, to store the tallit in an ornate pouch, often made from velvet or leather. Often, it is embroidered with the name of its owner.</p>
<p><a href="/article.asp?AID=5544937" aid="5544937"><b>Find a Beautiful Customizable Tallit Bag</b></a></p>
</section><section><h2>8. <span class="glossary_item" glossary_item="35875">Kittel</span></h2>
<p>Under the <i><a href="/library/article_cdo/aid/477334/jewish/The-Procession.htm" title="The Procession">chuppah</a></i>, the groom wears a special white robe known as a <i><a href="/library/article_cdo/aid/4829/jewish/Why-Do-We-Wear-a-White-Kittel-on-Yom-Kippur.htm" title="Why Do We Wear a White Kittel on Yom Kippur?">kittel</a></i> (<a href="/library/article_cdo/aid/3136016/jewish/Why-Do-Jewish-Brides-Wear-White-Isnt-It-a-Non-Jewish-Thing.htm" title="Why Do Jewish Brides Wear White? Isn't It a Non-Jewish Thing?">read why here</a>), the same garment he will wear every year on <span class="glossary_item" glossary_item="30785">Yom Kippur</span> (and at the <span class="glossary_item" glossary_item="32833">Passover</span> <span class="glossary_item" glossary_item="36142">Seder</span>).</p>
<p><b><a href="/article.asp?AID=5584077" aid="5584077" target="_blank"><b>Find a Kittel That Fits You</b></a></b></p>
</section><section><h2>9. <span class="glossary_item" glossary_item="27829">Family Purity</span></h2>
<p>Jewish married life has a special ebb and flow, known as <a href="/theJewishWoman/article_cdo/aid/323424/jewish/Mikvah.htm" title="Mikvah">Family Purity</a>, with husband and wife separating physically and reunite after the wife immerses in a <span class="glossary_item" glossary_item="35816">mikvah</span> (<a href="/theJewishWoman/article_cdo/aid/4005372/jewish/What-Is-Niddah.htm" title="What Is Niddah?">read more about it here</a>). Now, there is a lot to learn here, so, in addition to speaking to a wise rabbi, <span class="glossary_item" glossary_item="32204">rebbetzin</span>, or mentor, get a book or two so that you are doing this right.</p>
<p>As part of the Family Purity living system, the wife must check to ensure that her menstrual flow has stopped and no more blood had flowed. This is most easily done with special, soft white cloths.</p>
<p><b><a href="/article.asp?AID=5584076" aid="5584076" target="_blank"><b>Purchase a Starter Set of Bedika Cloths</b></a></b></p>
</section><section><h2>10. <span class="glossary_item" glossary_item="33807">Kiddush</span> Cup</h2>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1184/hFgB11841387.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1184/hFgB11841387.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1184/hFgB11841387.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1184/hFgB11841387.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>Once you are a couple, you’ll be celebrating Shabbat and Jewish holidays together. Each holy day is <a href="/library/article_cdo/aid/260252/jewish/What-Is-Kiddush.htm" title="What Is Kiddush?">ushered in</a> and <a href="/library/article_cdo/aid/256963/jewish/What-Is-Havdalah.htm" title="What Is Havdalah?">out</a> with a special blessing over wine. While a drinking glass can do in a pinch, many families have a beautiful <a href="/library/article_cdo/aid/484181/jewish/What-Are-the-Kiddush-basics.htm" title="What Are the Kiddush basics?">kiddush</a> cup reserved for this <i><span class="glossary_item" glossary_item="33789">mitzvah</span></i> .</p>
<p><b><a href="/article.asp?AID=5584061" aid="5584061" target="_blank"><b>Find a Kiddush Cup to Suit Your Tastes</b></a></b></p>
</section><section><h2>11. <span class="glossary_item" glossary_item="33804">Challah</span> Cover</h2>
<p>After kiddush is said over wine, you’ll break bread over two delicious <a href="/theJewishWoman/article_cdo/aid/323423/jewish/Taking-Challah.htm" title="Taking Challah">challah</a> loaves. Until after kiddush is finished, they stay covered (<a href="/library/article_cdo/aid/745995/jewish/Why-Do-We-Cover-the-Challah.htm" title="Why Do We Cover the Challah?">learn why here</a>) often with a special cloth.</p>
<p><b><a href="/article.asp?AID=5584063" aid="5584063" target="_blank"><b>Check Out Our Selection of Challah Covers</b></a></b></p>
</section><section><h2>12. Washing Cup</h2>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1197/RJDB11976863.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1197/RJDB11976863.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1197/RJDB11976863.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1197/RJDB11976863.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>Jews use a special two-handled cup to do a spiritual hand-washing before eating bread, upon arising in the morning, and after using the washroom. The two handles allow the washer to keep his or her washed hand from touching (and becoming sullied by) the unwashed hand.</p>
<p>Basic plastic washing cups cost just a few dollars, with ceramic or metal cups matching every price point and aesthetic.</p>
<p><b><a href="/article.asp?AID=5584066" aid="5584066" target="_blank"><b>Select a Cups for the Kitchen, Bathroom, and Bedroom</b></a></b></p>
</section><section><h2>13. Shabbat Lamp</h2>
<p>Among the activities we avoid on Shabbat is turning on or off light switches (<a href="/library/article_cdo/aid/1159378/jewish/Electricity-on-Shabbat.htm" title="Electricity on Shabbat">read why here</a>). So how do you have light in your bedroom? One creative solution is the Shabbat lamp, which can be “turned off” by adjusting the shade without actually putting out the light.</p>
<p><b><a href="/article.asp?AID=5584068" aid="5584068" target="_blank"><b>Shop Shabbat Appliances</b></a></b></p>
</section><section><h2>14. Sacred Books</h2>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1197/hdML11976902.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1197/hdML11976902.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1197/hdML11976902.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1197/hdML11976902.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>It’s not for nothing that the Jewish people are known as the People of the Book. As you establish your home together, make sure <a href="/library/article_cdo/aid/607770/jewish/House-Full-of-Books.htm" title="House Full of Books">your home is stocked</a> with the basics. Not sure where to start?</p>
<p><a href="https://store.chabad.org/hey-teves-selections" title="Editor's List of 20 Jewish Books to Purchase and Use!"><b>Browse Our Top 20 Titles</b></a></p>
</section><section><h2>15. <a href="/library/article_cdo/aid/113424/jewish/Kosher.htm" title="Kosher">Kosher</a> Cookbooks</h2>
<p>As you establish your Jewish home, we bless you that your host many lively, joyous—and <a href="/library/article_cdo/aid/113425/jewish/What-Is-Kosher.htm" title="What Is Kosher?">kosher</a>!--family meals. This is the time to get yourselves some kosher cookbooks to establish <a href="/recipes/default_cdo/jewish/Kosher-Cooking.htm">food traditions</a> that will last for generations yet to come.</p>
<p><b><a href="/article.asp?AID=5584070" aid="5584070" target="_blank"><b>Check Out Our Cookbook Selection</b></a></b></p>
</section><section><h2>16. Mezuzahs</h2>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1197/lUYz11976865.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1197/lUYz11976865.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1197/lUYz11976865.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1197/lUYz11976865.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<p>Placed on the right side of our doorways, kosher <a href="/library/article_cdo/aid/256915/jewish/What-Is-a-Mezuzah.htm" title="What Is a Mezuzah?">mezuzahs</a> are the hallmark of the Jewish home, ubiquitous reminders that <a href="/library/article_cdo/aid/433240/jewish/God.htm" title="God">G‑d</a> is with us and protecting us at all times. Of course, pretty cases are nice, but the main thing is the handwritten parchment scroll contained inside.</p>
<p><a href="/library/article_cdo/aid/225406/jewish/Which-Rooms-Require-a-Mezuzah.htm" title="Which Rooms Require a Mezuzah?">Count the doors</a> in your house (excluding the bathroom and small closets) and get a <span class="glossary_item" glossary_item="34369">mezuzah</span> for each one.</p>
<p><a href="/article.asp?AID=389228" aid="389228"><b>Purchase Kosher Mezuzah Scrolls and Cases For Your Doors</b></a></p>
</section><section><h2>17. Pushke (Charity Box)</h2>
<p>“The world is built with kindness,” said <span class="glossary_item" glossary_item="31524">King David</span>, and the same is surely true for the Jewish home. You can literally build kindness into your home by fixing a beautiful <a href="/library/article_cdo/aid/142437/jewish/The-Tzedakah-Charity-Box-Pushkah-Power.htm" title="The Tzedakah (Charity) Box: Pushkah Power">charity box</a> onto the wall of your kitchen and making sure to use it often to support the cause of your choice.</p>
<p><b><a href="/article.asp?AID=5584071" aid="5584071" target="_blank"><b>Pick a Pushke You’ll Both Love Using Daily</b></a></b></p>
</section><section><h2>18. Jewish Wedding Companion</h2>
<p>Are you or your guests new to the Jewish wedding scene and not sure what to expect next? This handy guide, produced by the Jewish Learning Group, takes you from the engagement through the entire wedding with clear instructions, explanations, and directions. It also includes all relevant prayers, liturgy, and blessings.</p>
<p><b><a href="/article.asp?AID=5584072" aid="5584072" target="_blank"><b>Purchase the Jewish Wedding Companion</b></a></b></p></section></div>
</co:body>
</div>
<div class="break_floats"></div>
<div class="break_floats"></div>
<div class="content-footer">
<div class="article_credits_wrapper cf vertical_margin">
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a href='/77062' target='_blank'>copyright policy</a>.</div>
</div>
<meta itemprop="author" content="Chabad.org" />
<div class="section-articles below-article clearfix" id="MoreInSection" data-list-name="more in this section">
<h2 class="below-article__title">More in this section</h2>
<div class="bs-container">
<div class="bs-row">
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/476754/jewish/Approved-Dates-for-a-Wedding.htm" data-aid="476754">Approved Dates for a Wedding </a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/476752/jewish/Wedding-Checklist.htm" data-aid="476752">Wedding Checklist</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/475829/jewish/Wedding-Honoree-List.htm" data-aid="475829">Wedding Honoree List</a>
</li>
</ul>
</div>
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/532558/jewish/Tenaim-Text.htm" data-aid="532558">Tena'im Text</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/2869690/jewish/Wedding-Speeches-for-Every-Torah-Portion.htm" data-aid="2869690"> Wedding Speeches for Every Torah Portion</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/4066944/jewish/Lessons-in-Sefer-HaMaamarim-Wedding-Discourses.htm" data-aid="4066944">Lessons in Sefer HaMaamarim - Wedding Discourses</a>
</li>
</ul>
</div>
</div>
</div> 
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/766177/jewish/The-Jewish-Wedding.htm" data-comment-count="11" data-aid="766177" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/279/Vyoq2791929.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/766177/jewish/The-Jewish-Wedding.htm" title="" data-comment-count="11" data-aid="766177">The Jewish Wedding</a>
</div>
<div class="media-item__subtitle">Soul Fusion</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/766177/jewish/The-Jewish-Wedding.htm#comments" data-comment-count="11" data-aid="766177">11 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/5402617/jewish/Would-You-Give-Your-Car-to-a-Stranger.htm" data-comment-count="4" data-aid="5402617" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/1183/xDiB11831192.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/5402617/jewish/Would-You-Give-Your-Car-to-a-Stranger.htm" title="" data-comment-count="4" data-aid="5402617">Would You Give Your Car to a Stranger?</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/5402617/jewish/Would-You-Give-Your-Car-to-a-Stranger.htm#comments" data-comment-count="4" data-aid="5402617">4 Comments</a>
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/multimedia/video_cdo/aid/4077235/jewish/What-Happens-at-a-Jewish-Wedding.htm" data-comment-count="3" data-aid="4077235" >
<div class="media-item__icon-overlay overlay"></div>
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/1057/Sofl10578627.jpg" height="50" width="66" style="margin:0 -8px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/multimedia/video_cdo/aid/4077235/jewish/What-Happens-at-a-Jewish-Wedding.htm" title="" data-comment-count="3" data-aid="4077235">What Happens at a Jewish Wedding?</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/multimedia/video_cdo/aid/4077235/jewish/What-Happens-at-a-Jewish-Wedding.htm" class="right_margin" data-comment-count="3"> Watch (1:06)</a>
<a href="/multimedia/video_cdo/aid/4077235/jewish/What-Happens-at-a-Jewish-Wedding.htm#comments" data-comment-count="3" data-aid="4077235">3 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/multimedia/video_cdo/aid/4792386/jewish/Two-Guys-in-Basements-Talk-About-Wedding-Customs.htm" data-comment-count="0" data-aid="4792386" >
<div class="media-item__icon-overlay overlay"></div>
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/1130/vnuv11307710.jpg" height="50" width="66" style="margin:0 -8px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/multimedia/video_cdo/aid/4792386/jewish/Two-Guys-in-Basements-Talk-About-Wedding-Customs.htm" title="Two Guys in Basements Talk About Wedding Customs" data-comment-count="0" data-aid="4792386">Two Guys in Basements Talk About Wedding...</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/multimedia/video_cdo/aid/4792386/jewish/Two-Guys-in-Basements-Talk-About-Wedding-Customs.htm" class="right_margin" data-comment-count="0"> Watch (58:31)</a>
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container" data-nosnippet>
<h2 class="below-article__title">Start a Discussion</h2>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="/114560" target="_blank">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey co_optin">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
</div>
<div class="break_floats"></div>
</div>
</article>
<div class="break_floats"></div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="sidebar-local-navigation cf" id="">
	<div class="co_local_menu" data-list-name="local navigation">
		<div class="header "> 
<div class="section_title">
<div><a data-menu-level="0" data-aid="448424" href="/library/article_cdo/aid/448424/jewish/The-Jewish-Wedding-and-Marriage.htm">The Jewish Wedding and Marriage</a></div>
</div>
</div>
<div class="clearfix body medium_bottom_margin">
<div class="item first next_selected" data-menu-level="1">
<a data-aid="448429" href="/library/article_cdo/aid/448429/jewish/Finding-Your-Soulmate.htm"><span>Finding Your Soulmate</span></a>
</div>
<div class="item selected" data-menu-level="1">
<a data-aid="448431" href="/library/article_cdo/aid/448431/jewish/The-Jewish-Wedding.htm"><span>The Jewish Wedding</span></a>
<div class="item_sub " data-menu-level="2">
<a data-aid="476780" href="/library/article_cdo/aid/476780/jewish/Guide-to-a-Jewish-Wedding.htm"><span>Guide to a Jewish Wedding</span></a>
</div>
<div class="item_sub " data-menu-level="2">
<a data-aid="475822" href="/library/article_cdo/aid/475822/jewish/The-Path-to-Marriage.htm"><span>The Path to Marriage</span></a>
</div>
<div class="item_sub selected" data-menu-level="2">
<a data-aid="475827" href="/library/article_cdo/aid/475827/jewish/Readings-Tools.htm"><span>Readings & Tools</span></a>
</div>
<div class="item_sub last" data-menu-level="2">
<a data-aid="4032686" href="https://www.chabadone.org/platform/publications/guides/order.asp?AID=3345968" class="link_icon"><span>Order a Jewish Wedding Guide</span></a>
</div>
</div>
<div class="item" data-menu-level="1">
<a data-aid="476745" href="/library/article_cdo/aid/476745/jewish/Married-Life.htm"><span>Married Life</span></a>
</div>
<div class="item last" data-menu-level="1">
<a data-aid="544602" href="/library/article_cdo/aid/544602/jewish/Audio-Video.htm"><span>Audio & Video</span></a>
</div>
<div class="separator"></div>
</div>


<!-- END CACHE -->
	</div>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding">
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/7504">Wedding</a>
<span style="font-weight:normal;">(186)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/233">Marriage</a>
<span style="font-weight:normal;">(945)</span>
</li>
</ul>
</div>
</div>
<div><div class="side_credits" style="margin: 0 auto;"><style type="text/css">.ads div.side_credits table {margin-left:auto;margin-right:auto;}</style><style type="text/css">
<!--
.added_rightnavcontent, .added_rightnavcontent a
{
font-family: Arial, Helvetica, sans-serif;
font-size: 12px;
line-height: 100%;
text-decoration: none;
color: #995E86;
}
.added_rightnavcontent a:hover {
text-decoration: underline;}
.ads .side_credits {width:100%;}
-->
</style>
<div align="center">
<a href="/article.asp?AID=476757"><img src="https://w2.chabad.org/media/images/151/KinN1518940.jpg" alt="Jewish Wedding—Step by Step" width="190" height="150" border="0" vspace="15"><br>
</a>
<a href="https://www.chabadone.org/platform/publications/guides/order.asp?AID=3345968" target="_blank"><img src="https://w2.chabad.org/media/images/1011/Pgxl10113971.png" vspace="15" /></a>
<br><br><a href="/5513588" target="_blank"><img src="https://w2.chabad.org/media/images/1190/bJCv11905157.jpg" width="245" height="245" border="0" alt="Get your Jewish Wedding Essentials"></a><br><br>
</div></div></div>
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>




</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=The+Jewish+Pre-Marriage+Shopping+List+-+18+must-have+items+for+your+Jewish+home+-+The+Jewish+Wedding+and+Marriage&amp;url=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=The+Jewish+Pre-Marriage+Shopping+List+-+18+must-have+items+for+your+Jewish+home+-+The+Jewish+Wedding+and+Marriage https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=The+Jewish+Pre-Marriage+Shopping+List+-+18+must-have+items+for+your+Jewish+home+-+The+Jewish+Wedding+and+Marriage">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event, 482799);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold"></div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content bottom_margin" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:180px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('1449fa4c4aFormContainer'), document.getElementById('1449fa4c4aResponseContainer'));">

	
	<script>
		
		
		
		var recaptchaIsEnterprise;
		
		
		var recaptchaSiteKey = "6LccznAeAAAAANTgi2ZFrTtWcXPyHAPuRccqbRfN";
		var invisibleRecaptchaSiteKey = "6LeVcfMdAAAAALzRKvdldk_6vuB8JcE0shaGRfLe";
		var enterpriseVisible = true;
		var recaptchaV2Key = "6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su";
	</script>
	
	<input type="hidden"  class="js-recaptcha-input-enterprise" name="cdo-recaptcha-response-hidden" data-attach-to-submit="true" />
	<input type="hidden" name="enterprise-action" value="GENERAL_POST" />
	
	<input type="hidden" class="js-recaptcha-input js-v2-only" name="cdo-recaptcha-response" value="" data-div-id="98b08c7f-0acf-48ce-a5d4-de874e9c3b18" data-processed="false" data-attach-to-submit="true" />
	
	<div class="js-recaptcha-wrapper js-v2-only" id="98b08c7f-0acf-48ce-a5d4-de874e9c3b18"></div>

<div class="container" id="1449fa4c4aContainer">
<div style="margin:10px 0;">
<div class="co_form_container" id="1449fa4c4aFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="co_form_container" style="margin-right:0;">
<div class="break_floats"></div>
<div class="arial blue f-small subscribe_options default clearfix" style="padding-top:6px;">
<label for="Subscribe11449fa4c4a" class="first_column" style="display:block;"><input type="checkbox" display_name="Subscribe Selections" required="" name="subscriptionid" value="1" id="Subscribe11449fa4c4a" style="vertical-align:middle;" checked="checked" /> Weekly Magazine</label>
<label for="Subscribe51449fa4c4a" class="second_column" style="display:block;"><input type="checkbox" name="subscriptionid" value="5" id="Subscribe51449fa4c4a" style="vertical-align:middle;" /> Daily Dose</label>
<div class="break_floats"></div>
</div>
</div>
</div>
<div id="1449fa4c4aResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="chabadu" href="/article.asp?aid=2530155&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>ChabadU</b> Advance your Jewish knowledge with online courses', {});">ChabadU</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2022 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5574126">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="/130435" target="_blank">Terms & Privacy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class="layer-wrapper" >
				<a class="login" href="/tools/login/default.asp?aid=5574126&page=-%2flibrary%2farticle_cdo%2faid%2f5574126%2fjewish%2fThe-Jewish-Pre-Marriage-Shopping-List.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div class="bottom_padding">
<a href="/">Home</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5574126">Donate</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div>
<div class="layer-wrapper inline_block" data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
<div class="small top_margin">
<a href="/130435" target="_blank">Terms & Privacy</a>
&nbsp;&bull;&nbsp;
<div class="inline_block">&copy; 2022 Chabad.org</div>
</div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery-latest.min.js?v=20220726.1458"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/co/dist/CoLib.js?v=20220726.1458"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ChabadLocator.js?v=20210804.1922"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/dailystudy.js?v=20210628.1826"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/language_toggle.js?v=20220110.1758"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ImageRandomizer.js?v=20210202.1743"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/promopaginator.js?v=20200910.1820"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/OverrideJSDocumentWrite.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/commentsloader.js?v=20220124.2200"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/infolayer.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/flexcroll.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?v=20220124.2200"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/primarynavigation.js?v=20220124.2200"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/vendor/handlebars.min.js?v=20211201.2042"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?v=20210309.2133"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/BetaFeedback.js?v=20220726.1458"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/enscroll-0.6.2.min.js?v=20220329.1543"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/global.js?v=20210516.1421"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/touch.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/language_selector.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/subscribeprompt.js?v=20220124.2200"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/deprecated.js?v=20220712.1824"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/textexpander.js?v=20190925.1632"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/modules/pagetools.js?v=20220704.1635"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/sitebanner.js?v=20211109.1654"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '5574126';Co.SectionId     = 1675888;Co.PartnerSiteId = 0;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'Chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.CommentCount = 0;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 11;
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/Jlil11992818.jpg', '5589552', 'Winning Over Hearts and Minds', '100%', '100%', 'Winning Over Hearts and Minds', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/sBcF11992716.jpg', '5589555', 'In Good Times and Bad', '100%', '100%', 'In Good Times and Bad', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/892/taMW8928651.jpg', '3401872', '14 Jewish Wedding Facts Everyone Should Know', '100%', '100%', '14 Jewish Wedding Facts Everyone Should Know', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/ogaC11992724.jpg', '5589557', '10 Questions: Take the Jewish Clothing Quiz', '100%', '100%', 'Take the Jewish Clothing Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/938/BNft9383956.jpg', '5574126', '18 Must-Have Items for Your Jewish Home', '100%', '100%', 'The Jewish Pre-Marriage Shopping List ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/ycJO11992842.jpg', '5589567', 'The Nearly Extinct Friday-Afternoon Jewish Wedding', '100%', '100%', 'The Nearly Extinct Friday-Afternoon Jewish Wedding', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/KlwY11992907.jpg', '5589559', 'The Perplexing Tale of ‘Elisha the Winged’', '100%', '100%', 'The Perplexing Tale of ‘Elisha the Winged’', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/qLoi11992780.jpg', '5589571', 'A Scammer Robbed Me of Everything I Thought I Had', '100%', '100%', 'A Scammer Robbed Me of Everything I Thought I Had', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/wxDm11992720.jpg', '5589573', 'Don’t Sweat the Small Stuff, or Should You?', '100%', '100%', 'Don’t Sweat the Small Stuff, or Should You?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1199/gVPX11993608.jpg', '711545', 'Too Nice to Say \"No\"', '100%', '100%', 'Too Nice to Say \"No\"', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1131/iqEF11316951.jpg', '4800060', 'Refreshing Green Summer Rolls with Peanut Sauce', '100%', '100%', 'Refreshing Green Summer Rolls with Peanut Sauce', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7379b1b94e4a7ff7","token":"a69a9d1f01124f35b565dbbcab57227f","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- END CACHE --><!-- 8/08/2022 12:40:31 PM W12-NYC1 -->