<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search" />
<meta name="description" content="These songs can uplift the soul to profound heights." />
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png" /><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" /><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1184/BYqU11841643.jpg" width="1200" height="627" itemprop="image" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg" width="685" height="357" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="357" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1164/kneD11642184.jpg" width="685" height="357" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="357" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1171/ExDt11711695.jpg" width="685" height="357" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="357" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1133/vbTl11339713.jpg" width="685" height="340" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="340" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1184/hFgB11841387.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1181/NbTS11814626.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1049/Kzto10492303.jpg" width="685" height="358" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="358" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1139/iBYL11396324.jpg" width="685" height="340" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="340" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1184/MFAg11841376.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1184/Khfk11841378.jpg" width="685" height="385" itemprop="image" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:image" content="https://w2.chabad.org/media/images/44/AHkI442838.jpg" width="250" height="216" itemprop="image" primary="true" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="216" />
<meta property="og:image" content="https://w2.chabad.org/media/images/989/iMPq9899388.jpg" width="1280" height="720" itemprop="image" primary="true" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image" content="https://w2.chabad.org/media/images/44/mJdg442410.jpg" width="250" height="515" itemprop="image" primary="true" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="515" />
<meta property="og:image" content="https://w2.chabad.org/media/images/44/vyFO446840.jpg" width="250" height="190" itemprop="image" primary="true" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="190" />
<meta property="og:image" content="https://w2.chabad.org/media/images/1069/wRSM10694346.jpg" width="1280" height="720" itemprop="image" primary="true" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image" content="https://w2.chabad.org/media/images/44/NlyO446863.jpg" width="250" height="350" itemprop="image" primary="true" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="350" />
<meta property="og:image" content="https://w2.chabad.org/media/images/44/knRO442402.jpg" width="250" height="345" itemprop="image" primary="true" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="345" />
<meta property="og:image" content="https://w2.chabad.org/media/images/983/hgQL9837304.jpg" width="1280" height="720" itemprop="image" primary="true" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image" content="https://w2.chabad.org/media/images/983/FmVn9837313.jpg" width="1280" height="720" itemprop="image" primary="true" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="keywords" content="9,Jewish,Songs,from,Ukraine,, Ukraine Chassidism Music; Song Nigun, The" />
<meta name="title" content="9 Jewish Songs from Ukraine - Jewish Life" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-132514-675468-843556-5425167" />
<meta name="article-keywords" content="2426-1531-2534-14905-13002-21137-1188-16949-9952-2898" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="132514" />
<meta name="scope-aid" content="675468" />
<meta name="scope-aid" content="843556" />
<meta name="scope-aid" content="5425167" />
<meta name="article-keyword" content="2426" />
<meta name="article-keyword" content="1531" />
<meta name="article-keyword" content="2534" />
<meta name="article-keyword" content="14905" />
<meta name="article-keyword" content="13002" />
<meta name="article-keyword" content="21137" />
<meta name="article-keyword" content="1188" />
<meta name="article-keyword" content="16949" />
<meta name="article-keyword" content="9952" />
<meta name="article-keyword" content="2898" />
<meta property="og:url" content="https://www.chabad.org/library/article_cdo/aid/5425167/jewish/9-Jewish-Songs-from-Ukraine.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="9 Jewish Songs from Ukraine" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/library/article_cdo/aid/5425167/jewish/9-Jewish-Songs-from-Ukraine.htm" />
<link rel="image_src" href="https://w2.chabad.org/media/images/1184/IcOX11841644.jpg" />
<link rel="Stylesheet" href="/css/sections/calendar/calendarpicker.css?g=10&v=20220301.1745" id="kpicker" type="text/css"/>
<link rel="Stylesheet" href="/css/Library/reader-comments.css?g=10&v=20220301.1745" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="/css/Modules/flexcroll.css?g=10&v=20220301.1745" id="kflexcroll" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/font-awesome/font-awesome-5.css?g=10&v=20220301.1745" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="/css/DefaultGrid.css?g=10&v=20220301.1745" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="/css/fonts/chabadorg-webfont.css?g=10&v=20220301.1745" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="/css/global2.css?g=10&v=20220301.1745" id="k0" type="text/css"/>
<link rel="Stylesheet" href="/css/global2-theme.css?g=10&v=20220301.1745" id="k1" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg.css?g=10&v=20220301.1745" id="k2" type="text/css"/>
<link rel="Stylesheet" href="/css/chabadorg-theme.css?g=10&v=20220301.1745" id="k3" type="text/css"/>
<link rel="Stylesheet" href="/css/global-print.css?g=10&v=20220301.1745" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="/css/new/main.css?g=10&v=20220301.1745" id="k7" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/campaignbanner.css?g=10&v=20220301.1745" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="/css/modules/sitebanner.css?g=10&v=20220301.1745" id="ksite-banner" type="text/css"/>
<link rel="Stylesheet" href="/css/old/global.css?g=10&v=20220301.1745" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="/css/bootstrap/grid.css?g=10&v=20220301.1745" id="kbootstrap4-grid" type="text/css"/>
<link rel="Stylesheet" href="/css/inline/BookInfo.css?g=10&v=20220301.1745" id="kBookInfoCss" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="/css/global-ie.css?g=10&v=20220301.1745" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
9 Jewish Songs from Ukraine - Jewish Life
</title>








<script>
	window.dataLayer = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":0,"publicationDate":"2022-03-02","primaryArticleId":5425167,"title":"9 Jewish Songs from Ukraine","author":"Lightstone, Mordechai","authorId":13002,"contentLevel1":"Community & Family","contentLevel2":"Jewish Life","contentLevel3":"Jewish Geography","contentLevel4":"9 Jewish Songs from Ukraine ","siteName":"Chabad.org"},"time":{"upcomingHoliday":"Purim","daysToUpcomingHoliday":10,"hebrewDate":"5782-13-04"}});
</script>
<script>

(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript">
	$j(function () {
		var _gaq = window._gaq || []; _gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
			_gaq.push(['_setCustomVar', 1, 'k', '-6198-132514-675468-843556-5425167--k2898-k9952-k16949-k1188-k21137-k13002-k14905-k2534-k1531-k2426-', 3]);
			_gaq.push(['_trackPageview']);

			_gaq.push(['t2._setAccount', 'UA-74858-9']);
			_gaq.push(['t2._setDomainName', 'none']);
			_gaq.push(['t2._trackPageview', '-6198-132514-675468-843556-5425167--k2898-k9952-k16949-k1188-k21137-k13002-k14905-k2534-k1531-k2426-']);
			Co.DomEvents.AddListener(window, "beforeunload", function () {
				_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);
					window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);
			});
		window._gaq = _gaq;
		(function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = '//stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();

		if (typeof (_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof (sc) == "undefined" || sc === "") {
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof (sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length; i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc">
<div id="SiteWideAds" class="relative container shaded clearfix hide_for_print" style="height:0; overflow: hidden;">
<div class="sitewide_ads clearfix">
<div class="sitewide_ad clearfix">
<div class="hide_for_mobile margin float_right" style="margin-left:5px;font-size:17px;"><a href="/library/article_cdo/aid/5424313/jewish/War-in-Ukraine.htm" style="color:#a1234b;">Let's Pray for Peace in Ukraine »</a></div>
<div class="float_left margin" style="margin-left:5px;font-size:19px;"><a class="bold" href="/library/article_cdo/aid/5424313/jewish/War-in-Ukraine.htm" style="color:#c71951;">War in Ukraine — Full Coverage</a></div>
</div>
</div>
<div id="SiteWideAdsCloseButton" onclick="SiteWideAdsCloseButtonClick(window.event, this);">
<i class="fa fa-fw fa-times-circle"></i>
</div>
</div>
<!-- END CACHE -->


<div class="mobile_wrapper_container mobile-only hide_for_print mobile-primary-navigation-wrapper">
<div class="menu_wrapper">
<div class="w100 menu ">
<div class="expander menu_button always no_outline">
<div id="MenuIcon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="ClmcHeaderLogo">
<a href="/" class="no_outline clearfix">
<i class="co co-logo-en"></i>
</a>
</div>
<div class="search_button menu_button right_side always">
<span id="SearchIcon"></span>
</div>
<div class="search">
<div class="search_field">
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="MobilePrimaryNavigationTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;MobilePrimaryNavigationTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="MobilePrimaryNavigationTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="MobilePrimaryNavigationTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="PrimaryNavigationContainer" class="bold menu_items ">



<div class="item specialty login" style="max-height: 400px">
	
	
		<div class="parent_item">
			<div class="inline_block anon_avatar medium_right_margin"></div>
			<a class="no_underline" href="/tools/login/default.asp?aid=5425167&page=-%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm">
				<span class="login_text">Login</span>
			</a>
		</div>
	
	
</div>



<div class="item" aid="1675888">
<div class="parent_item">
<span class="arrow"></span>
<span>Jewish Practice</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/325184/jewish/Mitzvahs-Traditions.htm">Mitzvahs & Traditions</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/325186/jewish/Lifecycle-Events.htm">Lifecycle Events</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/holidays/default_cdo/jewish/Jewish-Holidays.htm">Jewish Holidays</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/calendar/view/month_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid323440 margin50">
<a href="/recipes/default_cdo/jewish/Kosher-Cooking.htm"><span>Kosher Cooking</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="1675887">
<div class="parent_item">
<span class="arrow"></span>
<span>Learning & Values</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning & Values</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/parshah/default_cdo/aid/6232/jewish/Torah-Portion.htm">Parshah (Weekly Torah)</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Study</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/76131/jewish/Texts-Writings.htm">Texts & Writings</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/109866/jewish/Essentials.htm">Essentials</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1718600/jewish/Kabbalah-Chassidism-and-Jewish-Mysticism.htm">Kabbalah, Chassidism and Jewish Mysticism</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/2537389/jewish/Talmud.htm">Talmud</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/435073/jewish/Torah-Science.htm">Torah & Science</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1676841/jewish/Ethics-Morality.htm">Ethics & Morality</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/5724/jewish/Questions-Answers.htm">Questions & Answers</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/68870/jewish/Jewish-History.htm">Jewish History</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1911814/jewish/Audio-Video-Classes.htm">Audio & Video Classes</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/4803151/jewish/Jewish-Quizzes.htm">Jewish Quizzes</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid60286 margin50">
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm"><span>TheRebbe.org</span></a>
</div>
<div class="float_left item aid378637 margin50">
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm"><span>Chabad.org/Kabbalah</span></a>
</div>
<div class="float_left item aid591213 margin50">
<a href="/video/default_cdo/jewish/Chabadorg-Video.htm"><span>Chabad.org/Video</span></a>
</div>
<div class="float_left item aid2530155 margin50">
<a href="/library/article_cdo/aid/2530155/jewish/ChabadU.htm"><span>www.ChabadU.org</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="132514">
<div class="parent_item">
<span class="arrow"></span>
<span>Community & Family</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/society/default_cdo/aid/132514/jewish/Community-Family.htm">Community & Family</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/7779/jewish/Parenting.htm">Parenting</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1677076/jewish/Relationships.htm">Relationships</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1676867/jewish/Health-Wellness.htm">Health & Wellness</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/675468/jewish/Jewish-Life.htm">Jewish Life</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/812793/jewish/Money-Personal-Finance.htm">Money & Personal Finance</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/news/default_cdo/jewish/Jewish-News.htm">Jewish News</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm">The Jewish Woman</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/recipes/default_cdo/jewish/Kosher-Cooking.htm">Kosher Cooking</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/kids/default_cdo/jewish/JewishKidsorg.htm">JewishKids.org</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid313386 margin50">
<a href="/theJewishWoman/default_cdo/jewish/The-Jewish-Woman.htm"><span>theJewishWoman.org</span></a>
</div>
<div class="float_left item aid334370 margin50">
<a href="/kids/default_cdo/jewish/JewishKidsorg.htm"><span>JewishKids.org</span></a>
</div>
<div class="float_left item aid6199 margin50">
<a href="/news/default_cdo/jewish/Jewish-News.htm"><span>Chabad.org/News</span></a>
</div>
</div></div>
</div>
</div>
<div class="item" aid="1675890">
<div class="parent_item">
<span class="arrow"></span>
<span>Inspiration & Entertainment</span>
</div>
<div class="sub_items clearfix">
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration & Entertainment</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/109851/jewish/Jewish-Stories.htm">Jewish Stories</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/7789/jewish/Contemporary-Voices.htm">Contemporary Voices</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/67324/jewish/The-Daily-Dose-of-Wisdom.htm">The Daily Dose of Wisdom</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/library/article_cdo/aid/1677102/jewish/Art-Poetry.htm">Art & Poetry</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/multimedia/music_cdo/aid/254237/jewish/Jewish-Music.htm">Jewish Music</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/blogs/default_cdo/jewish/Blogs.htm">Blogs</a>
</div><span style="display: none"></span>
</div>
<div class="sub_item clearfix">
<div class="float_left">
<a class="a_underline_off" href="/multimedia/default_cdo/aid/591213/jewish/Jewishtv.htm">Video</a>
</div><span style="display: none"></span>
</div>
<div class="break_floats" style="display:none"></div>
<div class="bottom" style="background: none">
<div class="clearfix specialty_wrapper w100">
<div class="small_header" style="font-size: 13px;">Specialty Sites:</div>
<div class="float_left item aid591213 margin50">
<a href="/multimedia/default_cdo/aid/591213/jewish/Video.htm"><span>www.chabad.org/video</span></a>
</div>
</div></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">More Sites<span class="arrow"></span></div>
<div class="sub_items a_underline_off">
<div class="sub_item"><a href="/article.asp?aid=6216">Jewish Holidays</a></div>
<div class="sub_item"><a href="/article.asp?aid=60286">TheRebbe.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=591213">Chabad.org Video</a></div>
<div class="sub_item"><a href="/article.asp?aid=2530155">ChabadU</a></div>
<div class="sub_item"><a href="/article.asp?aid=6230">Jewish Audio</a></div>
<div class="sub_item"><a href="/article.asp?aid=6199">News</a></div>
<div class="sub_item"><a href="/article.asp?aid=323440">Kosher Cooking</a></div>
<div class="sub_item"><a href="/article.asp?aid=378637">Kabbalah Online</a></div>
<div class="sub_item"><a href="/article.asp?aid=313386">JewishWoman.org</a></div>
<div class="sub_item"><a href="/article.asp?aid=334370">Kids Zone</a></div>
</div>
</div>
<div class="item specialty">
<div class="parent_item">Tools<span class="arrow"></span></div>
<div class="sub_items">
<div class="sub_item">
<a class="a_underline_off" href="/apps">Apps</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/subscribe">Email Subscriptions</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="sub_item">
<a class="a_underline_off" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
<div class="center navigation_footer">
<div id="FooterLogo" class="align_center bottom_margin">
<a href="https://www.chabad.org">
<i class="co co-logo-en"></i>
</a>
</div>
<a href="/tools/feedback.htm" class="contact_us a_underline_off">Contact&nbsp;Us</a><span class="separator">|</span>&#8203;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="ask_the_rabbi a_underline_off">Ask&nbsp;The&nbsp;Rabbi</a><span class="separator">|</span>&#8203;<a class="js-header-donate donate a_underline_off" href="/tools/donate/donate.asp?AID=161548&amp;sc=t76131">Donate</a>
</div>
</div>
</div>
<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="62ba2a139dHideAfterSubscription">
<div class="bold top_padding subscribe-title"></div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Get the best of Chabad.org content every week!<br />Find answers to fascinating Jewish questions, enjoy holiday tips and guides, read real-life stories and more!
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('62ba2a139dFormContainer'), document.getElementById('62ba2a139dResponseContainer'), document.getElementById('62ba2a139dHideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="feb3251a-bcb8-473f-9446-416caa69a572" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="feb3251a-bcb8-473f-9446-416caa69a572" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="62ba2a139dFormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="62ba2a139dResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print">
<i class="co co-logo-en"></i>
</div>
<div id="header" class="desktop-only">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a class="login" href="/tools/login/default.asp?aid=5425167&page=-%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('41c943eca2FormContainer'), document.getElementById('41c943eca2ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="8af692f1-fc4a-4c33-8aba-9709c83c2f48" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="8af692f1-fc4a-4c33-8aba-9709c83c2f48" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container horizontal_padding" id="41c943eca2Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="41c943eca2FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="co_form_container" style="margin-right:0;">
<div class="break_floats"></div>
<div class="arial blue f-small subscribe_options default clearfix" style="padding-top:6px;">
<label for="Subscribe141c943eca2" class="first_column" style="display:block;"><input type="checkbox" display_name="Subscribe Selections" required="" name="subscriptionid" value="1" id="Subscribe141c943eca2" style="vertical-align:middle;" checked="checked" /> Weekly Magazine</label>
<label for="Subscribe541c943eca2" class="second_column" style="display:block;"><input type="checkbox" name="subscriptionid" value="5" id="Subscribe541c943eca2" style="vertical-align:middle;" /> Daily Dose</label>
<div class="break_floats"></div>
</div>
</div>
</div>
<div id="41c943eca2ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="c48b273f4c" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_085ec46a0949c301a8","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_085ec46a0949c301a8_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_085ec46a0949c301a8_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/jewish-centers/">Chabad Locator &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" loading="lazy" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t5425167"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="layer-wrapper " data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Mon. Mar. 7, 2022 | Adar II 4, 5782</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Vayikra</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=109190"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">Purim | Mar. 16 - Mar. 17</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->
<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites" data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites" data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video" href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="chabadu" href="/article.asp?aid=2530155&trk=more-sites" data-ctooltip="<b>ChabadU</b> Advance your Jewish knowledge with online courses" data-ctooltip-location="bottom">ChabadU</a>
				<a class="audio" href="/article.asp?aid=6230&trk=more-sites" data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news" href="/article.asp?aid=6199&trk=more-sites" data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking" href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women" href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids" href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w21-nyc1", CreatedDate: "3/5/2022 7:33:48 PM", ExpireDate: "3/8/2022 7:33:48 PM", Url: "/"} -->
<script>
var primaryNavigationVersion = "637821056287693682";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper desktop-only" data-list-name="primary navigation">
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow" aid="1675888" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="parent">Jewish Practice</a></div></span><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="bg_extension" data-aid="1675888"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675887" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="parent">Learning & Values</a></div></span><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="bg_extension" data-aid="1675887"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="132514" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="parent">Community & Family</a></div></span><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="bg_extension" data-aid="132514"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675890" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="parent">Inspiration & Entertainment</a></div></span><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="bg_extension" data-aid="1675890"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:false" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content" class="js-nav-open-shift">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix">

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="clearfix bh mobile-only align_right">ב"ה</div>
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/society/default_cdo/aid/132514/jewish/Community-Family.htm",
"name": "Community & Family"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/library/article_cdo/aid/675468/jewish/Jewish-Life.htm",
"name": "Jewish Life"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "/library/article_cdo/aid/843556/jewish/Jewish-Geography.htm",
"name": "Jewish Geography"
}
},
{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "/article.asp?aid=5425167",
"name": "9 Jewish Songs from Ukraine "
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/society/default_cdo/aid/132514/jewish/Community-Family.htm' data-aid="132514">
Community & Family
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/675468/jewish/Jewish-Life.htm' data-aid="675468">
Jewish Life
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/843556/jewish/Jewish-Geography.htm' data-aid="843556">
Jewish Geography
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">9 Jewish Songs from Ukraine </h1>
<div>
<span class="article-header__byline" data-kid="13002" data-author-bio="Lightstone, Mordechai">By <a title="Browse more articles by Lightstone, Mordechai" href="/search/keyword_cdo/kid/13002/jewish/Lightstone-Mordechai.htm">Mordechai Lightstone</a></span>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class="content-area-parent no_margin">
<div class="content">
<article class="content js-content" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage headline name" content="9 Jewish Songs from Ukraine " />
<meta itemprop="image" content="https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg" />
<meta itemprop="description" content="These songs can uplift the soul to profound heights." />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/IcOX11841644.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/QZmD11841648.png" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/BYqU11841643.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1164/kneD11642184.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1171/ExDt11711695.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1133/vbTl11339713.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/hFgB11841387.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1181/NbTS11814626.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1049/Kzto10492303.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1139/iBYL11396324.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/MFAg11841376.jpg" />
<meta itemprop="thumbnailUrl" content="https://w2.chabad.org/media/images/1184/Khfk11841378.jpg" />
<meta itemprop="uploadDate" content="2022-03-02T18:57:40" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<meta itemprop="brand" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2022-03-02T18:57:40" />
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" itemprop="image" srcset="https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1184/dkIZ11841645.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" />
</div>
<div itemprop="articleBody">
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf">
<p>The early Chassidic movement attributed profound importance to the power of music. “If words are the pen of the heart,” taught Rabbi <span class="glossary_item" glossary_item="17252">Schneur Zalman of Liadi</span>, the founder of <span class="glossary_item" glossary_item="35398">Chabad</span> <span class="glossary_item" glossary_item="31148">Chassidism</span>, “then song is the pen of the soul.”</p>
<p>The historic regions of Volhynia and Podolia, west of Kiev, were the birthplace of the Chassidic movement. Violent pogroms had long impacted the Jews of what is now Ukraine, none worse than the violent peasant uprising led by Bogdan Chmielnicki in 1648-49. Tens of thousands of Jews were massacred, leaving the Jews of the region in despair. It was partially as a result of those attacks that Rabbi <span class="glossary_item" glossary_item="18102">Yisrael Baal Shem Tov</span>, the founder of the Chassidic movement, born in the region in 1698, began to reveal his teachings, to raise the spirits of a broken nation.</p>
<p>Successive generations of Chassidic leaders left their mark on Ukrainian Jewry. Historic Jewish communities in the west, and newer Jewish agricultural colonies in the Kherson region to the east, became home to millions of Jews. <a href="/news/article_cdo/aid/5418554/jewish/Who-Are-the-Jews-of-Ukraine.htm" title="Who Are the Jews of Ukraine?">That history has survived</a> pogroms, the Holocaust, and the Soviet Union to form today’s vibrant Jewish community.</p>
<p>The songs of the Jews in the region, adaptations of Ukrainian peasant songs, mined for meaning and elevated through application, or wordless original compositions, can uplift the soul to profound heights.</p>
<p>Far from a comprehensive list, (cities such as Nikolayev and Kremenchug spawned not only prominent composers of Chassidic melodies, but entire genres of Chassidic music) these songs give a taste of the <a href="/library/article_cdo/aid/5028255/jewish/11-Russian-Chassidic-Songs-That-Uplift-the-Soul-and-Enliven-the-Spirit.htm" title="11 Russian Chassidic Songs That Uplift the Soul and Enliven the Spirit">rich musical history</a> in the region.</p>
<div>
<div class="article-toc padding">
<section><h2 class="article-toc__header">Songs:</h2>
<ul class="article-toc__list">
<li class="article-toc__item">
<a href="#1" class="article-toc__link">1. Stav Ya Pitu - став я питу</a>
</li>
<li class="article-toc__item">
<a href="#2" class="article-toc__link">2. Kol Bayaar קול ביער</a>
</li>
<li class="article-toc__item">
<a href="#3" class="article-toc__link">3. Hopp Cossack - гоп козак</a>
</li>
<li class="article-toc__item">
<a href="#4" class="article-toc__link">4. The Poltava Nigun</a>
</li>
<li class="article-toc__item">
<a href="#5" class="article-toc__link">5. Nigun Vollach ניגון וואלח</a>
</li>
<li class="article-toc__item">
<a href="#6" class="article-toc__link">6. Di Kremenchuker Berelach</a>
</li>
<li class="article-toc__item">
<a href="#7" class="article-toc__link">7. Kaddish By Reb Levi Yitzchok of Berditchev</a>
</li>
<li class="article-toc__item">
<a href="#8" class="article-toc__link">8. Nigun Nikolaev</a>
</li>
<li class="article-toc__item">
<a href="#9" class="article-toc__link">9. Nigun Hakafot of Rabbi Levi Yitzchok Schneerson, the Rebbe’s father</a>
</li>
</ul>
</section></div>
</div> 
<h2 id="1">1. Stav Ya Pitu - став я питу</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140728" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140728';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104394', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140728"];
player.Load("PlayerArea-140728");
});
</script>
</div> 
<p>This song typifies what’s known as a macaronic, where the words or inflections from one language are blended and played off the context of another. In this case, a mournful Ukrainian drinking song - “I started drinking on Friday, on Friday” - is followed by <a href="/library/article_cdo/aid/4157123/jewish/Yiddish.htm" title="Yiddish">Yiddish</a> and Hebrew lyrics that transform a bitter song about drinking away life’s troubles into a deep, soul-stirring contemplation of the spiritual stocktaking with which one can be freed from the shackles of bodily indifference and human limitations.</p>
<p>This melody was taught by the <span class="glossary_item" glossary_item="36181">Rebbe</span> on the holiday of <span class="glossary_item" glossary_item="27860">Simchat Torah</span>, 1962.</p>
<p>Click <a href="/multimedia/music_cdo/aid/140728/jewish/Stav-Ya-Pitu.htm" title="Stav Ya Pitu">here</a> to read the full lyrics and their meaning.</p>
<div class="player_wrapper hide_for_print" style="text-align:center;">
<div id="PlayerArea-3514699" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '3514699';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '9899308', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item3514699"];
player.Load("PlayerArea-3514699");
});
</script>
</div> 
<h2 id="2">2. Kol Bayaar קול ביער</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140712" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140712';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104363', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140712"];
player.Load("PlayerArea-140712");
});
</script>
</div> 
<p>The text and the melody of this supplication were composed by Rabbi Arye Leib, one of the followers of the <span class="glossary_item" glossary_item="27434">Baal Shem Tov</span>. He was known as the <span class="glossary_item" glossary_item="27505">Shpoler Zeide</span><i>,</i> after the town of Shpola, Ukraine, where he lived. This soulful <i><span class="glossary_item" glossary_item="36107">nigun</span></i>, which tells the story of a father looking for his lost child in the woods, is a parable for the cosmic dialogue between <span class="glossary_item" glossary_item="37628">G‑d</span> and the Jewish people. The <a href="/multimedia/music_cdo/aid/254254/jewish/Hupp-Cossack.htm" title="Hupp Cossack!">Shpoler Zeide</a> sang it each evening.</p>
<p>The text is divided into four stanzas. Each stanza is repeated in Hebrew, <span class="glossary_item" glossary_item="33791">Yiddish</span> and Ukrainian. Learn more about the song, and the Shpoler <span class="glossary_item" glossary_item="36177">Zeide</span>’s life, <a href="/multimedia/music_cdo/aid/140712/jewish/Kol-Bayaar.htm" title="Kol Bayaar">here</a>.</p>
<h2 id="3">3. Hopp Cossack - гоп козак</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140756" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140756';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104448', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140756"];
player.Load("PlayerArea-140756");
});
</script>
</div> 
<p>Also attributed to the Shpoler Zeide, this largely wordless tune ends with the Ukrainian words Hopp Cossack - “Jump Cossack!” The tune and associated dance are similar to the Hopak, the National Dance of Ukraine. The song accompanies a story about the Shpoler Zeide using the tune, taught to him by <span class="glossary_item" glossary_item="20633">Elijah the Prophet</span>, to outdance a Cossack in a competition, thus saving the life of a Jewish family. This lively song is often performed at the end of weddings. The Rebbe also noted that it's customary to sing it on <span class="glossary_item" glossary_item="36312">Purim</span>, <a href="/library/article_cdo/aid/4583/jewish/How-to-Celebrate-Simchat-Torah.htm" title="How to Celebrate Simchat Torah">Simchat Torah</a> and <span class="glossary_item" glossary_item="19597">Acharon shel Pesach</span> - due to the Shpoler Zeide's message of love for his fellow Jews and miraculous efforts to help free them. Some also sing it at a <span class="glossary_item" glossary_item="31134">Brit Milah</span>.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1164/kneD11642184.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1164/kneD11642184.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1164/kneD11642184.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1164/kneD11642184.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<h2 id="4">4. The Poltava <a href="/library/article_cdo/aid/67814/jewish/Music-Spirituality-and-Transformation.htm" title="Music, Spirituality and Transformation">Nigun</a></h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140765" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140765';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104465', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140765"];
player.Load("PlayerArea-140765");
});
</script>
</div> 
<p>This tune is attributed to the famed <span class="glossary_item" glossary_item="34497">chassid</span> Rabbi <span class="glossary_item" glossary_item="34796">Yaakov</span> <span class="glossary_item" glossary_item="32014">Mordechai</span> Bespalov, the rabbi of Poltava, Ukraine, who would spend hours in prayer, singing the words of prayer to this tune. Poltava was a chassidic stronghold, home to an important chassidic printing press and in the initial years following the First Word War, the primary branch of the Chabad-run <span class="glossary_item" glossary_item="23487">Tomchei Temimim</span> network of <i><span class="glossary_item" glossary_item="33139">yeshivas</span></i>. This <i>nigun</i> is filled with deep soul-searching notes typical of the <i>nigunei gaaguim</i>, “songs of yearning.”</p>
<div class="player_wrapper hide_for_print" style="text-align:center;">
<div id="PlayerArea-4186825" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '4186825';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '10694338', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item4186825"];
player.Load("PlayerArea-4186825");
});
</script>
</div> 
<h2 id="5">5. Nigun Vollach ניגון וואלח</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-4383985" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '4383985';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '10901302', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item4383985"];
player.Load("PlayerArea-4383985");
});
</script>
</div> 
<p>This <i>nigun</i> is attributed to <span class="glossary_item" glossary_item="31185">Rabbi Meir</span> <span class="glossary_item" glossary_item="34865">Shlomo</span> Yanovsky, the Rebbe’s maternal grandfather, who was the rabbi of Nikolayev, Ukraine. The beginning expresses bitter longing and morphs into joyful hope. Its style typifies the Vollach genre of <i>nigun</i>—slow meditative melodies that recall the songs of the Jewish shepherds in the rolling hills and pastures on the banks of the Danube river, where southern Ukraine meets Romania.</p>
<h2 id="6">6. Di Kremenchuker Berelach</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140747" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140747';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104430', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140747"];
player.Load("PlayerArea-140747");
});
</script>
</div> 
<p>This melody of four stanzas, also a Vollach, is attributed to <i>Di Berelach,</i> “the Bears” — a famous group of chassidic disciples in Kremenchuk, Ukraine, all known by the same first name, Dov-Ber (which translates as “bear”).</p>
<p>This melody expresses deep yearning for religious inspiration and spiritual elevation. From the beginning of the first stanza, the yearnings and spiritual anguish gradually become more insistent, reaching their climax with the close of the third stanza. The fourth stanza constitutes a joyful finale, giving utterance to feelings of encouragement, hope, and confidence in <a href="/library/article_cdo/aid/433240/jewish/God.htm" title="God">G‑d</a>.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1171/ExDt11711695.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1171/ExDt11711695.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1171/ExDt11711695.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1171/ExDt11711695.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<h2 id="7">7. <span class="glossary_item" glossary_item="33945">Kaddish</span> By <span class="glossary_item" glossary_item="37526">Reb</span> <span class="glossary_item" glossary_item="15587">Levi Yitzchok of Berditchev</span></h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140839" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140839';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104607', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140839"];
player.Load("PlayerArea-140839");
});
</script>
</div> 
<p>A song composed by <a href="/library/article_cdo/aid/1007604/jewish/A-Brief-Biography.htm" title="A Brief Biography">Rabbi Levi Yitzchak of Berditchev</a>, Ukraine (1740–1809), <a href="/news/article_cdo/aid/4821458/jewish/Discovering-the-Real-Resting-Place-of-Rabbi-Levi-Yitzchok-of-Berdichev.htm" title="Discovering the Real Resting Place of Rabbi Levi Yitzchok of Berdichev">one of the most beloved</a> chassidic leaders, who is remembered for his legendary love for every Jew, no matter his or her spiritual or material state. Rabbi <span class="glossary_item" glossary_item="36743">Levi</span> <span class="glossary_item" glossary_item="32814">Yitzchak</span> once said, “If after I pass away I have the option of being alone in paradise, or going to purgatory in the company of other Jews, I would certainly choose the latter. As long as I’m together with other Jews!”</p>
<p>This song, composed to be sung before the <span class="glossary_item" glossary_item="35156">Mussaf</span> prayer of <span class="glossary_item" glossary_item="26626">Rosh Hashanah</span> and <span class="glossary_item" glossary_item="30892">Yom Kippur</span>, combines Hebrew and <a href="/library/article_cdo/aid/4157123/jewish/Yiddish.htm" title="Yiddish">Yiddish</a> verses beseeching G‑d on behalf of the Jewish people.</p>
<div align="center" class="imagetable w96 margin05 widen img500" width="685" >
<img src="https://w2.chabad.org/media/images/1133/vbTl11339713.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D" srcset="https://w2.chabad.org/media/images/1133/vbTl11339713.jpg?_i=_n504BC99DD0473598AAE3BCDC5D75568D 685w, https://w2.chabad.org/media/images/1133/vbTl11339713.jpg?_i=_nF2BB495DED96754E4660F69A3A9F4712 640w, https://w2.chabad.org/media/images/1133/vbTl11339713.jpg?_i=_n76B3E6A404D908E662A1538A4A879637 480w" sizes="(min-width: 768px) 685px, 100vw" loading="lazy" />
</div>
<h2 id="8">8. Nigun Nikolaev</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-4383954" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '4383954';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '10901312', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item4383954"];
player.Load("PlayerArea-4383954");
});
</script>
</div> 
<p>A heartfelt Chassidic melody from the town of Nikolayev, Ukraine, popularized by the <a href="/library/article_cdo/aid/4079238/jewish/17-Facts-Everyone-Should-Know-About-Hasidic-Jews.htm" title="17 Facts Everyone Should Know About Hasidic Jews">chassid</a> Reb <span class="glossary_item" glossary_item="34792">Shmuel</span> Betzalel Althaus.</p>
<h2 id="9">9. Nigun <span class="glossary_item" glossary_item="33677">Hakafot</span> of Rabbi <a href="/library/article_cdo/aid/4254752/jewish/Who-Were-the-Levites.htm" title="Who Were the Levites?">Levi</a> <span class="glossary_item" glossary_item="32524">Yitzchok</span> Schneerson, the Rebbe’s father</h2>
<div class="player_wrapper audio hide_for_print" style="text-align:center;">
<div class="audio-loading-wrapper js-audio-loading"></div>
<div id="PlayerArea-140708" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '140708';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '104355', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item140708"];
player.Load("PlayerArea-140708");
});
</script>
</div> 
<p>A spirited rhythmic march in three stanzas, sung on the holiday of <a href="/library/article_cdo/aid/4464/jewish/What-Is-Shemini-Atzeret-Simchat-Torah.htm" title="What Is Shemini Atzeret / Simchat Torah?">Simchat Torah</a> at the <a href="/library/article_cdo/aid/1288671/jewish/Simchat-Torah-Hakafot-Procedure.htm" title="Simchat Torah Hakafot Procedure">Hakafot</a>of <a href="/therebbe/article_cdo/aid/2283906/jewish/Rabbi-Levi-Yitzchak-Schneerson.htm" title="Rabbi Levi Yitzchak Schneerson">Rabbi Levi Yitzchok Schneerson of Yekaterinoslav</a> (today Dnipro), Ukraine, father of the Rebbe. The melody has its origins in the time of the <span class="glossary_item" glossary_item="20597">first Chabad Rebbe</span>, Rabbi Shneur Zalman of Liadi, who lived in what is now Belarus. However, it has become inextricably linked to Rabbi Levi Yitzchok and his legacy of sacrifice for Jews in the Soviet Union. Though originally associated with the <a href="/library/article_cdo/aid/1288671/jewish/Simchat-Torah-Hakafot-Procedure.htm" title="Simchat Torah Hakafot Procedure">Hakafot</a> of Simchat <span class="glossary_item" glossary_item="36539">Torah</span>, the Rebbe <a href="/therebbe/article_cdo/aid/2284856/jewish/Rabbi-Levi-Yitzchaks-Niggun.htm" title="Rabbi Levi Yitzchak's Niggun">would often request that it be sung</a> throughout the year, as it remains popularly sung by Jews of all backgrounds today.</p>
<div class="player_wrapper hide_for_print" style="text-align:center;">
<div id="PlayerArea-3461838" class="player_area">
</div>
<script type="text/javascript">
$j(function() {
var player = new Co.MediaPlayer(Co.MediaPlayer.Instances.Length, "");
player.IsLocalEmbed = true;
player.CdnDomain = 'https://w2.chabad.org';
player.Domain = Co.Request.ServerName;
player.ArticleId = '3461838';
player.AvailableMediaTypes = {};
player.Width = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.Height = Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto';
player.HideBanner = false;
player.AutoStart = false;
player.StartTime = 0 || player.StartTime;
player.AllowFullScreen = true;
player.DisableAutoplayFeature = false;
player.AvailableMediaTypes['html5'] = new Co.MediaPlayer.MediaInfo('html5', '9837099', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', Co.BrowserInfo.IsMobileDevice() ? "auto" : 'auto', [0, 0, 0]);
player.MediaInfo = Co.MediaInfo["item3461838"];
player.Load("PlayerArea-3461838");
});
</script>
</div>
</div>
</co:body>
</div>
<div class="break_floats"></div>
<div class="break_floats"></div>
<div class="content-footer">
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/13002/jewish/Mordechai-Lightstone.htm">By Mordechai Lightstone</a>
</div>
<div class="horizontal_padding">
<div class="a_underline_on cf">
<div class="black f-small">
<div class="credit_text_item">Rabbi Mordechai Lightstone is the social media editor at Chabad.org and the creator of exceptional experiences for Jews in tech and digital media. He currently resides with his family in Brooklyn, New York, where he happily tweets between sips of coffee from his Chemex. Follow him on Twitter and Instagram @Mottel</div>
<div class="credit_text_item">Art by <a href="/3159160" target="_blank">Sefira Lightstone</a>. Our in-house artist, she is an editorial illustrator who creates art to empower the Jewish collective online. Past clients have included the Forward, Mosaic Mag, and the Jewish Press. You can follow more of her work on her personal instagram account where she focuses on activism @sefiracreative.</div>
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/13002/jewish/Mordechai-Lightstone.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Mordechai Lightstone</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=13002" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a href='/77062' target='_blank'>copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="section-articles below-article clearfix" id="MoreInSection" data-list-name="more in this section">
<h2 class="below-article__title">More in this section</h2>
<div class="bs-container">
<div class="bs-row">
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/5416744/jewish/13-Facts-About-Hungarian-Jews.htm" data-aid="5416744">13 Facts About Hungarian Jews</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/5402608/jewish/British-Jewry-Quiz.htm" data-aid="5402608">British Jewry Quiz</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/5410553/jewish/10-Facts-About-Persian-Jews.htm" data-aid="5410553">10 Facts About Persian Jews</a>
</li>
</ul>
</div>
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/5397916/jewish/9-Facts-About-the-Jews-of-Canada.htm" data-aid="5397916">9 Facts About the Jews of Canada</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/5397917/jewish/Take-the-Cities-in-Judaism-Quiz.htm" data-aid="5397917">Take the Cities in Judaism Quiz</a>
</li>
<li class="small-links__item small-links__item--more">
<a href="/article.asp?aid=843556" data-aid="843556">View All &raquo;</a>
</li>
</ul>
</div>
</div>
</div> 
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/67814/jewish/Music-Spirituality-and-Transformation.htm" data-comment-count="26" data-aid="67814" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/1119/zrne11197234.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/67814/jewish/Music-Spirituality-and-Transformation.htm" title="" data-comment-count="26" data-aid="67814">Music, Spirituality and Transformation</a>
</div>
<div class="media-item__subtitle">The centrality of song in Chabad</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/67814/jewish/Music-Spirituality-and-Transformation.htm#comments" data-comment-count="26" data-aid="67814">26 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/1600969/jewish/Chassidut.htm" data-comment-count="16" data-aid="1600969" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/570/JxgU5704106.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/1600969/jewish/Chassidut.htm" title="" data-comment-count="16" data-aid="1600969">What Is Chassidut?</a>
</div>
<div class="media-item__subtitle">Teachings from the core essence</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/1600969/jewish/Chassidut.htm#comments" data-comment-count="16" data-aid="1600969">16 Comments</a>
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/therebbe/article_cdo/aid/1168661/jewish/The-Rebbes-Melodies.htm" data-comment-count="16" data-aid="1168661" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/400/ClMK4001115.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/therebbe/article_cdo/aid/1168661/jewish/The-Rebbes-Melodies.htm" title="" data-comment-count="16" data-aid="1168661">The Rebbe's Melodies</a>
</div>
<div class="media-item__subtitle">The "Nigunim" the Rebbe Taught</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/therebbe/article_cdo/aid/1168661/jewish/The-Rebbes-Melodies.htm#comments" data-comment-count="16" data-aid="1168661">16 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/theJewishWoman/article_cdo/aid/1388688/jewish/The-Quill-of-the-Soul.htm" data-comment-count="9" data-aid="1388688" >
<div class="overflow_hidden">
<img src="https://w2.chabad.org/media/images/497/fnyy4976886.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/theJewishWoman/article_cdo/aid/1388688/jewish/The-Quill-of-the-Soul.htm" title="" data-comment-count="9" data-aid="1388688">The Quill of the Soul</a>
</div>
<div class="media-item__subtitle">The Power of Music</div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/theJewishWoman/article_cdo/aid/1388688/jewish/The-Quill-of-the-Soul.htm#comments" data-comment-count="9" data-aid="1388688">9 Comments</a>
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Start a Discussion</h2>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="/114560" target="_blank">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey co_optin">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
</div>
<div class="break_floats"></div>
</div>
</article>
<div class="break_floats"></div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="sidebar-local-navigation cf" id="">
	<div class="co_local_menu" data-list-name="local navigation">
		<div class="header "> 
<div class="section_title">
<div><a data-menu-level="0" data-aid="675468" href="/library/article_cdo/aid/675468/jewish/Jewish-Life.htm">Jewish Life</a></div>
</div>
</div>
<div class="clearfix body medium_bottom_margin">
<div class="item first next_selected" data-menu-level="1">
<a data-aid="1677093" href="/theJewishWoman/article_cdo/aid/544089/jewish/Jewish-Women-You-Should-Know.htm" class="link_icon"><span>Jewish Women You Should Know</span></a>
</div>
<div class="item selected" data-menu-level="1">
<a data-aid="843556" href="/library/article_cdo/aid/843556/jewish/Jewish-Geography.htm"><span>Jewish Geography</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="1677513" href="/library/article_cdo/aid/1677513/jewish/People-Making-a-Difference.htm"><span>People Making a Difference</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="1496716" href="/blogs/rovingrabbis_cdo/jewish/Roving-Rabbis.htm"><span>Roving Rabbis</span></a>
</div>
<div class="item last" data-menu-level="1">
<a data-aid="2218355" href="/blogs/blog_cdo/aid/2218355/jewish/Chassidic-Dad-Blog.htm"><span>Chassidic Dad Blog</span></a>
</div>
<div class="separator"></div>
</div>


<!-- END CACHE -->
	</div>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding">
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/14905">Ukraine</a>
<span style="font-weight:normal;">(56)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/2534">Chassidism</a>
<span style="font-weight:normal;">(1995)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/1531">Music; Song</a>
<span style="font-weight:normal;">(93)</span>
</li>
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/2426">Nigun</a>
<span style="font-weight:normal;">(459)</span>
</li>
</ul>
</div>
</div>

	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>




</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=9+Jewish+Songs+from+Ukraine+-+Jewish+Life&amp;url=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=9+Jewish+Songs+from+Ukraine+-+Jewish+Life https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=9+Jewish+Songs+from+Ukraine+-+Jewish+Life">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event, 843556);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold"></div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content bottom_margin" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:180px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('8f163a5870FormContainer'), document.getElementById('8f163a5870ResponseContainer'));">

	<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="f0947d37-924e-45d4-aa25-15c3348c191a" data-processed="false" data-attach-to-submit="true" />
	<div class="js-recaptcha-wrapper" id="f0947d37-924e-45d4-aa25-15c3348c191a" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>

<div class="container" id="8f163a5870Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="8f163a5870FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="co_form_container" style="margin-right:0;">
<div class="break_floats"></div>
<div class="arial blue f-small subscribe_options default clearfix" style="padding-top:6px;">
<label for="Subscribe18f163a5870" class="first_column" style="display:block;"><input type="checkbox" display_name="Subscribe Selections" required="" name="subscriptionid" value="1" id="Subscribe18f163a5870" style="vertical-align:middle;" checked="checked" /> Weekly Magazine</label>
<label for="Subscribe58f163a5870" class="second_column" style="display:block;"><input type="checkbox" name="subscriptionid" value="5" id="Subscribe58f163a5870" style="vertical-align:middle;" /> Daily Dose</label>
<div class="break_floats"></div>
</div>
</div>
</div>
<div id="8f163a5870ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="chabadu" href="/article.asp?aid=2530155&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>ChabadU</b> Advance your Jewish knowledge with online courses', {});">ChabadU</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2022 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5425167">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="/130435" target="_blank">Terms & Privacy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class="layer-wrapper" >
				<a class="login" href="/tools/login/default.asp?aid=5425167&page=-%2flibrary%2farticle_cdo%2faid%2f5425167%2fjewish%2f9-Jewish-Songs-from-Ukraine.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div class="bottom_padding">
<a href="/">Home</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft5425167">Donate</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;&nbsp;&bull;&nbsp;&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>
<div>
<div class="layer-wrapper inline_block" data-linkname="header-languages">
<a><i class="fa fa-globe icon-margin"></i>English</a>
<div class="layer-items">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
<div class="small top_margin">
<a href="/130435" target="_blank">Terms & Privacy</a>
&nbsp;&bull;&nbsp;
<div class="inline_block">&copy; 2022 Chabad.org</div>
</div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery-latest.min.js?g=10&v=20220301.1745"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?g=10&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/co/dist/CoLib.js?g=10&v=20220301.1745"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ChabadLocator.js?v=20210804.1822&g=10"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/ImageRandomizer.js?g=10&v=20210202.1643"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/OverrideJSDocumentWrite.js?g=10&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/language_toggle.js?v=20220110.1658&g=10"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/promopaginator.js?g=10&v=20200910.1720"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/commentsloader.js?g=10&v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/infolayer.js?g=10&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/flexcroll.js?v=20190925.1532&g=10"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?g=10&v=20220124.2100"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/primarynavigation.js?g=10&v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/vendor/handlebars.min.js?g=10&v=20211201.1942"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?g=10&v=20210309.2033"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/BetaFeedback.js?g=10&v=20220301.1745"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/sitebanner.js?g=10&v=20211109.1554"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/os/enscroll-0.6.2.min.js?g=10&v=20220103.1608"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/global.js?g=10&v=20210516.1321"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/mobile/touch.js?g=10&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/templates/language_selector.js?g=10&v=20190925.1532"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/subscribeprompt.js?g=10&v=20220124.2100"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/custom/deprecated.js?v=20220124.2100&g=10"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140728"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=3514699"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140712"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140756"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140765"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=4186825"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=4383985"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140747"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140839"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=4383954"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=140708"></script>
<script type="text/javascript" src="/multimedia/mediaplayer/flash_media_player_content.xml.asp?what=json&amp;aid=3461838"></script>
<script type="text/javascript" src="https://w2.chabad.org/scripts/js/modules/pagetools.js?g=10&v=20220124.2100"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '5425167';Co.SectionId     = 132514;Co.PartnerSiteId = 0;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'Chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">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</script><script language="javascript" type="text/javascript">
Co.CommentCount = 0;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
submittedFormResponse = '<br /><div class="comment_reply" style="font-size:11px;text-align:Left;"><b>' + '{0}' + '</b><br /><br />' +
				'Your comment has been received and will be reviewed by our editors.' + ' ' +
					'If your comment conforms to our <a onclick=\"window.open(\'/global/popup/default.asp?aid=114560\',\'schroeder98\',\'width=500,height=500,resizable,status=no,scrollbars=yes\'); return false;\" href=\"#\";>posting guidelines</a>, it will appear online after our review' +
					'.<br /><br />' +
					'Thank you for joining the discussion.</div>';
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 13;
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/rrgl11842256.jpg', '5416744', '13 Facts About Hungarian Jews', '100%', '100%', '13 Facts About Hungarian Jews', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/CVfJ11843687.jpg', '5384423', 'Do Your Tefillin Need Expert Repair?', '100%', '100%', 'Do Your Tefillin Need Expert Repair?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1122/HIRG11224053.jpg', '5415963', '10 Questions: Take the Purim Heroes and Villains Quiz', '100%', '100%', 'Take the Purim Heroes and Villains Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/QZmD11841648.png', '5425167', '9 Jewish Songs from Ukraine ', '100%', '100%', '9 Jewish Songs from Ukraine ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/ldlG11842264.jpg', '5416753', 'Did Achashverosh Rule the World?', '100%', '100%', 'Did Achashverosh Rule the World?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/xXew11842412.png', '5416749', 'OK to Wear an Offensive Purim Costume? ', '100%', '100%', 'OK to Wear an Offensive Purim Costume? ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1134/uvUx11344614.jpg', '5046194', '\"Ugly\" People in the Talmud', '100%', '100%', '\"Ugly\" People in the Talmud', 'Video'));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/XUEl11842260.jpg', '5416736', 'The Alef of Leadership ', '100%', '100%', 'The Alef of Leadership ', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1010/DZlc10101858.jpg', '5416734', 'Why Is Hard Good?', '100%', '100%', 'Why Is Hard Good?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1002/JXwy10023794.jpg', '840713', 'Making Purim Allergy-Free', '100%', '100%', 'Making Purim Allergy-Free', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/911/gXWd9111972.jpg', '5416741', 'My Child, Remember to Take Off Your Costume', '100%', '100%', 'My Child, Remember to Take Off Your Costume', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/Vlgr11844514.jpg', '5416756', 'Giant Cherry Pie Hamantasch Galette', '100%', '100%', 'Giant Cherry Pie Hamantasch Galette', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w2.chabad.org/media/images/1184/oxMO11844125.jpg', '5416746', '\"Sheep\" Cupcakes for Parshat Vayikra', '100%', '100%', '\"Sheep\" Cupcakes for Parshat Vayikra', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e81789ac86a59e6","token":"a69a9d1f01124f35b565dbbcab57227f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- END CACHE --><!-- 3/07/2022 02:03:26 AM W14-NYC1 -->