<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="NOODP, noydir" />
<meta http-equiv="Content-Language" content="en" />
<link rel="search" type="application/opensearchdescription+xml" href="/tools/OpenSearch.xml" title="Chabad.org Search">
<link rel="icon" sizes="192x192" href="https://w2.chabad.org/images/logos/chabad.org_logo192.png"><link rel="icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png"><link rel="apple-touch-icon" sizes="128x128" href="https://w2.chabad.org/images/logos/chabad.org_logo128.png">
<meta property="og:image" content="https://w3.chabad.org/media/images/1131/rDQo11313358.jpg" width="1200" height="628" itemprop="image" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="keywords" content="Take,the,Jewish,Calendar,Quiz, Calendar, The Jewish" />
<meta name="title" content="Take the Jewish Calendar Quiz - Questions &amp; Answers" />
<meta property="og:type" content="website" />
<meta name="scope-aids" content="6198-1675887-5724-4803151-4803278-4838190" />
<meta name="article-keywords" content="12145-11728-1188-10595-13032-11957-16949-2898-96" />
<meta name="scope-aid" content="6198" />
<meta name="scope-aid" content="1675887" />
<meta name="scope-aid" content="5724" />
<meta name="scope-aid" content="4803151" />
<meta name="scope-aid" content="4803278" />
<meta name="scope-aid" content="4838190" />
<meta name="article-keyword" content="12145" />
<meta name="article-keyword" content="11728" />
<meta name="article-keyword" content="1188" />
<meta name="article-keyword" content="10595" />
<meta name="article-keyword" content="13032" />
<meta name="article-keyword" content="11957" />
<meta name="article-keyword" content="16949" />
<meta name="article-keyword" content="2898" />
<meta name="article-keyword" content="96" />
<meta property="og:url" content="https://www.chabad.org/library/article_cdo/aid/4838190/jewish/Take-the-Jewish-Calendar-Quiz.htm" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@chabad" />
<meta property="og:title" content="Take the Jewish Calendar Quiz" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/favicon.ico" />
<link rel="canonical" href="https://www.chabad.org/library/article_cdo/aid/4838190/jewish/Take-the-Jewish-Calendar-Quiz.htm" />
<link rel="image_src" href="https://w3.chabad.org/media/images/1131/RBnL11313355.jpg" />
<link rel="Stylesheet" href="https://w5.chabad.org/css/sections/calendar/calendarpicker.css?g=20&v=20200818.2147" id="kpicker" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/Library/reader-comments.css?g=20&v=20200818.2147" id="kCommentsStylesheet" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/Modules/flexcroll.css?g=20&v=20200818.2147" id="kflexcroll" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/fonts/font-awesome/font-awesome-5.css?g=20&v=20200818.2147" id="kfont-awesome" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/DefaultGrid.css?g=20&v=20200818.2147" id="kgrid" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/fonts/chabadorg-webfont.css?g=20&v=20200818.2147" id="kchabadorg-webfont" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global2.css?g=20&v=20200818.2147" id="k0" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global2-theme.css?g=20&v=20200818.2147" id="k1" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/chabadorg.css?g=20&v=20200818.2147" id="k2" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/chabadorg-theme.css?g=20&v=20200818.2147" id="k3" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/global-print.css?g=20&v=20200818.2147" id="k5" type="text/css" media="print"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/new/main.css?g=20&v=20200818.2147" id="k7" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/modules/campaignbanner.css?g=20&v=20200818.2147" id="kcampaign-ticker" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/old/global.css?g=20&v=20200818.2147" id="k2898" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/bootstrap/grid.css?g=20&v=20200818.2147" id="kbootstrap4-grid" type="text/css"/>
<link rel="Stylesheet" href="https://w5.chabad.org/css/modules/sitebanner.css?g=20&v=20200818.2147" id="ksite-banner" type="text/css"/>
<!--[if lte IE 8]> <link rel="Stylesheet" href="https://w5.chabad.org/css/global-ie.css?g=20&v=20200818.2147" id="k4" type="text/css"/> <![endif]-->
<!-- Co:JsonLdResources --><script>$q=[];$j=function(f){$q.push(f);}</script><title>
Take the Jewish Calendar Quiz - Questions & Answers
</title>






 

<script>
	window.dataLayer  = window.dataLayer || [];
	dataLayer.push({"event":"datalayer-initialized","page":{"numberOfComments":7,"publicationDate":"2020-08-14","primaryArticleId":4838190,"title":"Take the Jewish Calendar Quiz","author":"Posner, Menachem","authorId":12145,"contentLevel1":"Learning & Values","contentLevel2":"Questions & Answers","contentLevel3":"Jewish Quizzes","contentLevel4":"Just For Fun","contentLevel5":"Take the Jewish Calendar Quiz","siteName":"Chabad.org"},"time":{"upcomingHoliday":"Rosh Hashanah","daysToUpcomingHoliday":30,"hebrewDate":"5780-5-30"}});
</script>
<script>(function(c,h,a,b,a,d){c[a]=c[a]||[];c[a].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=h.getElementsByTagName(b)[0],
j=h.createElement(b),dl=a!='dataLayer'?'&l='+a:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+d+dl;f.parentNode.insertBefore(j,f);
})(window,document,0,'script','dataLayer','GTM-WRHSTP');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WRHSTP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<script type="text/javascript">
	$j(function() {
		var _gaq = window._gaq || [];_gaq.push(['_setAccount', 'UA-74858-1']);
		_gaq.push(['_setDomainName', 'www.chabad.org']);
		_gaq.push(['_setCustomVar', 1, 'k', '-6198-1675887-5724-4803151-4803278-4838190--k96-k2898-k16949-k11957-k13032-k10595-k1188-k11728-k12145-', 3]);
	 
		_gaq.push(['_trackPageview']);

		
		_gaq.push(['t2._setAccount', 'UA-74858-9']);
		_gaq.push(['t2._setDomainName', 'none']);
		_gaq.push(['t2._trackPageview', '-6198-1675887-5724-4803151-4803278-4838190--k96-k2898-k16949-k11957-k13032-k10595-k1188-k11728-k12145-']);
		
		Co.DomEvents.AddListener(window, "beforeunload", function(){_gaq.push(['_trackEvent', 'Page', 'Unload', null, null, true]);window._gaq.push(['t2._trackEvent', 'Page', 'Unload', null, null, true]);});
		window._gaq = _gaq;
		(function () {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();

		if (typeof(_gat) == "undefined")
			return;
		var sc = Co.Request.QueryString("sc"), label = 'Source';
		if (typeof(sc) == "undefined" || sc === "")
		{
			sc = Co.Request.QueryString("trk");
			label = 'Track';
		}
		if (typeof(sc) == "undefined" || sc === "")
			return;
		var trackers = _gat._getTrackers();
		for (var i = 0; i < trackers.length;i++)
			trackers[i]._trackEvent('Page', label, sc, 1, true);
	});
</script>
</head>
<body class="lang_en dir_ltr clmc">


<div style="display:none;">
<div id="PopupSubscribeMessage" style="padding:20px 50px 30px 50px;">
<div id="40f8d1a75fHideAfterSubscription">
<div class="bold top_padding subscribe-title">Here's a great tip!</div>
<div class="clearfix">
<div class="small_top_padding message-wrapper">
Enter your email address to get our weekly email with fresh, exciting and thoughtful content that will enrich your inbox and your life.
</div>
<form style="margin:0px;" class="subscribe_box" action="" method="get" onsubmit="submitHeaderSubscribe(this, document.getElementById('40f8d1a75fFormContainer'), document.getElementById('40f8d1a75fResponseContainer'), document.getElementById('40f8d1a75fHideAfterSubscription'));TrackClick('popup-subscribe', 'sub-button', document.location.href);return false;">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="1864bb8c-666b-4e2b-944e-c36301951b75" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="1864bb8c-666b-4e2b-944e-c36301951b75" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<input type="hidden" name="via" value="popup-layer" />
<input type="hidden" name="subscriptionid" value="1" />
<div id="40f8d1a75fFormContainer" style="padding-bottom:5px;">
<div class="co_global_input_container"><input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address" /></div>
</div>
<div class="grey f-small bottom_margin">We will not share your email address</div>
<div class="subscribe-buttons-wrapper">
<div><div id="CoButton_wrapper" class="co_global_button yellow"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div></div>
<div>
<div id="CancelButton_wrapper" class="co_global_button medium_horizontal_margin"><a id="CancelButton" href="javascript:void(0);" onclick="TrackClick(&#39;popup-subscribe&#39;, &#39;no-thanks&#39;, document.location.href);PopupSubscribeLayer.Close();" class="button no_outline"><div class="normal">No Thanks</div></a></div>
</div>
</div>
</form>
</div>
</div>
<div id="40f8d1a75fResponseContainer" style="font-size:14px;"></div>
</div>
</div>
<!-- END CACHE -->
<div id="PrintCreditHeader" class="show_for_print ">
<i class="co co-logo-en"></i>
</div>
<!-- END CACHE -->
<div id="header">
<div id="HeaderWrapper" class="wrapper">
<div class="branding_wrapper">
<div class="inner_wrapper">
<div id="BaruchHashem" class="baruch_hashem">ב"ה</div>
<div id="header_container" class="header_container">
<div class="tools_list">



<div id="loginHeaderContainer" class="">
	
			<div id="HeaderSignIn" class="top_bar_item topBarLink" data-linkname="header-login-logged-out">
				<a href="/tools/login/default.asp?aid=4838190&page=-%2flibrary%2farticle_cdo%2faid%2f4838190%2fjewish%2fTake-the-Jewish-Calendar-Quiz.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div id="HeaderSubscribe" class="top_bar_item topBarLink" data-linkname="header-subscribe">
<a><i class="fa fa-envelope"></i>Subscribe</a>
<div id="HeaderSubscribeContainer" class="topBarLayer" style="display:none;width:295px;">
<div id="SubscribeFormContainer">
<span id="SubscribeMessage" class="error" style="display:none;"></span>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('1eb4067568FormContainer'), document.getElementById('1eb4067568ResponseContainer'));">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="65a053cd-bf1d-4b5a-8e52-621dd11fc9de" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="65a053cd-bf1d-4b5a-8e52-621dd11fc9de" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container horizontal_padding" id="1eb4067568Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="1eb4067568FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="78" />
Subscribe to Rabbi Y
</div>
</div>
<div id="1eb4067568ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
<div class="break_floats"></div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">View all subscriptions &raquo;</a>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-ask-the-rabbi">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm" class="no_underline"><i class="fa fa-question"></i>Ask the Rabbi</a>
</div>
<div id="HeaderCentersSearch" class="top_bar_item topBarLink" data-linkname="header-chabad-locator">
<a id="add9bd0a77" class=""><i class="fa fa-map-marker"></i>Chabad Locator</a>
<div id="HeaderCentersSearchContainer" class="topBarLayer medium_top_padding">
<div class="horizontal_padding medium_bottom_padding">
<form name="ChabadLocator" style="margin:0px;" action="/centers/default.asp" method="get" onsubmit="return ChabadLocatorFormValidate(this);">
<div class="form_group">
<div id="LocatorSubmit_wrapper" class="co_global_submit"><button id="LocatorSubmit" type="submit" class="button" value="Find"><span>Find</span></button></div>
<div class="co_global_input_container">
<input type="text" required="" display_name="Find" class="co_global_input" name="qry" placeholder="City, State or Zip Code" value="" autoSuggestUrl="/WebServices/RemoteCall/Get_MosadLocation" OnAutoSuggestSelect="ChabadLocatorFormValidate(this);" autoSuggestProperties='"Highlight":"true","Name":"centers_search_d724d43c195d87045c","AutoSubmit":true' />
</div>
</div>
</form>
<div class="break_floats"></div>
<div id="centers_search_d724d43c195d87045c_wrapper" class="co_field_options" style="display:none;position:relative;top:0;">
<div class="co_absolute_wraper">
<div class="inner">
<div id="centers_search_d724d43c195d87045c_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</div>
<div class="blue f-small bold small_vertical_padding medium_horizontal_padding footer_box">
<a href="/centers/default_cdo/aid/15676/jewish/Advanced-Search.htm">Advanced Search &raquo;</a>
</div>
</div>
</div>
<div id="MoreTools" class="top_bar_item topBarLink" data-linkname="header-more-tools"><a><i class="fa fa-rocket"></i>Tools</a>
<div id="MoreToolsContainer" class="topBarLayer" style="display:none;width:615px;">
<div class="more_tools_left float_left">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Directory of Tools:</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/bar-bat-mitzvah_cdo/aid/6227/jewish/BarBat-Mitzvah.htm">Bar/Bat Mitzvah Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/birthday_cdo/aid/6228/jewish/Jewish-Birthday.htm">Birthday Lookup</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">Candle Lighting Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/1000year_cdo/aid/6225/jewish/Date-Converter.htm">Date Converter</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Email Lists</a>
</div>
<div class="item">
<a class="blue bold regular" href="/centers/events/default_cdo/jewish/Event-Directory.htm">Event Directory</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/glossary.htm">Glossary</a>
</div>
</div>
<div style="float:left; width: 160px;">
<div class="item">
<a class="blue bold regular" href="/tools/cards/default_cdo/aid/825596/jewish/Holidays.htm">Greeting Cards</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/zmanim_cdo/aid/143790/jewish/Zmanim-Halachic-Times.htm">Halachic Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
</div>
<div class="item">
<a class="blue bold regular" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">Judaica Store</a>
</div>
<div class="item">
<a class="blue bold regular" href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Knowledge Base</a>
</div>
<div class="item">
<a class="blue bold regular" href="/tools/login/sms-shabbat.asp">SMS Shabbat Times</a>
</div>
<div class="item">
<a class="blue bold regular" href="/calendar/yahrtzeit_cdo/aid/6229/jewish/Yahrtzeit.htm">Yahrtzeit Lookup</a>
</div>
</div>
</div>
</div>
<div class="more_tools_right float_left" style="width:280px;">
<div class="wrapper clearfix">
<div class="uppercase lt_blue regular bold" style="padding-left:20px;padding-bottom:10px;">Popular Tools:</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/calendar.png" alt="Jewish Calendar" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">
Jewish <br /> Calendar
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/candles.png" alt="Shabbat Times" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/calendar/candlelighting_cdo/aid/6226/jewish/Candle-Lighting.htm">
Shabbat <br /> Times
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/question.png" alt="Ask the Rabbi" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">
Ask the <br /> Rabbi
</a>
</div>
</div>
</div>
<div style="float:left;">
<div class="item">
<div class="inner_wrapper">
<a href="/centers/default_cdo/jewish/Centers.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/globe.png" alt="Chabad Locator" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/centers/default_cdo/jewish/Centers.htm">
Chabad <br /> Locator
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/mail.png" alt="Email Subscriptions" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">
Email <br /> Subscriptions
</a>
</div>
</div>
<div class="item">
<div class="inner_wrapper">
<a href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
<img height="62" width="62" src="https://w2.chabad.org/images/1/Global/menu/special/tools_resources/shopping.png" alt="Judaica Store" border="0" />
</a>
<br />
<a class="icon_link bold" style="font-size:15px;" href="/store/default_cdo/aid/100100/jewish/Judaica-Store.htm">
Judaica <br /> Store
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="topBarLink" data-linkname="header-donate">
<a class="js-header-donate no_underline" href="/tools/donate/donate.asp?AID=161548&amp;sc=t4838190"><i class="fa fa-gittip"></i>Donate</a>
</div>
<div class="top_bar_item topBarLink" id="header_languages" data-linkname="header-languages">
<a><i class="fa fa-globe"></i>English</a>
<div id="header_languagesContainer" class="topBarLayer">
<a href="https://he.chabad.org" target="_blank">עברית</a>
<a href="https://es.chabad.org" target="_blank">Español</a>
<a href="https://fr.chabad.org" target="_blank">Français</a>
<a href="https://de.chabad.org" target="_blank">Deutsch</a>
<a href="https://pt.chabad.org" target="_blank">Português</a>
<a href="https://ru.chabad.org" target="_blank">Русский</a>
<a href="https://it.chabad.org" target="_blank">Italiano</a>
</div>
</div>
</div>
</asp:PlaceHolder>
</div>
<div id="header_branding" style="">
<a id="ClmcHeaderLogo" title="Judaism" alt="Judaism" href="/"><i class="co co-flame"></i><i class="co co-logo-en"></i>
</a>
<a id="MoreSitesLink" class="float_left"><span class="text">More Sites</span><span class="fa"></span></a>
<div id="NotificationsSlider">
<a id="TodaysDate" class="no_underline active fade_in" href="/calendar/view/day.htm"><i class="fa fa-calendar-o"></i><span class="subject">Today is</span><span class="predicate">Thu. Aug. 20, 2020 | Av 30, 5780</span></a>
<a id="TodaysTorahPortion" class="no_underline" href="/parshah/default_cdo/jewish/Torah-Portion.htm"><i class="co co-torah"></i><span class="subject">This week's Torah reading is</span><span class="predicate">Shoftim</span></a><a id="CalendarHoliday" class="no_underline" href="/article.asp?aid=4644"><i class="fa fa-calendar-o"></i><span class="subject">Upcoming holiday is</span><span class="predicate">Rosh Hashanah | Sep. 18 - Sep. 20</span></a>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<!-- END CACHE -->


<div id="specialty_sites_bar">
	<div class="close fa fa-close"></div>
	<div class="horizontal_padding container shaded">
		<div class="wrapper align_center clearfix">
			<div class="sites">
				<a class="holidays" href="/article.asp?aid=6216&trk=more-sites"   data-ctooltip="<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays" data-ctooltip-location="bottom">Jewish Holidays</a>
				<a class="therebbe" href="/article.asp?aid=60286&trk=more-sites"  data-ctooltip="<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe" data-ctooltip-location="bottom">TheRebbe.org</a>
				<a class="video"    href="/article.asp?aid=591213&trk=more-sites" data-ctooltip="<b>Chabad.org Video</b> 20,0000 videos in hundreds of genres, topics and styles" data-ctooltip-location="bottom">Chabad.org Video</a>
				<a class="audio"    href="/article.asp?aid=6230&trk=more-sites"   data-ctooltip="<b>Chabad.org Audio</b> Downloadable audio classes, music and more" data-ctooltip-location="bottom">Audio Classes</a>
				<a class="news"     href="/article.asp?aid=6199&trk=more-sites"   data-ctooltip="<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world" data-ctooltip-location="bottom">News</a>
				<a class="cooking"  href="/article.asp?aid=323440&trk=more-sites" data-ctooltip="<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips" data-ctooltip-location="bottom"></a>
				<a class="kabbalah" href="/article.asp?aid=378637&trk=more-sites" data-ctooltip="<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah" data-ctooltip-location="bottom">Kabbalah Online</a>
				<a class="women"    href="/article.asp?aid=313386&trk=more-sites" data-ctooltip="<b>TheJewishWoman.org</b> The site for Jewish women" data-ctooltip-location="bottom">The Jewish Woman</a>
				<a class="kids"     href="/article.asp?aid=334370&trk=more-sites" data-ctooltip="<b>JewishKids.org</b> A site for Jewish children" data-ctooltip-location="bottom">Jewish Kids</a>
			</div>
		</div>
	</div>
</div>

<!-- BEGIN CACHE {By: "w21-nyc1", CreatedDate: "8/19/2020 12:02:36 PM", ExpireDate: "8/22/2020 12:02:36 PM", Url: "/"} -->
<script>
var primaryNavigationVersion = "637334353562021555";
</script>
<div id="co_menu_container_wrapper" class="co_menu_container_wrapper" data-list-name="primary navigation">
<div class="co_menu_container clearfix" id="co_menu_container">
<a class="menu_logo" href="/"></a>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container first global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item arrow" aid="1675888" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="parent">Jewish Practice</a></div></span><a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm" class="bg_extension" data-aid="1675888"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675887" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="parent">Learning & Values</a></div></span><a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm" class="bg_extension" data-aid="1675887"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="132514" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="parent">Community & Family</a></div></span><a href="/society/default_cdo/aid/132514/jewish/Community-Family.htm" class="bg_extension" data-aid="132514"></a></td>
<td class="co_menu_item_divider"><img src="https://w2.chabad.org/images/global/spacer.gif" width="2" height="1" border="0" /></td>
<td class="co_menu_item arrow" aid="1675890" data-menu-level="1" onmouseover="this.className += ' hover';" onmouseout="this.className = this.className.replace(/\shover/gi, '');">
<span class="parent"><img src="https://w2.chabad.org/images/global/spacer.gif" width="12" height="6" border="0" vspace="2" /><div><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="parent">Inspiration & Entertainment</a></div></span><a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm" class="bg_extension" data-aid="1675890"></a></td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" border="0" class="main_menu_container second global">
<tr id="tabContentMain" tab="Main" style="display:table-row;">
<td class="co_menu_item search" aid="0" data-menu-level="1" >
<div class="co_search_form margin05">
<form name="MainSearchForm" id="MainSearchForm" method="get" action="/search/results.asp" class="clearfix" onsubmit="return Co.Forms.Validation.Validate(this, null, {markAsSubmitted:false});">
<div class="co_global_submit"><button type="submit" class="button" value=" "><span> </span></button></div>


<div class="co_global_input_container clearfix">
	<input id="SearchContentContainerTopSearch_search" required="true" autocomplete="nope" placeholder="Search" value="" OnAutoSuggestSelect="OnSearchAutoSuggestSelect(ev);" class="co_global_input co_search active js-mirrored-input" onblur="this.form.className = this.form.className.replace(/\sactive/gi, &#39;&#39;);" name="searchWord" onfocus="this.form.className+=&#39; active&#39;;" type="text" autoSuggestProperties="&quot;Highlight&quot;:true,&quot;Name&quot;:&quot;SearchContentContainerTopSearch_search&quot;,&quot;AutoSubmit&quot;:true,&quot;ShowRecommendedOnTop&quot;:true" autoSuggestUrl="/WebServices/RemoteCall/Get_Suggestions" display_name="Search Field" min_length="3"></input>
</div>

<div id="SearchContentContainerTopSearch_search_wrapper" class="co_field_options" style="display:none;">
<div class="co_absolute_wraper" id="co_absolute_wraper" style="">
<div class="inner">
<div id="SearchContentContainerTopSearch_search_container" class="co_field_options_suggestions"></div>
<div class="break_floats"></div>
</div>
</div>
</div>
</form>
</div></td>
<td class="co_menu_right"></td>
</tr>
</table>
</div>
</div>
<!-- END CACHE -->
</div>
</div>
<div id="content">
<div id="BodyContainer" class="wrapper">
<div class="body_wrapper clearfix"> 

<div class="co_content_container clearfix syndicated" id="co_content_container">
<div class="clearfix">
<div class="master-content-wrapper g960" >
<header class="article-header cf ">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "/library/article_cdo/aid/1675887/jewish/Learning-Values.htm",
"name": "Learning & Values"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "/library/article_cdo/aid/5724/jewish/Questions-Answers.htm",
"name": "Questions & Answers"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "/library/article_cdo/aid/4803151/jewish/Jewish-Quizzes.htm",
"name": "Jewish Quizzes"
}
},
{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "/library/article_cdo/aid/4803278/jewish/Just-For-Fun.htm",
"name": "Just For Fun"
}
},
{
"@type": "ListItem",
"position": 5,
"item": {
"@id": "/article.asp?aid=4838190",
"name": "Take the Jewish Calendar Quiz"
}
}
]
}
</script>
<div class="breadcrumbs breadcrumbs hide_for_print" data-list-name="breadcrumbs">
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/1675887/jewish/Learning-Values.htm' data-aid="1675887">
Learning & Values
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/5724/jewish/Questions-Answers.htm' data-aid="5724">
Questions & Answers
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/4803151/jewish/Jewish-Quizzes.htm' data-aid="4803151">
Jewish Quizzes
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/library/article_cdo/aid/4803278/jewish/Just-For-Fun.htm' data-aid="4803278">
Just For Fun
</a>
<span class="breadcrumbs__divider fa fa-angle-end"></span>
<a class="breadcrumbs__crumb" href='/article.asp?aid=4838190' data-aid="4838190">
Take the Jewish Calendar Quiz
</a>
</div>
<h1 class="article-header__title js-article-title js-page-title">Take the Jewish Calendar Quiz</h1>
<div>
<span class="article-header__byline" data-kid="12145" data-author-bio="Posner, Menachem">By <a title="Browse more articles by Posner, Menachem" href="/search/keyword_cdo/kid/12145/jewish/Posner-Menachem.htm">Menachem Posner</a></span>
</div>
</header>
</div>
<div class="body_wrapper clearfix co_body">
<div class="g700" id="co_body_container">
<div id="ContentBody">
<div class=" no_margin">
<div class="content">
<article class="content" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage headline name" content="Take the Jewish Calendar Quiz" />
<meta itemprop="image" content="https://w3.chabad.org/media/images/1131/HyYg11313356.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1131/RBnL11313355.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1131/HyYg11313356.jpg" />
<meta itemprop="thumbnailUrl" content="https://w3.chabad.org/media/images/1131/rDQo11313358.jpg" />
<meta itemprop="uploadDate" content="2020-08-14T14:45:58" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Chabad.org" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://w2.chabad.org/images/logos/chabad.org.amp.60_330.png" />
<meta itemprop="height" content="60" />
<meta itemprop="width" content="330" />
</span>
</span>
<meta itemprop="datePublished" content="2020-08-14T14:45:58" />
<div itemprop="articleBody">
<co:body xmlns:co="www1.chabadonline.com/alpha1" xmlns:msxsl="urn:schemas-microsoft-com:xslt" xmlns:user="urn:my-scripts">
<div class="co_body article-body cf"><span id="scriptPlaceholder0"></span><div class="playbuzz" data-id="55bb11bb-08b3-4987-a6c8-7b07b53611a7" data-show-share="false" data-show-info="false"></div>
</div>
</co:body>
</div>
<div class="break_floats"></div>
<div class="break_floats"></div>
<div class="content-footer">
<div class="article_credits_wrapper cf vertical_margin">
<div class="cf">
<div class="small_header small_header_border horizontal_padding "><a href="/search/keyword_cdo/kid/12145/jewish/Menachem-Posner.htm">By Menachem Posner</a>
</div>
<div class="horizontal_padding">
<a class="float_left right_margin" href="/search/keyword.aspx?kid=12145"><img class="author_image" height="230" src="https://w3.chabad.org/media/images/1099/eDbG10998144.png" width="169" border="0"/></a>
<div class="a_underline_on cf">
<div class="black f-small">
<div class="credit_text_item">Rabbi Menachem Posner serves as staff editor at Chabad.org, the world’s largest Jewish informational website. He has been writing, researching, and editing for Chabad.org since 2006, when he received his rabbinic degree from Central Yeshiva Tomchei Temimim Lubavitch. He resides in Chicago, Ill., with his family.</div>
</div>
<div class="small_header_light hide_for_print medium_top_margin"><a class="dotted_link" href="/search/keyword_cdo/kid/12145/jewish/Menachem-Posner.htm">More from <span itemprop="author" itemtype="http://schema.org/Person">Menachem Posner</span></a>&nbsp; | &nbsp;<a href="/tools/rss/author_rss.xml?kid=12145" class="dotted_link">RSS</a>
</div>
<div class="inlinecopyright vertical_margin">&copy; Copyright, all rights reserved. If you enjoyed this article, we encourage you to distribute it further, provided that you comply with Chabad.org's <a onclick="if (!this.dialog)this.dialog = Co.Dialog.OpenWindow('/global/popup.asp?aid=77062',{buttons:{Ok:true},Width:600,MaxHeight:400}); else this.dialog.Show();; return false;" href="javascript:void(0);">copyright policy</a>.</div>
</div>
</div>
</div>
</div>
<div class="section-articles below-article clearfix" id="MoreInSection" data-list-name="more in this section">
<h2 class="below-article__title">More in this section</h2>
<div class="bs-container">
<div class="bs-row">
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/4803279/jewish/Quiz-Do-You-Know-Enough-Yiddish-to-Order-a-Bagel-in-New-York.htm" data-aid="4803279">Quiz: Do You Know Enough Yiddish to Order a Bagel in New York?</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/4803280/jewish/Quiz-Do-You-Know-Enough-Yiddish-to-Order-Cholent-in-Monsey.htm" data-aid="4803280">Quiz: Do You Know Enough Yiddish to Order Cholent in Monsey?</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/4803282/jewish/Can-You-Guess-the-Historic-Jewish-Names-of-These-Cities.htm" data-aid="4803282">Can You Guess the Historic Jewish Names of These Cities?</a>
</li>
</ul>
</div>
<div class="section-articles__column col-md-6 ">
<ul class="small-links small-links--orange">
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/4803284/jewish/How-Much-Do-You-Know-About-Famous-Rabbis.htm" data-aid="4803284">How Much Do You Know About Famous Rabbis?</a>
</li>
<li class="small-links__item ">
<a class="link_item" href="/library/article_cdo/aid/4803292/jewish/Quiz-How-Much-Do-You-Know-About-the-Holy-City-of-Jerusalem.htm" data-aid="4803292">Quiz: How Much Do You Know About the Holy City of Jerusalem?</a>
</li>
<li class="small-links__item small-links__item--more">
<a href="/article.asp?aid=4803278" data-aid="4803278">View All &raquo;</a>
</li>
</ul>
</div>
</div>
</div> 
</div>
<div class="related-articles below-article hide_for_print " data-list-name="related articles">
<h2 class="below-article__title">You may also be interested in...</h2>
<div class="bs-container">
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/55194/jewish/Introduction.htm" data-comment-count="59" data-aid="55194" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/135/nRrz1358686.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/55194/jewish/Introduction.htm" title="" data-comment-count="59" data-aid="55194">Introduction to the Jewish Calendar</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/55194/jewish/Introduction.htm#comments" data-comment-count="59" data-aid="55194">59 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/4624325/jewish/17-Jewish-Calendar-Facts.htm" data-comment-count="2" data-aid="4624325" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/1119/hFus11191143.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/4624325/jewish/17-Jewish-Calendar-Facts.htm" title="" data-comment-count="2" data-aid="4624325">17 Jewish Calendar Facts</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/4624325/jewish/17-Jewish-Calendar-Facts.htm#comments" data-comment-count="2" data-aid="4624325">2 Comments</a>
</div>
</div>
</div>
</div>
<div class="bs-row related-articles__row">
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/library/article_cdo/aid/1209/jewish/The-Lunar-Files.htm" data-comment-count="87" data-aid="1209" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/644/wCnU6445239.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/library/article_cdo/aid/1209/jewish/The-Lunar-Files.htm" title="" data-comment-count="87" data-aid="1209">The Lunar Files</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
<a href="/library/article_cdo/aid/1209/jewish/The-Lunar-Files.htm#comments" data-comment-count="87" data-aid="1209">87 Comments</a>
</div>
</div>
</div>
<div class="col-md-6 related-articles__item media-item">
<a class="media-item__icon image float_left" href="/kabbalah/article_cdo/aid/580187/jewish/FAQ-Shabbat-Holidays.htm" data-comment-count="0" data-aid="580187" >
<div class="overflow_hidden">
<img src="https://w3.chabad.org/media/images/1045/ZuNV10456863.jpg" height="50" width="50" style="margin:0 0px;max-width:none;" />
</div>
</a>
<div class="media-item__body">
<div class="media-item__title">
<a href="/kabbalah/article_cdo/aid/580187/jewish/FAQ-Shabbat-Holidays.htm" title="" data-comment-count="0" data-aid="580187">FAQ: Shabbat & Holidays</a>
</div>
<div class="media-item__subtitle"></div>
<div class="media-item__links small_header_light small_top_margin">
</div>
</div>
</div>
</div></div></div>
<a name="comments" style="text-decoration:none;visibility:hidden;"> </a>
<div class="below-article reader_comments_container" id="reader_comments_container">
<h2 class="below-article__title">Join the Discussion</h2>
<div id="comment_sort_buttons_group">
<div class="co_toggle_buttons float_right"><div class="label">Sort By:</div><div class="wrapper clearfix"><label class="item first selected" for="readerCommentsToggle_desc">Newest<input id="readerCommentsToggle_desc" type="radio" name="readerCommentsToggle" istoggle="true" checked="checked" value="desc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label><label class="item last" for="readerCommentsToggle_asc">Oldest<input id="readerCommentsToggle_asc" type="radio" name="readerCommentsToggle" istoggle="true" value="asc" onclick="CommentsLoader.UpdateSort(this.value);"></input></label></div></div>
<div id="comment_count">7 Comments</div>
<div class="break_floats"></div>
</div>
<div id="MainCommentFormWrapper">
<div id="mainform_avatar" class="float_left">
<img src="" width="50" class="reader-thumb" avatar="&#xf075;" />
</div>

<a name="comment" style="visibility:hidden;"> </a>

<div id="mainCommentForm_placeHolder"></div>

<form method="post" action="" id="commentFormTemplate" novalidate="novalidate">
	<div class="comment_form_container">
		<div class="comment_input_wrapper">
			<textarea id="CommentInput" name="comment-body" max_length="1000" placeholder="Share your constructive comments or questions" class="comment-body active" required="true" display_name="Comment"></textarea>				
		</div>
		<section class="comment-form-bottom">
			<div class="comment-form-block">
				<div class="clearfix">
					<div class="guidelines">
						<a href="javascript:void(0)" onclick="if (!this.dialog) this.dialog = Co.Dialog.OpenWindow('/global/popup.aspx?aid=114560', { buttons: { Close: true }, Width: 700, MaxHeight: 500 }); else this.dialog.Show();">Posting Guidelines</a>
					</div>
					<span class="character-counter float_right" style="display: none">
						<span class="character-count"></span> characters remaining
					</span>
				</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-input-wrapper">
					<div class="commenter-name float_left">
						<label for="NameField" class="co_global_label required-text-input">Name</label><input id="NameField" type="text" name="name" class="co_form_input active" required="true" display_name="Name"></input>
					</div>
					<div class="commenter-location float_right small_left_padding">
						<label for="Location" class="co_global_label">Location</label><input id="Location" type="text" name="city2" class="co_form_input active" display_name="Location"></input>
					</div>
			</div>
			<div class="comment-form-block">
				<div class="commenter-email">
					<label for="CommenterEmail" class="disable-red-mark required-text-input">Email<span class='red'> *</span> <span class='email_anonymity_notice'>will not be published</span></label><input id="CommenterEmail" type="email" name="email" class="co_form_input active" required="true" data_type="email"></input>
				</div>
			</div>
		<div id="ReaderCommentsMessageContainer" class="ReaderCommentsMessageContainer" style="display: none;" class="">
			<div id="ReaderCommentsMessageCell" class="co_error bold ReaderCommentsMessageCell"></div>
		</div>
		<div class="comment-form-block">
			<div class="">
				<label><input name="chk_subscribe"  value="1" type="checkbox" checked="checked"/>Email me when new comments are posted.</label>
				<div class="optin_message">
					

<div class="small light_grey">
	<div class="optin_checkbox">
		<input type="checkbox" value="true" name="OptIn" id="optin1" checked="checked"/>
	</div>
	<div class="optin_message_text">
		<label for="optin1">Please send me Chabad.org's weekly Magazine and periodic emails.&nbsp;<span class="optin_message_info">We will not share your email address.</span></label>
	</div>
</div>

				</div>
				<div class="endbuttons-wrapper">
					<div class="close-buttons-wrapper">
						<div id="CloseButton_wrapper" class="co_global_button white medium_right_margin"><button id="CloseButton" type="reset" class="button" value="Cancel"><span>Cancel</span></button></div>		
						<div id="Button2_wrapper" class="co_global_button"><button id="Button2" type="submit" class="button" value="Submit"><span>Submit</span></button></div>
					</div>
				</div>
			</div>
		</div>
		</section>
	</div>
</form>
</div>
<div id="inner_container" class="top_margin">
<section class="comment-thread">
<div id="comment4845688" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="A"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Axel Berger</span>
<span class="reader-location small_right_padding">Köln-Ossendorf</span>
<span class="comment-date" title="Wednesday, August 19, 2020 8:57:00 AM">August 19, 2020</span>
</div>
</div>
<p class="comment-body">
I simply had to click the Purim answer -- so much nicer than the boring (but correct) numerical one.
<a href="#" class="comment-reply-link" data-id ="4845688" data-author="Axel Berger">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment4845594" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="A"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Anonymous</span>
<span class="reader-location small_right_padding">Italy</span>
<span class="comment-date" title="Wednesday, August 19, 2020 5:55:00 AM">August 19, 2020</span>
</div>
</div>
<p class="comment-body">
I thought to get less right !! But I know that I must study more, the same! 
<a href="#" class="comment-reply-link" data-id ="4845594" data-author="Anonymous">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment4845564" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="P"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Pam Machefsky</span>
<span class="reader-location small_right_padding">Israel</span>
<span class="comment-date" title="Wednesday, August 19, 2020 3:44:00 AM">August 19, 2020</span>
</div>
</div>
<p class="comment-body">
Great calendar quiz-- fun and informative! Some of the answer options were hilarious!
<a href="#" class="comment-reply-link" data-id ="4845564" data-author="Pam Machefsky">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment4845559" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="R"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Rita Forbes</span>
<span class="reader-location small_right_padding">Clinton</span>
<span class="comment-date" title="Wednesday, August 19, 2020 3:23:00 AM">August 19, 2020</span>
</div>
</div>
<p class="comment-body">
Good Morning, Everyone <br /><br />This week&#39;s quiz on spiritual activities centering on the Jewish calendar was a little difficult because I am accustomed to the Gregorian calendar. But studying prior to taking the quiz, I received a 9/11. This study further highlighted my understanding of the facets of worshipping and serving <br />G-d. It&#39;s not so simple, but it is beautiful and awesome!<br /><br />Thank you,
<a href="#" class="comment-reply-link" data-id ="4845559" data-author="Rita Forbes">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment4845533" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="D"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Daniel Roy Bloomquist</span>
<span class="reader-location small_right_padding">Golden Valley</span>
<span class="comment-date" title="Wednesday, August 19, 2020 1:46:00 AM">August 19, 2020</span>
</div>
</div>
<p class="comment-body">
Test me on the Torah. I&#39;ll probably do better.
<a href="#" class="comment-reply-link" data-id ="4845533" data-author="Daniel Roy Bloomquist">Reply</a>
</p>
</div>
</div>
</section>
<section class="comment-thread">
<div id="comment4844619" class="reader-comment-wrapper " >
<div class="reader-thumb-container">
<img width="50" height="50" class="reader-thumb " avatar="T"/>
</div>
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">Tom</span>
<span class="reader-location small_right_padding">Baton ROUGE </span>
<span class="comment-date" title="Tuesday, August 18, 2020 9:27:00 AM">August 18, 2020</span>
</div>
</div>
<p class="comment-body">
7 out of 11 this week !<br />Thank you Rabbi for the quiz !
<a href="#" class="comment-reply-link" data-id ="4844619" data-author="Tom">Reply</a>
</p>
</div>
</div>
<div id="comment4846081" class="reader-comment-wrapper reply" >
<div class="reader-comment">
<div class="comment-header-wrapper">
<div class="comment-header">
<span class="reader-name small_right_padding">george searfoss</span>
<span class="reader-location small_right_padding">texas</span>
<span class="comment-date" title="Wednesday, August 19, 2020 1:04:00 PM">August 19, 2020</span>
</div>
</div>
<div class="in-reply-to">in response to Tom:</div>
<p class="comment-body">
8 out of 11 not too bad for a torah observant goy christian? lol thank you 
<a href="#" class="comment-reply-link" data-id ="4846081" data-author="george searfoss">Reply</a>
</p>
</div>
</div>
</section>
</div>
</div>
<div class="break_floats"></div>
</div>
</article>
<div class="break_floats"></div>
</div>
</div>
<div class="break_floats"></div>
</div>
</div>
<div class="ads g260" id="co_ads_container">
<div class="sidebar-local-navigation cf" id="">
	<div class="co_local_menu" data-list-name="local navigation">
	<div class="header "> 
<div class="section_title">
<div><a data-menu-level="0" data-aid="5724" href="/library/article_cdo/aid/5724/jewish/Questions-Answers.htm">Questions & Answers</a></div>
</div>
</div>
<div class="clearfix body medium_bottom_margin">
<div class="item first" data-menu-level="1">
<a data-aid="295166" href="/library/article_cdo/aid/295166/jewish/Gd-and-Us.htm"><span>G‑d and Us</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="42624" href="/library/article_cdo/aid/42624/jewish/Jewish-Identity.htm"><span>Jewish Identity</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="42916" href="/library/article_cdo/aid/42916/jewish/Life-Death.htm"><span>Life & Death</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145410" href="/library/article_cdo/aid/145410/jewish/Men-Women.htm"><span>Men & Women</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145401" href="/library/article_cdo/aid/145401/jewish/Marriage-Family.htm"><span>Marriage & Family</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145402" href="/library/article_cdo/aid/145402/jewish/The-Torah.htm"><span>The Torah</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145403" href="/library/article_cdo/aid/145403/jewish/Mitzvot-Jewish-Customs.htm"><span>Mitzvot & Jewish Customs</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145406" href="/library/article_cdo/aid/145406/jewish/Kabbalah-The-Mystical.htm"><span>Kabbalah & The Mystical</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="2398444" href="/library/article_cdo/aid/2398444/jewish/Midrash.htm"><span>Midrash</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="1580556" href="/library/article_cdo/aid/1580556/jewish/On-The-Prophets-and-Scriptures.htm"><span>On The Prophets and Scriptures</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="1573334" href="/library/article_cdo/aid/1573334/jewish/Judaism-on-Medical-Ethics.htm"><span>Judaism on Medical Ethics </span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145404" href="/library/article_cdo/aid/145404/jewish/Jewish-Ethics-Morality.htm"><span>Jewish Ethics & Morality</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145405" href="/library/article_cdo/aid/145405/jewish/Moshiach-and-the-Final-Redemption.htm"><span>Moshiach and the Final Redemption</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="1718591" href="/library/article_cdo/aid/1718591/jewish/Torah-Science.htm"><span>Torah & Science</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="145409" href="/library/article_cdo/aid/145409/jewish/Miscellaneous.htm"><span>Miscellaneous</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="2335163" href="/library/article_cdo/aid/2335163/jewish/The-Court-of-Jewish-Law.htm"><span>The Court of Jewish Law</span></a>
</div>
<div class="item" data-menu-level="1">
<a data-aid="2818918" href="/library/article_cdo/aid/2818918/jewish/Vedibarta-Bam.htm"><span>Vedibarta Bam</span></a>
</div>
<div class="item last" data-menu-level="1">
<a data-aid="2925471" href="/library/article_cdo/aid/2925471/jewish/Ask-Rabbi-Y.htm"><span>Ask "Rabbi Y"</span></a>
</div>
<div id="SecondaryNavigation" class="clearfix secondary_navigation">
<div class="header">
<div>Features</div>
</div>
<div class="item " data-menu-level="1" data-menu-type="tools">
<a data-aid="32811" href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm"><span><span>Ask the Rabbi</span></span></a>
</div>
<div class="item " data-menu-level="1" data-menu-type="tools">
<a data-aid="631944" href="/search/keyword_cdo/kid/13032/jewish/QA.htm" class="link_icon"><span><span>Newest Questions</span></span></a>
</div>
<div class="item selected last" data-menu-level="1" data-menu-type="tools">
<a data-aid="4803151" href="/library/article_cdo/aid/4803151/jewish/Jewish-Quizzes.htm"><span><span>Jewish Quizzes</span></span></a>
</div>
</div>
<div class="separator"></div>
</div>


<!-- END CACHE -->
	</div>
</div>
<div class="container vertical_padding" data-list-name="related topics">
<div class="small_header horizontal_padding">Related Topics</div>
<div class="horizontal_padding"> 
<ul class="small_links">
<li>
<a class="relatedarticles" href="/search/keyword.htm/kid/96">Calendar, The Jewish</a>
<span style="font-weight:normal;">(8050)</span>
</li>
</ul>
</div>
</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('365c42112fFormContainer'), document.getElementById('365c42112fResponseContainer'));">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="7cd7b2f8-3e08-4905-9136-211999eda498" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="7cd7b2f8-3e08-4905-9136-211999eda498" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container vertical_padding horizontal_padding" id="365c42112fContainer"><div class="small_header">Subscribe</div>
<div style="margin:10px 0;">
<div class="co_form_container" id="365c42112fFormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="78" />
Subscribe to Rabbi Y
</div>
</div>
<div id="365c42112fResponseContainer"></div>
</div>
<div class="small_links top_margin">
<div class="more"><a href="/tools/subscribe/default.asp">More subscription options &raquo;</a></div>
</div>
</div>
</form>
<!-- END CACHE -->
	<div id="SitePromos" class="">
		<script>
$j(function()
{
var SitePromos = new ImageRandomizer();
SitePromos.ItemsToShow = 5; 
SitePromos.Load(Co.Tools.getChildElementById("PromosContainerShortWide", document.getElementById("SitePromos")));
});
</script>
<div id="PromosContainerShortWide" class="banner_promos vertical ShortWide"></div>
<!-- END CACHE -->
	</div>




</div>
</div>
</div>
<aside class="page-tools-sidebar js-page-tools-sidebar hide_for_print">
<div class="page-tools js-page-tools-menu">
<div class="page-tools__section page-tools__section--share">
<a class="page-tools__tool js-share-popup page-tools__tool--facebook" data-share-url="https://www.facebook.com/dialog/share?app_id=188669250943&amp;display=popup&amp;href=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f4838190%2fjewish%2fTake-the-Jewish-Calendar-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dFB">
				<i class="fa fa-facebook"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--twitter" data-share-url="https://twitter.com/intent/tweet?text=Take+the+Jewish+Calendar+Quiz+-+Questions+%26+Answers&amp;url=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f4838190%2fjewish%2fTake-the-Jewish-Calendar-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dtwitter&amp;via=Chabad">
				<i class="fa fa-twitter"></i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--whatsapp d-lg-none" data-share-url="whatsapp://send?text=Take+the+Jewish+Calendar+Quiz+-+Questions+%26+Answers https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f4838190%2fjewish%2fTake-the-Jewish-Calendar-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dwhatsapp">
				<i class="fa fa-whatsapp">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" fill="#128c7e" width="1em" height="1em"><path d="M25 2C12.318 2 2 12.318 2 25c0 3.96 1.023 7.854 2.963 11.29L2.037 46.73c-.096.343-.003.711.245.966.191.197.451.304.718.304.08 0 .161-.01.24-.029l10.896-2.699C17.463 47.058 21.21 48 25 48c12.682 0 23-10.318 23-23S37.682 2 25 2zm11.57 31.116c-.492 1.362-2.852 2.605-3.986 2.772-1.018.149-2.306.213-3.72-.231-.857-.27-1.957-.628-3.366-1.229-5.923-2.526-9.791-8.415-10.087-8.804-.295-.389-2.411-3.161-2.411-6.03s1.525-4.28 2.067-4.864c.542-.584 1.181-.73 1.575-.73s.787.005 1.132.021c.363.018.85-.137 1.329 1.001.492 1.168 1.673 4.037 1.819 4.33.148.292.246.633.05 1.022s-.294.632-.59.973-.62.76-.886 1.022c-.296.291-.603.606-.259 1.19s1.529 2.493 3.285 4.039c2.255 1.986 4.158 2.602 4.748 2.894.59.292.935.243 1.279-.146.344-.39 1.476-1.703 1.869-2.286s.787-.487 1.329-.292c.542.194 3.445 1.604 4.035 1.896.59.292.984.438 1.132.681.148.242.148 1.41-.344 2.771z"/></svg>
				</i>
			</a>
<a class="page-tools__tool js-share-popup page-tools__tool--pinterest d-none d-lg-block" data-share-url="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.chabad.org%2flibrary%2farticle_cdo%2faid%2f4838190%2fjewish%2fTake-the-Jewish-Calendar-Quiz.htm%23utm_medium%3dpage_tools%26utm_content%3ddesktop%26utm_source%3dpinterest&amp;description=Take+the+Jewish+Calendar+Quiz+-+Questions+%26+Answers">
				<i class="fa fa-pinterest"></i>
			</a>
<a class="page-tools__tool" onclick="showEmailLayer(this);">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="page-tools__section page-tools__section--other">
<div class="page-tools__tool popover-parent d-lg-block">
<div class="popover popover--right align_left nowrap">
<div class="popover__content">
<label class="bold bottom_margin block">
Print Options:
</label>
<form class="vcenter" name="print-form" onsubmit="coPrint(event);return false;">
<div>
<label><input type="checkbox" name="print-green"><span title="Save paper and ink">Print without images <i class="fa fa-leaf text-green"></i></span></label>
</div>
<br/>
<div class="center">
<button class="co-button page-tools__print-button">Print</button>
</div>
</form>
</div>
</div>
<i class="fa fa-print"></i>
</div>
<a href="#comment" class="page-tools__tool">
<i class="fa fa-comments"></i>
<div class="semibold">7</div>
</a>
</div>
</div>
<div class="js-fab-wrapper fab-wrapper">
<div class="fab">
<i class="fab-icon"></i>
</div>
</div>
</aside>
<!-- END CACHE -->
</div>


<div class="break_floats"></div>
</div>
</div>
</div>



<div id="footer">

<div class="break_floats"></div>
<div class="co_promo_scroller_container position_footer hide_for_print top_margin" id="bottom_features_scroller_container">
<div class="co_promo_scroller clearfix align_center relative">
<div id="BottomFeaturesLeftArrow_wrapper" class="co_global_button left no-float"><button id="BottomFeaturesLeftArrow" type="submit" class="button"><div class="co_global_arrow left fa"></div></button></div>
<div class="clearfix inline_block co_promo_scroller_content" style="vertical-align:middle;">
<div style="float:left;width:900px;margin-left:15px;text-align:Left;height:165px;overflow:hidden;padding-top:16px;position:relative;">
<div class="small_header">TODAY'S FEATURES</div>
<div style="position:absolute;" id="iconsWrapper" class="a_underline_off">
</div>
</div>
</div>
<div id="BottomFeaturesRightArrow_wrapper" class="co_global_button right no-float"><button id="BottomFeaturesRightArrow" type="submit" class="button"><div class="co_global_arrow right fa"></div></button></div>
</div>
</div>
<!-- END CACHE -->
<div class="wrapper body_container">
<div class="footer_container footer_text footer_family_text">
<div class="footer_inner_container">
<div class="footer_list cf">
<div class="header">Departments</div>
<a href="/library/article_cdo/aid/1675888/jewish/Jewish-Practice.htm">Jewish Practice</a>
<a href="/library/article_cdo/aid/1675887/jewish/Learning-Values.htm">Learning &amp; Values</a>
<a href="/library/article_cdo/aid/1675890/jewish/Inspiration-Entertainment.htm">Inspiration &amp; Entertainment</a>
<a href="/society/default_cdo/aid/132514/jewish/Society-Living.htm">Community &amp; Family</a>
<a href="/magazine/default.htm">Weekly Magazine</a>
</div>
<div class="footer_list cf">
<div class="header">Specialty Sites</div>
<a href="/video/default.htm">Chabad.org Video</a>
<a href="/theJewishWoman/default_cdo/jewish/Women.htm">The Jewish Woman</a>
<a href="/news/default_cdo/jewish/News.htm">Jewish News</a>
<a href="/library/moshiach/default.htm">Moshiach 101</a>
<a href="/kids/default_cdo/jewish/Kids.htm">Jewish Kids Zone</a>
<a href="/kabbalah/default_cdo/jewish/Kabbalah-Online.htm">Kabbalah Online</a>
<a href="/special/israel/default_cdo/aid/588018/jewish/Israel.htm">Israel - The Holy Land</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">TheRebbe.org</a>
</div>
<div class="footer_list cf">
<div class="header">Tools &amp; Resources</div>
<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask the Rabbi</a>
<a href="/calendar/default_cdo/jewish/Jewish-Calendar.htm">Jewish Calendar</a>
<a href="/dailystudy/default_cdo/jewish/Daily-Study.htm">Daily Torah Study</a>
<a href="/tools/subscribe/default_cdo/jewish/Subscribe.htm">Subscribe</a>
<a href="/search/default_cdo/aid/67250/jewish/Knowledge-Base.htm">Search</a>
<a href="/search/glossary.htm">Glossary</a>
<a href="/generic_cdo/aid/298447/jewish/RSS-and-Podcast-Directory.htm">RSS</a>
</div>
<div class="footer_list cf">
<div class="header">Quick Links</div>
<a href="/holidays/default_cdo/jewish/Holidays.htm">Jewish Holidays</a>
<a href="/generic_cdo/aid/448424/jewish/Marriage.htm">Jewish Wedding</a>
<a href="/generic_cdo/aid/253215/jewish/Shabbat.htm">Shabbat</a>
<a href="/generic_cdo/aid/113424/jewish/Kosher.htm">Kosher</a>
<a href="/parshah/default_cdo/jewish/Parshah.htm">Parshah</a>
<a href="/library/article_cdo/aid/862308/jewish/Jewish-Prayer.htm">Jewish Prayer</a>
<a href="/multimedia/default_cdo/aid/6230/jewish/Audio-Classes.htm">Jewish Audio</a>
</div>
<div class="footer_list cf">
<div class="header">Chabad Lubavitch</div>
<a href="/library/article_cdo/aid/36226/jewish/Overview.htm">About Chabad-Lubavitch</a>
<a href="/therebbe/default_cdo/jewish/The-Rebbe.htm">The Rebbe</a>
<a href="/315828">The Ohel</a>
<a href="/news/default_cdo/jewish/News.htm">Chabad-Lubavitch News</a>
<a href="/centers/default_cdo/jewish/Centers.htm">Chabad Locator</a>
</div>
</div>
</div>
<!-- END CACHE -->

<div class="subscribe hide_for_print">
<div class="footer_container">
<div class="heading">Subscribe to get our weekly magazine!</div>
<form name="topSubscribe" class="subscribe_box" target="" action="" method="get" onsubmit="return submitHeaderSubscribe(this, document.getElementById('7528c8e954FormContainer'), document.getElementById('7528c8e954ResponseContainer'));">
<input class="js-recaptcha-input" type="hidden" name="cdo-recaptcha-response" value="" data-invisible="true" data-div-id="e7d4586e-bd57-4fc1-9c2b-3d8bb99b6ac9" data-processed="false" data-attach-to-submit="true" />
<div class="js-recaptcha-wrapper" id="e7d4586e-bd57-4fc1-9c2b-3d8bb99b6ac9" data-sitekey="6LcG_TcUAAAAAKAVgwgW39ujc9OCjXSoQYFIA-Su" data-size="invisible"></div>
<div class="container" id="7528c8e954Container">
<div style="margin:10px 0;">
<div class="co_form_container" id="7528c8e954FormContainer">
<div class="form_group">
<div id="CoButton_wrapper" class="co_global_submit" style="width:auto"><button id="CoButton" type="submit" class="button" value="Subscribe"><span>Subscribe</span></button></div>
<div class="co_global_input_container">
<input type="text" class="co_global_input" value="" required="" display_name="Email" id="SubscribeEmail" name="email" placeholder="Email Address">
</div>
</div>
<div class="break_floats"></div>
<div class="light_grey f-small" style="padding-top:3px;padding-left:3px;">
<input type="hidden" name="subscriptionid" value="78" />
Subscribe to Rabbi Y
</div>
</div>
<div id="7528c8e954ResponseContainer"></div>
</div>
</div>
</form>
<!-- END CACHE -->
</div>
</div>
<div class="specialty_sites hide_for_print">
<div class="footer_container">
<a class="holidays" href="/article.asp?aid=6216&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Jewish Holidays</b> Comprehensive sites for each of the Jewish holidays', {});">Jewish Holidays</a>
<a class="therebbe" href="/article.asp?aid=60286&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheRebbe.org</b> A site dedicated to the teachings and life of the Lubavitcher Rebbe', {});">TheRebbe.org</a>
<a class="video" href="/article.asp?aid=591213&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Video</b> 20,000 videos in hundreds of genres, topics and styles', {});">Jewish.tv</a>
<a class="audio" href="/article.asp?aid=6230&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org Audio</b> Downloadable audio classes, music and more', {});">Audio Classes</a>
<a class="news" href="/article.asp?aid=6199&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Chabad.org News</b> News about Chabad-Lubavitch and the Jewish world', {});">News</a>
<a class="cooking" href="/article.asp?aid=323440&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kosher Cooking</b> Thousands of kosher recipes at your fingertips', {});">Cooking</a>
<a class="kabbalah" href="/article.asp?aid=378637&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>Kabbalah Online</b> Explore the mystical and inner aspects of Torah', {});">Kabbalah Online</a>
<a class="women" href="/article.asp?aid=313386&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>TheJewishWoman.org</b> The site for Jewish women', {});">The Jewish Woman</a>
<a class="kids" href="/article.asp?aid=334370&trk=ft" onmouseover="Co.Layer.ShowTooltip(this, '<b>JewishKids.org</b> A site for Jewish children', {});">Jewish Kids</a>
</div>
</div>
<div class="footer_container footer_text copyright_text">
<div class="bottom_padding clear_float">
<img class="footer_hr" src="https://w2.chabad.org/images/global/spacer.gif" vspace="12" width="100%" height="1" /><br />
<div class="footer_inner_container credits_and_tools clearfix">
<div class="social_tools float_right">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div class="site_credit">
<i class="co co-logo co-logo-en float_left right_margin"></i>
<div class="wrapper float_left">
Chabad.org is a division of the <a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Chabad</a>-<a href="https://www.chabad.org/library/article_cdo/aid/36226/jewish/About-Chabad-Lubavitch.htm">Lubavitch</a> Media Center <strong>&middot;</strong>
<span class="hide_for_print">Under the auspices of the <a href="/article.asp?aid=101682" target="_new">Lubavitch World Headquarters</a></span>
<br />In everlasting memory of our founder, <a href="/article.asp?AID=782349">Rabbi Yosef Y. Kazen</a><span class="hide_for_print">, pioneer of <a href="https://www.chabad.org">Torah</a>, <a href="https://www.chabad.org">Judaism</a> and <a href="https://www.chabad.org">Jewish</a> information on the web</span>
</div>
</div>
</div>
<div class="footer_inner_container clearfix">
<div class="copyright">
&copy; 1993-2020 <a href="/article.asp?AID=36226">Chabad</a>-<a href="/article.asp?AID=36226">Lubavitch</a> Media Center
</div>
<div class="tools">
<a href="javascript:redirectMobileSite();" id="redirectToMobileSite">Mobile Site</a>
<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft4838190">Donate</a><a id="" href="/article.asp?aid=32812">About Us</a>
<a href="javascript:void(0);" onclick="window.open('/global/popup/default.asp?imagename=/Images/Global/small-top.gif&amp;aid=130435','schroeder98','width=500,height=500,resizable,status=no,scrollbars=yes');return false;">Privacy Policy</a>
<a href="javascript:BetaFeedback.Show();">Contact Us</a>
</div>
</div>
</div>
</div>
<div id="FooterContainer">
<div class="mobile_footer"> 
<div class="footer_wrapper">
<div class="footer_separator"></div>
<div class="footer_content align_center">
<div class="clearfix bottom_padding social_tools">
<div class="wrapper">
<a href="/article.asp?aid=982351" class="fa fa-facebook facebook_homepage" title="Facebook"></a>
<a href="/article.asp?aid=963008" class="fa fa-twitter twitter_homepage" title="Twitter"></a>
<a href="/article.asp?aid=2306421" class="fa fa-pinterest-p pinterest_homepage" title="Pinterest"></a>
<a href="https://instagram.com/chabadorg" class="fa fa-instagram instagram_homepage" title="Instagram"></a>
</div>
</div>
<div>
<div class="bottom_padding">
<a href="/">Home</a>&nbsp;|&nbsp;<a class="js-header-donate" href="/tools/donate/donate.asp?AID=161548&amp;sc=ft4838190">Donate</a>&nbsp;|&nbsp;<a href="/tools/feedback.htm">Contact Us</a>&nbsp;|&nbsp;<a href="/asktherabbi/default_cdo/jewish/Ask-the-Rabbi.htm">Ask The Rabbi</a>
</div>



<div id="loginHeaderContainer" class="login_container bottom_padding">
	
			<div id="HeaderSignIn" class=" <%-- One space to overwrite default classname.--%>" >
				<a href="/tools/login/default.asp?aid=4838190&page=-%2flibrary%2farticle_cdo%2faid%2f4838190%2fjewish%2fTake-the-Jewish-Calendar-Quiz.htm"><i class="fa fa-user"></i>Login</a>
			</div>
		
	
</div>

<div>&copy; 1993-2020 Chabad.org</div>
<div><a href="javascript:redirectFullSite();" id="redirectToFullSite">View Desktop Site</a></div>
<div class="back_to_top" onclick="Co.Tween.ScrollTo(document.body);">
<div class="arrow fa fa-chevron-up"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div>
</div>

<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/jquery-latest.min.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/jquery/jquery-noconflict.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/compiled/Co_Lib.js?g=20&v=20200804.1547"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/promopaginator.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/ImageRandomizer.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/ChabadLocator.js?v=20190925.1632&g=20"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/OverrideJSDocumentWrite.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/commentsloader.js?g=20&v=20200507.1919"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/infolayer.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/os/flexcroll.js?v=20190925.1632&g=20"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/language_toggle.js?v=20190925.1632&g=20"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/templates/chabadorg/chabadorg.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" defer async src="//www.recaptcha.net/recaptcha/api.js?onload=onReCaptchaLoad&render=explicit"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/primarynavigation.js?g=20&v=20200813.1716"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/vendor/handlebars.min.js?g=20&v=20191219.2101"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/multimedia/liveeventsbar.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/BetaFeedback.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/subscribeprompt.js?g=20&v=20190925.1632"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/deprecated.js?v=20200609.1952&g=20"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/modules/pagetools.js?g=20&v=20200212.1627"></script>
<script type="text/javascript" src="https://w4.chabad.org/scripts/js/custom/sitebanner.js?g=20&v=20190925.1632"></script><script>$j = $j.fn ? $j : jQuery;$j(function(){$j.each($q,function(i,f){try{f.call(window);}catch(ex){console.error(ex);}});})</script>

<script  language="javascript" type="text/javascript"> Co.Settings      = {MosadName:'Chabad.org'}; Co.ArticleId     = '4838190';Co.SectionId     = 1675887;Co.PartnerSiteId = 0;Co.SiteId        = 1;Co.IsMobilePage  = false;Co.IsResponsive  = false;Co.DbDomain      = 'chabad.org';Co.LanguageCode  = 'en-US';Co.LoginStatus   = 'None';</script><script language="javascript" type="text/javascript">
if (typeof(glossary_items) == 'undefined') glossary_items={};
</script><script type="text/javascript" data-placeholder="scriptPlaceholder0">
//<![CDATA[
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.ex.co/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));
//]]>
</script><script language="javascript" type="text/javascript">
Co.CommentCount = 7;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
			{
				if( typeof(BottomFeatures) == 'undefined' )
					BottomFeatures = [];
				var obj = null;
				var position = 'position_footer';
				var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
				for( var o = 0; o < objs.length; o++ )
				{
					if( objs[o].className.indexOf(position) > -1 )
						obj = objs[o];
				}
				if( !obj )
					return;
				var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
				var imageRandomizer = new ImageRandomizer();
				imageRandomizer.ItemsToShow = 0;
				
				imageRandomizer.Load(wrapper, true);
				var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
				var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
				while( buttons.length )
				{
					var button = buttons.shift();
					if( button.className.indexOf('right') > -1 )
						settings.RightButton = button;
					else if( button.className.indexOf('left') > -1 )
						settings.LeftButton = button;
				}
				var featurePaginator = new PromoPaginator(wrapper, settings);
				BottomFeatures.push(
				{
					obj: obj,
					wrapper: wrapper,
					position: position,
					imageRandomizer: imageRandomizer,
					featurePaginator: featurePaginator
				});
			});
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 12;
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/jUht11344966.jpg', '4838207', '19 Facts You Should Know About Sephardic Jewry', '100%', '100%', '19 Facts You Should Know About Sephardic...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1131/HyYg11313356.jpg', '4838190', '11 Questions: Take the Jewish Calendar Quiz', '100%', '100%', 'Take the Jewish Calendar Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1000/EfAm10002370.jpg', '479511', 'What Does ‘Eye for an Eye’ Really Mean?', '100%', '100%', 'What Does ‘Eye for an Eye’ Really Mean?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1133/AdNA11338354.jpg', '615042', 'Am I just a Figment of Someone\'s Imagination?', '100%', '100%', 'Am I just a Figment of Someone\'s...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/BRjQ11344651.jpg', '965527', 'The Blame Game', '100%', '100%', 'The Blame Game', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/nDfC11344630.jpg', '4838189', 'Holy Witnesses', '100%', '100%', 'Holy Witnesses', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/YYIm11344633.jpg', '4838186', 'The Signposts Along My Road Towards a Torah-Observant Life', '100%', '100%', 'The Signposts Along My Road Towards a...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/jmCv11345042.jpg', '4838180', 'What I Want to Tell My Friend, the Shoplifter', '100%', '100%', 'What I Want to Tell My Friend, the...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/uIgq11344640.jpg', '4838193', 'The Wise Words That Saved a Life', '100%', '100%', 'The Wise Words That Saved a Life', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/930/wHXX9305498.jpg', '3173594', 'Cedar-Planked Salmon with Strawberry-Chili Salsa', '100%', '100%', 'Cedar-Planked Salmon with Strawberry-Chili...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/nUxM11342833.jpg', '4839142', '27,000-Square-Foot Chabad Heralds New Era for Jewish Champaign, Ill.', '100%', '100%', '27,000-Square-Foot Chabad Heralds New Era...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/FlaQ11344716.jpg', '4841438', 'Revolutionary Medical Advances Bring New Ethical Challenges', '100%', '100%', 'Revolutionary Medical Advances Bring New...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script><script language="javascript" type="text/javascript">
if (typeof(glossary_items) == 'undefined') glossary_items={};
</script><script type="text/javascript" data-placeholder="scriptPlaceholder0">
//<![CDATA[
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.ex.co/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));
//]]>
</script><script language="javascript" type="text/javascript">
Co.CommentCount = 7;
</script><script language="javascript" type="text/javascript">
Co.DomEvents.AddListener(window, "domload", function()
{
if( typeof(BottomFeatures) == 'undefined' )
BottomFeatures = [];
var obj = null;
var position = 'position_footer';
var objs = Co.Tools.GetElementsByClassName('co_promo_scroller_container');
for( var o = 0; o < objs.length; o++ )
{
if( objs[o].className.indexOf(position) > -1 )
obj = objs[o];
}
if( !obj )
return;
var wrapper = Co.Tools.getChildElementById("iconsWrapper", obj);
var imageRandomizer = new ImageRandomizer();
imageRandomizer.ItemsToShow = 12;
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/jUht11344966.jpg', '4838207', '19 Facts You Should Know About Sephardic Jewry', '100%', '100%', '19 Facts You Should Know About Sephardic...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1131/HyYg11313356.jpg', '4838190', '11 Questions: Take the Jewish Calendar Quiz', '100%', '100%', 'Take the Jewish Calendar Quiz', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1000/EfAm10002370.jpg', '479511', 'What Does ‘Eye for an Eye’ Really Mean?', '100%', '100%', 'What Does ‘Eye for an Eye’ Really Mean?', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1133/AdNA11338354.jpg', '615042', 'Am I just a Figment of Someone\'s Imagination?', '100%', '100%', 'Am I just a Figment of Someone\'s...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/BRjQ11344651.jpg', '965527', 'The Blame Game', '100%', '100%', 'The Blame Game', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/nDfC11344630.jpg', '4838189', 'Holy Witnesses', '100%', '100%', 'Holy Witnesses', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/YYIm11344633.jpg', '4838186', 'The Signposts Along My Road Towards a Torah-Observant Life', '100%', '100%', 'The Signposts Along My Road Towards a...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/jmCv11345042.jpg', '4838180', 'What I Want to Tell My Friend, the Shoplifter', '100%', '100%', 'What I Want to Tell My Friend, the...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/uIgq11344640.jpg', '4838193', 'The Wise Words That Saved a Life', '100%', '100%', 'The Wise Words That Saved a Life', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/930/wHXX9305498.jpg', '3173594', 'Cedar-Planked Salmon with Strawberry-Chili Salsa', '100%', '100%', 'Cedar-Planked Salmon with Strawberry-Chili...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/nUxM11342833.jpg', '4839142', '27,000-Square-Foot Chabad Heralds New Era for Jewish Champaign, Ill.', '100%', '100%', '27,000-Square-Foot Chabad Heralds New Era...', ''));
imageRandomizer.Items.push(new SiteAdItem('https://w3.chabad.org/media/images/1134/FlaQ11344716.jpg', '4841438', 'Revolutionary Medical Advances Bring New Ethical Challenges', '100%', '100%', 'Revolutionary Medical Advances Bring New...', ''));
imageRandomizer.Load(wrapper, true);
var settings = { ObjectName:"BottomFeatures", Orientation : "horizontal", easing: Co.Tween.Easing.strongEaseInOut };
var buttons = Co.Tools.GetElementsByClassName('co_global_button', null, obj);
while( buttons.length )
{
var button = buttons.shift();
if( button.className.indexOf('right') > -1 )
settings.RightButton = button;
else if( button.className.indexOf('left') > -1 )
settings.LeftButton = button;
}
var featurePaginator = new PromoPaginator(wrapper, settings);
BottomFeatures.push(
{
obj: obj,
wrapper: wrapper,
position: position,
imageRandomizer: imageRandomizer,
featurePaginator: featurePaginator
});
});
</script>

<script> 
var $buoop = {required:{e:12,f:25,o:15,s:6,c:30},insecure:false,api:2020.07,nostatistics:true}; 
function $buo_f(){ 
var e = document.createElement("script"); 
e.src = "//browser-update.org/update.min.js"; 
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>
</body>
</html><!-- END CACHE --><!-- 8/20/2020 04:42:39 AM w22-nyc1 -->